Subject: RE: blowback, was A new SMTP "3821" [Re: FTC stuff...........]

From: <[email-masked]>
Date: Mon, 10 Jan 2005 11:53:06 -0800

> From: Matthew.van.Eerde 
> If MTA.2 then turns around and delivers the virus to someone else, that is not my problem.

Er, I meant to say, If MTA.1 turns around etc.

---

From: <[email-masked]>
Date: Mon, 10 Jan 2005 13:16:28 -0800

Dean Anderson wrote:
> On Mon, 10 Jan 2005 [email-masked] wrote:
> 
> I think you're forgeting that _every_ user (including every spammer
> and forger, and virus-infected computer) has relay services provided
> by their provider. They have those services right up until they don't.
> 
> SPF takes for granted that the ISP's users can forge email to the ISPs
> relay, and doesn't address that problem.  This opens the possibility
> for 100% blowback.

True.  Consider Sammy Spammer using Example ISP.  They could send email all day long from [email-masked], and if I reject the email on the grounds of being malware, isp.example.com's mail server is going to deluge [email-masked] with lots of blowback.

But surely [email-masked] can report this to Example ISP, who should have the necessary logs to be able to catch Sammy Spammer, or at least terminate their access.

> You may reject some virii. But I think you don't reject all virii

Right, I can't catch all virii.  But I can reject the ones I do catch.

Matthew.van.Eerde (at) hbinc.com                 805.964.4554 x902
Hispanic Business Inc./HireDiversity.com         Software Engineer
perl -e"map{y/a-z/l-za-k/;print}shift" "Jjhi pcdiwtg Ptga wprztg,"