Subject: MARID back from the grave?

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 21 Feb 2005 13:26:45 +0100

On Fri, Feb 18, 2005 at 03:20:40PM -0500,
 [email-masked] <[email-masked]> wrote 
 a message of 103 lines which said:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Authentication, Authorization and Accounting Working Group of the IETF.
> 
> 	Title		: Client SMTP Validation (CSV)
> 	Author(s)	: D. Crocker, et al.
> 	Filename	: draft-ietf-marid-csv-intro-02.txt

1) I thought that the MARID Working Group was disbanded several months
ago?

2) What could be the connection with the AAA Working Group whose
charter has nothing to do with "Client SMTP Validation"?

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 21 Feb 2005 14:17:46 +0100

This is an error.

--On mandag, februar 21, 2005 13:26:45 +0100 Stephane Bortzmeyer 
<[email-masked]> wrote:

>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories. This draft is a work item of the Authentication,
>> Authorization and Accounting Working Group of the IETF.
>>

---

From: Dave Crocker <[email-masked]>
Date: Tue, 22 Feb 2005 07:55:07 +0900

On Mon, 21 Feb 2005 13:26:45 +0100, Stephane Bortzmeyer wrote:
> >  A New Internet-Draft is available from the on-line Internet-Drafts
> >  directories.
> >
> >  This draft is a work item of the Authentication, Authorization and
> >  Accounting Working Group of the IETF.
> >
> >          Title                : Client SMTP Validation (CSV)
> >          Author(s)        : D. Crocker, et al.
> >          Filename        : draft-ietf-marid-csv-intro-02.txt

Frankly, we posted the documents under their existing names, because we missed the earlier deadline for new i-d's.

The goal has always been to generate a new working group (CLEAR) but the administrative side of that ran into some problems.  Rather than have the documents keep bouncing around the internet drafts namespace, it seemed more reasonable just to issue these as revisions to their existing names.

d/
--
Dave Crocker
Brandenburg InternetWorking
+1.408.246.8253
dcrocker  a t ...
WE'VE MOVED to:  www.bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Tue, 22 Feb 2005 18:58:26 +0900

>  This is an error.

Harald,

Please explain.

I've looked over the documentation for I-D naming and do not see this case covered.

What is particularly ironic is that these I-Ds began as individual submissions and we were asked to bring them in, under Marid, just in time for the working group to be disbanded. 

So it is a bit odd to think that having Marid go away means that we cannot get the documents published with a simple increment to their series number.

Of course, we would have been glad to move them to the CLEAR working group, had it been chartered.

 d/

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 22 Feb 2005 11:12:36 +0100

Dave,

the announcement of this as a WG item for AAA is an error.
It should not have been announced that way - it should have been announced 
as an individual submission.

In the past, we have been inconsistent in whether or not we recommended 
that updates done after the WG's closing should be renamed to individual or 
not, and I think the secretariat has been consistent in not policing it.

I think it is more clear to the audience what's going on if it's published 
as an individual; after all, there is no WG to give "WG review" for this 
document any more.

But I have not given instructions to the secretariat to block those.

                   Harald

--On tirsdag, februar 22, 2005 18:58:26 +0900 Dave Crocker 
<[email-masked]> wrote:

> What is particularly ironic is that these I-Ds began as individual
> submissions and we were asked to bring them in, under Marid, just in time
> for the working group to be disbanded.
>
> So it is a bit odd to think that having Marid go away means that we
> cannot get the documents published with a simple increment to their
> series number.
>