Subject: [martini] Fw: Protocol Action: 'Registration for Multiple Phone Numbersin the Session Initiation Protocol (SIP)' to ProposedStandard (draft-ietf-martini-gin-13.txt)

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 25 Jan 2011 16:53:54 -0600

Dear Martini,

The approval announcement for GIN-13 has been sent. Thanks to all of you for 
your contributions, and especially to Adam for holding the pen on this 
specification.

Based on this document being approved, Bernard and I have canceled our 
request for a meeting slot in Prague at IETF 80.

Spencer, as co-chair

> The IESG has approved the following document:
> - 'Registration for Multiple Phone Numbers in the Session Initiation
>   Protocol (SIP)'
>  (draft-ietf-martini-gin-13.txt) as a Proposed Standard
>
> This document is the product of the Multiple AoR reachabiliTy InformatioN
> Indication Working Group.
>
> The IESG contact persons are Gonzalo Camarillo and Robert Sparks.
>
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-ietf-martini-gin/
>
>
>
>
> Technical Summary
>
> This document defines a mechanism by which a SIP server acting as a
> traditional Private Branch Exchange (SIP-PBX) can register with a SIP
> Service Provider (SSP) to receive phone calls for UAs designated by
> phone numbers. The mechanism requires that the multiple AoRs being
> registered are each globally unique, which is the case for fully qualified
> AoRs representing E.164 numbers.
>
> Working Group Summary
>
> Since this document relates to the registration of multiple AoRs in
> a single exchange, much of the discussion centered around the
> implications and limitations of the scheme. In particular, there
> was extensive discussion on potential requirements for globally
> reachable contact URIs, as well as the circumstances under
> which the multiple AoRs being registered would each be globally
> unique. Although the globally unique AoR requirement can be
> met for email-style URIs as well as URIs representing E.164
> numbers, this document chooses to focus on URIs representing
> E.164 numbers only.
>
> Document Quality
>
> The document has been reviewed by participants within the IETF MARTINI WG,
> including SIP service providers as well as representatives from the PBX 
> vendor
> community. It has gone through MARTINI WG last call.
>
> Personnel
>
> Bernard Aboba is the document shepherd for this document.
> Gonzalo Camarillo is the responsible AD.
> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 25 Jan 2011 18:54:42 -0500

And on behalf of the SIP Forum and the SIPconnect task group we are very
very grateful to all of you.

Thank you Adam! <applause>  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Spencer Dawkins
Sent: Tuesday, January 25, 2011 5:54 PM
To: [email-masked]
Subject: [martini] Fw: Protocol Action: 'Registration for Multiple Phone
Numbersin the Session Initiation Protocol (SIP)' to ProposedStandard
(draft-ietf-martini-gin-13.txt)

Dear Martini,

Spencer, as co-chair