Subject: Re: [Masque] IETF 108 agenda requests

From: David Schinazi <[email-masked]>
Date: Mon, 13 Jul 2020 12:00:55 -0700

Hi Chris,

Alex, Dallas and I wrote a draft about IP Proxying requirements:
https://datatracker.ietf.org/doc/html/draft-cms-masque-ip-proxy-reqs

Could we present this at the MASQUE session at IETF 108?

Thanks,
David

On Mon, Jun 29, 2020 at 7:14 PM Christopher Wood <[email-masked]>
wrote:

> Hi folks,
>
> In preparation for our upcoming MASQUE session at IETF 108, please let us
> chairs know if you'd like to present a draft. David has already kindly
> agreed to present his CONNECT-UDP draft [1]. Other presentations on IP
> proxying requirements and use cases would be most welcome.
>
> Thanks,
> Chris and Eric
>
> [1] https://tools.ietf.org/html/draft-schinazi-masque-connect-udp-00
>
> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: "Christopher Wood" <[email-masked]>
Date: Tue, 14 Jul 2020 06:12:52 -0700

> Could we present this at the MASQUE session at IETF 108?

Certainly. Who among you would like to present?

Thanks,
Chris

---

From: Dallas McCall <[email-masked]>
Date: Tue, 14 Jul 2020 11:41:31 -0400

I will present.

Thanks,
Dallas