Subject: [Masque] Closing remaining IP proxying requirements

From: "Christopher Wood" <[email-masked]>
Date: Thu, 15 Apr 2021 17:23:38 -0700

Based on today's interim meeting, we would like to close out the remaining IP requirements issues alongside the existing consensus call. To that end, please review the following issues and let us know if you support the proposed resolutions before April 27.

* Issue #24 (https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/24): Requirement to support HTTP/2
	Proposed resolution: merge PR #28

* Issue #25 (https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/25): Clarify Route Negotiation
	Proposed resolution: merge PR #27 

* Issue #12 (https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/12): Address Assignment isn't validated
	Proposed resolution: merge PR #29

Thanks,
Chris and Eric

---

From: Eric Kinnear <[email-masked]>
Date: Thu, 29 Apr 2021 02:38:02 -0700

Hi all, 

Thanks to everyone who chimed in on the remaining topics for this document. Chris and I are reviewing the feedback and discussing next steps. Stay tuned!

Thanks,
Eric

> On Apr 15, 2021, at 5:23 PM, Christopher Wood <[email-masked]> wrote:
> 
> -- 
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque

---

From: "Christopher Wood" <[email-masked]>
Date: Fri, 30 Apr 2021 15:32:58 -0700

Thanks to everyone for their patience! Based on this consensus call, issues #24, #29, #25, and #26 have resolutions. We filed a new issue -- #30 -- to track a non-editorial concern from #25. At this point, we ask that the editors submit a new version of this document incorporating the resolution from each issue.

Issue #30 is the last remaining issue as we prepare to enter WGLC for this document. As such, the chairs would like begin a consensus call lasting one week for this issue alone. Once complete, we will begin WGLC to solidify the document in its entirety. To that end, we ask that you chime in here or on the issue so that we can assess consensus. 

The call will complete on Friday, May 7.

Best,
Chris and Eric

On Thu, Apr 29, 2021, at 2:38 AM, Eric Kinnear wrote:
> Hi all, 
> 
> Thanks to everyone who chimed in on the remaining topics for this 
> document. Chris and I are reviewing the feedback and discussing next 
> steps. Stay tuned!
> 
> Thanks,
> Eric
> 
>

---

From: David Schinazi <[email-masked]>
Date: Fri, 30 Apr 2021 16:04:24 -0700

Thank you chairs. As instructed, we've merged those PRs and published
draft-ietf-masque-ip-proxy-reqs-02
<https://datatracker.ietf.org/doc/html/draft-ietf-masque-ip-proxy-reqs-02>

David

On Fri, Apr 30, 2021 at 3:33 PM Christopher Wood <[email-masked]>
wrote:

> Thanks to everyone for their patience! Based on this consensus call,
> issues #24, #29, #25, and #26 have resolutions. We filed a new issue -- #30
> -- to track a non-editorial concern from #25. At this point, we ask that
> the editors submit a new version of this document incorporating the
> resolution from each issue.
>
> Issue #30 is the last remaining issue as we prepare to enter WGLC for this
> document. As such, the chairs would like begin a consensus call lasting one
> week for this issue alone. Once complete, we will begin WGLC to solidify
> the document in its entirety. To that end, we ask that you chime in here or
> on the issue so that we can assess consensus.
>
> > > Based on today's interim meeting, we would like to close out the
> remaining IP requirements issues alongside the existing consensus call. To
> that end, please review the following issues and let us know if you support
> the proposed resolutions before April 27.
> > >
> > > * Issue #24 (
> https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/24):
> Requirement to support HTTP/2
> > > * Issue #25 (
> https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/25):
> Clarify Route Negotiation
> > > * Issue #12 (
> https://github.com/ietf-wg-masque/draft-ietf-masque-ip-proxy-reqs/issues/12):
> Address Assignment isn't validated