Subject: [Masque] Reminder: April 2021 Interim Meeting

From: Eric Kinnear <[email-masked]>
Date: Tue, 13 Apr 2021 23:42:39 -0700

Hi all, 

A quick reminder that our April 2021 interim meeting is scheduled for this Thursday, April 15, 2021 from 19:00-21:00 UTC (See this time in your local timezone <https://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+MASQUE+Virtual+Interim+-+April+2021&iso=20210415T19&p1=1440&ah=2>).

WebEx: https://ietf.webex.com/ietf/j.php?MTID=m0b9ea8ca8afd32ab1f64ab5a648cbdd2 <https://ietf.webex.com/ietf/j.php?MTID=m0b9ea8ca8afd32ab1f64ab5a648cbdd2>
Additional details and links are in the agenda <https://github.com/ietf-wg-masque/wg-materials/blob/main/interim-21-04/agenda.md>.

We’d also like to ask for volunteers to jabber scribe and take notes. If you’re able to help out, please let us know.

Thanks,
Eric and Chris

---

From: Marten Seemann <[email-masked]>
Date: Wed, 14 Apr 2021 16:58:24 +0700

Would it be possible to record this meeting? There are multiple people for
whom 1900 UTC is in the middle of the night.

On Wed, Apr 14, 2021 at 1:42 PM Eric Kinnear <ekinnear=
[email-masked]> wrote:

> Hi all,
>
> A quick reminder that our April 2021 interim meeting is scheduled for this
> Thursday, April 15, 2021 from 19:00-21:00 UTC (See this time in your
> local timezone
> <https://www.timeanddate.com/worldclock/fixedtime.html?msg=IETF+MASQUE+Virtual+Interim+-+April+2021&iso=20210415T19&p1=1440&ah=2>
> ).
>
> WebEx:
> https://ietf.webex.com/ietf/j.php?MTID=m0b9ea8ca8afd32ab1f64ab5a648cbdd2
> Additional details and links are in the agenda
> <https://github.com/ietf-wg-masque/wg-materials/blob/main/interim-21-04/agenda.md>
> .
>
> We’d also like to ask for volunteers to jabber scribe and take notes. If
> you’re able to help out, please let us know.
>
> Thanks,
> Eric and Chris
> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 14 Apr 2021 15:08:05 -0700

Yes! The meeting will be recorded via WebEx and posted (like the other interims) to YouTube automatically shortly after the meeting.

Thanks,
Eric

> On Apr 14, 2021, at 2:58 AM, Marten Seemann <[email-masked]> wrote:
> 
> Would it be possible to record this meeting? There are multiple people for whom 1900 UTC is in the middle of the night.
> 
> On Wed, Apr 14, 2021 at 1:42 PM Eric Kinnear <ekinnear=[email-masked] <mailto:[email-masked]>> wrote:
> Hi all, 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/masque <https://www.ietf.org/mailman/listinfo/masque>
> -- 
> Masque mailing list
> [email-masked]