Subject: [Masque] Hackathon at IETF 112

From: David Schinazi <[email-masked]>
Date: Thu, 28 Oct 2021 10:56:47 -0700

Hi MASQUE enthusiasts,

Would anyone like to hack on MASQUE at the hackathon next week? I plan on
having a client and server ready with support
for draft-ietf-masque-connect-udp-06 and draft-ietf-masque-h3-datagram-05.
If you'd like to attempt interop, please reach out to me via email or
preferably on the #masque channel of the quicdev slack.

Thanks,
David

---

From: Marcus Ihlar <[email-masked]>
Date: Thu, 28 Oct 2021 18:31:20 +0000

Great,

I’m working on having both server and client ready as well. Hopefully sometime mid next week.

Marcus

From: Masque <[email-masked]> On Behalf Of David Schinazi
Sent: den 28 oktober 2021 19:57
To: MASQUE <[email-masked]>
Subject: [Masque] Hackathon at IETF 112

Hi MASQUE enthusiasts,

Would anyone like to hack on MASQUE at the hackathon next week? I plan on having a client and server ready with support for draft-ietf-masque-connect-udp-06 and draft-ietf-masque-h3-datagram-05. If you'd like to attempt interop, please reach out to me via email or preferably on the #masque channel of the quicdev slack.

Thanks,

David