Subject: [Masque] Adoption call for draft-age-masque-connect-ip

From: Eric Kinnear <[email-masked]>
Date: Mon, 08 Nov 2021 06:07:13 -0800

Hi all, 

At IETF 112 there was significant support in the room to adopt draft-age-masque-connect-ip as a starting point for our CONNECT-IP efforts.

This email begins an adoption call for draft-age-masque-connect-ip.

The datatracker page for this document can be found here: 
https://datatracker.ietf.org/doc/draft-age-masque-connect-ip/ <https://datatracker.ietf.org/doc/draft-age-masque-connect-ip/>

And the GitHub repository can be found here:
https://github.com/tfpauly/draft-age-masque-connect-ip <https://github.com/tfpauly/draft-age-masque-connect-ip>

This call for adoption will conclude on November 22.

Thanks, 
Eric and Chris

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 8 Nov 2021 07:55:49 -0800

As I said at the microphone, I favor adoption

On Mon, Nov 8, 2021 at 6:07 AM Eric Kinnear <ekinnear=
[email-masked]> wrote:

> Hi all,
>
> At IETF 112 there was significant support in the room to adopt
> draft-age-masque-connect-ip as a starting point for our CONNECT-IP efforts.
>
> https://datatracker.ietf.org/doc/draft-age-masque-connect-ip/
>
> https://github.com/tfpauly/draft-age-masque-connect-ip
>
> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 09 Nov 2021 04:07:00 -0800

As an author, I support adoption of this work.

Best,
Tommy

> On Nov 8, 2021, at 6:07 AM, Eric Kinnear <ekinnear=[email-masked]> wrote:
> 
> Hi all, 
>

---

From: Marcus Ihlar <[email-masked]>
Date: Fri, 12 Nov 2021 08:57:24 +0000

I support adoption of this draft

From: Masque <[email-masked]> On Behalf Of Eric Kinnear
Sent: den 8 november 2021 15:07
To: MASQUE <[email-masked]>
Subject: [Masque] Adoption call for draft-age-masque-connect-ip

Hi all,

https://github.com/tfpauly/draft-age-masque-connect-ip<https://protect2.fireeye.com/v1/url?k=81bcc5a0-de27fc91-81bc853b-86e2237f51fb-1900cdbb677883a1&q=1&e=6a4297fb-7ab1-4d33-b3ec-5ad5b96141f2&u=https%3A%2F%2Fgithub.com%2Ftfpauly%2Fdraft-age-masque-connect-ip>

Thanks,

Eric and Chris

---

From: "Christopher Wood" <[email-masked]>
Date: Tue, 30 Nov 2021 05:08:56 -0800

The adoption call is now complete. Based on support expressed during IETF 112 and here on the list, we think there's consensus to adopt this as a WG draft. 

Authors, can you please submit draft-ietf-masque-connect-ip-00 at your earliest convenience? Let's also transfer the repository to the WG's GitHub organization (https://github.com/ietf-wg-masque).

Thanks,
Chris and Eric