Subject: [mdnsext] BoF request posted

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Mon, 10 Jun 2013 19:33:05 +0000

I've posted the sdnssd BoF request here: http://trac.tools.ietf.org/bof/trac/wiki/WikiStart

Review and comments (even as simple as "looks OK") encouraged.

- Ralph

---

From: Kerry Lynn <[email-masked]>
Date: Mon, 10 Jun 2013 15:43:37 -0400

On Mon, Jun 10, 2013 at 3:33 PM, Ralph Droms (rdroms) <[email-masked]>wrote:

> I've posted the sdnssd BoF request here:
> http://trac.tools.ietf.org/bof/trac/wiki/WikiStart
>
> Looks good to me.

-K-

> - Ralph
>
> _______________________________________________
> mdnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mdnsext
>

---

From: David Farmer <[email-masked]>
Date: Mon, 10 Jun 2013 15:31:52 -0500

> Review and comments (even as simple as "looks OK") encouraged.

Minor nit; Substute "sdnssd WG" for "mdsnext WG" toward the end of the 
following paragraph;

     It is important that the sdnssd WG takes input from stakeholders in
     the scenarios it is considering. For example, the homenet WG is
     currently evaluating its own requirements for naming and service
     discovery; it is up to the homenet WG as to whether it wishes to
     recommend adoption of the solution developed in the mdsnext WG, and
     thus coordination between the WGs is desirable.

More substantial; Should there be any consideration of promoting 
inter-operation of the "early solutions" you refer to, in the goals or 
milestones, maybe as an operational BCP on the subject.  I'm more than a 
little worried about a mdns/sd-dns loop, or some kind of registration 
race condition causing duplicate names, being created by use of multiple 
of these "early solutions" in the same network.

-- 
================================================
David Farmer               Email: [email-masked]
Office of Information Technology
University of Minnesota
2218 University Ave SE     Phone: 1-612-626-0815
Minneapolis, MN 55414-3029  Cell: 1-612-812-9952
================================================

---

From: Michael Richardson <[email-masked]>
Date: Mon, 10 Jun 2013 20:02:22 -0400

Why the name change?

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Alf Watt <[email-masked]>
Date: Fri, 14 Jun 2013 03:25:46 +0000

"looks OK" looking forward to seeing everyone in Berlin.

---

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Fri, 14 Jun 2013 04:04:56 +0000

> Why the name change?

After reviewing the discussion during the previous BoF and the target deployment scenarios, DNS-SD is the service of interest to be revised for scalability.  mDNS might be one component of achieving that scalability.

- Ralph

---

From: "Brzozowski, John" <[email-masked]>
Date: Wed, 19 Jun 2013 01:42:15 +0000

Looks good Ralph, thanks.

=========================================
John Jason Brzozowski
Comcast Cable
m) 484-962-0060
o) 609-377-6594
w) www.comcast6.net
e) [email-masked]
=========================================

---

From: Tim Chown <[email-masked]>
Date: Wed, 19 Jun 2013 13:16:36 +0100

Yep.

The only comments I have received have been about point 3, but part of the BoF agenda can be used to nail that one down.

Tim