Subject: [mdnsext] dnssdext BoF in Berlin

From: Ralph Droms <[email-masked]>
Date: Fri, 21 Jun 2013 13:52:09 -0400

The request for a dnssdext BoF in Berlin has been approved by the IESG.  The BoF logistics are included below.  Note the name of the BoF is dnssdext, not sdnssd.  The BoF will be scheduled in the IETF-87 agenda along with other BoFs and WG meetings, so we'll know the date and time of the meeting as soon as the agenda is completed.

Please review the information below and reply with questions or suggested updates.  In particular, are there any other WG/BoF sessions that should be be listed as "Conflicts to Avoid"?  I've already sent in a request to drop "intarea" from the explicit list and add a special request to avoid conflicts with all INT area WG sessions.

- Ralph

Begin forwarded message:

> From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
> Subject: dnssdext - New Meeting Session Request for IETF 87
> Date: June 20, 2013 2:36:04 PM EDT
> To: [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked]
> 
> 
> 
> A new meeting session request has just been submitted by Cindy Morgan, on behalf of the dnssdext working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: DNS-SD Extensions
> Area Name: Internet Area
> Session Requester: Cindy Morgan
> 
> Number of Sessions: 1
> Length of Session(s):  2 Hours
> Number of Attendees: 150
> Conflicts to Avoid: 
> First Priority: intarea, dnsop, v6ops, appsawg 
> 
> 
> 
> 
> Special Requests:
> 
> ---------------------------------------------------------
>

---

From: "Townsley.net" <[email-masked]>
Date: Sat, 22 Jun 2013 09:09:17 +0200

Please add homenet to the list of WGs to avoid. 

- Mark

(Thumbtyped)

On 21 juin 2013, at 19:52, Ralph Droms <[email-masked]> wrote:

> _______________________________________________
> mdnsext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mdnsext

---

From: Ralph Droms <[email-masked]>
Date: Sun, 23 Jun 2013 07:01:37 -0400

I assumed that the BoF would be scheduled to avoid all INT area WG sessions.  However, it might be better to list specific groups as first priority and INT area as a second priority.

First priority: dnsop, v6ops, appsawg, homenet, 6man, dhc, 6lo, mboned, core
Second priority: INT area WGs

Any suggestions about other first priority conflicts to avoid?

- Ralph

---

From: "Albrecht, Harald" <[email-masked]>
Date: Mon, 24 Jun 2013 07:01:09 +0000

I would like to see "homenet" added to the list of "conflicts to avoid". Now that structured home networks start to pop up here and there this looks suspiciously similar to what some people do in the automation industries on the plant floor level. That is, hierarchically segmented plant networks, where segmentation happens at the cell and even at or in the machine level.

-- Harald

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im
> Auftrag von Ralph Droms
> Gesendet: Freitag, 21. Juni 2013 19:52
> An: [email-masked]
> Betreff: [mdnsext] dnssdext BoF in Berlin
> 
> The request for a dnssdext BoF in Berlin has been approved by the IESG.  The
> BoF logistics are included below.  Note the name of the BoF is dnssdext, not
> sdnssd.  The BoF will be scheduled in the IETF-87 agenda along with other
> BoFs and WG meetings, so we'll know the date and time of the meeting as
> soon as the agenda is completed.
> 
> Please review the information below and reply with questions or suggested
> updates.  In particular, are there any other WG/BoF sessions that should be
> be listed as "Conflicts to Avoid"?  I've already sent in a request to drop
> "intarea" from the explicit list and add a special request to avoid conflicts with
> all INT area WG sessions.
> 
> - Ralph
> 
> Begin forwarded message:
>

---

From: Ralph Droms <[email-masked]>
Date: Mon, 24 Jun 2013 07:19:22 -0400

Harald,

On Jun 24, 2013, at 3:01 AM, "Albrecht, Harald" <[email-masked]> wrote:

> I would like to see "homenet" added to the list of "conflicts to avoid".

Ok.  Here's the latest list of conflicts (from http://trac.tools.ietf.org/bof/trac/wiki/WikiStart):

Other suggestions?

- Ralph

> Now that structured home networks start to pop up here and there this looks suspiciously similar to what some people do in the automation industries on the plant floor level. That is, hierarchically segmented plant networks, where segmentation happens at the cell and even at or in the machine level.
> 
> -- Harald
>

---

From: "Albrecht, Harald" <[email-masked]>
Date: Mon, 24 Jun 2013 11:19:34 +0000

Ralph,

thank you; I only noticed later that you already added the homenet dependency. From my limited point of view, the first priority dependencies look fine ... there are already enough dependencies to entangle ourselves in a spider web...

-- Harald

> Von: Ralph Droms [mailto:[email-masked]]
> Gesendet: Montag, 24. Juni 2013 13:19
> An: Albrecht, Harald
> Cc: [email-masked]
> Betreff: Re: AW: [mdnsext] dnssdext BoF in Berlin
> 
> Harald,
> 
> 
> 
> Ok.  Here's the latest list of conflicts (from
> http://trac.tools.ietf.org/bof/trac/wiki/WikiStart):
> 
> First priority: dnsop, v6ops, appsawg, homenet, 6man, dhc, 6lo, mboned,
> core Second priority: INT area WGs
> 
> Other suggestions?
> 
> - Ralph
> 
> > Now that structured home networks start to pop up here and there this
> looks suspiciously similar to what some people do in the automation
> industries on the plant floor level. That is, hierarchically segmented plant
> networks, where segmentation happens at the cell and even at or in the
> machine level.
> >
> > -- Harald
> >
> >> The request for a dnssdext BoF in Berlin has been approved by the
> >> IESG.  The BoF logistics are included below.  Note the name of the
> >> BoF is dnssdext, not sdnssd.  The BoF will be scheduled in the
> >> IETF-87 agenda along with other BoFs and WG meetings, so we'll know
> >> the date and time of the meeting as soon as the agenda is completed.
> >>
> >> Please review the information below and reply with questions or
> >> suggested updates.  In particular, are there any other WG/BoF
> >> sessions that should be be listed as "Conflicts to Avoid"?  I've
> >> already sent in a request to drop "intarea" from the explicit list
> >> and add a special request to avoid conflicts with all INT area WG sessions.
> >>
> >> - Ralph
> >>
> >> Begin forwarded message:
> >>
> >>> A new meeting session request has just been submitted by Cindy
> >>> Morgan,
> >> on behalf of the dnssdext working group.
> >>>
> >>>
> >>> Working Group Name: DNS-SD Extensions Area Name: Internet Area