Subject: [media-types] Review for new media type registration - application/jwk-set+json

From: "Jim Schaad" <[email-masked]>
Date: Thu, 20 Feb 2014 09:54:47 -0800

The document http://datatracker.ietf.org/doc/draft-ietf-jose-json-web-key is
completing working group last call.  We are therefore requesting review of
the registration of a new media type registration  application/jwk-set+json

The registration template can be found in section 7.5.1 of the document.

Jim Schaad

JOSE working group co-chair

---

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 24 Feb 2014 19:12:17 +0900

Hello Jim,

In order to improve the chance of your media types registration getting 
a timely review, please send the actual template to this list, not just 
a pointer.

Regards,  Martin.

On 2014/02/21 2:54, Jim Schaad wrote:
> _______________________________________________
> media-types mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/media-types