Subject: Re: [media-types] Request for "first come first serve" codepoint allocation for draft-ietf-idr-flowspec-redirect-ip

From: Mark Baker <[email-masked]>
Date: Mon, 29 Feb 2016 15:23:43 -0500

Hi Gunter. [email-masked] is for IANA registration of Internet
media types, while what you appear to be registering here is something
different. Unfortunately, after a quick look around, I've been unable
to find where your type of registration needs to be made, but perhaps
your AD would know.

---

From: "Van De Velde, Gunter (Nokia - BE)" <[email-masked]>
Date: Mon, 29 Feb 2016 21:07:47 +0000

Many thanks Mark.

One of your colleagues provided me similar  information. I’m reaching out to the AD’s to see if they have a clue which email list i should use. I looked myself around also, and it seems not trivial to identify it. I hope the AD’s can help me out.

Be well and many thanks again for your swift advice.

G/

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 1 Mar 2016 11:44:26 +0900

Hello Gunter,

Based on experience, pasting the actual registration template into the 
mail to this list significantly increases the chance of getting 
constructive comments.

Regards,   Martin.

On 2016/02/29 19:56, Van De Velde, Gunter (Nokia - BE) wrote:
> Dear IANA,
>
> In support of the authors of draft-ietf-idr-flowspec-redirect-ip please find this allocation request.
> The draft is in such a progressed stage that there is need to obtain a codepoint allocation
> for a new BGP transitive extended community sub-type (for both IPv4-address-specific
> or IPv6-address-specific) form the “First Come First Served” policy.
>
> Requesting IETF IDR WG Document:
> https://tools.ietf.org/html/draft-ietf-idr-flowspec-redirect-ip
>
> References:
> IPv4-address-specific subtype URL Location: http://www.iana.org/assignments/bgp-extended-communities/bgp-extended-communities.xhtml#trans-ipv4
> IPv6-address-specific subtype URL Location: http://www.iana.org/assignments/bgp-extended-communities/bgp-extended-communities.xhtml#trans-ipv6
>
> I hope to have provided the correct info and followed correctly the procedures as documented in rfc5226 and rfc7153.
> Please advice on suggested next steps if this request was made incorrectly.
>
> Kind Regards,
> G/
>
> --
> Gunter Van de Velde
>
>
>
>
> _______________________________________________
> media-types mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/media-types
>