Subject: RE: [mediactrl] Un-officially running before I can Un-officially walk

From: "Chris Boulton" <[email-masked]>
Date: Tue, 11 Jan 2005 16:10:34 GMT

No matter what we say, lots of people are going to send the data in SIP
INFO. 

[Chris Boulton] Maybe, but the historical choice of this mechanism was
due to the lack of an appropriate standards based solution.  Should one
be provided, I'm sure that support for SIP INFO would slowly disappear
(considering the players we have at this groups table ;-).

This email and any attached files are confidential and copyright protected.  If you are not the addressee, any dissemination, distribution or copying of this communication is strictly prohibited.  Unless otherwise expressly agreed in writing, nothing stated in this communication shall be legally binding.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 11 Jan 2005 16:24:25 GMT

> (considering the players we have at this groups table ;-).

Yes - agree - I did not mean to propose this was a good solution or anything
- I think the way you proposed, that is use some sort of session initiation
protocol to set up a separate session sounds like a good path.