Subject: RE: [mediactrl] Mailing list issues

From: Eric Burger <[email-masked]>
Date: Mon, 3 Jan 2005 17:31:23 GMT

Roni - You saved me a ton of work!  Thanks.

-----Original Message-----
From: Even, Roni [mailto:[email-masked]]
Sent: Monday, January 03, 2005 6:46 AM
To: [email-masked]
Subject: [mediactrl] Mailing list issues

Hi,
For the un-official meeting I tried to summarize some of the issues that
were on the mailing list
Roni
*************************************************************
Roni Even
VP Product Planning
Polycom Israel

Tel: +972-3-9251200
Cell: +972-54-5481099
Fax: +972-3-9211571
*****************************************************************
<<MediaServerProtocol mailing list.doc>> 
--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Tim Melanchuk <[email-masked]>
Date: Mon, 3 Jan 2005 19:15:09 GMT

and i second eric, thanks roni ;-)
Eric Burger wrote:
Roni - You saved me a ton of work!  Thanks.
-----Original Message-----
From: Even, Roni [mailto:[email-masked]]
Sent: Monday, January 03, 2005 6:46 AM
To: [email-masked]
Subject: [mediactrl] Mailing list issues
Hi,