Subject: RE: [mediactrl] IETF Paris meeting

From: "Even, Roni" <[email-masked]>
Date: Fri, 29 Jul 2005 13:22:08 +0100 (BST)

I am OK
Roni 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
McGlashan, Scott
Sent: Friday, July 29, 2005 1:37 PM
To: Francois Audet; Chris Boulton; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Location for 1900 meeting on Wednesday? How about the lobby of the Le
Meridien Etoile Hotel (I'm staying there).   

Scott

-----Original Message-----
From: Francois Audet [mailto:[email-masked]]
Sent: Wednesday, July 27, 2005 21:25
To: Chris Boulton; McGlashan, Scott; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

I'm fine with Wednesday.

> -----Original Message-----
> From: Chris Boulton [mailto:[email-masked]]
> Sent: Wednesday, July 27, 2005 07:07
> To: McGlashan, Scott; Barnes, Mary [NGC:B601:EXCH]; Cullen Jennings; 
> Eric Burger
> Cc: MixerControl; Audet, Francois [SC100:9T51:EXCH]
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> 
> Wednesday sounds good to me.  It would be a good idea to have some 
> structure to our gathering.  I guess a good starting point would be 
> folks opinions on the drafts that have been circulating on this list.
> Nothing much has appeared at the moment.  I know I am keen to discuss 
> with Eric some of the issues that we currently have with the approach 
> and look to have unified attempt in the next version.
> 
> Regards,
> 
> 
> Chris.
> 
> 
> -----Original Message-----
> From: McGlashan, Scott [mailto:[email-masked]]
> Sent: 27 July 2005 14:57
> To: Mary Barnes; Chris Boulton; Cullen Jennings; Eric Burger
> Cc: MixerControl; Francois Audet
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> Would Wednesday at 1900 work then? (if not Wednesday, then Thursday at

> the same time)?
> 
> Scott
> 
> -----Original Message-----
> From: Mary Barnes [mailto:[email-masked]]
> Sent: Wednesday, July 27, 2005 15:06
> To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen Jennings; 
> Eric Burger
> Cc: MixerControl; Francois Audet
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> Actually, I was off by an hour, as the social starts at 20:00, so 
> there really wouldn't be time for this meeting at all for folks that 
> wanted to attend the social.
> 
> Mary
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of 
> Barnes, Mary [NGC:B601:EXCH]
> Sent: Tuesday, July 26, 2005 4:57 PM
> To: McGlashan, Scott; Chris Boulton; Cullen Jennings; Eric Burger
> Cc: MixerControl; Audet, Francois [SC100:9T51:EXCH]
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> 
> I'm interested in attending and so is Francois Audet, but 7pm would be

> in the middle of the MSEC WG session where Francois is presenting 
> (http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-rsa
> -r-00.txt
> ).  
> 
> So, could we make the meeting around 19:45 or so, around when the last

> session ends?  And, are folks planning on going to the social, which 
> would mean the meeting would be fairly short (< 1 hour)?
> 
> Mary
> 
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of 
> McGlashan, Scott
> Sent: Tuesday, July 26, 2005 11:11 AM
> To: Chris Boulton; Cullen Jennings; Eric Burger
> Cc: MixerControl
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> 
> I'm definitely up this too - what about Tuesday evening around 7pm?
> 
> Scott
>  
> 
> -----Original Message-----
> From: Chris Boulton [mailto:[email-masked]]
> Sent: Tuesday, July 12, 2005 20:24
> To: Cullen Jennings; Eric Burger; McGlashan, Scott
> Cc: MixerControl
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> I can definitely commit to drinking some of Cullen's beer ;-).
> 
> Chris.
> 
> 
> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: 12 July 2005 17:51
> To: Eric Burger; McGlashan, Scott
> Cc: MixerControl
> Subject: Re: [mediactrl] IETF Paris meeting
> 
> On 7/6/05 10:48 AM, "Eric Burger" <[email-masked]> wrote:
> 
> > That said, there is no reason that if a bunch of people
> just happen to
> be in
> > a bar at the same time, we can't have an informal meeting ;)
> 
> I doubt I am going to any else of use towards this, so just so I am 
> not 100% useless, I'll buy beers :-)
> 
> 
> --------------------------
> Ubiquity Software does not control or endorse the content, messages or

> information found in this mail list and it specifically disclaims any 
> liability with regard to these communications. Ubiquity Software 
> reserves the right the restrict access to any communications in 
> violation of the Terms and Conditions of Use for this website or as 
> otherwise deemed improper.
> 
> 
> Information contained in this e-mail and any attachments are intended 
> for the use of the addressee only, and may contain confidential 
> information of Ubiquity Software Corporation.
> All unauthorized use, disclosure or distribution is strictly 
> prohibited.  If you are not the addressee, please notify the sender 
> immediately and destroy all copies of this email.
> Unless otherwise expressly agreed in writing signed by an officer of 
> Ubiquity Software Corporation, nothing in this communication shall be 
> deemed to be legally binding.  Thank you.
> 
> 
> --------------------------
> Ubiquity Software does not control or endorse the content, messages or

> information found in this mail list and it specifically disclaims any 
> liability with regard to these communications. Ubiquity Software 
> reserves the right the restrict access to any communications in 
> violation of the Terms and Conditions of Use for this website or as 
> otherwise deemed improper.
> 
> 
> --------------------------
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
> 
> 
> 

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Cullen Jennings" <[email-masked]>
Date: Sun, 31 Jul 2005 11:27:19 +0100 (BST)

work for me.

> From: Even, Roni [mailto:[email-masked]]
> Sent: Friday, July 29, 2005 2:27 PM
> To: McGlashan, Scott; Francois Audet; Chris Boulton; Mary
> Barnes; Cullen Jennings; Eric Burger
> Cc: MixerControl
> messages or
> messages or