Subject: [mediactrl] IETF Paris meeting

From: "McGlashan, Scott" <[email-masked]>
Date: Wed, 6 Jul 2005 12:24:15 +0100 (BST)

Since I haven't seen anything on the list yet, are we planing to have a
informal or BOF media ctrl meeting in Paris? I'm certainly interested.

Scott

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Chris Boulton" <[email-masked]>
Date: Wed, 6 Jul 2005 15:24:47 +0100 (BST)

Hi Scott,

	We have discussed this in the informal media control meetings.
We asked the Area directors opinion and she (Alison) said:- 

'area directors are under serious pressure NOT to create any more
working groups until some existing groups finish their work. Similarly,
hosting this work in XCON remains off the table, since XCON simply can't
add more deliverables to its charter until it delivers on something it
has already signed up for'.

The two remaining options are:-

- re-charter the 'speechsc' working group (suggested by Alison) once the
work is finished.
- continue as an individual submission for the time being with the
intention of the work being adopted by XCON once it is mature + XCON
doesn't have as much on it's plate.

As speechsc is not completed - at the moment I think we are just
progressing as an individual effort.  We won't be having a BOF in Paris.

Best Regards,

Chris.

-----Original Message-----
From: McGlashan, Scott [mailto:[email-masked]] 
Sent: 06 July 2005 12:27
To: [email-masked]
Subject: [mediactrl] IETF Paris meeting

Scott

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation.  All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding.  Thank you.

---

From: "Chris Boulton" <[email-masked]>
Date: Tue, 12 Jul 2005 19:21:36 +0100 (BST)

I can definitely commit to drinking some of Cullen's beer ;-).

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]] 
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

On 7/6/05 10:48 AM, "Eric Burger" <[email-masked]> wrote:

> That said, there is no reason that if a bunch of people just happen to
be in
> a bar at the same time, we can't have an informal meeting ;)

I doubt I am going to any else of use towards this, so just so I am not
100%
useless, I'll buy beers :-)

---

From: "McGlashan, Scott" <[email-masked]>
Date: Tue, 26 Jul 2005 17:07:04 +0100 (BST)

I'm definitely up this too - what about Tuesday evening around 7pm?

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]] 
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

I doubt I am going to any else of use towards this, so just so I am not
100% useless, I'll buy beers :-)

Information contained in this e-mail and any attachments are intended
for the use of the addressee only, and may contain confidential
information of Ubiquity Software Corporation.  All unauthorized use,
disclosure or distribution is strictly prohibited.  If you are not the
addressee, please notify the sender immediately and destroy all copies
of this email.  Unless otherwise expressly agreed in writing signed by
an officer of Ubiquity Software Corporation, nothing in this
communication shall be deemed to be legally binding.  Thank you.

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 26 Jul 2005 22:53:43 +0100 (BST)

I'm interested in attending and so is Francois Audet, but 7pm would be
in the middle of the MSEC WG session where Francois is presenting
(http://www.ietf.org/internet-drafts/draft-ietf-msec-mikey-rsa-r-00.txt
).  

So, could we make the meeting around 19:45 or so, around when the last
session ends?  And, are folks planning on going to the social, which
would mean the meeting would be fairly short (< 1 hour)? 

Mary

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
McGlashan, Scott
Sent: Tuesday, July 26, 2005 11:11 AM
To: Chris Boulton; Cullen Jennings; Eric Burger
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]] 
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: "Even, Roni" <[email-masked]>
Date: Wed, 27 Jul 2005 07:47:03 +0100 (BST)

I would like to go to the social event at the Musee d' Orsay
Roni 

-----Original Message-----
Sent: Tuesday, July 26, 2005 7:11 PM

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 27 Jul 2005 14:02:25 +0100 (BST)

Actually, I was off by an hour, as the social starts at 20:00, so there
really wouldn't be time for this meeting at all for folks that wanted to
attend the social.

Mary

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Barnes,
Mary [NGC:B601:EXCH]
Sent: Tuesday, July 26, 2005 4:57 PM
To: McGlashan, Scott; Chris Boulton; Cullen Jennings; Eric Burger
Cc: MixerControl; Audet, Francois [SC100:9T51:EXCH]
Subject: RE: [mediactrl] IETF Paris meeting

Mary

-----Original Message-----

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]] 
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: "McGlashan, Scott" <[email-masked]>
Date: Wed, 27 Jul 2005 14:53:32 +0100 (BST)

Would Wednesday at 1900 work then? (if not Wednesday, then Thursday at
the same time)?

Scott 

-----Original Message-----
From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 15:06
To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen Jennings; Eric
Burger
Cc: MixerControl; Francois Audet
Subject: RE: [mediactrl] IETF Paris meeting

Mary

-----Original Message-----

Mary

-----Original Message-----

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: "Chris Boulton" <[email-masked]>
Date: Wed, 27 Jul 2005 15:04:34 +0100 (BST)

Wednesday sounds good to me.  It would be a good idea to have some
structure to our gathering.  I guess a good starting point would be
folks opinions on the drafts that have been circulating on this list.
Nothing much has appeared at the moment.  I know I am keen to discuss
with Eric some of the issues that we currently have with the approach
and look to have unified attempt in the next version.

Regards,

Chris.

-----Original Message-----
From: McGlashan, Scott [mailto:[email-masked]] 
Sent: 27 July 2005 14:57
To: Mary Barnes; Chris Boulton; Cullen Jennings; Eric Burger
Cc: MixerControl; Francois Audet
Subject: RE: [mediactrl] IETF Paris meeting

Scott 

-----Original Message-----
From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 15:06
To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen Jennings; Eric
Burger

Mary

-----Original Message-----

Mary

-----Original Message-----

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: Eric Burger <[email-masked]>
Date: Wed, 27 Jul 2005 20:13:06 +0100 (BST)

What about Thursday at 9am?  XCON isn't meeting then...

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 10:07 AM
To: McGlashan, Scott; Mary Barnes; Cullen Jennings; Eric Burger
Cc: MixerControl; Francois Audet
Subject: RE: [mediactrl] IETF Paris meeting

Regards,

Chris.

-----Original Message-----
From: McGlashan, Scott [mailto:[email-masked]] 
Sent: 27 July 2005 14:57
To: Mary Barnes; Chris Boulton; Cullen Jennings; Eric Burger
Cc: MixerControl; Francois Audet
Subject: RE: [mediactrl] IETF Paris meeting

Scott 

-----Original Message-----
From: Mary Barnes [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 15:06
To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen Jennings; Eric
Burger

Mary

-----Original Message-----

Mary

-----Original Message-----

Scott

-----Original Message-----
From: Chris Boulton [mailto:[email-masked]]
Sent: Tuesday, July 12, 2005 20:24
To: Cullen Jennings; Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

Chris.

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: 12 July 2005 17:51
To: Eric Burger; McGlashan, Scott
Cc: MixerControl
Subject: Re: [mediactrl] IETF Paris meeting

be in

---

From: "Francois Audet" <[email-masked]>
Date: Wed, 27 Jul 2005 20:22:14 +0100 (BST)

I'm fine with Wednesday.

> Sent: Wednesday, July 27, 2005 07:07
> To: McGlashan, Scott; Barnes, Mary [NGC:B601:EXCH]; Cullen 
> Jennings; Eric Burger
> Wednesday sounds good to me.  It would be a good idea to have 
> some structure to our gathering.  I guess a good starting 
> point would be folks opinions on the drafts that have been 
> circulating on this list. Nothing much has appeared at the 
> moment.  I know I am keen to discuss with Eric some of the 
> issues that we currently have with the approach and look to 
> have unified attempt in the next version.
> 
> Regards,
> 
> 
> Chris.
> 
> 
> Would Wednesday at 1900 work then? (if not Wednesday, then 
> Thursday at the same time)?
> 
> Scott 
> 
> To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen 
> Jennings; Eric Burger
> Actually, I was off by an hour, as the social starts at 
> 20:00, so there really wouldn't be time for this meeting at 
> all for folks that wanted to attend the social.
> 
> Mary
> 
> [mailto:[email-masked]] On Behalf 
> Of Barnes, Mary [NGC:B601:EXCH]
> I'm interested in attending and so is Francois Audet, but 7pm 
> would be in the middle of the MSEC WG session where Francois 
> is presenting 
> So, could we make the meeting around 19:45 or so, around when 
> the last session ends?  And, are folks planning on going to 
> the social, which would mean the meeting would be fairly 
> short (< 1 hour)? 
> 
> Mary
> 
> 
> [mailto:[email-masked]] On Behalf 
> Of McGlashan, Scott
> I doubt I am going to any else of use towards this, so just 
> so I am not 100% useless, I'll buy beers :-)
> 
> 
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
> 
> 
> Information contained in this e-mail and any attachments are 
> intended for the use of the addressee only, and may contain 
> confidential information of Ubiquity Software Corporation.  
> All unauthorized use, disclosure or distribution is strictly 
> prohibited.  If you are not the addressee, please notify the 
> sender immediately and destroy all copies of this email.  
> Unless otherwise expressly agreed in writing signed by an 
> officer of Ubiquity Software Corporation, nothing in this 
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
> 
> 
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications. Ubiquity Software reserves the right the 
> restrict access to any communications in violation of the 
> Terms and Conditions of Use for this website or as otherwise 
> deemed improper.
> 
> 
>

---

From: "McGlashan, Scott" <[email-masked]>
Date: Fri, 29 Jul 2005 11:33:30 +0100 (BST)

Location for 1900 meeting on Wednesday? How about the lobby of the Le
Meridien Etoile Hotel (I'm staying there).   

Scott

-----Original Message-----
From: Francois Audet [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 21:25
To: Chris Boulton; McGlashan, Scott; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl

I'm fine with Wednesday.

> To: McGlashan, Scott; Barnes, Mary [NGC:B601:EXCH]; Cullen Jennings; 
> Eric Burger

> To: Mary Barnes; McGlashan, Scott; Chris Boulton; Cullen Jennings; 
> Eric Burger
> Actually, I was off by an hour, as the social starts at 20:00, so 
> there really wouldn't be time for this meeting at all for folks that 
> wanted to attend the social.
> 
> Mary
> 
> Barnes, Mary [NGC:B601:EXCH]

> I doubt I am going to any else of use towards this, so just so I am 
> not 100% useless, I'll buy beers :-)
> 
> 

> liability with regard to these communications. Ubiquity Software 
> reserves the right the restrict access to any communications in 
> violation of the Terms and Conditions of Use for this website or as 
> otherwise deemed improper.
> 
>

---

From: "Eric Burger" <[email-masked]>
Date: Fri, 29 Jul 2005 12:21:35 +0100 (BST)

Works for me.

-----Original Message-----
From: McGlashan, Scott [mailto:[email-masked]] 
Sent: Friday, July 29, 2005 6:37 AM
To: Francois Audet; Chris Boulton; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl

Scott

-----Original Message-----
From: Francois Audet [mailto:[email-masked]] 
Sent: Wednesday, July 27, 2005 21:25
To: Chris Boulton; McGlashan, Scott; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl

I'm fine with Wednesday.

---

From: "James Rafferty" <[email-masked]>
Date: Fri, 29 Jul 2005 14:35:39 +0100 (BST)

Works for me. 

James

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Even,
Roni
Sent: Friday, July 29, 2005 8:27 AM
To: McGlashan, Scott; Francois Audet; Chris Boulton; Mary Barnes; Cullen
Jennings; Eric Burger
Cc: MixerControl
Subject: RE: [mediactrl] IETF Paris meeting

I am OK
Roni 

-----Original Message-----
Sent: Friday, July 29, 2005 1:37 PM

Scott

-----Original Message-----
From: Francois Audet [mailto:[email-masked]]
Sent: Wednesday, July 27, 2005 21:25
To: Chris Boulton; McGlashan, Scott; Mary Barnes; Cullen Jennings; Eric
Burger
Cc: MixerControl

I'm fine with Wednesday.

> information of Ubiquity Software Corporation.
> prohibited.  If you are not the addressee, please notify the sender 
> immediately and destroy all copies of this email.
> Unless otherwise expressly agreed in writing signed by an officer of 
> Ubiquity Software Corporation, nothing in this communication shall be 
> deemed to be legally binding.  Thank you.
> 
>