Subject: RE: [mediactrl] IETF Paris meeting

From: Eric Burger <[email-masked]>
Date: Wed, 6 Jul 2005 15:56:12 +0100 (BST)

That said, there is no reason that if a bunch of people just happen to be in
a bar at the same time, we can't have an informal meeting ;)

Let's see what the schedule will be before we pick an evening. 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] 
> Sent: Wednesday, July 06, 2005 10:28 AM
> To: McGlashan, Scott; [email-masked]
> Subject: RE: [mediactrl] IETF Paris meeting
> 
> Hi Scott,
> 
> 	We have discussed this in the informal media control meetings.
> We asked the Area directors opinion and she (Alison) said:- 
> 
> 'area directors are under serious pressure NOT to create any 
> more working groups until some existing groups finish their 
> work. Similarly, hosting this work in XCON remains off the 
> table, since XCON simply can't add more deliverables to its 
> charter until it delivers on something it has already signed up for'.
> 
> The two remaining options are:-
> 
> - re-charter the 'speechsc' working group (suggested by 
> Alison) once the work is finished.
> - continue as an individual submission for the time being 
> with the intention of the work being adopted by XCON once it 
> is mature + XCON doesn't have as much on it's plate.
> 
> As speechsc is not completed - at the moment I think we are 
> just progressing as an individual effort.  We won't be having 
> a BOF in Paris.
> 
> Best Regards,
> 
> Chris.
> 
> 
> -----Original Message-----
> From: McGlashan, Scott [mailto:[email-masked]]
> Sent: 06 July 2005 12:27
> To: [email-masked]
> Subject: [mediactrl] IETF Paris meeting
> 
> Since I haven't seen anything on the list yet, are we planing 
> to have a informal or BOF media ctrl meeting in Paris? I'm 
> certainly interested.
> 
> Scott
> 
> 
> 
> --------------------------
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications.
> Ubiquity Software reserves the right the restrict access to 
> any communications in violation of the Terms and Conditions 
> of Use for this website or as otherwise deemed improper.
> 
> 
> Information contained in this e-mail and any attachments are 
> intended for the use of the addressee only, and may contain 
> confidential information of Ubiquity Software Corporation.  
> All unauthorized use, disclosure or distribution is strictly 
> prohibited.  If you are not the addressee, please notify the 
> sender immediately and destroy all copies of this email.  
> Unless otherwise expressly agreed in writing signed by an 
> officer of Ubiquity Software Corporation, nothing in this 
> communication shall be deemed to be legally binding.  Thank you.
> 
> 
> --------------------------
> Ubiquity Software does not control or endorse the content, 
> messages or information found in this mail list and it 
> specifically disclaims any liability with regard to these 
> communications.
> Ubiquity Software reserves the right the restrict access to 
> any communications in violation of the Terms and Conditions 
> of Use for this website or as otherwise deemed improper.
> 

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 12 Jul 2005 17:48:00 +0100 (BST)

> a bar at the same time, we can't have an informal meeting ;)

I doubt I am going to any else of use towards this, so just so I am not 100%
useless, I'll buy beers :-)