Subject: RE: [mediactrl] Media Control draft for review and proposal to meet in Vancouver

From: "Chris Boulton" <[email-masked]>
Date: Fri, 28 Oct 2005 08:41:40 +0100 (BST)

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>What’s a Plenary? <font
size=2 color=navy face=Wingdings><span style='font-size:10.0pt;font-family:
Wingdings;color:navy'>J<span
style='font-size:10.0pt;font-family:Arial;color:navy'>.  See you there.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Chris.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>.

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<span
style='font-size:10.0pt;font-family:Tahoma'>-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Dolly, Martin C, ALABS
Sent: 27 October 2005 20:45
To: Eric Burger; Mary Barnes;
[email-masked]
Subject: RE: [mediactrl] Media
Control draft for review and proposal to meet in Vancouver

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>we don't
need no stinking plenary.....I vote during.

<blockquote style='border:none;border-left:solid blue 1.5pt;padding:0cm 0cm 0cm 4.0pt;
margin-left:3.75pt;margin-top:5.0pt;margin-right:0cm;margin-bottom:5.0pt'>

<p class=MsoNormal style='margin-right:0cm;margin-bottom:12.0pt;margin-left:
36.0pt'><span style='font-size:10.0pt;font-family:
Tahoma'>-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]]<span style='font-weight:
bold'>On Behalf Of Eric Burger
Sent: Thursday, October 27, 2005
11:10 AM
To: Mary Barnes;
[email-masked]
Subject: RE: [mediactrl] Media
Control draft for review and proposal to meet in Vancouver

<font size=2 color=navy
face=Arial>I was
thinking of during, but then I guess that makes be a <span style='font-style:
italic'>bad boy.  That said, you know I’m a bad boy, so
no surprise there <span
style='font-size:10.0pt;font-family:Wingdings;color:navy'>J

<font size=2 color=navy
face=Arial> 

<font size=2 color=navy
face=Arial>I am
assuming there will be a Chair’s event after the plenary, and mediactrl
seems to be a bit full of Chairs…  For that matter, aren’t you
an honorary Chair for purposes of parties by virtue of your GenArt work?

<font size=2 color=navy
face=Arial> 

<font size=2 color=navy
face=Arial>So,
let’s consider the following on the ballot: during or after the
plenary?  Note the session before the plenary is XCON, where one or two of
the mediactrl folks will probably be ;-)

<font size=2 color=navy
face=Arial> 

<font
size=3 face="Times New Roman">

<span
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:<font
size=2 face=Tahoma> Mary
Barnes [mailto:[email-masked]] 
Sent: Thursday, October 27, 2005
8:46 AM
To: Eric Burger;
[email-masked]
Subject: RE: [mediactrl] Media
Control draft for review and proposal to meet in Vancouver

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>What
time on Wednesday; are we talking about during the plenary (5-7:30) or
after (7:30 )? 

<font size=3
face="Times New Roman"> 

<font size=2 color=blue
face=Arial>Mary<font
color=blue> 

<font size=3
face="Times New Roman"> 

<p class=MsoNormal style='margin-right:0cm;margin-bottom:12.0pt;margin-left:
36.0pt'><span style='font-size:10.0pt;font-family:
Tahoma'>-----Original Message-----
From:
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Eric Burger
Sent: Thursday, October 27, 2005
7:09 AM
To:
[email-masked]
Subject: RE: [mediactrl] Media
Control draft for review and proposal to meet in Vancouver

<font size=2 color=navy
face=Arial>Let’s
try the other way:

<font size=2 color=navy
face=Arial>Anyone
cannot do a meeting on Wednesday evening?  Ballots close 9am ET Monday 31
October.

<font size=2 color=navy
face=Arial> 

<font
size=3 face="Times New Roman">

<span
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:<font
size=2 face=Tahoma>
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Eric Burger
Sent: Thursday, October 27, 2005
7:43 AM
To:
[email-masked]
Subject: RE: [mediactrl] Media
Control draft for review and proposal to meet in Vancouver

<font size=3
face="Times New Roman"> 

<font size=2 color=navy
face=Arial>Tuesday
doesn’t work on many levels.

<font size=2 color=navy
face=Arial> 

<font size=2 color=navy
face=Arial>Monday
or Wednesday works for me.  I might even be able to drum up a venue.

<font size=2 color=navy
face=Arial> 

<font
size=3 face="Times New Roman">

<span
style='font-size:10.0pt;font-family:Tahoma;font-weight:bold'>From:<font
size=2 face=Tahoma>
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Dolly, Martin C, ALABS
Sent: Wednesday, October 26, 2005
6:11 PM
To: [email-masked]
Subject: [mediactrl] Media Control
draft for review and proposal to meet in <font size=2
  face=Tahoma>Vancouver

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Hello,

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Attached is a draft requirments
document by Gary, James and myself. Please review and comment.

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Is there a time slot when we can get
together in Vancouver? Possibly Tu or Wed evening?

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Cheers,

<font size=3
face="Times New Roman"> 

<span
style='font-size:10.0pt;font-family:Arial'>Martin

<font size=3
face="Times New Roman"> 

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation. All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding. Thank-you

---

From: Tim Melanchuk <[email-masked]>
Date: Fri, 28 Oct 2005 15:57:53 +0100 (BST)

On 10/28/05, Chris Boulton <[email-masked]> wrote:

What's a Plenary? 
J.  See you there.

Chris.
plenary's are things that  delay your drinking while you listen
to a bunch of people talk, many of who should have had taken
the time to first consume one or two beverages to collect their 
thoughts.

during the plenary is fine with me,

cheers,
timm