Subject: IPR (was RE: [mediactrl] ASR/TTS Capability for MSCML)

From: "Burger, Eric" <[email-masked]>
Date: Mon, 10 Apr 2006 15:20:05 +0100

Didn't know you were a lawyer, too :)

See
<https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=580>.
And, if you are concerned about SnowShore->Brooktrout->Cantata,
SnowShore (and thus Cantata) still exists as a legal entity and will (1)
honor the IETF license and (2) vigorously defend our intellectual
property, when issued, if it has been stolen.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Garland
Sharratt
Sent: Sunday, April 09, 2006 4:25 PM
To: 'David Cromwell'
Cc: [email-masked]
Subject: RE: [mediactrl] ASR/TTS Capability for MSCML

David, I think that MSML has what you are looking for:
 
   www.ietf.org/internet-drafts/draft-saleem-msml-00.txt 
 
MSML has no IPR claims, so it might be possible to use its ASR/TTS
elements
for MSCML if you want to do that.  But since MSCML does have IPR claims
I
don't know what legal issues there would be in doing this.

If you do look at MSML's ASR/TTS support, we'd be happy to get your
comments.

Regards,
Garland

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of David
Cromwell
Sent: Thursday, April 06, 2006 12:47
To: [email-masked]
Subject: [mediactrl] ASR/TTS Capability for MSCML

I would like to propose a non-script based mechanism for ASR/TTS be
added to
MSCML.  My group has developed an initial proposal which is being
reviewed
by subject matter experts.   I will forward the proposal for discussion
after it has been reviewed.

Regards,

David

-- 

[email-masked] 
AudioCodes, Inc.
633 Davis Drive, Suite 300 
Durham, NC 27713 

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Garland Sharratt" <[email-masked]>
Date: Mon, 10 Apr 2006 16:28:17 +0100

Eric, the point I was making is that I'm *not* a lawyer.

-----Original Message-----
From: Burger, Eric [mailto:[email-masked]] 
Sent: Monday, April 10, 2006 07:22
To: Garland Sharratt
Cc: [email-masked]
Subject: IPR (was RE: [mediactrl] ASR/TTS Capability for MSCML)

See

-----Original Message-----

 

Regards,
Garland

Regards,

David

-- 

[email-masked] 
AudioCodes, Inc.