Subject: [mediactrl] ASR/TTS Capability for MSCML

From: "David Cromwell" <[email-masked]>
Date: Thu, 6 Apr 2006 20:44:18 +0100

<span style='font-size:
10.0pt;font-family:Arial'>I would like to propose a non-script based mechanism
for ASR/TTS be added to MSCML.  My group has developed an initial proposal
which is being reviewed by subject matter experts.   I will forward
the proposal for discussion after it has been reviewed.

<span style='font-size:
10.0pt;font-family:Arial'> 

<span style='font-size:
10.0pt;font-family:Arial'>Regards,

<span style='font-size:
10.0pt;font-family:Arial'>David

<span lang=FR
style='font-size:10.0pt;font-family:Arial'>-- 

<span lang=FR
style='font-size:10.0pt;font-family:Arial'>[email-masked] 
AudioCodes, Inc.
633 Davis Drive, Suite 300 
Durham, NC 27713

---

From: "Garland Sharratt" <[email-masked]>
Date: Sun, 9 Apr 2006 21:24:02 +0100

David, I think that MSML has what you are looking for:
 
   www.ietf.org/internet-drafts/draft-saleem-msml-00.txt 
 
MSML has no IPR claims, so it might be possible to use its ASR/TTS elements
for MSCML if you want to do that.  But since MSCML does have IPR claims I
don't know what legal issues there would be in doing this.

If you do look at MSML's ASR/TTS support, we'd be happy to get your
comments.

Regards,
Garland

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of David
Cromwell
Sent: Thursday, April 06, 2006 12:47
To: [email-masked]
Subject: [mediactrl] ASR/TTS Capability for MSCML

I would like to propose a non-script based mechanism for ASR/TTS be added to
MSCML.  My group has developed an initial proposal which is being reviewed
by subject matter experts.   I will forward the proposal for discussion
after it has been reviewed.

Regards,

David

-- 

[email-masked] 
AudioCodes, Inc.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.