Subject: RE: [MEDIACTRL] draft-burke-vxml

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 5 Feb 2007 06:10:24 +0100

So this document is currently listed by the draft tracker as IESG
evaluation:: AD followup.

Can you clarify that the Publication Request to IESG is now being
abandoned.

Keith 

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]] 
> Sent: 31 January 2007 17:28
> To: Media Ctrl
> Subject: [MEDIACTRL] draft-burke-vxml
> 
> 
> Hi All,
> 
> This email is all based on the asumption this WG will be 
> aproved but I think that is extremely likely so ...
> 
> I have asked the authors of draft-burke-vxml to please bring 
> this work to this group. I think that much of the content of 
> this draft is key to what what the working group is doing and 
> that the draft already represents substantial consensus 
> between many of the people in this group. I would like the 
> group to consider this draft, and if they agree that this is 
> work the WG should do, figure out to move it along probably 
> as standards track, if the group does not think this is a 
> good starting place, then I will work with the authors to 
> find a good path to publication of this outside of the WG 
> (likely RFC Editor or AD Sponsored). I know the group will 
> needs some time to get everything rolling but I would like to 
> be able to decide if this was happening inside the WG or not 
> before IETF 69 (Chicago).
> 
> Thanks,
> Cullen <with my AD hat on>
> 
> PS. I do realize there are some parts of this draft that 
> would need to change for it all be a WG document but I think 
> that is all possible.
> 
> 
> 
> 
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mediactrl
> 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 6 Feb 2007 16:43:29 -0800

That is just an artifact of how we use the tracker tool to track  
requests from teh RFC Editor on documents they are processing. There  
has not been any publication request to IESG and I hope this document  
is going to the WG.