Subject: [MEDIACTRL] Architecture Design Team

From: "Eric Burger" <[email-masked]>
Date: Fri, 13 Apr 2007 10:44:41 -0700

We are forming a design team to draft the architecture document.  So
far, Roni, Chris, and Martin have volunteered; Tim will be the editor.

If you are interested in contributing text, please contact me.

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Adnan Saleem" <[email-masked]>
Date: Fri, 13 Apr 2007 11:09:45 -0700

Eric,

I would like to join the design team and contribute to the text.

thanks

Adnan

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: April 13, 2007 10:45 AM
To: [email-masked]
Subject: [MEDIACTRL] Architecture Design Team

We are forming a design team to draft the architecture document.  So far,
Roni, Chris, and Martin have volunteered; Tim will be the editor.

Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual or
entity named in this message. If you are not the intended recipient, and
have received this message in error, please immediately return this by email
and then delete it.

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 13 Apr 2007 22:42:26 +0200

Hi Eric,

I'd be glad to help, if still needed.

Regards,
Lorenzo

-- 
Lorenzo Miniero, Junior Researcher
Dipartimento di Informatica e Sistemistica
Università degli Studi di Napoli "Federico II"
Via Claudio 21 -- 80125 Napoli (Italy)
Phone: +390817683821 - Fax: +390817683816
Email: [email-masked]

Scrive Eric Burger <[email-masked]>:

> entity named in this message. If you are not the intended recipient, and have
> received this message in error, please immediately return this by email and
> then delete it.
> 

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

---

From: Xiao Wang <[email-masked]>
Date: Mon, 16 Apr 2007 16:20:39 +0800

Hi, Eric
	I'm interesting to mediactrl, and I can be a volunteer if you need.
Xiao
> Sent: Saturday, April 14, 2007 1:45 AM
> To: [email-masked]
have