Subject: [MEDIACTRL] Logistics for meeting on Wednesday

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Mar 2008 10:26:40 -0400

Just a few logistical things...

I have posted a final agenda at 
http://www.ietf.org/proceedings/08mar/agenda/mediactrl.html. I'm posting 
presentations to this page as I receive them (thanks, Chris), so please send 
others as quickly as possible.

I will be asking for two scribes for the meeting, and the high-order bits 
are (1) I can't be one of them, and (2) we can't meet without producing 
minutes. So if you are able to volunteer before the meeting, that would be 
great.

I will be asking for a jabber scribe for the meeting. We have at least one 
key participant on jabber, so this will be pretty important, too.

Last, Eric has been detained and will be unable to join us until Wednesday 
afternoon, so I would appreciate, very much, a volunteer time-keeper, just 
so I can focus on chairing the meeting.

Thanks,

Spencer 

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Dan York <[email-masked]>
Date: Tue, 11 Mar 2008 10:59:56 -0400

> key participant on jabber, so this will be pretty important, too.

I'll be glad to Jabber scribe.

> so I can focus on chairing the meeting.

I can assist with that.

Regards,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Mar 2008 17:33:05 -0400

Just a note - all of the slide decks have been posted to the agenda page. 
Please feel free to arrive with prepared comments!

Thanks,

Spencer

---

From: "Dan York" <[email-masked]>
Date: Tue, 11 Mar 2008 23:05:03 -0400

Spencer,

On Tue, 11 Mar 2008 17:33:05 -0400
> Please feel free to arrive with prepared comments!

Thanks to you and all the presenters for having the slide 
decks available beforehand.  It's great to be able to 
review ahead of time.

I would like to point out that it seems highly unlikely to 
me that this meeting will run on time based on the slide 
decks I see.  In the Basic IVR one alone, there are **21** 
discussion points being raised on slides 3 - 24. Given 
that only 30 minutes is alotted for Basic IVR, I find it 
*incredibly* unlikely that this crowd (myself included) 
can stick to essentially one minute per discussion point! 
(by the time you factor in introductory slides)

Likewise the MCCF discussion, which has 40 minutes 
allocated, has 12 highlighted discussion points, several 
of which I *know* will take some time, plus there are 
additional points on the slides that I'm sure will 
generate debate.

As the one who volunteered to help keep you on time, I'm 
suddenly thinking that maybe I'll instead head over to the 
HOKEY session....   ;-)  (Just kidding!)

It seems like it will be a very busy session tomorrow,
Dan

P.S. Note that we're up on the 5th floor in one of the 
salons.
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Mar 2008 23:57:48 -0400

Hi, Dan,

> Spencer,
>
> Thanks to you and all the presenters for having the slide decks available 
> beforehand.  It's great to be able to review ahead of time.
>
> I would like to point out that it seems highly unlikely to me that this 
> meeting will run on time based on the slide decks I see.  In the Basic IVR 
> one alone, there are **21** discussion points being raised on slides 3 - 
> 24. Given that only 30 minutes is alotted for Basic IVR, I find it 
> *incredibly* unlikely that this crowd (myself included) can stick to 
> essentially one minute per discussion point! (by the time you factor in 
> introductory slides)
>
> Likewise the MCCF discussion, which has 40 minutes allocated, has 12 
> highlighted discussion points, several of which I *know* will take some 
> time, plus there are additional points on the slides that I'm sure will 
> generate debate.

Lovely... Thanks for pointing the math out. I am, of course, also seeing the 
presentations as they appear, so didn't know what the slide count would be.

Just to be clear - here's where I think we are.

- we're taking on a significant work item (the MEDIACTRL Control Protocol) 
that's not one of our current milestones, but we can't have packages without 
the control protocol. We haven't discussed it. We need to work through it, 
at least at a high level, so we can tell Jon that updating the charter to 
include it is the right thing to do

- We need to focus our discussion on topics that we won't be able to resolve 
on the mailing list (if someone can send e-mail about an open question, that 
would be the right thing to do)

- the discussion points for the Basic IVR draft are IN THE DRAFT. If people 
haven't read the draft, that's not good. If they have, we should be able to 
move pretty quickly

- I'm leaning towards cutting time out of the Mixer slot, if we are looking 
for time

Spencer

---

From: Dan York <[email-masked]>
Date: Wed, 12 Mar 2008 07:48:49 -0400

> - I'm leaning towards cutting time out of the Mixer slot, if we are  

The good news is that the Mixer presentation *seems* to be pretty  
straightforward (and doesn't pose 20 questions).

Dan

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 12 Mar 2008 07:55:11 -0400

that should encourage us to get through discussions on the control protocol and on IVR...

;-)

Spencer
  ----- Original Message ----- 
  From: Dan York 
  To: Spencer Dawkins 
  Cc: [email-masked] ; Jon Peterson 
  Sent: Wednesday, March 12, 2008 7:48 AM
  Subject: Re: [MEDIACTRL] Logistics for meeting on Wednesday

  The good news is that the Mixer presentation *seems* to be pretty straightforward (and doesn't pose 20 questions).

  Dan