Subject: [MEDIACTRL] Comment on draft-ietf-mediactrl-sip-control-framework-04

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Fri, 17 Oct 2008 14:05:56 +0200

I started going through the control framework and kept coming across
sentences such as:

   The first "sub-field" <media> MUST equal the value "application".
   The second sub-field, <port>, MUST represent a port on which the
   constructing client can receive an incoming connection if required.

So, given that at some time I want to try and conform to this document,
which entity does this mandatory requirement apply to (sender, receiver,
both, neither)?

Can we rewrite all such requirements as conformable statements such as:

   The UAC MUST set the first "sub-field" <media> to the value
"application".

Regards

Keith
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Chris Boulton" <[email-masked]>
Date: Fri, 17 Oct 2008 13:52:17 +0100

Certainly.  I will include in '05' version.

Chris.

-----Original Message-----
From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
Sent: 17 October 2008 13:06
To: [email-masked]; Chris Boulton
Subject: Comment on draft-ietf-mediactrl-sip-control-framework-04

Regards

Keith