Subject: [MEDIACTRL] The Ayes Have It

From: Eric Burger <[email-masked]>
Date: Thu, 2 Oct 2008 16:27:29 -0400

The mediactrl open design team call will be on 17 October 2008 from  
9am ET - noon ET. In global terms, that is

http://www.timeanddate.com/worldclock/fixedtime.html?month=10&day=17&year=2008&hour=9&min=0&sec=0&p1=43

Bridge info to follow.

Agenda:
Close open issues with:
	Framework
	IVR
	Mixer

If time, other stuff.

_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 3 Oct 2008 11:04:00 -0500

The bridge information for this call is

To begin a conference call:
1. Participants dial:
          Toll free:  1-866-866-2244
          International: 1-404-260-1415

2. When prompted, the host and participants dial their respective access 
code followed by the # sign:

          Participant:  1002444

----- Original Message ----- 
From: "Eric Burger" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 02, 2008 3:27 PM
Subject: [MEDIACTRL] The Ayes Have It

Bridge info to follow.

Agenda:
Close open issues with:
 Framework
 IVR
 Mixer

If time, other stuff.