Subject: [MEDIACTRL] MRB-PUB-7

From: Chris Boulton <[email-masked]>
Date: Mon, 08 Jun 2009 16:32:27 +0100

MediaCtrl-ID: MRB-PUB-7

Interface Name: Publishing

Property Name:  File Formats

Description:

Provides a list of file formats supported for the purpose of making 
announcements.

Type: A list of supported file formats (String)

Example:

MP4
AVI
3GP

Please provide comments on this interface property and let us know if it 
triggers any thoughts on additional information that could be included 
in the interface. This information will be used as the basis for text in 
the next version of the draft.

---

From: "MUNSON, GARY A, ATTLABS" <[email-masked]>
Date: Mon, 8 Jun 2009 17:44:03 -0400

I don't see why this kind of general information is useful to MRB.
Anyone have an example?

Thanks.

Gary 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chris Boulton
Sent: Monday, June 08, 2009 11:32 AM
To: [email-masked]
Subject: [MEDIACTRL] MRB-PUB-7

MediaCtrl-ID: MRB-PUB-7

Description:

Example:

MP4
AVI
3GP

the next version of the draft.
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl

---

From: Lorenzo Miniero <[email-masked]>
Date: Tue, 9 Jun 2009 10:34:36 +0200

On Mon, 8 Jun 2009 17:44:03 -0400

> I don't see why this kind of general information is useful to MRB.

Recording and playing announcements/VCR/etc. If the MS doesn't know how to handle a provided file format (e.g. 3GP) then the requested operation would fail no matter whether the encoding of the individual elementary streams is supported or not.

L.

-- 
Lorenzo Miniero <[email-masked]>