Subject: [MEDIACTRL] Comedia Profile

From: Chris Boulton <[email-masked]>
Date: Tue, 21 Jul 2009 15:59:32 +0100

All,

One of the final comments from our AD (Robert Sparks) follows:

-  I expect discussion of the profiling of comedia on page 12.
       How strongly does the group feel about keeping this text?

He is referring to the text that states:

A client conforming to this specification SHOULD support all the
   possible values defined for media attributes from the COMEDIA
   [RFC4145] specification but MAY choose not to support values if it
   can definitely determine they will never be used.  For example, the
   client may naver initiate incoming connections and thus does not need
   to support the incoming connection parameters.

This text was included as some explanatory text a long while ago.  On 
reflection it is not really needed and is implementation specific.  Does 
anyone have objections to me removing this text in the final version of 
the draft?  I have no real view.  Please shout now - especially those 
who have implemented.

Chris.

---

From: Lorenzo Miniero <[email-masked]>
Date: Tue, 21 Jul 2009 17:06:29 +0200

It's ok for me.

L.

On Tue, 21 Jul 2009 15:59:32 +0100
Chris Boulton <[email-masked]> wrote:

> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
> 

-- 
Lorenzo Miniero <[email-masked]>

---

From: [email-masked]
Date: Tue, 21 Jul 2009 17:17:25 +0200

It works for mee

Tobia

Quoting Chris Boulton <[email-masked]>:

> reflection it is not really needed and is implementation specific.
> Does anyone have objections to me removing this text in the final
> version of the draft?  I have no real view.  Please shout now -
> especially those who have implemented.
>
> Chris.
>

---

From: Stéphane Bastien <[email-masked]>
Date: Tue, 21 Jul 2009 08:18:56 -0700

No objections with removing that text.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Chris Boulton
Sent: 21 juillet 2009 11:00
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [MEDIACTRL] Comedia Profile

All,

Chris.

---

From: "Steve Buko" <[email-masked]>
Date: Tue, 21 Jul 2009 11:50:49 -0400

No objections.

Steve

|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On
|Behalf Of Stéphane Bastien
|Sent: Tuesday, July 21, 2009 11:19 AM
|To: Chris Boulton; [email-masked]
|Cc: [email-masked];
[email-masked]
|Subject: Re: [MEDIACTRL] Comedia Profile
|
|No objections with removing that text.
|
|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On
|Behalf Of Chris Boulton
|Sent: 21 juillet 2009 11:00
|To: [email-masked]
|Cc: [email-masked];
[email-masked]
|Subject: [MEDIACTRL] Comedia Profile
|
|All,
|
|One of the final comments from our AD (Robert Sparks) follows:
|
|-  I expect discussion of the profiling of comedia on page 12.
|       How strongly does the group feel about keeping this text?
|
|He is referring to the text that states:
|
|A client conforming to this specification SHOULD support all the
|   possible values defined for media attributes from the COMEDIA
|   [RFC4145] specification but MAY choose not to support values if it
|   can definitely determine they will never be used.  For example, the
|   client may naver initiate incoming connections and thus does not need
|   to support the incoming connection parameters.
|
|
|This text was included as some explanatory text a long while ago.  On
|reflection it is not really needed and is implementation specific.  Does
|anyone have objections to me removing this text in the final version of
|the draft?  I have no real view.  Please shout now - especially those
|who have implemented.
|
|Chris.
|
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl
|_______________________________________________
|MEDIACTRL mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/mediactrl
|Supplemental Web Site:
|http://www.standardstrack.com/ietf/mediactrl