Subject: [MEDIACTRL] IVR package: clarity of <subscribe> behavior

From: "McGlashan, Scott" <[email-masked]>
Date: Fri, 10 Jul 2009 12:22:25 +0000

One other issue raised by our AD: 

3) Is it clear what's supposed to happen when an MS receives a document with a <subscribe> with no child elements?

[scott] Intended to be equivalent to a document without a <subscribe> element - i.e. there may be a <subscribe> element but no actual subscriptions are specified. I can check on the list if anyone finds this unclear. 

So please let me know if anyone find this issue unclear in the spec. 

Thanks!

Scott

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 10 Jul 2009 14:37:31 +0200

Hi Scott,

the clarification should prevent the confusion, I agree with you it's enough.

L.

On Fri, 10 Jul 2009 12:22:25 +0000
"McGlashan, Scott" <[email-masked]> wrote:

> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
> 

-- 
Lorenzo Miniero <[email-masked]>