Subject: [MEDIACTRL] ISSUE 11 - 5. Handling of the 'Seq' header is not clearly specified

From: Chris Boulton <[email-masked]>
Date: Wed, 07 Jul 2010 20:39:44 +0100

Hi All,

As part of our IESG review the following has been identified:

The text in

Section 6.3.2 states that the 'Seq' header MUST be incremented by 1, but

does not state whether an entity receiving a message with a 'Seq' header

that is more than 1 larger than the previous header value needs to

return an error.

Group input is required on what to do in this situation.  One proposal 
would be to return an error and consider the extended transaction 
terminated.

Chris.

-- 
Chris Boulton
CTO & Co-founder
NS-Technologies <http://www.ns-technologies.com>
m: +44.7876.476681

---

From: Eric Burger <[email-masked]>
Date: Mon, 19 Jul 2010 17:16:02 -0400

I vote BARF.

The only other option is to ignore.  That does not sound like a protocol to me.

On Jul 7, 2010, at 3:39 PM, Chris Boulton wrote:

> Group input is required on what to do in this situation.  One proposal would be to return an error and consider the extended transaction terminated.
> 
> Chris.
> 
> -- 
> Chris Boulton
> CTO & Co-founder
> NS-Technologies
> m: +44.7876.476681
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl