Subject: [MEDIACTRL] ALMOST THERE

From: Eric Burger <[email-masked]>
Date: Fri, 4 Mar 2011 15:06:11 -0500

The IESG just approved the final protocol document for the base media server control suite, the Control Channel Framework.

We have but two documents left: the Media Resource Broker and the Call Flow Examples.

Chris & Lorenzo: are we there yet? How much more, if anything, do we need to do for the MRB document?

Lorenzo, Simon, et al.: There should not be many changes needed to the call flows document.  When will you be ready?

I'd love to have a "We closed MEDIACTRL" party at IETF 80!

---

From: Lorenzo Miniero <[email-masked]>
Date: Mon, 7 Mar 2011 10:38:15 +0100

Hi Eric,

we received some very useful feedback on the MRB in the latest weeks, which really helped us tackle the remaining issues. Chris is working on the new version of the document, which will be ready soon.

The call flows document is, as you say, already ready: we're just waiting for the updated MRB to be published to upload it as well, so that it is aligned with the framework and all of the control packages.

L.

On Fri, 4 Mar 2011 15:06:11 -0500

-- 
Lorenzo Miniero, COB

Meetecho s.r.l.
Web Conferencing and Collaboration Tools
http://www.meetecho.com