Subject: [MEDIACTRL] Mixer Control Package

From: Eric Burger <[email-masked]>
Date: Tue, 6 Sep 2011 13:01:21 -0400

The Mixer Control Package, the second to last normative document the work group needs to publish, has been on hold for nine months waiting for the XCON common data model.  That document has been stuck in the XCON work group for over three months.

Do we need this to be a normative reference?  We refer to the document in two places.  The first is in 4.2.1.4.2.1, where we enumerate the entire list of video layouts. By the way, that reference is a MAY, not a MUST or even a SHOULD.  The second is in 4.4.1, where we say we take the <codec> element from the data model, but then we go ahead and define the element, anyway.

I would offer that reading, understanding, and conforming to the data model is a nice thing.  However, it is not mandatory for creating an interoperable mediactrl implementation.  Therefore, I would propose we ask the RFC Editor move this reference from the Normative References to the Informative References, at which point this document will publish.

Thoughts?

---

From: Lorenzo Miniero <[email-masked]>
Date: Tue, 6 Sep 2011 19:20:43 +0200

On Tue, 6 Sep 2011 13:01:21 -0400

> I would offer that reading, understanding, and conforming to the data model is a nice thing.  However, it is not mandatory for creating an interoperable mediactrl implementation.  Therefore, I woul…

+1 from me.

L.

-- 
Lorenzo Miniero, COB

Meetecho s.r.l.
Web Conferencing and Collaboration Tools
http://www.meetecho.com

---

From: Tim Melanchuk <[email-masked]>
Date: Tue, 6 Sep 2011 10:30:13 -0700

agreed!

this time from a subscribed email address.....    - timm

On Tue, Sep 6, 2011 at 10:01 AM, Eric Burger <[email-masked]>wrote:

> The Mixer Control Package, the second to last normative document the work
> group needs to publish, has been on hold for nine months waiting for the
> XCON common data model.  That document has been stuck in the XCON work group
> for over three months.
>
> Do we need this to be a normative reference?  We refer to the document in
> two places.  The first is in 4.2.1.4.2.1, where we enumerate the entire list
> of video layouts. By the way, that reference is a MAY, not a MUST or even a
> SHOULD.  The second is in 4.4.1, where we say we take the <codec> element
> from the data model, but then we go ahead and define the element, anyway.
>
> I would offer that reading, understanding, and conforming to the data model
> is a nice thing.  However, it is not mandatory for creating an interoperable
> mediactrl implementation.  Therefore, I would propose we ask the RFC Editor
> move this reference from the Normative References to the Informative
> References, at which point this document will publish.
>
> Thoughts?
> _______________________________________________
> MEDIACTRL mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mediactrl
> Supplemental Web Site:
> http://www.standardstrack.com/ietf/mediactrl
>

---

From: Adnan Saleem <[email-masked]>
Date: Tue, 6 Sep 2011 18:02:09 +0000

I agree, "informative" reference makes sense to me.

Adnan

----- Original Message -----
From: Eric Burger [mailto:[email-masked]]
Sent: Tuesday, September 06, 2011 10:01 AM
To: [email-masked] <[email-masked]>
Subject: [MEDIACTRL] Mixer Control Package

Thoughts?

---

From: "Henry Lum" <[email-masked]>
Date: Tue, 6 Sep 2011 11:24:52 -0700

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Eric Burger
Sent: Tuesday, September 06, 2011 1:01 PM
To: [email-masked]
Subject: [MEDIACTRL] Mixer Control Package

The Mixer Control Package, the second to last normative document the
work group needs to publish, has been on hold for nine months waiting
for the XCON common data model.  That document has been stuck in the
XCON work group for over three months.

Do we need this to be a normative reference?  We refer to the document
in two places.  The first is in 4.2.1.4.2.1, where we enumerate the
entire list of video layouts. By the way, that reference is a MAY, not a
MUST or even a SHOULD.  The second is in 4.4.1, where we say we take the
<codec> element from the data model, but then we go ahead and define the
element, anyway.

I would offer that reading, understanding, and conforming to the data
model is a nice thing.  However, it is not mandatory for creating an
interoperable mediactrl implementation.  Therefore, I would propose we
ask the RFC Editor move this reference from the Normative References to
the Informative References, at which point this document will publish.

Thoughts?

-------------------------------------------------------------------------------------------------------------------
CONFIDENTIALITY NOTICE: This e-mail and any files attached may contain confidential and proprietary information of Alcatel-Lucent and/or its affiliated entities. Access by the intended recipient only is authorized. Any liability arising from any party acting, or refraining from acting, on any information contained in this e-mail is hereby excluded. If you are not the intended recipient, please notify the sender immediately, destroy the original transmission and its attachments and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Copyright in this e-mail and any attachments belongs to Alcatel-Lucent and/or its affiliated entities.

---

From: Mary Barnes <[email-masked]>
Date: Tue, 6 Sep 2011 13:28:37 -0500

I think it's fine to change the reference to informative.

Mary.

---

From: James Rafferty <[email-masked]>
Date: Tue, 6 Sep 2011 14:29:56 -0400

I agree with the proposal to make it an informative reference.  

James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Tuesday, September 06, 2011 1:01 PM
To: [email-masked]
Subject: [MEDIACTRL] Mixer Control Package

Thoughts?

---

From: Tim Melanchuk <[email-masked]>
Date: Tue, 6 Sep 2011 10:24:52 -0700

2nd from me.

timm

---

From: Chris Boulton <[email-masked]>
Date: Tue, 20 Sep 2011 12:12:31 +0100

On 06/09/2011 18:01, Eric Burger wrote:
> Do we need this to be a normative reference?  We refer to the document in two places.  The first is in 4.2.1.4.2.1, where we enumerate the entire list of video layouts. By the way, that reference is a MAY, not a MUST or even a SHOULD.  The second is in 4.4.1, where we say we take the<codec>  element from the data model, but then we go ahead and define the element, anyway.
>
[Chris] I have no objection if this is the Chair's advice.

Chris.

-- 
Chris Boulton
CTO & Co-founder
NS-Technologies <http://www.ns-technologies.com>
m: +44.7876.476681