Subject: [MEDIACTRL] Milestones

From: Eric Burger <[email-masked]>
Date: Thu, 8 Nov 2012 11:55:28 -0500

With MRB in LC, we are almost done. All we have left now is the call flows document. Can we have that done by January? I am operating under the assumption it has been live and has the updates from the final mixer and MRB updates.

Yes? Works for the work group?

Thanks.

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 8 Nov 2012 17:59:32 +0100

We have kept the document up-to-date, and only needs a final check to
reflect the latest changes that were made to the MRB.

I'll post a new version of the document as soon as possible.

Lorenzo

Il giorno Thu, 8 Nov 2012 11:55:28 -0500
Eric Burger <[email-masked]> ha scritto:

> With MRB in LC, we are almost done. All we have left now is the call
> flows document. Can we have that done by January? I am operating
> under the assumption it has been live and has the updates from the
> final mixer and MRB updates.
> 

-- 
Lorenzo Miniero, COB

Meetecho s.r.l.
Web Conferencing and Collaboration Tools
http://www.meetecho.com

---

From: Eric Burger <[email-masked]>
Date: Thu, 8 Nov 2012 13:22:47 -0500

Wonderful!

---

From: Lorenzo Miniero <[email-masked]>
Date: Tue, 27 Nov 2012 16:18:49 +0100

Dear Eric and WG, 

I've just done a check at the document, and apparently it was already
aligned to the relevant bits of the MRB: the latest changes in the MRB
document were mostly editorial, and so nothing needed to be changed in
the call flows accordingly. I just added a brief note about the fact
that XML element content may be split across lines due to the 72
characters limitations, to address a similar concern Dale expressed for
the MRB draft a few weeks ago.

Thanks,
Lorenzo

Il giorno Thu, 8 Nov 2012 13:22:47 -0500
Eric Burger <[email-masked]> ha scritto:

> > We have kept the document up-to-date, and only needs a final check
> > to reflect the latest changes that were made to the MRB.
> > 
> >> With MRB in LC, we are almost done. All we have left now is the
> >> call flows document. Can we have that done by January? I am
> >> operating under the assumption it has been live and has the
> >> updates from the final mixer and MRB updates.
> >> 

-- 
Lorenzo Miniero, COB

Meetecho s.r.l.