Subject: [Medup] MEDUP non-WG meeting at 18:15+ in Tyrolka: agenda and pad for notes/minutes

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Thu, 28 Mar 2019 17:50:25 +0100

Dear MEDUP list

The current agenda (rev 07) for the MEDUP non-WG meeting looks like the
following; for the meeting right ahead:

* * *
MEDUP agenda, IETF-104, Prague (Tyrolka room, Thu 2019-03-28, 18:15-19:30)

* Opening / Agenda Bashing [chairs]
* Introduction to MEDUP [chairs]
* Privacy Threat Modeling [Iraklis Symeonidis (SnT / uni.lu)]
* The Missing Element in the Room [Gabriele Lenzini (SnT / uni.lu)]
* Introduction to pEp [Hernani]
* Document Status
  o draft-birk-pep-03 [Bernie]
  o draft-birk-pep-trustwords-03 [Bernie]
  o draft-marques-pep-handshake-02 [Bernie]
  o draft-marques-pep-rating-01 [Bernie]
  o draft-marques-pep-email-02 /
draft-luck-lamps-pep-header-protection-01 [Claudio]
* Open Issues [Bernie, Hernani]
* Next Steps [chairs]
* Open Mic

(Last change: 2019-03-28 // rev: 08)

* * *

Online:
https://pep.foundation/dev/repos/internet-drafts/file/tip/medup/ietf-104/agenda.txt

There's also pad for notes/minutes; it would be nice if someone could
volunteer to help populate it:

https://etherpad.ietf.org/p/notes-ietf-104-medup?useMonospaceFont=true

At the very end, if we've time, I can also show Running Code.

Greets & cu soon!

Hernani

-- 
p≡p foundation: https://pep.foundation/

---

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Thu, 28 Mar 2019 17:52:47 +0100

> following; for the meeting right ahead:

Ha, *rev 08 -- just updated. :-)

=> https://pep.foundation/dev/repos/internet-drafts/rev/967796baab3b