Subject: [Medup] Document status slides

From: Claudio Luck <[email-masked]>
Date: Thu, 28 Mar 2019 17:22:42 +0100

Slides about the Document Status attached

-- 
Best
Claudio

---

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Thu, 28 Mar 2019 18:01:16 +0100

> Slides about the Document Status attached

Ehm, I think we should rather upload & link such docs -- instead of
sending such big attachments around. :)

I will upload more docs here:

https://pep.foundation/docs/ietf/104/medup/

(The one sent is already there.)

-- 
p≡p foundation: https://pep.foundation/