Subject: FW: new proposed TIPHON work items

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 27 Mar 2000 00:40:50 -0500

Megaco followers may have an interest in this one, considering the recent
discussions on interoperability testing.  Is this a valid work item, is it
premature, is it a necessary step?  Comments?

> -----Original Message-----
> From: Schink Helmut [SMTP:[email-masked]]
> Sent: Thursday, March 23, 2000 7:40 AM
> To:   [email-masked]
> Cc:   'TIPHON_PMC'
> Subject:      new proposed TIPHON work items
>
> A series of new work items have been proposed at the TIPHON#17 meeting:
> TIPHON has not made any determination as yet. The following titles have
> submitted:
>
[[TomT]]  ...
>  11.Protocol Implementation Conformance Statement (PICS) proforma for the
> support of physically decomposed multimedia gateway; Support of ITU-T
> recommendation H.248
>
> more details can be found at: <<new_WIs_for_approval.htm>>
>
> Best regards
>
> Helmut Schink
>
> --------------------------------------------------------------------------
> --
> ------------
> Dr. Helmut Schink
> Siemens AG
> Information and Communication Networks
> Advanced Network Standards
> phone: +49 89 722 44523
> mobile: +49 172 8146471
> mailto:[email-masked]
> http://intranet.icn.siemens.de/marketing/cs21/index.html (intranet use
> only)
> http://www.siemens.de (publically accessible)
>  <<new_WIs_for_approval.htm>>

---

From: Christian Groves <[email-masked]>
Date: Wed, 29 Mar 2000 11:24:18 +1000

G'Day Tom,

I think going for the Tiphon PICS is a bit premature for a first interop
test. Some people may not be interested in Tiphon GWs (I'm thinking of
you Pete :-)).
I'm sure this will come up in discussions in Adelaide.

Cheers, Christian

> Tom-PT Taylor wrote:
>                  New Work Items proposed at TIPHON#17
>
> These WIs are now submitted to your approval*, please send your
> comments to the TIPHON mailing list
> To check the details of individual Work Items click on the "details
> and Download" links on this page or download the work item sheets
> here.
> (*)The approval process will end on the 21st of April 2000
>
>               IDENTIFICATION                 TITLE                   STATUS
>
>  1   Deliverable Type: TR               Requirements for Current Status: 0
>      Ref. DTR/TIPHON-01006              the IP Transport Next Status:
>      Technical Body: TIPHON WG1         Plane            TB adoption of WI (21-04-2000)
>      Details and Download                                (approval on mailing list)
>
>  2   Deliverable Type: MI               Project Method   Current Status: 0
>      Ref. MI/TIPHON-01007               Definition       Next Status:
>      Technical Body: TIPHON WG1                          TB adoption of WI (21-04-2000)
>      Details and Download                                (approval on mailing list)
>
>  3   Deliverable Type: TR               Requirements     Current Status: 0
>      Ref. DTR/TIPHON-01008              Definition       Next Status:
>      Technical Body: TIPHON WG1         Study;           TB adoption of WI (21-04-2000)
>      Details and Download               Scope and        (approval on mailing list)
>                                         requirements for
>                                         a simple call;
>
>  4   Deliverable Type: TS               Release 3;       Current Status: 0
>      Ref. DTS/TIPHON-01009              Scope and        Next Status:
>      Technical Body: TIPHON WG1         requirements for TB adoption of WI (21-04-2000)
>      Details and Download               a simple call    (approval on mailing list)
>
>  5   Deliverable Type: TS               Release 3;       Current Status: 0
>      Ref. DTS/TIPHON-01010              Scope and        Next Status:
>      Technical Body: TIPHON WG1         requirements for TB adoption of WI (21-04-2000)
>      Details and Download               QoS management   (approval on mailing list)
>                                         in TIPHON
>                                         systems
>
>  6   Deliverable Type: TS               Release 3;       Current Status: 0
>      Ref. DTS/TIPHON-01011              Requirements for Next Status:
>      Technical Body: TIPHON WG1         Alarm Reporting  TB adoption of WI (21-04-2000)
>      Details and Download               in TIPHON        (approval on mailing list)
>                                         systems
>
>  7   Deliverable Type: TS               Protocol         Current Status: 0
>      Ref. DTS/TIPHON-03016              Framework        Next Status:
>      Technical Body: TIPHON WG3                          TB adoption of WI (21-04-2000)
>      Details and Download                                (approval on mailing list)
>
>  8   Doc. Nb. TS 101 329-2 Ver. 2.0.0   End to End       Current Status: 0
>      Ref. RTS/TIPHON-05012              Quality of       Next Status:
>      Technical Body: TIPHON WG5         Service in       TB adoption of WI (21-04-2000)
>      Details and Download               TIPHON Systems   (approval on mailing list)
>                                         Definition of
>                                         Quality of
>                                         Service (QoS)
>                                         Classes
>
>  9   Doc. Nb. TS 101 329-6 Ver. 2.0.0   End to End       Current Status: 0
>      Ref. RTS/TIPHON-05013              Quality of       Next Status:
>      Technical Body: TIPHON WG5         Service in       TB adoption of WI (21-04-2000)
>      Details and Download               TIPHON Systems   (approval on mailing list)
>                                         Actual
>                                         measurements of
>                                         network and
>                                         terminal
>                                         characteristics
>                                         and performance
>                                         parameters in
>                                         TIPHON networks
>                                         and their
>                                         influence on
>                                         voice quality
>
>  10  Deliverable Type: TS               Conformance Test Current Status: 0
>      Ref. DTS/TIPHON-06016              Specifications   Next Status:
>      Technical Body: TIPHON WG6         for the support  TB adoption of WI (21-04-2000)
>      Details and Download               of packet based  (approval on mailing list)
>                                         multimedia
>                                         communications
>                                         systems;
>                                         H225.0 Test
>                                         Suite Structure
>                                         and Test
>                                         Purposes
>                                         (TSS&TP) for
>                                         Terminal,
>                                         Gatekeeper and
>                                         Gateway
>
>  11  Deliverable Type: TS               Protocol         Current Status: 0
>      Ref. DTS/TIPHON-06017              Implementation   Next Status:
>      Technical Body: TIPHON WG6         Conformance      TB adoption of WI (21-04-2000)
>      Details and Download               Statement (PICS) (approval on mailing list)
>                                         proforma for the
>                                         support of
>                                         physically
>                                         decomposed
>                                         multimedia
>                                         gateway;
>                                         Support of ITU-T
>                                         recommendation
>                                         H.248