Subject: Re: Updated ATM extensions for next meeting

From: Christian Groves <[email-masked]>
Date: Wed, 1 Mar 2000 15:12:21 +0100

G'Day Tom,

I thought at Washington that it was told to Megaco that this is a MMUSIC
work item?

Cheers, Christian

"Rosen, Brian" wrote:
>
> I don't really care about this much, but Tom, could we be
> considered a design team on this issue and "bless" it?
> Of course we would have to have the whole group start
> reviewing it soon, but we have quite a few Megaco folks on
> this list, it was announced on the list, etc.
>
> Brian
>
> > -----Original Message-----
> > From: Christian Groves [mailto:[email-masked]]
> > Sent: Wednesday, March 01, 2000 4:05 AM
> > To: Rajesh Kumar
> > Cc: ISC Device Control Work Group; [email-masked]
> > Subject: Re: Updated ATM extensions for next meeting
> >
> >
> > Hello Rajesh,
> >
> > I have one slight problem with the internet draft name. It is not an
> > output of the MEGACO working group and thus should not have megaco in
> > the title. Please change the name to represent its origin.
> >
> > Cheers, Christian
> >
> > Rajesh Kumar wrote:
> > >
> > > Here is the ATM extensions document to be reviewed
> > tomorrow. It is the
> > > same as the one I had emailed a few days back, with the
> > exception that
> > > an optional aggregation mode parameter has been added to the media
> > > information line for data media (Section 3.8). Note that
> > this document
> > > also has QoS parameters in the SDP per the recommendation of the ISC
> > > group.
> > >
> > > Also, I have extracted the SDP specific requirements for ATM
> > > applications into an internet draft proposal. This is also included.
> > >
> > > Please review the attached documents  and return your
> > comments either
> > > to Bill Foster or to me.
> > >
> > >                                                       Name:
> > ATM_Extensions_xGCP_rev3.1_external_version.pdf
> > >    ATM_Extensions_xGCP_rev3.1_external_version.pdf    Type:
> > Acrobat (application/pdf)
> > >                                                   Encoding: base64
> > >
> > >                                        Name:
> > draft-ietf-megaco-sdp-atm-00.pdf
> > >    draft-ietf-megaco-sdp-atm-00.pdf    Type: Acrobat
> > (application/pdf)
> > >                                    Encoding: base64
> >

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 1 Mar 2000 13:55:16 -0500

This work has several components:
    Some SDP extensions (which are just registrations of new tags, rather
than
        any change to SDP as far as I know)
    A Megaco package
    A MGCP package
If I'm right about the SDP stuff, it doesn't need any official action from
MMUSIC,
but I'm happy to work through them if they wish to.

The Megaco package part needs to be published, and at the moment, I'd prefer
it
be Megaco.

I think it properly belongs in Megaco, but I don't really care.

Brian

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Wednesday, March 01, 2000 10:05 AM
To: [email-masked]
Subject: Re: Updated ATM extensions for next meeting

It took me a moment to figure out what you were concerned about: I did not
announce the I-D which Rajesh had sent along with the main document, since
the information was duplicated in the main document.

You have a point: I think Joerg would claim final jurisdiction over changes
to SDP on behalf of MMUSIC.  If he does not, I am quite willing to ask the
Megaco WG if they will accept it as a work item, because it is so important
to Megaco deployment.  Actually, in that latter case I would want the SDP
changes embedded in a broader Megaco package definition so that we get the
total picture of how ATM is specified between the MGC and MG.  There has
been an objection that this approach would require dismemberment of Annex C,
but as far as I am concerned the Annex C encodings could simply be
reproduced in the package definitions.

Pending a declaration on Joerg's part that Megaco can do the work, I would
suggest that the I-D be designated as an MMUSIC rather than a Megaco input.

        -----Original Message-----
From:   Christian Groves [SMTP:[email-masked]]
Sent:   Wednesday, March 01, 2000 9:12 AM
To:     Rosen, Brian
Cc:     Rajesh Kumar; ISC Device Control Work Group; [email-masked];
ietf_megaco

        G'Day Tom,

        I thought at Washington that it was told to Megaco that this is a
MMUSIC
work item?

        Cheers, Christian

        "Rosen, Brian" wrote:
> > From: Christian Groves [ mailto:[email-masked]
<mailto:[email-masked]> ]