Subject: Editorials

From: Alf Heidermark <[email-masked]>
Date: Fri, 10 Mar 2000 09:10:12 +0100

I have found two editorials related to the error codes.

Section7.3
>
> Error code 403 shall be syntax error in TransactionRequest to be
> consequent with the other error codes (404, 405)
>
> 8.2.2
>
> Last paragraph, it is said error code 442 syntax error in transaction.
> It shall be syntax error in command.

---

From: John Segers <[email-masked]>
Date: Fri, 10 Mar 2000 14:04:36 +0100

Alf,

I agree that these are errors and propose that we accept your
resolutions.

John

--
John Segers                                  email: [email-masked]
Lucent Technologies                                        Room HE 306
Dept. Forward Looking Work                      phone: +31 35 687 4724
P.O. Box 18, 1270 AA  Huizen                      fax: +31 35 687 5954