Subject: Re: "IP/IP" Media gateways?

From: [email-masked]
Date: Fri, 17 Mar 2000 19:13:17 -0600

> From: EXT John Segers [mailto:[email-masked]]
> Sent: Friday, 17 March, 2000 8:09 AM
> To: [email-masked]
> Subject: Re: "IP/IP" Media gateways?

> The box you labeled "IP/IP MG" is, according to your description a NAT
> device.  I believe that ETSI TIPHON has started requirements work on
> controlling NATs in the media path of calls.  Maybe megaco
> can meet the requirements for this IP/IP GW application.

Certainly the question of whether or not MGCP
and/or megaco would be suitable for controlling
NATs etc. has come up repeatedly (and let's
not forget Christian's now-expired draft on using
MGCP to control "packet relays").  If someone
wants to come to the foglamps BOF in Adelaide and
argue for using a media gateway control protocol,
I'd be happy to slot you in for, say, 10-15 minutes.
Does someone have a start on a package?

Melinda
--
Melinda Shore
Nokia IP Telephony
127 W State St
Ithaca, NY  14850
+1 607 273 0724 x81 (work)
+1 607 227 4096 (mobile)
+1 607 275 3610 (fax)
[email-masked]

---

From: Henry Sinnreich <[email-masked]>
Date: Sat, 18 Mar 2000 16:40:19 -0600

"Getting SIP through Firewalls and Nats" seems a pretty good
approach. Have attached it here since it is not yet in the
archive.

Is there a presenter and slot for it?

Henry

Henry Sinnreich
MCI WorldCom
400 International Parkway
Richardson, Texas 75081
USA

>-----Original Message-----
>From: Media Gateway Control (megaco)
>[mailto:[email-masked]]On Behalf Of
>[email-masked]
>Sent: Friday, March 17, 2000 7:13 PM