Subject: Re: MG and DiffServ

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 3 Aug 2000 08:41:09 -0500

You are correct that packages should be drawn up (and/or SDP defined) to
allow QOS parameter setting.  Volunteers?

> -----Original Message-----
> From: Thomas LEVY [SMTP:[email-masked]]
> Sent: Thursday, August 03, 2000 9:10 AM
> To:   Taylor, Tom-PT [NORSE:B901:EXCH]
> Cc:   [email-masked]
> Subject:      Re: MG and DiffServ
>
> Hi all,
>
> I am not quiet so definitive about that.
> It depends, what you mean with :"MGs support Diffserv".
> If you imagine a MG being able to handle a context wich modifies the QoS
> (i.e
> for Diffserv : to have output stream with packets having different DSCP
> than
> packets from input stream), you should rather express such a thing with
> Megaco
> (why not in the Stream Descriptor).
> I may also refer to Section 5.5 QoS/CoS from "Media Gateway Control
> Protocol
> Architecture and Requirements" document, it states that: "The protocol
> must
> support a means to change QoS during a connection...".
> So I believe that Megaco will have to consider this point.
>
> Any comments,
>
> Thomas LEVY,
>
> > There's a difference between an operator's RFP requiring that their MGs
> > support DiffServ and a protocol dependency on such support.  Megaco has
> no
> > such dependency.
> >
> > > -----Original Message-----
> > > From: S KA N [SMTP:[email-masked]]
> > > Sent: Wednesday, August 02, 2000 3:26 PM
> > > To:   [email-masked]
> > > Subject:      MG and DiffServ
> > >
> > > Hi,
> > >
> > > Can you think of any relation between the MG and
> > > DiffServ?
> > >
> > > If a privately managed IP network is DiffServ
> > > compliant and suppose if the same network
> > > is going to be used for VoIP purposes also. Don't
> > > we require the MGs to be DiffServ compliant?
> > >
> > > Any help/comment would be appreciated.
> > >
> > > ...SKAN
> > >
> > > __________________________________________________
> > > Do You Yahoo!?
> > > Kick off your party with Yahoo! Invites.
> > > http://invites.yahoo.com/
>

---

From: Michael Thomas <[email-masked]>
Date: Thu, 3 Aug 2000 09:30:53 -0700

> allow QOS parameter setting.  Volunteers?

   If you ask me, it should be a property of the
   RTP package. Same with RSVP if it's not already
   there.

                Mike

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 4 Aug 2000 00:28:55 -0400

> allow QOS parameter setting.  Volunteers?

Sure - I can put a package proposal together.

-- Flemming

--
Flemming Andreasen                Phone: +1 732 452 1667
Cisco Systems                     Fax:   +1 240 359 5839