Subject: Missing SDP quivalent

From: "Raju, Makaraju" <[email-masked]>
Date: Wed, 23 Aug 2000 15:34:49 -0400

Hi,

Annex C.11 listed out all the SDP equivalents, but there is no
equivalent specified for "m" (m=  (media name and transport address)).

Am I missing something? How do I encode/decode "m"?

Thank you
Raju & Jagadish

---

From: Christian Groves <[email-masked]>
Date: Thu, 24 Aug 2000 10:51:04 +1000

G'Day Raju,

As the binary verion is of a Tag length Value format
The TAG is the Tag from the C.11 table
The Length is the length of the string
The Value is the whole SDP M line:

so it would be T,L,V(M= Media name and Transport Address)).

Cheers, Christian