Subject: MG and DiffServ

From: S KA N <[email-masked]>
Date: Wed, 2 Aug 2000 12:26:13 -0700

Hi,

Can you think of any relation between the MG and
DiffServ?

If a privately managed IP network is DiffServ
compliant and suppose if the same network
is going to be used for VoIP purposes also. Don't
we require the MGs to be DiffServ compliant?

Any help/comment would be appreciated.

...SKAN

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 2 Aug 2000 13:36:56 -0700

>we require the MGs to be DiffServ compliant?

Most MG's are already diffserv or TOS compliant. In any case you can't
require a vendor to build something unless you plan to give them a lot of
money.