Subject: Supplying only a port on a ServiceChangeAddress

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 29 Aug 2000 18:04:09 -0400

Suppose all you want to specify in a ServiceChangeAddress is a port number
that is, the IP address doesn't change, but the port does.

The ABNF sez:
serviceChangeAddress = ServiceChangeAddressToken EQUAL VALUE

This is because it could be IP, ATM, FR, MPLS....

The example shows just a port number.

Should that be legal?  Should you have to specify the IP address
as x.x.x.x:p?

Brian

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 29 Aug 2000 18:37:30 -0400

> The example shows just a port number.

Actually, I thought that's all that would be allowed in the case of IP. If
not, how can it be within the "context of the association currently being
negotiated", and how would it then relate to ServiceChangeMgcId ?

-- Flemming

--
Flemming Andreasen
Cisco Systems