Subject: Packet Network Package

From: Sophia Scoggins <[email-masked]>
Date: Thu, 17 Aug 2000 09:15:48 -0400

Tom,

A few weeks ago, I sent you the packetnetwork package
"draft-scoggins-megaco-pktnetpkg-00.txt", as a join-effort from Mike and
myself, for posting to IETF Megaco site. I didn't see it on the web. I am
sending it to the list now. Would you please post it on the web? We would
like to get some comments and then have the final call.

Regards, Sophia & Mike

 <<draft-scoggins-megaco-pktnetpkg-00.txt>>

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 17 Aug 2000 15:07:34 -0500

The proper way to provide new material to the WG is via an Internet Draft.
If your earlier submission to [email-masked] failed, please try
again.

>  -----Original Message-----
> From:         Scoggins, Sophia [NC1:3T18:EXCH]
> Sent: Thursday, August 17, 2000 9:16 AM
> To:   Taylor, Tom-PT [NORSE:B901:EXCH]
> Cc:   Brown, Michael [NC1:3T19:EXCH];
> [email-masked]'
> Subject:      Packet Network Package
>
> Tom,
>
>
>  << File: draft-scoggins-megaco-pktnetpkg-00.txt >>