Subject: Re: About mixing and topology

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 4 Aug 2000 09:49:12 -0400

I cannot completely understand your question.

The text describes how you use TOPOLOGY to control a device that uses
a "star" topology mixer.  So I think the text is clear on how you enable
mixing among terminations data when the mixer is a "everyone hears everyone
else"
type of mix.

What the text is not clear on is how you use topology when the mixer is
not a "star".  That is a known limitation, which was agreed to be deferred
to
a later edition.

Brian

-----Original Message-----
From: Junyoung Heo [mailto:[email-masked]]
Sent: Friday, August 04, 2000 1:19 AM
To: [email-masked]
Subject: About mixing and topology

I have just read megaco draft documnet.
I will use megaco as protocol between MC and MP.

I choose megaco because its topology property.
But, I can't find how to describe topology to enable mixing among
terminations' data.

How can I make it?

Regards,

Junyoung Heo
2000/08/04
KOREA

---

From: Junyoung Heo <[email-masked]>
Date: Sat, 5 Aug 2000 12:06:34 +0900

Thanks for answer, but I need more help.

draft-ietf-megaco-merged-01.txt page 39
shows when no topology descriptor.
      T1
   /      \
T2 ---- T3
Can I think it is a star topology?

Finally, I need "everyone SEEs ANYone else".
 So, I want to control whose video is mixed.
 How to use [T1, T2, association] form for my purpose?

Sorry for my ugly english. I'm poor at writing English. --;;

Best regards.