Subject: Re: Missing SDP quivalent

From: "Raju, Makaraju" <[email-masked]>
Date: Thu, 24 Aug 2000 10:16:48 -0400

Hi Christian,

But my problem is, I didn't find any TAG value in C.11 for "M".
The C.11 table lists TAGs for remaining SDPs("C", "Z" etc.) but not for "M".

Thanks
Raju

> G'Day Raju,
>
> As the binary verion is of a Tag length Value format
> The TAG is the Tag from the C.11 table
> The Length is the length of the string
> The Value is the whole SDP M line:
>
> so it would be T,L,V(M= Media name and Transport Address)).
>
> Cheers, Christian
>
> "Raju, Makaraju" wrote:
> >
> > Hi,
> >
> > Annex C.11 listed out all the SDP equivalents, but there is no
> > equivalent specified for "m" (m=  (media name and transport
> address)).
> >
> > Am I missing something? How do I encode/decode "m"?
> >
> > Thank you
> > Raju & Jagadish
>
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 25 Aug 2000 08:05:37 +1000

G'Day Raju,

You are correct, it looks like it was missed in the table. One for the
implementor's guide.
I propose adding:

SDP_M   B00F    STRING  Media Name and Transport Address
Reference: IETF RFC2327

Cheers, Christian

---

From: Christian Groves <[email-masked]>
Date: Fri, 25 Aug 2000 08:05:37 +1000

G'Day Raju,

Cheers, Christian

"Raju, Makaraju" wrote:
> > > Annex C.11 listed out all X-Mozilla-Status: 0009ut there is no