Subject: Is Media required on the Physical Termination/Default value for M ODE

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 29 Aug 2000 16:07:57 -0400

Another issue from the event:

Is it REQUIRED that the MGC send a media descriptor to a PHYSICAL
termination in order to get media to flow?

There are two questions actually:
1) Is there a default state of MODE (text is silent)
2) Should the MG demand a media descriptor before allowing media flow?

I believe:
1) The default for MODE is SendRecieve
2) MGCs should always send a media descriptor, with at least a MODE
setting
3) MGs should not depend on 2)

Brian

---

From: Michael Thomas <[email-masked]>
Date: Tue, 29 Aug 2000 13:24:58 -0700

My general take has been that the MGC shouldn't
assume much about the MG. If it wants the MG to
do something, it should tell it. If it doesn't
know the MG's state, it should audit it.
Therefore, I think I disagree with the spec
requiring some set of semantics for underspecified
commands. What's the gain?

                Mike