Subject: Error in text on interim AH header

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 29 Aug 2000 16:22:30 -0400

There is an error in the text in section 10.2 Interim AH scheme
in the sentence:
   ...........To retain the same functionality, the ICV calculation
   should be performed across the entire transaction prepended by a
   synthesized IP header consisting of a 32 bit source IP address, a 32
   bit destination address and a 16 bit UDP destination port encoded as
   10 hex digits.

The error is "10 hex digits".  It should be 20 hex digits,
representing 10 bytes (4 source, 4 dest, 2 port).

Brian

---

From: Michael Thomas <[email-masked]>
Date: Tue, 29 Aug 2000 13:46:16 -0700

Er, this isn't very ipv6 friendly.

         Mike