Subject: ISUP routing label to IP addressing

From: Beny <[email-masked]>
Date: Wed, 16 Aug 2000 08:21:52 +0700

Dear All,

I have two questions,

First, I need an information, how to convert  ISUP routing label (OPC,DPC,
CIC) to IP addressing case ?
Secondly, SS No.7 has dual mode the type of digit transmission endblock and
overlap mode, What The SG doing to handling that condition?.
regards

Beny Triantono
Signaling Laboratory
Research & Development Division
PT Telekomunikasi Indonesia
ph : +62 22 4571346
fax : +62 22 2012262
www.ristinet.com
www.ristishop.com
www.gematel.com

---

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 16 Aug 2000 09:53:11 -0400

The answer to your first question is that the translation is a matter of
implementation within your network.  In principle you need translation
tables at your SG to select which MGC to route to, and tables at your MGC to
select the MG and terminationId.

Your second question is also a matter of design choice.  It is possible to
handle both en bloc and overlap signalling in an IP network.  In the SIP
case, there are a couple of possible solutions, but think of the MGC
forwarding repeated INVITEs with the digit information accumulated to date,
and proxies rejecting the invitations until enough digits are available to
route call signalling to another gateway or the final endpoint.

> -----Original Message-----
> From: Beny [mailto:[email-masked]]
> Sent: Tuesday, August 15, 2000 9:22 PM
> To: [email-masked]
> Subject: ISUP routing label to IP addressing
>
>
> Dear All,
>
> I have two questions,
>