Subject: ServiceChange help needed ...

From: "Raju, Makaraju" <[email-masked]>
Date: Wed, 2 Aug 2000 10:38:26 -0400

Hi all,

When the GW comes up does it send any ServiceChange's to GWC indicating
about the
active Terminations?
How does the GWC know about  all the active terminations a GW has during
startup?

IPDC has a command RLS(Request for Line Status) to get the status of a line.
Does Megaco has an equivalent command to request for line status?
Or Can we do this with AuditValue/Notify commands?

The actual problem here is: the GW might be configured for max # of
terminations, but
all of them may not be active during startup, GW only knows what are all
active and
some how GWC has to know this nformation.

Thanks in advance for the help
Raju

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 2 Aug 2000 10:54:48 -0400

When the MG comes up, it sends a ServiceChange to the MGC.
That does not tell the MGC about active terminations.

The MGC can Audit terminations in the MG to find out that information.
In particular, it might do a wildcard audit of all contexts.
That would result in a response that would list all active
contexts, and the terminationIds of the terminations in those
contexts.  You can audit each termination to determine it's state.

Brian

> -----Original Message-----
> From: Raju, Makaraju [mailto:[email-masked]]
> Sent: Wednesday, August 02, 2000 10:38 AM
> To: [email-masked]
> Subject: ServiceChange help needed ...
>
>
> Hi all,
>