Subject: payload change.

From: Madhu Babu <[email-masked]>
Date: Thu, 19 Oct 2000 19:09:07 +0530

Say multiple codecs are reserved for a given
termination through reserve properties. If media starts
using one codec and MGC has not released the other
codecs, now if MG encounters change of payload the
"payload transition" event is generated. Apart from
generating the event is the intention here is that MG by
itself will switch the codec if it is in the list of reserved codecs?

-Madhubabu

---

From: Christian Groves <[email-masked]>
Date: Fri, 20 Oct 2000 10:28:04 +1100

G'Day,

Depends on your implementation. I'd say a smart MG would do this switch
without bothering the MGC.

Cheers, Christian