Subject: Re: events on connection

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 17 Oct 2000 08:17:52 -0400

You can get the equivalent in any case I know about.  Probably need
a specific to really answer your question.  All events and statistics
are reported on one or more terminations, but you get the right effect
AFAIK.

Brian

> -----Original Message-----
> From: Dan Elbert [mailto:[email-masked]]
> Sent: Monday, October 16, 2000 11:27 AM
> To: [email-masked]
> Subject: events on connection
>
>
> Hi all
> in MGCP is possible to apply signals and detect events on a
> connection as
> opposed to on an endpoint.
> What is the equivalent in MEGACO ? Applying the signals/events on an
> ephemeral termination ? Or is this not possible ?
>
> Thanks
>
> Dan Elbert
> RADVISION
>

---

From: Dan Elbert <[email-masked]>
Date: Tue, 17 Oct 2000 10:00:41 -0400

See the following quote from MGCP spec :

"In some cases, Call Agents will request the gateway to generate or
detect events on connections rather than on the end point itself.  For
example, gateways may be asked to provide a ringback tone on a connec-
tion.  When an event shall be applied on a connection, the name of the
connection is added to the name of the event, using an "at" sign (@) as
a delimiter, as in:

     G/rt@0A3F58
"

What do you think ?
This correspond to MEGACO events in ephemeral terminations, or just regular
events on physical terminations ?

Dan Elbert
RADVISION

> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Tuesday, October 17, 2000 8:18 AM
> To: [email-masked]'; [email-masked]
> Subject: RE: events on connection
>
>