Subject: Re: ABNF for topologyDescriptor

From: Chanchal Hassija <[email-masked]>
Date: Mon, 16 Oct 2000 10:12:20 +0530

Hi Naren,

As given in implementor's guide, the tokens are

Embed - EM
Emergency - EG

EventBuffer - EB ( as given in protocol)

Chanchal...

"Tulpule, Naren" <[email-masked]> on 10/13/2000 11:30:18 PM

Please respond to "Tulpule, Naren" <[email-masked]>

To:   [email-masked]
cc:    (bcc: Chanchal Hassija/HSS)

Subject:  ABNF for topologyDescriptor

Hi list,
  in the implementor's guide (B.2), topology descriptor is given as
topologyDescriptor   = TopologyToken LBRKT *(terminationA COMMA
                         terminationB COMMA topologyDirection) RBRKT
What's the seperator between topologyDirection and terminationA? How about
COMMA if we haven't agreed on one?
And what exactly are the short-form tokens for EventBufferToken,
EmergencyToken and EmbedToken?
Again, if not decided yet, can we go with EB, EMG and EM?

-- Naren.
These views and opinions are mine alone, not those of Intel    (yet ;-)
Narendra C. Tulpule SMTS, Trillium (an Intel company)
Ph: +1-310-442-9222              Fax: +1-310-442-1162
12100 Wilshire Bl #1800         Los Angeles, CA 90025

---

From: Isabelle Cnudde <[email-masked]>
Date: Mon, 16 Oct 2000 08:32:31 -0700

Hi all,

In several mails, an "implementor's guide" is mentionned.
Could you tell me where to find this document?

Thanks,
Isabelle