Subject: EventBufferDescriptor processing

From: Dave Sclarsky <[email-masked]>
Date: Wed, 18 Oct 2000 12:34:22 -0400

Hello,

If an MG receives an EventBufferDescriptor when EventBufferControl=LockStep,
are the events currently in the EventBuffer affected (e.g. discarded)?

Thanks!

============================
Dave Sclarsky
System Architect, Access Technology
S-Link Corporation
520 Fellowship Road, Suite C-304
Mt. Laurel, NJ 08054
[email-masked]
voice:856.642.9229x231 fax:856.642.0252
www.ss7-link.com

---

From: Chanchal Hassija <[email-masked]>
Date: Thu, 19 Oct 2000 12:09:37 +0530

Hello Dave,

If MG receives a new EventBufferDescriptor when EventBufferControl=LockStep, it
should not impact the the events currently in the Eventbuffer.

But the new EventBufferDescriptor should certainly be used to buffer the new
events that occur from thereafter....

The events in the eventbuffer should get impacted only on arrival of a new
eventdescriptor or on activation of an embedded eventdescriptor or shall get
discarded when EventBufferControl property changes to Off from LockStep.....

Any comments -- anybody.....
Chanchal.....

Dave Sclarsky <[email-masked]> on 10/18/2000 10:04:22 PM

Please respond to Dave Sclarsky <[email-masked]>

To:   [email-masked]
cc:    (bcc: Chanchal Hassija/HSS)

Subject:  EventBufferDescriptor processing

Hello,

Thanks!

---

From: John Segers <[email-masked]>
Date: Fri, 20 Oct 2000 12:04:01 +0200

Hi Chanchal,

I agree with your explanation, this is how I understood the
eventbufferdescriptor to work as well.

John

> Date:         Thu, 19 Oct 2000 12:09:37 +0530
> Reply-To:     [email-masked]
> Sender:       "Media Gateway Control (megaco)"
>               <[email-masked]>
> From:         Chanchal Hassija <[email-masked]>
> Subject:      Re: EventBufferDescriptor processing
> X-To:         Dave Sclarsky <[email-masked]>
> Content-type: text/plain; charset=us-ascii
>
> Hello Dave,
>

--
John Segers                                  email: [email-masked]
Lucent Technologies                                        Room HE 303
Dept. Forward Looking Work                      phone: +31 35 687 4724
P.O. Box 18, 1270 AA  Huizen                      fax: +31 35 687 5954