Subject: Megaco &Mgcp

From: Saayman Ahmed <[email-masked]>
Date: Thu, 5 Oct 2000 15:02:07 +0100

Hello there,
Can you please direct me to where I find information about the difference
between MEGACO & MGCP. "Why is the Megaco preferred choice for the UMTS
release 2000 architecture?"

Thanks
Saayman

Saayman Ahmed
one2one
Technology Strategy
020 8214 5273

NOTICE AND DISCLAIMER:
This email (including attachments) is confidential.  If you have received
this email in error please notify the sender immediately and delete this
email from your system without copying or disseminating it or placing any
reliance upon its contents.  We cannot accept liability for any breaches of
confidence arising through use of email.  Any opinions expressed in this
email (including attachments) are those of the author and do not necessarily
reflect our opinions.  We will not accept responsibility for any commitments
made by our employees outside the scope of our business.  We do not warrant
the accuracy or completeness of such information.

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 5 Oct 2000 10:28:30 -0400

There is an excellent comparison of technical differences in a
talk delivered by Flemming Andreasen of Cisco at the last VON
Developers conference.

There is also the issue that MGCP is an ad-hoc standard, although
the IETF has published an Informational RFC (2705)that is commonly
used as the reference.  The Megaco/H.248 protocol is the official
standard of both the IETF and the ITU.  That may have some influence
on why the UMTS is leaning towards it.  Organizations like the
Multiservice Switching Forum have also chosen Megaco as their
preferred standard for media device control.  Several carriers are
also now specifying Megaco for future direction.  Lots of folks don't
care, and lots of vendors are implementing both.

Brian

> -----Original Message-----
> From: Saayman Ahmed [mailto:[email-masked]]
> Sent: Thursday, October 05, 2000 10:02 AM
> To: [email-masked]
> Subject: Megaco &Mgcp
>
>
> Hello there,

---

From: "Greenberg, Gary" <[email-masked]>
Date: Thu, 5 Oct 2000 10:23:39 -0400

-----Original Message-----
From: Saayman Ahmed [mailto:[email-masked]]
Sent: Thursday, October 05, 2000 10:02 AM
To: [email-masked]
Subject: Megaco &Mgcp

Hello there,

Thanks
Saayman

Saayman Ahmed
one2one
Technology Strategy
020 8214 5273

NOTICE AND DISCLAIMER:

---

From: Tom-PT Taylor <[email-masked]>
Date: Sat, 7 Oct 2000 03:04:31 -0400

I wish you had sent this straight to the person requesting the information.
Think about us poor souls on dial-up connections paying a fortune to receive
it, not to mention the list server.

Tom Taylor

> From: Greenberg, Gary [mailto:[email-masked]]
> Sent: Thursday, October 05, 2000 10:24 AM
> Subject: Re: Megaco &Mgcp
>
>
>
>

---

From: "Greenberg, Gary" <[email-masked]>
Date: Sat, 7 Oct 2000 09:43:16 -0400

tom and list members,

please accept my sincere apologies.  my mistake, while trying to be helpful.

best regards,
gary

-----Original Message-----
From: Tom-PT Taylor
To: [email-masked]
Sent: 10/7/00 3:04 AM
Subject: Re: Megaco &Mgcp

I wish you had sent this straight to the person requesting the
information.
Think about us poor souls on dial-up connections paying a fortune to
receive
it, not to mention the list server.

Tom Taylor