Subject: Duplicate Token

From: Nurit Shenhar <[email-masked]>
Date: Wed, 11 Oct 2000 16:47:31 +0200

My problem is:

I have bumped into the following old problem :

> -----Original Message-----
> From: Shiv Kumar [mailto:[email-masked]]
> Sent: Thursday, July 06, 2000 3:03 AM
> To: [email-masked]
> Subject: Duplicate Token
>
>
> Hi,
>
>  A small correction in the abbreviated tokens list.
>
> The token "EB" is used for both EmbedToken and EventBufferToken.
> Pls correct it.
...........
> Regards,
> Shiv

Brain Rosen answered:

"I can't see why this was done, but assuming there is a
good reason, the best idea I have is to make
Emergency "EMG" and then make Embed "EM" "

*************************************************************

Anyway , the problem wasn't fixed in the August 2000 RFC,
& I think that a better solution would be to make Embed "ED" ,
because none of the tokens has 3 letters.

Thanks in advance,

--
Rakefet Prozan,
Team Manager, S/W Development
ATS SBU
Telrad Networks
ESN 828-3043   Email:[email-masked]

                                       """
                                     -(o o)-
+---------------------------------oOO--(_)--OOo--------------+

                               .oooO         Oooo.
-------------------------------(   )---------(   )------------
                                \ (           ) /
                                 \_)         (_/

Have fun !!!

---

From: John Segers <[email-masked]>
Date: Fri, 20 Oct 2000 12:09:10 +0200

Nurit,

This has resolved in the (draft) implementor's guide.

Cheers,

John

> Date:         Wed, 11 Oct 2000 16:47:31 +0200
> Reply-To:     Nurit Shenhar <[email-masked]>
> Sender:       "Media Gateway Control (megaco)"
>               <[email-masked]>
> From:         Nurit Shenhar <[email-masked]>
> Subject:      Duplicate Token
> Content-Type: text/plain; charset="windows-1255"
>
> My problem is:
>
[snip]

--
John Segers                                  email: [email-masked]
Lucent Technologies                                        Room HE 303
Dept. Forward Looking Work                      phone: +31 35 687 4724
P.O. Box 18, 1270 AA  Huizen                      fax: +31 35 687 5954