Subject: About H.248 version engotiation

From: Richie Wu <[email-masked]>
Date: Wed, 18 Oct 2000 21:46:51 -0700

Hi all,

I think there is redundant about the version
negotiation of H.248 message. Since there is a H.248
version number in H.248 message header, why do we need
a version in serviceChange command? Because
ServiceChange command is included in message, so I
think it is useless and make processing become
complicate.

Or there is different meaning between the two
versions?

Best regards,

Richie Wu

=====
Huawei Technologies India Private Limited

Unit 10, 2nd Floor, Innovator Block
International Tech Park, Whitefield Main Road
Bangalore 560 066, India
TEL: 0091-80-841 0061/0753/0755
FAX: 0091-80-841 0063

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 19 Oct 2000 09:18:15 -0400

The ServiceChange mechanism is the negotiation mechanism.
The message header is indeed redundant, harmless, but is
a "nice to have" feature.

Brian

> -----Original Message-----
> From: Richie Wu [mailto:[email-masked]]
> Sent: Thursday, October 19, 2000 12:47 AM
> To: [email-masked]
> Subject: About H.248 version engotiation
>
>
> Hi all,
>