Subject: Ephemeral Terminations

From: Sankar Raman <[email-masked]>
Date: Fri, 27 Oct 2000 08:54:58 -0400

The H.248 protocol alllows gateways to indicate to
the MGC if physical terminations such as DS0s
went out of service via serviceChangeRequest.
This also allows the MGC to do efficient call routing
by not placing calls for these terminations and use
alternative routes.

However if the NG were to lose resources that
affect creation of ephemeral terminations
(e.g.) one of the MG's DSP cards died
(temporarily.permanently), there does not seem to be
mechanism (or is there one??) to tell the MGC.
If such is the case, the MGC will not know that
the MG's number of max contexts is less now
even though the DS0s may all be service. Of course if an
Add command comes the MG will retrun an
error descriptor if at had exhausted all good resources.
But this can lead to inefficient call routing.

IS there a way to indicate the MGC that the current
max number of contexts has changed due to loss
of ephemral terminations that can be created. This means
the MGC can be notified when things caome back alive
as well.

Thanks

Sankar Raman
Lucent Technologies

---

From: Tom-PT Taylor <[email-masked]>
Date: Fri, 27 Oct 2000 10:50:18 -0500

This is where it would be useful to have logical terminations representing
interfaces.  A ServiceChange on the logical termination would give the MGC
an idea of what resources have been lost.  I've meant to define the related
packages for a while.

> -----Original Message-----
> From: Sankar Raman [mailto:[email-masked]]
> Sent: Friday, October 27, 2000 8:55 AM
> To: [email-masked]
> Subject: Ephemeral Terminations
>
>