Subject: ServiceState of a termination

From: Sachin Mittal <[email-masked]>
Date: Thu, 12 Oct 2000 12:52:31 +0530

Is the changing of ServiceState of a termination directly from inservice to
outofservice and vice-versa allowed
in say a Modify. Is this equivalent in functional operation to a ServiceChange
on that termination.

I believe that the ServiceState values outofservice and inservice are not
settable directly my MGC and only
indicate the current state that can be modified using SerivceChange. This seems
to make ServiceState property
as "read-only" type for these two values. But then what about "test" value ?

Sachin

---

From: Madhu Babu <[email-masked]>
Date: Mon, 16 Oct 2000 19:34:11 +0530

Another question. Is it possible to MODIFY a termination that
is "out-of-service"?

-Madhubabu

Sachin Mittal <[email-masked]> on 10/12/2000 12:52:31 PM

Please respond to [email-masked]

To:   [email-masked]
cc:    (bcc: Madhu B Babu/HSS)

Subject:  ServiceState of a termination

Sachin

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 17 Oct 2000 08:16:07 -0400

I say yes in general, but if the termination is "broken" you could get
an error if the MG couldn't actually do what you asked it to.

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Monday, October 16, 2000 10:04 AM
> Subject: Re: ServiceState of a termination
>
>

---

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 23 Oct 2000 10:29:19 -0500

This is arbitrary, but I do not believe that ServiceState should be
modifiable through the Modify command, simply on the principle that as much
as possible we should have only one way to perform any particular task.  In
other words, I agree with your view.

> From: Sachin Mittal [mailto:[email-masked]]
> Sent: Thursday, October 12, 2000 3:23 AM