Subject: physical and ephemeral terminations

From: Shlomo Kabaz ECItelecom <[email-masked]>
Date: Tue, 10 Oct 2000 12:21:24 +0300

Hi , all !

Does the physical termination have properties , because in the examples in
the Rfc all the
properties of the "connection" is given in the ephemeral termination and
the elements that are given to
physical is events and signals .

Thanks , Shlomo

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Oct 2000 07:43:51 -0400

Any termination can have properties, defined by the packages implemented on
it.
Look at the IPPhone packages for example.

Brian

-----Original Message-----
From: Shlomo Kabaz ECItelecom [mailto:[email-masked]]
Sent: Tuesday, October 10, 2000 5:21 AM
To: [email-masked]
Subject: physical and ephemeral terminations

Hi , all !

Thanks , Shlomo

---

From: Nitin Jain <[email-masked]>
Date: Thu, 19 Oct 2000 10:24:41 -0700

Hi all,

Sorry I am late into this discussion. From the archives, I could not
find out what the consensus was for creating an ephemeral termination
or selecting a physical termination for CHOOSE in an ADD command.

If the physical termination can have the localDescriptor properties,
how do we distinguish between a CHOOSE for ephemeral termination or
Physical termination when "TermID=$" in an ADD command.

Thanks.
Nitin

-----Orig. Message-------

Brian

-----Original Message-----
From: Shlomo Kabaz ECItelecom [mailto:[email-masked]]
Sent: Tuesday, October 10, 2000 5:21 AM
To: [email-masked]
Subject: physical and ephemeral terminations

Hi , all !

Does the physical termination have properties , because in the examples
in
the Rfc all the
properties of the "connection" is given in the ephemeral termination and
the elements that are given to
physical is events and signals .

Thanks , Shlomo