Subject: the Audit command

From: Shlomo Kabaz ECItelecom <[email-masked]>
Date: Tue, 10 Oct 2000 12:25:39 +0300

Hi , all !
When the Mg is being Audited then :
A. If the Audit is on the Null context only , meaning physical terminations
only , does that mean the the reply
     will include elements such as Signals and Events only .
B. If the Audit is for context = "All" , termination = "All"  and the reply
should be wilcarded .
     What structure should the reply have ? Will it be under context
= "All" ?

Thanks , Shlomo !

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 10 Oct 2000 07:46:57 -0400

When the Mg is being Audited then :
A. If the Audit is on the Null context only , meaning physical terminations
only , does that mean the the reply
     will include elements such as Signals and Events only .
It includes all the state of the terminations.  You get what you ask for,
even
if the descriptor is empty.  Ask for Media, and you will get a Media
descriptor,
uninteresting though it may be.  Packages is interesting :)

B. If the Audit is for context = "All" , termination = "All"  and the reply
should be wilcarded .
     What structure should the reply have ? Will it be under context
= "All" ?
Yes, if you ask for a wildcard response, I think the ContextId and
TerminationId
you get back is what you sent.

Brian