Subject: MEGACO & SIP

From: 이응돈 <[email-masked]>
Date: Mon, 16 Oct 2000 18:08:24 +0900

Hello there,
Can you explain the difference between MEGACO & SIP/H.323?

I don't know whether MEGACO is a signaling protocol or not.
Is MEGACO alway necessary to implement a SIP gateway or H.323 gateway, If
that is not a signaling protocol?

If MEGACO is not alway necessary, what's their purpose(Reason for using
MEGACO)?

Thanks.

from Eungdon Lee

------------------------------------------------------------------
Eungdon Lee
ETRI(Electronics & Telecommunications Research Institute)
Tel : 82-42-860-3904
E-mail : [email-masked]

---

From: Vijayapal Reddy Patil <[email-masked]>
Date: Mon, 16 Oct 2000 15:20:26 +0530

SIP is used b/w call agents(CA's) while MEGACO is used b/w Gateway and
Call Agent.
Please let me correct if I am worng.

--Vijay

---

From: S Viswanatha <[email-masked]>
Date: Mon, 16 Oct 2000 15:41:05 +0530

Check out this site http://www.tradespeak.com/htmldocs/1859.html
Brief description of the related protocols has been beautifully described in
this white paper.

-Viswa
----- Original Message -----
From: ÀÌÀÀµ· <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 16, 2000 2:38 PM
Subject: MEGACO & SIP

> If MEGACO is not alway necessary, what's their purpose(Reason for using

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com