Subject: Acodec vs RTPPayload

From: Dan Elbert <[email-masked]>
Date: Thu, 19 Oct 2000 10:39:55 -0400

In C.1. (General Media Attributes) , what is the difference between Acodec
and RTPPayload ? DOn't they give the same information ?

Dan Elbert
RADVISION

---

From: Christian Groves <[email-masked]>
Date: Fri, 20 Oct 2000 10:26:32 +1100

G'Day Dan,

No not exactly. Whilst the RTPPayload and Acodec give information about
codecs the RTPPayload will give it in terms of what is supported by RTP.
The Acodec information is for other transport types and contains
organisational information.

Cheers, Christian