Subject: January bakeoff ?

From: Troy Cauble <[email-masked]>
Date: Thu, 26 Oct 2000 15:38:06 -0400

Is this real?

Any details on where/when/what?

-troy

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 26 Oct 2000 15:52:57 -0400

Not yet, but I'm working on it

Brian

> -----Original Message-----
> From: Troy Cauble [mailto:[email-masked]]
> Sent: Thursday, October 26, 2000 3:38 PM
> To: [email-masked]
> Subject: January bakeoff ?
>
>
> Is this real?
>