Subject: Statistics Auditing

From: Madhu Babu <[email-masked]>
Date: Fri, 20 Oct 2000 12:31:37 +0530

In section 7.2.6 for Audit capability its stated that
"StatisticsDescriptor returns the names of the
statistics being kept on the termination."

But the ABNF grammar states the descriptor as

"statisticsDescriptor = StatsToken LBRKT statisticsParameter
                          *(COMMA statisticsParameter ) RBRKT

;at-most-once per item
statisticsParameter  = pkgdName EQUAL VALUE"

which doesn't allow specification of stats parameter always with value.
If only names needs to be sent from MG, the value field
needs to be made option.

-Madhubabu

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 20 Oct 2000 07:54:43 -0400

Yes, please Christian, Implementer's Guide note:
statisticsParameterr = pkgd Name (EQUAL VALUE)

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Friday, October 20, 2000 3:02 AM
> To: [email-masked]
> Subject: Statistics Auditing
>
>