Subject: Topology Descriptor

From: Madhu Babu <[email-masked]>
Date: Thu, 12 Oct 2000 20:54:46 +0530

Descriptor processing sequence is determined by the order sent by MGC.
When does the topology descriptor processed? After processing all the
commands pertained to the action?
1. If there are no ADDs in the action
2. If there is only single ADD in the action
3. If there are more than one ADD in the Action

What if the action also have one or two MOVEs in it.

Regards
-Madhubabu

---

From: Tom-PT Taylor <[email-masked]>
Date: Mon, 23 Oct 2000 14:02:15 -0400

Context properties are processed before commands.  See section 7.1.18 for
details on use of the CHOOSE wildcard for a termination in a topology
relationship.  In practical terms, it is probably best to use one action to
define what terminations are in the context, followed by another action in a
subsequent transaction to set the topology.

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Thursday, October 12, 2000 11:25 AM
> To: [email-masked]
> Subject: Topology Descriptor
>
>