Subject: Re: Digitmap definition override

From: Dave Sclarsky <[email-masked]>
Date: Mon, 23 Oct 2000 15:32:53 -0400

I agree that the MGC should be able to override a
provisioned digitmap, but it does raise some questions:

1. If an MGC overrides a management-provisioned Digitmap,
which value should the MG be expected to use after a
subsequent cold start (i.e. how long does the MGC
definition persist)?

2. Also, what if a management action changes the value of
a Digitmap after it was overridden by the MGC?

What do you think?

Dave Sclarsky, S-Link Corporation
[email-masked]

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Monday, October 23, 2000 1:13 PM
To: [email-masked]
Subject: Re: Digitmap definition override

> -----Original Message-----
> From: Sachin Mittal [mailto:[email-masked]]
> Sent: Thursday, October 12, 2000 5:43 AM
> To: [email-masked]
> Subject: Digitmap definition override
>
>
> The text says that a digitmap once defined can be overriden with a new
> definition.
> But if the digitmap is defined by management action outside
> the scope of MGC,
> can MGC override that with a definition of it's own.
>

[PTT] I'd say this is permissible -- there may be circumstances where it is
desirable to use this capability.

> Sachin

---

From: Kevin Boyle <[email-masked]>
Date: Mon, 23 Oct 2000 16:30:12 -0400

Responses inline. [KJBII]

Kevin

> subsequent cold start (i.e. how long does the MGC

[KJBII] A cold start implies loss of state information, which, I would
postulate, includes digitmap definitions.

> a Digitmap after it was overridden by the MGC?

[KJBII] Unless the management action updates the MGC as well, this is asking
for trouble.  I would say management action on the MG takes effect only after
a cold start, unless that action updates BOTH the MGC and the MG.  If not,
there will have to be audits kicked off in the MGC anytime there are
management updates to keep the two synched.