Subject: Base Root Package

From: Sankar Raman <[email-masked]>
Date: Fri, 27 Oct 2000 12:34:00 -0400

The Base Root package has a property -
maxNumberOfContexts.

How is this determined by an MG. For example
an MG can support both RAS (modem) applications
as well as VioIP (RTP DSPs) applications. However
if the modem and Voip DSP resources are dedicated for
each application (meaning the mode of a DSP cannot
be changed dynmically on a call by call basis) and
say the MG has 40 Modem resources and 60 VoiP DSP
resources. In this case the maxNumberOfContexts for
modem calls is Minimum(Modems, DS0s) and for VoIP
calls it will be Minimum(VoIP DSPs, DS0s).

How should this be computed ??

Thanks
Sankar

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 27 Oct 2000 17:30:34 -0400

The max number of contexts is typically something related to
table space in the MG, and not a DSP or edge resource.
Use the biggest number you can support.

Brian

> -----Original Message-----
> From: Sankar Raman [mailto:[email-masked]]
> Sent: Friday, October 27, 2000 12:34 PM
> To: [email-masked]
> Subject: Base Root Package
>
>