Subject: Re: requestId in eventsDescriptor for AuditCapReply

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 23 Oct 2000 09:47:00 -0400

Good question. I'd use ALL.

Brian

> -----Original Message-----
> From: Satish Chowdhury [mailto:[email-masked]]
> Sent: Monday, October 23, 2000 6:04 AM
> To: [email-masked]
> Subject: requestId in eventsDescriptor for AuditCapReply
>
>
> Hi all ,
>        Section 7.2.6  says
>    "... The EventsDescriptor returns the list of possible
> events on the
>    Termination together with the list of all possible values for the
>    EventsDescriptor Parameters. ..."
>
>    What is the value of requestId sent in the events
> Descriptor from MG
> to MGC for a AuditCap reply ?
>
> Thankx
> Satish
>

---

From: Satish Chowdhury <[email-masked]>
Date: Fri, 27 Oct 2000 18:42:43 +0530

Hi Brian and list ,

    As requestId is of 32 bit integer, what is the value for ALL here ? Is
it 0xffffffff ?

If it is then , addition of some text to this effect and the scenario( as
the one below) where it is (can be) used  will make some improvement .

Am I right ?

thankx
Satish