Subject: Re: Meeting In San Diego?

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 19 Oct 2000 11:08:00 -0400

I'd say yes:

I think we want to discuss rechartering
I think we want to discuss packages
There is a report on interop testing, and an announcement (I hope)
of the next one.

Brian

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Thursday, October 19, 2000 10:57 AM
> To: [email-masked]
> Subject: Meeting In San Diego?
>
>
> Does Megaco need meeting time in San Diego?  The only
> official WG work item
> outstanding is the MIB -- I'm about to announce progression on the NAS
> package and the IPPhone profile.  On the other hand, we are
> getting a number
> of other packages, and we'll have results from the November
> SG 16 meeting to
> consider.
>
> Tom
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 20 Oct 2000 10:25:10 +1100

G'Day Tom,

I think it would be good to have meeting time in San Diego. As Brian
mentioned we need to discuss rechartering as shown by the extensive
discussion when I announced the v2 work.
It would be good to trigger some discussion about the re-chartering on
the list before hand though (I don't know if i'll be at the IETF
meeting).

Cheers, Christian