Subject: Re: Controversial Marketing Techniques That Work

From: Al Varney <[email-masked]>
Date: Mon, 6 Nov 2000 08:03:00 -0600

At 13:28 11/05/2000 -0600, Taylor, Tom-PT wrote:
>I can set up the list so I have to approve any message from a non-member.
>This implies some potential delay for non-list-member postings.

Tom -- does this imply no more "Subject: Subscribe, please"
messages???  Wonderful!!

By the way, nice article in IEEE Communications.

Al Varney - Lucent Technologies  +1 630 224-7493    [email-masked]

---

From: Michael Jeffries <[email-masked]>
Date: Mon, 6 Nov 2000 16:23:23 +0200

Hi

I think we are spending to much time discussing this issue and more mail is going about this issue than people that sends spam.

>>> "Al Varney" <[email-masked]> 11/06 4:03 PM >>>