Subject: Re: Announcement Package, noc

From: Matsuda <[email-masked]>
Date: Mon, 20 Nov 2000 11:03:18 +0900

Hello Mr.Christian,

What is the URL to get the most recent version of H.248 ANNEX K?

Best regards,
Takao

>Hello Takao San,
>
>Yes you can use "0" for the number of cycles. Since the August there has
>been text that says:
>
>Number of cycles
>ParameterID:  noc (0x0002)
>type: integer.
>
>Values: any
>          0 is used to represent an announcement
>        that continuously plays or loops. (OO)
>Default: provisioned per announcement in the MG.
>
>Regards, Christian
>
>Matsuda wrote:
>>
>> Dear,
>>
>> I have a question about the use of "number of cycles" parameter
>> in announcements (Generic Announcement Package, Annex K).
>>
>> I need to indicate playing an announcement endlessly
>> from MGC to MG, because a telephone user need to listen the announcement
>> endlessly until on-hook (until the MGC indicates the MG "Signals{}").
>> What value of "number of cycles" can we use in the case of playing
>> an announcement endlessly ? Can we use "0" value for "number of cycles"
>> ("number of cycles"=0) in the case of playing an announcement endlessly ?
>>
>> I hope to specify a value of "number of cycles" for unlimited number
>> of cycles (endless playing) in Annex K.
>>
>> Takao Matsuda
>> NTT Network Service Systems Laboratories

---

From: Paul Long <[email-masked]>
Date: Sun, 19 Nov 2000 21:54:41 -0600

Takao,

Everything you need should be here:
http://www.packetizer.com/iptel/h248/doc_status.html

Paul Long
ipDialog, Inc.

-----Original Message-----
From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Matsuda
Sent: Sunday, November 19, 2000 8:03 PM
To: [email-masked]
Subject: Re: Announcement Package, noc

Hello Mr.Christian,

Best regards,
Takao

---

From: Paul Long <[email-masked]>
Date: Sun, 19 Nov 2000 22:51:51 -0600

...except of course, as I just noticed, a link to that particular annex. Sorry.
:-)

---

From: "Brown, Michael" <[email-masked]>
Date: Mon, 20 Nov 2000 13:27:25 -0500

The link is to the document on the IETF Megaco web site. This was up for decision
last week in Geneva. Any changes made in Geneva would not be reflected in this
document.

 http://ietf.org/internet-drafts/draft-ietf-megaco-h248k-00.txt

Cheers,

Michael Brown