Subject: Bearer resource configuration

From: Parag Sharma <[email-masked]>
Date: Fri, 3 Nov 2000 08:45:17 -0800

Hi,

I am new to Megaco and was wondering if there is any work in progress or any
specification available on configuration of bearer resources and how exactly
is this configuration information correlated between the MGC & MG. For e.g.
if groups of TDM circuits on the MG are bundled as a Trunk Group, then how
does the MGC map termination ids on the MG into separate trunk groups?

Thanks
Parag

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 3 Nov 2000 12:04:14 -0500

The basic answer is that there are no rules, but the protocol
encourages the specification of terminationIds reflecting the
configuration of the resources.  So you might have a terminationId
like TG3/2/1 which represented DS0 1 in DS1 2 in Trunk Group 3.

Brian

> -----Original Message-----
> From: Parag Sharma [mailto:[email-masked]]
> Sent: Friday, November 03, 2000 11:45 AM
> To: [email-masked]
> Subject: Bearer resource configuration
>
>
> Hi,
>

---

From: Parag Sharma <[email-masked]>
Date: Tue, 14 Nov 2000 10:21:15 -0800

Thanks for your response.

So Megaco in itself is fine without rules but is there some thought being
given to standardize MGC/MG configuration? I would appreciate any pointers.

Thanks
Parag

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]]
Sent: Friday, November 03, 2000 9:04 AM
To: [email-masked]
Subject: Re: Bearer resource configuration

Brian