Subject: Re: H.248 Implementors' Guide at SG16

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 16 Nov 2000 13:59:25 -0500

The question of "going for approval" bothers me.

Of course, I try hard to avoid worrying about ITU process. but I have had
a reasonable amount of experience with debugging.  That's what we
are doing - debugging the document.  One of the metrics we use is
rate of discovery of new bugs.  You look for the rate to take
a significant drop.

I don't see that -- the rate of new bugs is still pretty high.

I don't see any advantage of freezing the document yet, and if there
are any consequences of doing that now, as opposed to in a couple of
months, I'd wait.

Brian

ps - the nice part about debugging documents rather than code is that
the effort and time to find-and-fix is much more predictable, and
shorter!

pps - you now know why the IETF calls the kind of document we are
working from as "Proposed Standard"

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Wednesday, November 15, 2000 12:31 PM
> To: [email-masked]
> Subject: H.248 Implementors' Guide at SG16
>
>
> G'Day all,
>
> The updated Implementors' Guide from the SG16 Meeting is now available
> at:
> ftp://standard.pictel.com/avc-site/Incoming/
>
> plen-xxx_H248_Implementors_guide_v7.pdf
> or
> plen-xxx_H248_Implementors_guide_v7.doc
>
> This is now going for approval.
>
> Cheers, Christian
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 17 Nov 2000 19:27:44 +1100

G'Day Brian,

Obviously I don't share your concern. The Implementors' guide is still a
living document. The approval is more of a stamp that "at this period of
time this is the known bugs." This version gets approved and frozen, put
on the official website for everyone to see but we continue to work on
the new version. Its a living process, the next drop of the guide has
more information.

Cheers, Christian