Subject: Implementors' Guide - ABNF Case Insensitivity

From: Christian Groves <[email-masked]>
Date: Mon, 13 Nov 2000 03:52:27 +1100

G'Day all,

I drafted some text about case sensitivity of ABNF in lieu of anyone
providing some text. See below. Any additions?

6.36    Case sensitivity of ABNF and text encoding

Description:    It is unclear whether or the ABNF and its text encoding is
case sensistive. The ABNF is not case sensistive.

[Begin Clarification]
Section B.2 ABNF specification
The protocol syntax is presented in ABNF according to RFC2234.
The ABNF and text encoding is case insensitive.
…
[End Clarification]

Cheers, Christian

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 13 Nov 2000 15:29:47 -0600

Add the caution that the SDP is case sensitive as per the RFC.

Brian

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Sunday, November 12, 2000 11:52 AM
> To: [email-masked]
> Subject: Implementors' Guide - ABNF Case Insensitivity
>
>
> G'Day all,
>
> ...