Subject: Re: Local / Remote for physical termination

From: "Taylor, Tom-PT" <[email-masked]>
Date: Mon, 20 Nov 2000 11:23:37 -0500

I'm working on some old mail, as you'll gather.  This question is very much
on my mind as I think about a bearer capability package to go with the NAS
packages.  To be consistent with our present scheme, I believe we have to
use Local and Remote to specify the media characteristics for circuit
terminations too.  Unfortunately, this will tend to redundancy, since
circuit terminations are normally operated symmetrically.

What I believe I have to do for the bearer capability package is to define
appropriate SDP, basically in the form of a much simplified version of the
ATM SDP document now in MMUSIC WG Last Call.

> -----Original Message-----
> From: Sachin Mittal [mailto:[email-masked]]
> Sent: Thursday, October 19, 2000 10:17 AM
> To: [email-masked]
> Subject: Local / Remote for physical termination
>
>
> In section 7.1.8 its mentioned that
> "Local refers to the media received by the MG
> and Remote refers to the media sent by the MG".
> Is there any significance for the local and remote
> descriptors in case of physical termination?
> Local and remote seems to define the media flow
> for PDN rather than SCN.
>
> -Madhubabu
>

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Nov 2000 04:35:28 +1100

G'Day Tom,

An old email, an old topic. I really think that as time goes on I think
we need to investigate a means of defining things in Local and Remote
via packages. Not all applications will want to go to the trouble of
defining SDP extensions but want to use specific properties that should
reside in Local and Remote.

Cheers, Christian