Subject: Re: Alternatives in SDP

From: "Taylor, Tom-PT" <[email-masked]>
Date: Fri, 17 Nov 2000 14:19:11 -0500

Look at the name of the production in the ABNF.  It covers ranges and lists
of values.

> -----Original Message-----
> From: Dan Elbert [mailto:[email-masked]]
> Sent: Tuesday, November 14, 2000 4:36 PM
> To: [email-masked]
> Subject: Alternatives in SDP
>
>
> "the following exceptions to the syntax
>    of RFC 2327 are allowed:
>    . the "s=", "t=" and "o=" lines are optional,
>    . the use of CHOOSE is allowed in place of a single
> parameter value,
>      and
>    . the use of alternatives is allowed in place of a single parameter
>      value."
>
> Can anyone clarify what is meant by "alternatives in place of a single
> parameter value" ?
>
> Thanks
>
> Dan Elbert
> RADVISION
>

---

From: Dan Elbert <[email-masked]>
Date: Fri, 17 Nov 2000 14:58:47 -0500

What production ?

Is not clear. LocalDescriptor and RemoteDescriptor in the ABNF are defined
as octetString.

Then it says in the protocol that in the text encoding SDP is used, but
allows exceptions to the syntax
of RFC 2327 which are not well defined.

    -----Original Message-----
    From: Tom-PT Taylor [mailto:[email-masked]]
    Sent: Friday, November 17, 2000 2:19 PM
    To: [email-masked]; [email-masked]
    Subject: RE: Alternatives in SDP

    Look at the name of the production in the ABNF.  It covers ranges and
lists of values.