Subject: Re: Controversial Marketing Techniques That Work

From: "Taylor, Tom-PT" <[email-masked]>
Date: Sun, 5 Nov 2000 13:28:39 -0600

I can set up the list so I have to approve any message from a non-member.
This implies some potential delay for non-list-member postings.

> -----Original Message-----
> From: Sohail Munir (Lucent) [mailto:[email-masked]]
> Sent: Friday, November 03, 2000 3:11 PM
> To: [email-masked]
> Subject: Re: Controversial Marketing Techniques That Work
>
>
> Can we make MEGACO a moderated list where he moderators only
> screen for such stupid e-mail which waste my time and yours...
>
> Sohail Munir.
> -----Original Message-----
> From: Media Gateway Control (megaco)
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, November 03, 2000 1:04 PM
> To: [email-masked]
> Subject: Controversial Marketing Techniques That Work
>
>
> My name is Paul Willis and I am one of the few who have
> managed to make a very comfortable living marketing products
> on the Internet.  My methods and techniques have been quoted
> in magazines and newspaper articles.
>
> I have marketed everything on the Internet from Personalized
> Baby Calendars to Information and have made money with
> everything.
>
> It's no secret that the Internet has very recently developed
> into the hottest marketing medium since television!  Those
> with the skills to take advantage of this new medium are
> starting to make some very serious money.
>
> It's also true that for every small Internet Business success
> story there are hundreds failing at Web Marketing.
>
> I AM LIVING PROOF  that with the proper techniques and
> information sources at hand anyone can turn the Internet
> into their own  personal GOLD MINE.
>
> Internet Marketing when done successfully can make you
> more money than you dare to dream but it must be learned
> and applied professionally or it will produce nothing but
> headaches and the depletion of your hard earned cash.
>
> So my offer to you is this. You send me $39 bucks I will mail
> You my "Master Internet Marketing Kit Vol. 3".  This amazing
> CD will supply you with the following information.
>
>
> ***THE MASTER INTERNET MARKETING KIT Vol. 3 CD****
> *************WILL SUPPLY YOU WITH ****************
>
> 1) >>>> [ THE INTERNET MARKETING KIT E-BOOK ].
> Containing the following information.
>
> CHAPTER 1...."The Bulk E-mail Handbook."  This chapter of
> the book gives you an in-depth study on he following topics.
>
> A>> How to Make a Fortune With Bulk e-mail
> B>> Finding A Product.
> C>> How To Write Killer Sales Letters.
> D>> How To Collect Addresses From The Internet
> E>> The Fulfillment Of orders
>
> CHAPTER 2...How To Make Money With Junk E-mail
> A complete overview of techniques used by successful
> Bulk mailers that are making a fortune with Bulk e-mail
>
> CHAPTER 3...Cloaking..(The Truths and Myths About Cloaking Software)
>
> CHAPTER 4...$10,000 a week with classifieds
> This is For Real!! Pass it up lightly and you'll be making
> one of the biggest mistakes of your life!  If it's big money
> your after take a seat and read this section very carefully.
>
> CHAPTER 5...How to Write Sales Letters that sell!
>
> CHAPTER 6...How to Write Profitable Classified Ads
>
> CHAPTER 7...Internet Sites
> This section will give you a unparalleled list of Internet
> Sites where you will find the following resources.
>
> A>>  A list companies offering bulk mailing services.
> B>>  FREE Internet E-mail accounts.
> C>>  Bulk E-mail software sites.
> D>>  A listing of over 200 sites where you can acquire FREE WEB SITES.
>
> CHAPTER 8..."250 Free for All Links Pages"
> A listing of 100 sites that allow you to link your site along
> with a description absolutely FREE.  These 250 are from my own
> personal list that I have had the highest response rate.
>
> CHAPTER 9.."1500 PLACES TO ADVERTISE"
>
> 1500 of the best places on the Internet to advertise for FREE.
> here are many more than 1500 free classified ad boards on the
> net, but these are the ones you will get the best response from,
>  I use them regularly.
>
> CHAPTER 10.."4000 PLACES TO PROMOTE YOUR WEB SITE".
> Need places to promote your site, these 4000 sites are the answer to
> your problem.
>
> (2) >>>> "THE TARGETED DIRECT E-MAIL HAND BOOK"...This
> E-Book is a STEP by STEP how to advertise your products and services
> with direct e-mail effectively.  The nine chapters contained in this
> publication will give you a in depth understanding of  the following
> topics.
>
> CHAPTER 1...The Basics
> CHAPTER 2...The proponents
> CHAPTER 3...The Opponents
> CHAPTER 4...The Dangers
> CHAPTER 5...Collecting Addresses
> CHAPTER 6...The Message
> CHAPTER 7...The Mailing
> CHAPTER 8...The Advertising Process
>
> (3)>>>> "THE GUERILLA WEB PROMOTION" And Marketing E-Book...
> This E-Book will teach you every trick known about How to Work The
> Web For Tons of Free Publicity and Promotion.
>
> As if  this wasn't enough, hold on to your seat, I am even going
> to give you absolutely FREE the following must have software.
>
> 1.)  A copy of  CHECKER CHECKS BY FAX SOFTWARE...
>
> This is a fully functional program not a crippled demo.  Now you can
> take payment from your customers by Fax, Phone or E-mail simply by
> taking their Checking account information.
>
> 2.) SMTP LOOKUP SOFTWARE ........this will find you foreign mail
> servers you can use to send your mail completely undetected.  This
> Software will test mail through hundreds of servers an hour.  I will
> even Supply you with a list of 16000 foreign domains to insert into
> your testing.
>
> IN ADDITION I am going to throw in 500,000 FRESH E-MAIL ADDRESSES.
> If you are selling a product or service these are the
> addresses you want.
>
> SPECIAL SOFTWARE BONUS!!!
>
> Now I defy anyone to find a better value than this on
> anybody's Marketing
> Package Program.
>
> But Wait!  I'm not done yet!
>
> If you order by 12/31/00 I will give you the following 3
> software programs
> worth over $800.00 if you had to purchase them separately.
>
> >>>>  A COPY OF MASS E-MAIL SOFTWARE.  That's right I am going
> to give you absolutely FREE a copy of E-mail software that is capable
> of speeds in excess of 100k E-mails per hour.
>
> >>>> A COPY OF E-MAIL EXTRACTING SOFTWARE.  This program will
> allow you to extract e-mail addresses directly from the top
> search engines
> on the Internet.
>
> >>>> A COPY OF LIST MANAGEMENT SOFTWARE.  A simple and easy
> software which will allow you to manage your e-mail lists
> effectively.  It
> can remove non-domains, filter code words, split lists into
> smaller lists
> and many more features.
>
> All of the Software Programs that are included with this CD are fully
> functional
> copies not a bunch of crippled demos.
>
> Like I said in the beginning, I have made a very comfortable living
> marketing
> for myself and many others over the past five years and you
> can do the same.
> All
> you need are the proper tools, techniques, information and
> software.  Well
> Now
> you have it for the pitiful price of $39.00. Everything is
> there for the
> taking in my
> Master Internet Marketing Kit Vol.3.
>
> P.S
>
> If you have any questions you can call me anytime and I will
> be glad to help
> you
> with any of your marketing efforts.  I have sold over 7000
> copies  of my
> Marketing
> CD's over the last two years and have many references.  So
> give me a call at
> (818)-885-1823 and I will be more than happy to answer any
> questions about
> my
> Marketing Kit or just Marketing in general.
>
>
> *******THE MASTER INTERNET MARKETING KIT CD*******
>
> *****************NOW ONLY $39.00 *******************
>
>
> TO ORDER simply print out the EZ ORDER FORM Below and fax to
> 818-885-8014
>
> WE ACCEPT....VISA, MC, AMEX, AND DISCOVER AND CHECKS BY FAX.
>
>
> ****************************EZ ORDER FORM**********************
>
> _____Yes!  I would like to order The Master Internet Marketing Kit CD.
>
> *Please select one of the following for shipping.....
>
> _____I would like to receive my package by Certified Mail.  Please ad
> $4.00 for shipping and handling.
>
> _____I would like to receive my package OVERNIGHT.  I am including $15
> for shipping. (Outside the U.S add an additional $25 for shipping)
>
> _____I would like to receive my package 2 DAY delivery.  I'm
> including $10
> for shipping. (Outside the US add an additional $25 for shipping)
>
> DATE_________________________________________________________
>
> NAME_________________________________________________________
>
> COMPANY NAME_______________________________________________
>
> ADDRESS______________________________________________________
>
> CITY, STATE, ZIP_______________________________________________
>
> PHONE NUMBERS______________________________________________
>
> FAX NUMBERS_________________________________________________
>
> EMAIL ADDRESS_______________________________________________
>
> TYPE OF CREDIT CARD:
>
> VISA_____MASTERCARD______AMEX______DISCOVER______
>
> CREDIT CARD#_________________________________________________
>
> EXPIRATION DATE______________________________________________
>
> NAME ON CARD________________________________________________
>
> AMOUNT_______________________________________________________
>
> (Required)  SIGNATURE:__________________________________________
> I understand that I am purchasing the Master Internet
> Marketing Kit CD with
> Free marketing software, marketing information, and email
> addresses.  It is
> the
> users responsibility to comply with any laws applicable to
> their local area.
> Once opened the CD may not be returned, however, if found
> defective it will
> be
> replaced with like product at no charge.
>
> DATE:__________________________________
>
> CHECKS BY FAX SERVICES!
>
> If you would like to fax a check, paste your check below and
> Fax it to (818)-885-8014
> **************************************************************
> *************
>
> ********************24 HOUR FAX
> SERVICES***********************************
>
> PLEASE PASTE YOUR CHECK HERE AND FAX IT TO US AT
> 818-885-8014....MAKE ALL CHECKS PAYABLE TO M.F.E. ONLINE
>
> **************************************************************
> **************
>
> If you fax a check, there is  no need for you to send the original
> check.
>
> We will draft up a new check, with the exact information from your
> original check.
>
> IF YOU PREFER YOU CAN ALSO MAIL YOUR ORDER TO..
>
> M.F.E. ONLINE
> 18551 Chase Street
> Northridge, Ca. 91324
>
> MAKE ALL CHECKS PAYABLE TO M.F.E. ONLINE.
>
> If you have any questions or would like to discuss how I can help you
> to effectively market your business via Direct E-mail
> advertising please
> call 818-885-1823.
>
> To be removed from our mailing list jjust click the link below.
>
> malto:[email-masked]?subject=Remove-Me
>

---

From: "Sohail Munir (Lucent)" <[email-masked]>
Date: Sun, 5 Nov 2000 15:44:50 -0500

That should do the job

Thanks

Sohail Munir.

-----Original Message-----
From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Taylor, Tom-PT
Sent: Sunday, November 05, 2000 2:29 PM
To: [email-masked]
Subject: Re: Controversial Marketing Techniques That Work

---

From: Troy Cauble <[email-masked]>
Date: Sun, 5 Nov 2000 19:13:12 -0500

> This implies some potential delay for non-list-member postings.

While you're making changes I'd like to propose another.

Can you have the list software prepend all message subjects
with [MEGACO] or something.

If you get a lot of mail this can be a help.

-troy

---

From: Flemming Andreasen <[email-masked]>
Date: Sun, 5 Nov 2000 23:26:06 -0800

No thanks. I'd suggest people simply use filters instead.

-- Flemming

--
Flemming Andreasen
Cisco Systems