Subject: Re: Announcement Package, noc

From: Hung Bui <[email-masked]>
Date: Tue, 21 Nov 2000 08:32:36 -0500

Dear Michael,

I suggest we should also add syntax for stringing announcement phrases
together.  May be a Parameter Id that indicates how many announcement
phrases to be included in the request.

Cheers,
Hung.

________________________________________________________________________
   =========  
  ===========   Hung Bui                         < mailto:[email-masked]>
 ============   Senior Product Manager            <http://www.salix.com>
 ============   Next Generation Switching
 ==  ==== ==    Tellabs Gaithersburg
      ==        904 Wind River Lane Suite 101  TEL:  (240) 686-6500 x6176
      ===       Gaithersburg, MD  20878        FAX:  (240) 631 2228

   The statements contained herein are strictly those of
   their author, and unless otherwise specifically indicated
   should not be attributed to Tellabs® or its management.

-----Original Message-----
From: Brown, Michael [mailto:[email-masked]]
Sent: Monday, November 20, 2000 1:27 PM
To: [email-masked]
Subject: Re: Announcement Package, noc

The link is to the document on the IETF Megaco web site. This was up for
decision
last week in Geneva. Any changes made in Geneva would not be reflected in
this
document.

 http://ietf.org/internet-drafts/draft-ietf-megaco-h248k-00.txt

Cheers,

Michael Brown

Paul Long wrote:

> ...except of course, as I just noticed, a link to that particular annex.
Sorry.
> :-)
>
> Paul Long wrote:
>
> > Takao,
> >
> > Everything you need should be here:
> > http://www.packetizer.com/iptel/h248/doc_status.html
> >
> > Paul Long
> > ipDialog, Inc.
> >
> > -----Original Message-----
> > From: Media Gateway Control (megaco)
> > [mailto:[email-masked]]On Behalf Of Matsuda
> > Sent: Sunday, November 19, 2000 8:03 PM
> > To: [email-masked]
> > Subject: Re: Announcement Package, noc
> >
> > Hello Mr.Christian,
> >
> > What is the URL to get the most recent version of H.248 ANNEX K?
> >
> > Best regards,
> > Takao

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Nov 2000 04:28:42 +1100

Hello Hung,

Annex K has now been decided so we can't add anymore parameters. The
decided Annex K is attached. Sorry about the attachment but the pictel
server where it should be uploaded is down.

Cheers, Christian