Subject: Re: IANA Registration

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 2 Nov 2000 10:42:22 -0500

There was some logic to the assignments.  If I was writing instructions,
I would say that the requestor (of a new error code assignment) should
specify the first two digits, and IANA assigns the last sequentially.

Brian

> -----Original Message-----
> From: Tom-PT Taylor [mailto:[email-masked]]
> Sent: Thursday, November 02, 2000 10:26 AM
> To: [email-masked]
> Subject: IANA Registration
>
>
> You can see the initial package list at
> http://www.isi.edu/in-notes/iana/assignments/megaco-h248
>
> I would like to clear up one open question, regarding the
> assignment of
> error codes.  Do we tell IANA to assign them sequentially
> starting at 1 but
> respecting the initial assignments in section 7.3, or what?
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 3 Nov 2000 13:40:55 +1100

G'Day Brian,

Can you allude to what that logic was? Or is just a case of a note
saying that the requestor has to see where "like" error codes are
already
defined.

Cheers, Christian