Subject: Re: H.248 Implementors' Guide at SG16

From: "Taylor, Tom-PT" <[email-masked]>
Date: Sat, 18 Nov 2000 19:25:54 -0600

I'll get it out in I-D form so it's more clearly a living document.

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Friday, November 17, 2000 3:28 AM
> To: [email-masked]
> Subject: Re: H.248 Implementors' Guide at SG16
>
>
> G'Day Brian,
>
> Obviously I don't share your concern. The Implementors' guide
> is still a
> living document. The approval is more of a stamp that "at
> this period of
> time this is the known bugs." This version gets approved and
> frozen, put
> on the official website for everyone to see but we continue to work on
> the new version. Its a living process, the next drop of the guide has
> more information.
>
> Cheers, Christian
>
> "Rosen, Brian" wrote:
> >
> > The question of "going for approval" bothers me.
> >
> > Of course, I try hard to avoid worrying about ITU process.
> but I have had
> > a reasonable amount of experience with debugging.  That's what we
> > are doing - debugging the document.  One of the metrics we use is
> > rate of discovery of new bugs.  You look for the rate to take
> > a significant drop.
> >
> > I don't see that -- the rate of new bugs is still pretty high.
> >
> > I don't see any advantage of freezing the document yet, and if there
> > are any consequences of doing that now, as opposed to in a couple of
> > months, I'd wait.
> >
> > Brian
> >
> > ps - the nice part about debugging documents rather than
> code is that
> > the effort and time to find-and-fix is much more predictable, and
> > shorter!
> >
> > pps - you now know why the IETF calls the kind of document we are
> > working from as "Proposed Standard"
> >
> > > -----Original Message-----
> > > From: Christian Groves [mailto:[email-masked]]
> > > Sent: Wednesday, November 15, 2000 12:31 PM
> > > To: [email-masked]
> > > Subject: H.248 Implementors' Guide at SG16
> > >
> > >
> > > G'Day all,
> > >
> > > The updated Implementors' Guide from the SG16 Meeting is
> now available
> > > at:
> > > ftp://standard.pictel.com/avc-site/Incoming/
> > >
> > > plen-xxx_H248_Implementors_guide_v7.pdf
> > > or
> > > plen-xxx_H248_Implementors_guide_v7.doc
> > >
> > > This is now going for approval.
> > >
> > > Cheers, Christian
> > >
>

---

From: John Segers <[email-masked]>
Date: Sun, 19 Nov 2000 23:48:08 +0100

Tom,

I thought that we agreed in Pittsburgh that it wouldn't be necessary to
reproduce the content of the IG, but that a pointer to the ITU website would
suffice.  Should save you some ascii formatting...

Cheers,

John

"Taylor, Tom-PT" wrote:

> I'll get it out in I-D so it's more clearly a living document.
>

--
John Segers                                   email: [email-masked]
Lucent Technologies                              phone: +31 35 687 4724
Forward Looking Work EMEA                          fax: +31 35 687 5954
P.O. Box 18, 1270 AA  Huizen, The Netherlands               Room HE 303