Subject: Re: Implementors' Guide v4

From: Xiaotao Wu <[email-masked]>
Date: Wed, 1 Nov 2000 23:38:40 -0500

It's not there now.
Does any one know where I can find it? Thanks!

-Xiaotao

Michael Brown wrote:

> The .zip suffix was left off of the link. Access up to the Incoming directory
> and grab the file from there.
>
> Bob Lukas wrote:
>
> > I'm having trouble accessing it:
> >
> > Internet Explorer reports FTP error:
> > 550/avc-site/Incoming/H248_Implementors_Guide_v4/:No such file or directory
> >
> > -----Original Message-----
> > From: Christian Groves [mailto:[email-masked]]
> > Sent: Friday, October 27, 2000 12:40 AM
> > To: [email-masked]
> > Subject: Implementors' Guide v4
> >
> > G'Day all,
> >
> > The H.248 Implementors' Guide Version 4 can now be found at:
> >
> > ftp://standard.pictel.com/avc-site/Incoming/H248_Implementors_Guide_v4
> >
> > A summary of changes can be found at the front.
> >
> > Please provide your comments on the changes in the guide ASAP. I will be
> > submitting it on Monday. Additional clarifications/corrections will need
> > to come in seperately to the SG16 meeting.
> >
> > It would be good if some can also provide some text on clarifying case
> > sensitivity.
> >
> > Tom: can you please compile a list of corrections/clarifications from
> > Monday onwards as I won't be in regular contact with email?
> >
> > Cheers, Christian

---

From: "Taylor, Tom-PT" <[email-masked]>
Date: Thu, 2 Nov 2000 08:04:04 -0500

You can get it at
ftp://standard.pictel.com/avc-site/0011_Gen/APC-1997.zip

Other documents of interest in the same directory are:

APC-1950: Liaison To SG 12, SG 13 And SG 16 Asking For Guidance On Quality
Of Services to be Supported with the BICC Protocol
Source: ITU-T SG 11
There are implications for us because of Study Group 11 proposals to
restructure H.248 to separate bearer-related information from media-related
information and put the former in LocalControl.  In concrete terms, this
would take the c= line and maybe other information and place it there.  It
would mean a completely different approach to ATM from the one in
draft-ietf-mmusic-sdp-atm-02.txt.

APC-1952: Support of directionality in "H.248 Annex K - Announcement
Package"
Source: ITU-T SG 11

APC-1954: H.324 Annex C multimedia call package for H.248
Source: Lucent Technologies, NTT DoCoMo

APC-1960: Proposal to create an SDL representation of H.248
Source: Lucent Technologies

APC-1995: Issues for H.248 implementors' guide
Source: Lucent Technologies

APC-1998: Draft H.248 Annex K - Generic Announcement Package
Source: Editor (Christian Groves)

APC-1999: Draft H.248 Annex L - Error Code and Service Change Reason
Description
Source: Editor (Christian Groves)
This provides documentation required before we can register our error codes
and service change reasons with IANA.  However, note some proposed changes
to the meanings of some of the codes in the base text.

APC-2000: H.248 Annex x - Load Control Package
Source: Ericsson

APC-2001: Direction in H.248 Annex K
Source: Ericsson

APC-2002: Signal on Root for H.248v2
Source: Ericsson

APC-2007: Editorial changes to Annex H to H.248
Source: Editor (Alf Heidermark)

APC-2008: Editorial changes to Annex I to H.248
Source: Editor (Alf Heidermark)

> From: Xiaotao Wu [mailto:[email-masked]]
> Sent: Wednesday, November 01, 2000 11:39 PM
> Subject: Re: Implementors' Guide v4
>
>
> It's not there now.