Subject: Re: Audit capability with Media descriptor token in Audit descrip tor.

From: Dan Elbert <[email-masked]>
Date: Wed, 8 Nov 2000 11:21:23 -0500

I understand that this refered to Audit using Termination Id = wildcard.
What about Audit Capabilities using Termination Id = Root ?
Does it have the same meaning ?

Dan Elbert
RADVISION

> -----Original Message-----
> From: Media Gateway Control (megaco)
> [mailto:[email-masked]]On Behalf Of Rosen, Brian
> Sent: Friday, September 15, 2000 10:59 AM
> To: [email-masked]
> Subject: Re: Audit capability with Media descriptor token in Audit
> descrip tor.
>
>
> There has been some discussion on this lately.
>
> There are two issues:
>         1) what is the descriptors returned
>         2) what is the contents of the Local/Remote descriptor
>
> The former is easy.  It's somewhat dependent on the capability
> of the MG, but you would get a stream descriptor for each of
> the streams the MG could possibly support, with local, remote
> and localControl descriptors for each of them.  If the MG only
> supported one stream, it COULD return just the local, remote,
> localControl (and TerminationState) descriptors in the Media
> descriptor.
>
> The latter is a little less certain.
> I think that you get a pretty expansive SDP (let's stick with
> text encoding), with each possible value of each of the lines
> (m=, a=..) listed.
>
> A sticky issue is whether you need to return combinations of
> values when there is more than one parameter in a line.  I'd
> say no. You also are not expected to return all address
> possibilities, or even address formats.
>
> Does that help?
>
> Brian
>
> > -----Original Message-----
> > From: Madhu Babu [mailto:[email-masked]]
> > Sent: Friday, September 15, 2000 10:12 AM
> > To: [email-masked]
> > Subject: Audit capability with Media descriptor token in Audit
> > descriptor.
> >
> >
> > What is the response expected from MG when MGC generates
> > Audit capability
> > command with Media descriptor token present in Audit descriptor.
> > Regards
> > -Madhubabu
> > Hughes Software Systems.
> >
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 8 Nov 2000 16:00:35 -0500

Audit of root audits capabilities of the MG, not the
terminations of the gateway.  Essentially, you get the
things that are defined as packages on root.

Brian

> From: Dan Elbert [mailto:[email-masked]]
> Sent: Wednesday, November 08, 2000 11:21 AM
> To: MEGACO@STANDARDS. NORTELNETWORKS. COM; Rosen, Brian
> Subject: RE: Audit capability with Media descriptor token in Audit
> descrip tor.
>
>