Subject: Re: call flow examples

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 30 Jan 2001 21:32:32 -0500

It's one of those things I really ought to get done.  We definitely need an
I-D with a pile of examples.  It would also be instructive to do Megaco/MGCP
comparisons -- I suspect the supposed greater complexity of Megaco would not
always be true.

> -----Original Message-----
> From: Fletcher Cudmore [mailto:[email-masked]]
> Sent: Friday, January 12, 2001 8:39 AM
> To: [email-masked]
> Subject: [MEGACO] call flow examples
>
>
> I'm a new subscriber to the list and Megaco, I just finished
> reading RFC3015.  I
> found the example at the back helpful in understanding the
> call flow between
> MGs, with analog phones, and a MGC.  Are there anymore
> examples of these kind of
> call flows?  For instance, calls between IP phones or IP
> phones to analog
> phones, or calls between to MGC?  Thanks.
>

---

From: Madhu Babu Brahmanapally <[email-masked]>
Date: Wed, 31 Jan 2001 09:19:34 -0500

RE: [MEGACO] call flow examplesHI Tom,
Did anybody started working on the Call flows?? If yes, where can one get
the draft version of it.

Best Regards.
Madhubabu
  -----Original Message-----
  From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Tom-PT Taylor
  Sent: Tuesday, January 30, 2001 9:33 PM
  To: [email-masked]
  Subject: Re: call flow examples

  It's one of those things I really ought to get done.  We definitely need
an I-D with a pile of examples.  It would also be instructive to do
Megaco/MGCP comparisons -- I suspect the supposed greater complexity of
Megaco would not always be true.