Subject: Encoding and decoding types within one MG-MGC association

From: Richie Wu <[email-masked]>
Date: Mon, 15 Jan 2001 00:54:35 -0800

Hello everybody,

I have some doubts about MG-MGC association. As per
the H.248 requirement, it should support multiple
connection between MG and MGC.

My first question is can I use different codec in
different connection within one MG-MGC association?
For example, connection A will use binary codec method
while connection B will use text codec method when two
TCP connection within a MG-MGC association are
established.

My second question is can I establish multiple
different "connections" within one MG-MGC association?
Such as, establish one TCP connection and one UDP
"connection" within one MG-MGC association.

Regards,

Richie Wu

=====
Huawei Technologies India Private Limited

Unit 10, 2nd Floor, Innovator Block
International Tech Park, Whitefield Main Road
Bangalore 560 066, India
TEL: 0091-80-841 0061/0753/0755
FAX: 0091-80-841 0063

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail.
http://personal.mail.yahoo.com/

---

From: Christian Groves <[email-masked]>
Date: Tue, 16 Jan 2001 13:32:45 +1100

Hello Richie,

I think you mean differing coding techniques not codecs. I think that
using a different coding technique on different associations is
perfectly valid. Its not something you probably do out of choice but
something you need to do in interworking scenarios.

Christian