Subject: CHOOSE in Audit Capabilities.

From: Madhu Babu Brahmanapally <[email-masked]>
Date: Tue, 30 Jan 2001 18:56:11 -0500

HI all,

The Termination Identifier "CHOOSE" in Audit Capabilities is an error. This
needs to be mentioned specifically in the implementers guide. For all other
commands, it is specifically mentioned whether CHOOSE wildcard is applicable
or not, except for the Audit capabilities.

Best Regards.
Madhubabu

---

From: Christian Groves <[email-masked]>
Date: Wed, 31 Jan 2001 13:52:49 +1100

hello Madhu,

This is covered by the statement "Interpretation of what capabilities
are requested for various values of ContextID and TerminationID is the
same as in AuditValue." Which is in the AuditCapabilities section of
H.248/Megaco.

Christian