Subject: Re: call flow examples

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 31 Jan 2001 09:44:33 -0500

I don't have anything in hand, but we can start thinking about the scenarios
we want to show.

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Wednesday, January 31, 2001 9:20 AM
To: Taylor, Tom-PT [NORSE:B901:EXCH]; [email-masked]
Subject: RE: call flow examples

HI Tom,
Did anybody started working on the Call flows?? If yes, where can one get
the draft version of it.

Best Regards.
Madhubabu

-----Original Message-----
From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Tom-PT Taylor
Sent: Tuesday, January 30, 2001 9:33 PM
To: [email-masked]
Subject: Re: call flow examples

It's one of those things I really ought to get done.  We definitely need an
I-D with a pile of examples.  It would also be instructive to do Megaco/MGCP
comparisons -- I suspect the supposed greater complexity of Megaco would not
always be true.

> -----Original Message-----
> From: Fletcher Cudmore [ mailto:[email-masked]
<mailto:[email-masked]> ]
> Sent: Friday, January 12, 2001 8:39 AM
> To: [email-masked]
> Subject: [MEGACO] call flow examples
>
>
> I'm a new subscriber to the list and Megaco, I just finished
> reading RFC3015.  I
> found the example at the back helpful in understanding the
> call flow between
> MGs, with analog phones, and a MGC.  Are there anymore
> examples of these kind of
> call flows?  For instance, calls between IP phones or IP
> phones to analog
> phones, or calls between to MGC?  Thanks.
>

---

From: Monica Chitre <[email-masked]>
Date: Wed, 31 Jan 2001 09:53:07 -0500

RE: [MEGACO] call flow examplesWould this include call flows for
supplementary services such as "call transfer", "conference call" etc.?
thanks,
-Monica.
  -----Original Message-----
  Sent: Wednesday, January 31, 2001 9:45 AM

  I don't have anything in hand, but we can start thinking about the
scenarios we want to show.
    -----Original Message-----
    From: Madhu Babu Brahmanapally [mailto:[email-masked]]
    Sent: Wednesday, January 31, 2001 9:20 AM
    To: Taylor, Tom-PT [NORSE:B901:EXCH];
[email-masked]
    Subject: RE: call flow examples

    HI Tom,
    Did anybody started working on the Call flows?? If yes, where can one
get the draft version of it.

    Best Regards.
    Madhubabu
      -----Original Message-----

      It's one of those things I really ought to get done.  We definitely
need an I-D with a pile of examples.  It would also be instructive to do
Megaco/MGCP comparisons -- I suspect the supposed greater complexity of
Megaco would not always be true.

      > From: Fletcher Cudmore [mailto:[email-masked]]

---

From: Madhu Babu Brahmanapally <[email-masked]>
Date: Wed, 31 Jan 2001 10:28:51 -0500

RE: [MEGACO] call flow examplesI think this call flow document should cover
all the possible call scenarios that illustrates the Capabilities of Megaco.
All type of gateway Trunking to Residential have to be considered. It should
be more exhaustive than the draft submitted by Huitema earlier for MGCP
with the additional features of Megaco(Conferencing, multiple streams
handling, multiplexing etc).

Madhubabu
  -----Original Message-----
  From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Monica Chitre
  Sent: Wednesday, January 31, 2001 9:53 AM
  To: [email-masked]
  Subject: Re: call flow examples

  Would this include call flows for supplementary services such as "call
transfer", "conference call" etc.?
  thanks,
  -Monica.

      -----Original Message-----
      From: Madhu Babu Brahmanapally [mailto:[email-masked]]
      Sent: Wednesday, January 31, 2001 9:20 AM
      To: Taylor, Tom-PT [NORSE:B901:EXCH];

      HI Tom,

      Best Regards.
      Madhubabu