Subject: Audit (elementary) of Packages

From: Alan Whitton <[email-masked]>
Date: Tue, 23 Jan 2001 10:18:38 -0500

Greetings,

Simple question (I guess, but not for me).

Would a controller "interogating" a gateway send the following sequence to
find out ALL of the packages that the gateway supports?

Megaco/1 MGC1
Transaction = 2048 {
  Context = NULL {
    AuditValue = ROOT {
      Audit{ Packages }
      }
    }
  }
}

The gateway would then reply with:

MEGACO/1 MG1
Reply = 2048{
  Context = NULL {
    Packages {
      Nas,
      // and all the other packages supported.... :-)
    }
  }
}

Thanks,
Alan Whitton

---

From: Madhu Babu Brahmanapally <[email-masked]>
Date: Tue, 23 Jan 2001 11:00:35 -0500

hi alan,
There was some discussion earlier on list on the same issue, I think with
"Package descriptor for ROOT" as the subject. According to me the conclusion
was that you get back what is defined on ROOT, not all the terminations in
the MG. and if all packages need to be requested then termination identifier
should be wildcard with "W-" option.
Regards.
Madhubabu

-----Original Message-----
From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Alan Whitton
Sent: Tuesday, January 23, 2001 10:19 AM
To: [email-masked]
Subject: Audit (elementary) of Packages

Greetings,

Megaco/1 MGC1
Transaction = 2048 {
  Context = NULL {
    AuditValue = ROOT {
      Audit{ Packages }
      }
    }
  }
}

MEGACO/1 MG1
Reply = 2048{
  Context = NULL {
    Packages {
      Nas,

Thanks,
Alan Whitton