Subject: Re: Disconnected ServiceChange in MG failover

From: "Kaul, Bharat" <[email-masked]>
Date: Fri, 26 Jan 2001 11:29:02 -0800

Yes, I believe that is what should be done.

Bharat

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]]
Sent: Thursday, January 25, 2001 12:49 PM
To: [email-masked]
Subject: Disconnected ServiceChange in MG failover

Suppose you had redundant MGs.  The primary fails.  The secondary
takes over.  In the process, transactions were lost.

Shouldn't the secondary MG send ServiceChange with Disconnected?

Is this worth a note in the Implementor's Guide?

Brian

---

From: Christian Groves <[email-masked]>
Date: Mon, 29 Jan 2001 12:14:38 +1100

G'Day Brian,

Service Reason = service restored,
Service Method = disconnected

But I don't think it needs a specific mention. Its covered by the
protocol besides this is only one case and if we add one then we really
should add all cases.

Cheers, Christian

---

From: Susumu YAMAMOTO <[email-masked]>
Date: Mon, 29 Jan 2001 19:03:53 +0900

Dear Christian,

I think that all the carriers hope such a mechanism that is
important to restore the service is specified in the document.

I believe that it should be done in the case.

Regards,

Susumu

> > Is this worth a note in the Implementor's Guide?

-*-*-*
SUSUMU YAMAMOTO
NTT Network Service Systems Laboratories
mailto: [email-masked]
TEL:+81 422 59 2744  ISDN-FAX:+81 422 37 7467