Subject: Re: Double quote not allowed

From: Paul Long <[email-masked]>
Date: Mon, 15 Jan 2001 11:59:08 -0600

Christian,

I'm on a roll... :-)

Can we add this to the IG?

1.x Double quote not allowed in quotedString.

Description:     Reiterate that the double-quote character is not allowed in
a quotedString.
Reference:      Subject:      Re: Double quote not allowed
Date:         Tue, 19 Dec 2000 16:54:21 -0600
Reply-To: [email-masked]
From: Paul Long <[email-masked]>
Organization: ipDialog, Inc.
To: [email-masked]
[Begin Correction]
   ; Note - The double-quote character is not allowed in quotedString.
   quotedString         = DQUOTE 1*(SafeChar / RestChar/ WSP) DQUOTE
[End Correction]

Paul Long
ipDialog, Inc.

-----Original Message-----
From: Media Gateway Control (megaco)
[mailto:[email-masked]]On Behalf Of Paul Long
Sent: Tuesday, December 19, 2000 4:54 PM
To: [email-masked]
Subject: Re: Double quote not allowed

Whoops! Okay, I see now that it is allowed in COMMENT, but it is still not
allowed in quotedString. Is it okay that a double quote can never appear in
an errorDescriptor or VALUE by way of quotedString?

Paul Long
ipDialog, Inc.

-----Original Message-----
From: Paul Long [mailto:[email-masked]]
Sent: Tuesday, December 19, 2000 4:39 PM
To: [email-masked]
Subject: Double quote not allowed

I noticed that the double-quote character (") is not allowed in COMMENT or
quotedString (escaped of course). Was this intentional?

Paul Long
ipDialog, Inc.

---

From: Christian Groves <[email-masked]>
Date: Tue, 16 Jan 2001 11:19:57 +1100

G'Day Paul,

On roll... how about best 2 of 3???
Again i'll add this to the proposed additions to the implementors' guide
if it don't see any complaints.

Cheers, Christian