Subject: What is 'Context = -'?

From: Dave Sclarsky <[email-masked]>
Date: Fri, 12 Jan 2001 17:33:21 -0500

Hi,
What does contextID '-' mean?  At first I thought it meant NULL context.
However, if that's true, the call flow example appendix A doesn't make
sense.  For example, in step 19, the MGC audits termination A5556 using
'Context = -', and then in step 20 MG2 replies with the same even though
A5556 is in context 5000 (per MG2's reply in step 15).

I also noticed that in step 17 and step 21, the MGC replies to MG2 with
'Context = -'.  Should it be 'Context = 5000'?

Thanks,

============================
Dave Sclarsky
System Architect, Access Technology
S-Link Corporation
520 Fellowship Road, Suite C-304
Mt. Laurel, NJ 08054
[email-masked]
voice:856.642.9229x231 fax:856.642.0252
www.ss7-link.com

---

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 30 Jan 2001 21:58:55 -0500

ContextID "-" denotes the Null context.  We should say so somewhere,
probably in the ABNF production for contextID.  The example in the Appendix
is in error.

> -----Original Message-----
> From: Dave Sclarsky [mailto:[email-masked]]
> Sent: Friday, January 12, 2001 5:33 PM
> To: [email-masked]
> Subject: [MEGACO] What is 'Context = -'?
>
>
> Hi,