Subject: Re: Event descriptors with ALL eventID in extended packages.

From: Christian Groves <[email-masked]>
Date: Fri, 12 Jan 2001 16:25:36 +1100

G'Day Dave,

The MG will notify dd/d0 to dd/do. std, etd and ltd are part of
different packages.

Cheers, Christian

Dave Sclarsky wrote:
>
> Hi,
>
> Per 7.1.9:
>   "The ALL wildcard may be used for the EventID,
>    indicating that all events from the specified
>    package have to be detected."
>
> Does this mean that an events descriptor that has
> dd/* causes an MG to notify dd/std{tid=d0}, dd/d0
> and dd/etd{tid=d0}, and possibly dd/ltd{tid=d0}?
>
> Thanks,
>
> ============================
> Dave Sclarsky
> System Architect, Access Technology
> S-Link Corporation
> 520 Fellowship Road, Suite C-304
> Mt. Laurel, NJ 08054
> [email-masked]
> voice:856.642.9229x231 fax:856.642.0252
> www.ss7-link.com

---

From: "Marcello Pantaleo (EED)" <[email-masked]>
Date: Fri, 12 Jan 2001 09:47:55 +0100

G'Day Christian,

std, etd and ltd are part of tonedet and dd
extends tonedet. So I thought those events
would have notified as well.

Cheers,
Marcello

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Friday, January 12, 2001 6:26 AM
To: [email-masked]
Subject: Re: Event descriptors with ALL eventID in extended packages.

G'Day Dave,

Cheers, Christian