Subject: RE: Binary Mode? Version 2.0?

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 13 Feb 2001 12:21:56 -0500

There are a small number of binary implementations
underway, maybe one out of 10.  We may actually
try some at the Interop Event next week.

I personally hope that operators don't use them, it
would be nice to deprecate binary :)  Sorry, couldn't
resist.

There is talk of V2, especially in SG16 at the ITU.
Many of us want to deploy V1 and get some experience
with it before seriously considering V2. 

Brian

> -----Original Message-----
> From: Alan Whitton [mailto:[email-masked]]
> Sent: Tuesday, February 13, 2001 9:47 AM
> To: [email-masked]
> Subject: Binary Mode? Version 2.0?
> 
> 
> Hi,
> 
> So what is the current status of Binary mode? Is anyone 
> implementing it?
> 
> I also have seen "the next release" discussions going on for 
> Megaco, when
> is that due?
> 
> Cheers,
> Alan Whitton
>

---

From: Matthew Finlayson <[email-masked]>
Date: Wed, 14 Feb 2001 15:06:17 -0000

Alan,

We're in the process of adding binary mode to our existing Megaco product.
A number of our customers have expressed interest in using it.

Regards,

Matthew.
---
Matthew Finlayson
Business Unit Manager, Voice Networking Group
Data Connection Ltd
Tel: +44 20 8366 1177
Fax: +44 20 8363 1468
Email: [email-masked]
Web: http://www.dataconnection.com

> Sent: 13 February 2001 14:47