Subject: boolean values

From: "Duraisamy, Kandaprabhu (Kandaprabhu)** CTR **" <[email-masked]>
Date: Thu, 1 Feb 2001 11:44:33 -0500

Gday Troy,

In the echo cancellation for the TDM  circuit package(E.1.3.1),the type is
defined as boolean with the possible values of 'on' and 'off'.How do i
represent the boolean values.Do i use '0000'H for false and '0001'H for
true? assuming that zero represents false and non-zero true?.

Prabhu

---

From: Tom Taylor <[email-masked]>
Date: Thu, 1 Feb 2001 13:37:05 -0500

Look at the beginning of section B.2, where it says

; Boolean values, indicated in the text as True and False, are
; encoded as "On" and "Off", respectively, in the ABNF.