Subject: Target ContextId in Move Commmand

From: Sung-Hoon Lee <[email-masked]>
Date: Wed, 14 Feb 2001 17:34:31 +0900

Hi, all.

How can I get the value of target contextId for Move Command?
For Move action, I think it is need to get the source contextId and target contextId.
But In the ActionRequest, there is only one contextId.

Anybody can figure out it to me?

Thanks forward.

------------------------------------------------------
Sung-Hoon Lee ;      		               Xener.com
mailto:[email-masked]     		   10Fl Daelim Bd. 1600-3 Seocho-Dong
Tel : +82-2-525-1493(ex.230)		   Seocho-Gu,Seoul 137-070,Korea	
Fax: +82-2-525-1497

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 14 Feb 2001 09:58:54 -0500

As section 7.2.4 says, the Action enclosing the command gives the target
contextID.  The original contextID is not given explicitly, but must be
retrieved from the recorded information for the termination being moved.

> -----Original Message-----
> From: Sung-Hoon Lee [mailto:[email-masked]]
> Sent: Wednesday, February 14, 2001 3:35 AM
> To: [email-masked]
> Subject: Target ContextId in Move Commmand
> 
> 
> Hi, all.
>