Subject: R2 vs CAS package

From: David Fraser <[email-masked]>
Date: Thu, 22 Feb 2001 13:55:00 +0000

Hi folks,

Just wondered if anyone (e.g. the respective authors) could comment
on the positioning of the expired R2 package with respect to the
new CAS package(s). I note that the I-D for CAS doesn't mention R2.

So...
1) Is anyone working on resurrecting the old R2 package? OR
2) Is a new R2 package being developed to work with (and derive from)
     the CAS package? OR
3) Is the CAS package suitable for R2 use, as it stands? OR
4) N.E.Other solution for R2?

Thanks,

David Fraser

-- 
David Fraser                       Voice: +44 131 248 9513 (ext. 69513)
Lucent Technologies                Fax:   +44 131 248 9501
Links House, 15 Links Place,       Email: [email-masked]
Edinburgh EH6 7EZ, Scotland, U.K. "Life is uncertain, eat dessert first"

---

From: [email-masked]
Date: Thu, 22 Feb 2001 20:45:58 +0530

David,
     We are on our way to reformat the R2 package to base it on
the same lines as other CAS packages have been done. Please bear
with us for a couple of days more.

regards,
Kushanava Laha
Hughes Software Systems.

David Fraser <[email-masked]> on 02/22/2001 07:25:00 PM

To:   Megaco <[email-masked]>
cc:    (bcc: Kushanava Laha/HSS)

Subject:  R2 vs CAS package

Hi folks,

So...

Thanks,

David Fraser