Subject: New List Appears Stable

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 16 Feb 2001 15:05:38 -0500

The new Megaco list is up, and appears to be stable.
There has been a raft of unsubscriptions from the new home.
It may be that people are taking advantage of the prompting
from majordomo on how to unsubscribe to do something they
have been meaning to do - get off the list.  If that's
what you intended, keep them unsubscribes comin'

I do hope people are not confused.  [email-masked] is now
the OFFICIAL IETF Megaco mailing list, and 
[email-masked] is now off the air.
The charter page at ietf.org will be updated to reflect
this change.

For a day or two, I'll be the list administrator.  
Tom will again take over that task as soon as we are
certain everything is the way we ALL want it to be.

Brian

---

From: [email-masked]
Date: Fri, 16 Feb 2001 17:11:00 -0500

Hello,

 The official start time for setup is Noon on sunday.  I may show up a
little early.  Currently the phone network is working, and before I
leave tonight the data network will also be working.

Thanks,
-Ben