Subject: Re: how to do wiretaping , what streams and topology is needed

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 2 Feb 2001 07:57:47 -0500

Please explain how you could use topology to control
tapping without having any observable difference in
the Megaco message sequences when a tap was ordered.
There is no doubt that you can use it if you don't
care what the message sequences are, but of course
you don't need to use topology to do that, the
termination for the tap could simply be defined to
be one way -- it will be a specific package for
a physical tap, or simply a one way RTP or ATM...
ephemeral.

I have agreed all along that you CAN use tapping at
an MG IFF both ends of the conversation are always
on MGs not located on customer premises.  What I
don't understand is how many network designs will
be so constrained.

Brian

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: Friday, February 02, 2001 12:11 AM
> To: [email-masked]
> Subject: Re: how to do wiretaping , what streams and topology
> is needed
>
>
> G'Day all,
>
> Depending on your network scenario you'll wiretap at different points.
> Wiretapping at a MG is a perfectly acceptable and practical way of
> wiretapping in certain network scenarios. ie. What is an access router
> when you don't have an IP network??? Megaco gives you the tools via
> topology to do this without the end terminations knowing that this
> occurs.
>
> Cheers, Christian
>

---

From: Christian Groves <[email-masked]>
Date: Mon, 5 Feb 2001 10:23:15 +1100

G'Day Brian,

Topology is a general purpose mechanism. A change of sequence and use of
topology could be from a number of services or mobile interactions ie.
handover. So just because there's a topology descriptor doesn't mean
you're being tapped. If we'd called it "hey I'm tapping you" descriptor
then I think we should be concerned.

Cheers, Christian