Subject: Does the First Line of SDP need a newline

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 21 Feb 2001 10:18:10 -0500

Is this legal?

        Add=termA { Media { Local {v=0
m=....

or does is HAVE to be
	   Add=termA { Media { Local {
v=0
m=...

Inquiring minds want to know!!!

Brian

---

From: "Sophia Scoggins" <[email-masked]>
Date: Wed, 21 Feb 2001 11:05:14 -0500

We use a third-party SDP parser which requires SDP starting at a new line. Is
it specified in SDP spec?

---

From: Chuong Nguyen <[email-masked]>
Date: Wed, 21 Feb 2001 11:30:32 -0600

We do the same thing too.
We checked last year and it is in the SDP spec.

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****