Subject: Annex L suggestion

From: Troy Cauble <[email-masked]>
Date: Thu, 22 Feb 2001 16:23:58 -0500

Authors,

Could Annex L to also specify WHERE in the message 
the Error Descriptors go?

-troy

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 23 Feb 2001 10:25:35 -0500

The spec is pretty explicit about where error descriptors appear in the
message.  See section 8.2.2 Transaction Reply.

Kevin

---

From: Troy Cauble <[email-masked]>
Date: Fri, 23 Feb 2001 11:22:10 -0500

> > the Error Descriptors go?

There are 8 locations in a message where error descriptors
can go.

Section 8.2.2 addresses 2 of those locations.  And while
you can extract some generality, it really discusses a
few specific errors using 3 specific error codes.

-troy

---

From: Christian Groves <[email-masked]>
Date: Mon, 26 Feb 2001 12:20:19 +1100

G'Day Troy,

If you feel it is warranted can you draft the text that you would like
added to Annex L? We're having a SG16 meeting where I intend on
supplying an Annex L editors' input. We could review your changes as
part of this. 

Cheers, Christian

---

From: Troy Cauble <[email-masked]>
Date: Wed, 28 Feb 2001 15:53:22 -0500

Christian,

Sorry, no.  I'm going on a long vacation soon.

Also, if I knew where they went, I wouldn't be
asking :)

-troy