Subject: Profile Definition

From: Nancy Devin <[email-masked]>
Date: Tue, 27 Feb 2001 12:46:47 -0500

Hello all,

We started to look at the Interoperability Test
Profile, draft-rosen-test-profile-01.txt, and it
seems to be a lot more than just a list of
packages.  What exactly is a profile?  What does
it represents? and What is its purpose?

thanks,
Nancy

--
Nancy Devin
Software Designer

Alcatel
600 March Road, P.O. Box 13600
Kanata, Ontario, Canada
K2K 2E6

Telephone: (613) 591-3600 x6897
Fax:       (613) 599-3609
Internet:  [email-masked]

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 27 Feb 2001 13:28:39 -0500

Look at the MSF website (www.msforum.org) for some MSF profiles.

You will see:
	A list of packages
	Naming conventions
	Transport Choices
	Encoding Choices
	Security Choices
	Protocol option choices

The point of a profile is that an MG and MGC implementing the profile
will interoperate with no further questions asked.  The profile could
have MINUMUM requirements, but in all circumstances, an arbitrary MG 
implementing the profile will interoperate with an arbitrary MGC
implementing the profile.

Brian

> -----Original Message-----
> From: Nancy Devin [mailto:[email-masked]]
> Sent: Tuesday, February 27, 2001 12:47 PM
> To: [email-masked]
> Subject: Profile Definition
> 
> 
> 
> Hello all,
>