Subject: Gateway implementation

From: Mc Keny <[email-masked]>
Date: Mon, 23 Apr 2001 09:13:46 -0700 (PDT)

Hi,

I would like to know what components of the Megaco
stack is needed on the gateway. 
I have read the protocol but clueless on where to
begin! Can anyone guide me on how to proceed with
implementing megaco on a TG.

Thanks in advance
Mac

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 23 Apr 2001 13:11:09 -0400

There is no standard-based answer to this question -- that is,
neither IETF, nor ITU-SG16 specify which packages you need to
implement.  Other groups do that.

For one example, see:
http://www.msforum.org/techinfo/MSF-MEDIA-002.00-DRAFT_IA.pdf

Brian

> -----Original Message-----
> From: Mc Keny [mailto:[email-masked]]
> Sent: Monday, April 23, 2001 12:14 PM
> To: [email-masked]
> Subject: Gateway implementation
> 
> 
> Hi,
>

---

From: "Rajesh Kini Bailur" <[email-masked]>
Date: Mon, 23 Apr 2001 11:40:53 -0700

Hi Brian,

Is there any basic implemetation guide for a RAS kind of gateway (with PSTN
trunks on one side and ethernet interface on other side). 

Mac

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]]
Sent: Monday, April 23, 2001 1:11 PM
To: 'Mc Keny'; [email-masked]
Subject: RE: Gateway implementation

For one example, see:

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 24 Apr 2001 08:02:32 -0400

Not that I know of.  Not a a particularly great use of Megaco I would think.
There is the NAS package that would
be helpful, but not sufficient for a RAS device.
 
Brian

-----Original Message-----
From: Rajesh Kini Bailur [mailto:[email-masked]]
Sent: Monday, April 23, 2001 2:41 PM
To: 'Rosen, Brian'
Cc: [email-masked]'
Subject: RE: Gateway implementation

Hi Brian, 

Mac 

-----Original Message----- 
From: Rosen, Brian [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Monday, April 23, 2001 1:11 PM 
To: 'Mc Keny'; [email-masked] 
Subject: RE: Gateway implementation 

For one example, see: 
http://www.msforum.org/techinfo/MSF-MEDIA-002.00-DRAFT_IA.pdf
<http://www.msforum.org/techinfo/MSF-MEDIA-002.00-DRAFT_IA.pdf>  

Brian 

> From: Mc Keny [ mailto:[email-masked] <mailto:[email-masked]> ] 
> http://auctions.yahoo.com/ <http://auctions.yahoo.com/>  
>