Subject: ivr

From: deepak nagrath <[email-masked]>
Date: Fri, 13 Apr 2001 07:04:39 -0700 (PDT)

Hi,
   I have some basic questions regarding ivr
implementation using megaco:
   1) Can we take IVR resource as termination at MG.
For comparison, we don't take tone generation h/w as
termination.
   2)Voice files storage.
Are these files stored at media gateway ( can be
simple or complex announcements). How they are
handled. 
   
 Regards,
- Deepak 

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 13 Apr 2001 12:13:27 -0400

Hi Deepak,
I think you are addressing some thing related to invoking of scripts(files
storage).. which the MGC is aware of. If yes, IMO version 1 of Megaco is not
addressing this. The scripts invocation by the MGC will be addressed in
Version 2 of Megaco.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of deepak nagrath
Sent: Friday, April 13, 2001 10:05 AM
To: [email-masked]
Subject: ivr

 Hi,

 Regards,
- Deepak

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Apr 2001 14:03:33 -0400

Have a look at draft H.248 Annex M, file H248_M..., in
ftp://standards.nortelnetworks.com/megaco/docs/Current/ITU-SG16/