Subject: RE: Updated H.248

From: "Blatherwick, Peter" <[email-masked]>
Date: Tue, 10 Apr 2001 17:23:16 -0400

Yes, "use at own risk" content is useful, but need not folded in to official H.248 I don't think (would become an ongoing maintenance issue).  What's important is to understand what agreed, and what is likely to be agreed.  That can be accomplished between H.248 spec itself (with agreed updates) and Implementors Guide clearly showing deltas relative to that.  

Clarifications (agreed ones) would be useful regardless.  Helps to keep us in line with intent.  

My humble O

-- Peter

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Tuesday, April 10, 2001 17:13
To: 'megaco'
Subject: Updated H.248

I have finally gotten around to creating a copy of H.248 with the officially
approved Implementor's Guide corrections folded in.  This does NOT include
clarifications, though I could add those if desired.  PDF and Word versions
are available in the Megaco docs/Approved directory under the file name of
H248+IG0011...

I am thinking of creating an use-at-your-own-risk version containing
additional corrections proposed since last November's SG 16 meeting and
putting it in docs/Current/SG16.  Would this be useful?

Tom Taylor
Multimedia Control and Applications Standards
Ph.  +1 613 736 0961
[email-masked]

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 12 Apr 2001 15:36:37 -0400

Yes.  In my Netscape browser window it's right at the top.  If you're using
a browser rather than an FTP client, try reloading the page: maybe you have
a cached copy.

> From: Paul Rheaume [mailto:[email-masked]]
> Sent: Wednesday, April 11, 2001 12:21 PM
> To: Taylor, Tom-PT [NORSE:B881:EXCH]
> Cc: 'megaco'
> Subject: Re: Updated H.248
> 
> 
> Tom,
> 
> I looked under ftp://standards.nortelnetworks.com/megaco/docs/Approved
> but did not find this document. Am I looking in the right place?
> 
> Cheers,
> Paul
> 
> Tom-PT Taylor wrote:
> >