Subject: Fw: megaco API design

From: "Kanchuki Sarma" <[email-masked]>
Date: Mon, 2 Apr 2001 11:57:08 +0530

Can anybody help me with this, we are designing a stack for Megaco.. using Java. 
 
I need to know what API's I should provide for the gateway and the MGC. What is the approach for  designing the stack ? 
 
Also, should the stack support multiple calls? 

Are there any compatibility issues that I should look into?

Kanchuki

---

From: "Sophia Scoggins" <[email-masked]>
Date: Mon, 2 Apr 2001 08:59:26 -0400

JAIN is the answer. But your company needs to be a participant to
have access to the URL.

	Sun JSPA web page:
http://java.sun.com/aboutJava/communityprocess/participant.html

-----Original Message-----
From: Kanchuki Sarma [mailto:[email-masked]]
Sent: Monday, April 02, 2001 2:27 AM
To: megaco
Subject: Fw: megaco API design

Can anybody help me with this, we are designing a stack for Megaco.. using
Java. 
 
I need to know what API's I should provide for the gateway and the MGC. What
is the approach for  designing the stack ? 

 
Kanchuki