Subject: RE: MGCP v/s megaco

From: "Blatherwick, Peter" <[email-masked]>
Date: Tue, 10 Apr 2001 09:16:18 -0400

A White Paper available at: 
 <http://www.nortelnetworks.com/products/library/collateral/56025.25-12-00.pdf> http://www.nortelnetworks.com/products/library/collateral/56025.25-12-00.pdf 
contains a view on Megaco/H.248 vs MGCP, among other topics.  
 
The WP on the Megaco WG site is also available, but is now a bit out of date (pre-dates finalization of Megaco).  
 
-- Peter

-----Original Message-----
From: Sreenivasa G [mailto:[email-masked]]
Sent: Tuesday, April 10, 2001 07:17
To: [email-masked]
Subject: MGCP v/s megaco

Hi All,
 
I would like to know the differences between MGCP and megaco. I have some understanding of MGCP. Also let me know the if there are links on the relevant topic.
 
Thanks and Regards,
Sreenivasa

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 10 Apr 2001 10:04:07 -0400

You may be interested in my tutorial in the October 2000 issue of IEEE
Communications Magazine. 

Tom Taylor, "Megaco/H.248: A New Standard For Media Gateway Control", IEEE
Communications Magazine, Vol. 38 No. 10 (October 2000), pp. 124-133.

-----Original Message-----
From: Sreenivasa G [mailto:[email-masked]]
Sent: Tuesday, April 10, 2001 7:17 AM
To: megaco
Subject: MGCP v/s megaco

Hi All,
 
I would like to know the differences between MGCP and megaco. I have some
understanding of MGCP. Also let me know the if there are links on the
relevant topic.

Thanks and Regards,
Sreenivasa