Subject: RE: MEGACO call flows

From: Sarika Gupta <[email-masked]>
Date: Fri, 13 Apr 2001 15:38:52 +0100 (BST)

Hi Mehul,
You may want to refer to the Megaco Call Flow document
at
ftp://standards.nortelnetworks.com/megaco/docs/Current/IETF/CallFlows0103_PD
F.zip.

Regards
Madhubabu
Hi,
What will be the situation if the IVR is embedded
within the media gateway?

Regards
Sarika

-------------------------------------------------
Hi Mehul,
You may want to refer to the Megaco Call Flow document
at
ftp://standards.nortelnetworks.com/megaco/docs/Current/IETF/CallFlows0103_PD
F.zip.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf
Of MEHUL SHAH
Sent: Friday, April 13, 2001 1:26 AM
To: [email-masked]
Subject: MEGACO call flows

Is there any feature call flow document using MEGACO
protocol?
Thanks
Mehul

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie

---

From: "MEHUL SHAH" <[email-masked]>
Date: Fri, 13 Apr 2001 10:09:37 -0500

what is meant by IVR embedded with the MGW?

> [mailto:[email-masked]]On Behalf Of Sarika Gupta
> Sent: Friday, April 13, 2001 9:39 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: MEGACO call flows
>
>
> Hi Mehul,
F.zip.

Regards
Madhubabu
Hi,

Regards
Sarika

Regards
Madhubabu

---

From: Sarika Gupta <[email-masked]>
Date: Fri, 13 Apr 2001 15:59:47 +0100 (BST)

That is the media gateway has an internal IVR, which
is not outside the MG

--- MEHUL SHAH <[email-masked]> wrote: > what is
meant by IVR embedded with the MGW?
> > You may want to refer to the Megaco Call Flow
ftp://standards.nortelnetworks.com/megaco/docs/Current/IETF/Ca
> llFlows0103_PD

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 13 Apr 2001 12:10:27 -0400

HI sarika,

You mean the MGC is not aware of the IVR?

Regards
Madhubabu