Subject: ServiceChange from an unregistered gateway

From: "Randy Younts" <[email-masked]>
Date: Thu, 12 Apr 2001 13:32:44 -0400

What should the MGC's response be to a ServiceChane received from an
unknown, unregistered MG?

1) Should the MG be registered and responded to by the MGC as if it had
originally been registered.

2) Should the MGC quietly ignore the mesages from this unregistered MG?

or

3) Should the MGC respond with an error messag?

Randy

--
   Two roads diverged in a wood, and I-
   I took the one less traveled by,
   And that has made all the difference.
                         -Robert Frost
---------------------------------------------

W. Randy Younts      GWC Protocols
NORTEL NETWORKS      Dept. 3Z90
35 Davis Dr.         Voice: (919) 991-2014
RTP, NC  27709       ESN: 351-2014

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 12 Apr 2001 15:09:02 -0400

Hi Randy,
What do you mean by "unknown MG"? If am correct then according to you
"unknown MG" is that MG which is not  provisioned at the MGC. If yes, then
the MGC should neatly discard that message. The protocol today, doesn't say
what to do when messages are received from non-provisioned MGs/MGCs.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Randy Younts
Sent: Thursday, April 12, 2001 1:33 PM
To: megaco
Subject: ServiceChange from an unregistered gateway

or

Randy