Subject: Annex K status?

From: Troy Cauble <[email-masked]>
Date: Thu, 26 Apr 2001 15:16:12 -0400

The ITU has a pre-published Annex K dated 11/2000.
Is that the latest & greatest?

The most recent IETF ID I could find was 7/2000 and expired.

The ITU version has new parameters and different binary
tags than the IETF version.

-troy

---

From: Christian Groves <[email-masked]>
Date: Fri, 27 Apr 2001 16:24:52 +1000

G'Day Troy,

The approved ITU Annex K is from 11/2000. To my knowledge nobody has
spent the time producing an informational RFC of this.

Cheers, Christian