Subject: EventDescriptor in Subtract command

From: Mario Monteiro <[email-masked]>
Date: Tue, 24 Apr 2001 09:59:05 -0500

If an Eventdescriptor (monitor for on/off-hook, embedded descriptor to
apply dail tone on off-hook and collect digits according to a digitmap)
is sent in a Subtract message, will this descriptor be applied to the
SCN after transitioning to the NULL context?

Thanks - Mario

---

From: Mario Monteiro <[email-masked]>
Date: Tue, 24 Apr 2001 10:58:49 -0500

Please ignore this question. There is no Eventdescriptor in the Subtract
command.

It would have been useful though in order to avoid sending  a Modify
message after the Subtract.

Thanks - Mario

-------------------