Subject: RE: ASN.1 and ABNF sepcifications

From: "Tom-PT Taylor" <[email-masked]>
Date: Sat, 21 Apr 2001 17:56:16 -0400

Forwarded from the list administrator to the list itself.

> -----Original Message-----
> From: Sasitharan R [mailto:[email-masked]]
> Sent: Friday, April 21, 2000 10:03 AM
> To: owner-megaco
> Subject: ASN.1 and ABNF sepcifications
> 
> 
> Hi all,
> 
>     ASN.1 specification is used for binary encoding of the 
> protocol and
> ABNF for text encoding. following are my doubts,
> 
> 1) Do we need to have both the specifications ?
> 
> 2) Does these specifications are specific to MGCP or MEGACO ?
> 
> 3) In case of MGCP, is ABNF  the only specification we have to use ?
> 
> Regards,
>   Sasi
>    
>

---

From: "PSK Chakravarthi" <[email-masked]>
Date: Mon, 23 Apr 2001 19:10:09 +0530

How to trun off an on/off signal?
Will MG truns off the signal if MGC sends the same signal again?
or is it required to send empty signal descriptor to turn off the on/off signal.

thanks
Chak

---

From: "ashokkp" <[email-masked]>
Date: Tue, 24 Apr 2001 10:45:34 +0530

hi ,
can u suggest any document or link for the MGCP conferencing
thanx in advance
ashok

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of PSK Chakravarthi
Sent: Monday, 23 April 2001 7:10 PM
To: 'megaco'
Subject: on/off signal

How to trun off an on/off signal?
Will MG truns off the signal if MGC sends the same signal again?
or is it required to send empty signal descriptor to turn off the on/off
signal.

thanks
Chak

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 24 Apr 2001 10:50:12 -0400

Hi Chakri,
MG will replay the signal if it send again. The section 7.1.11 describes
what to do at the MG, when signal descriptor is received when already some
signals are playing. The MG stops the signal if the already signal being
played is not there in the new signal descriptor. The MGC can send empty
signal descriptors to stop all signals that are being played, irrespective
of the type of signals.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of PSK Chakravarthi
Sent: Monday, April 23, 2001 9:40 AM
To: 'megaco'
Subject: on/off signal

thanks
Chak