Subject: Transacton Vs Message.

From: Shambhu Dayal Rai <[email-masked]>
Date: Mon, 09 Apr 2001 14:45:58 +0530

Hi ,
I want to know what is  the need to define two abstractions  Message &
Transaction.
Is there any limitation on the no. of Actions or Contexts for which
commands can be
sent in a single Transaction .  since , the concept of Transaction has
been added in Megaco .
I am sure , I am missing something .. Please point it out..
Is there any logical binding  between   the contexts of a transaction.
or Concept of Transaction   enhances the efficiency, Please  elaborate
....
Regards
Shambhu

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 9 Apr 2001 10:33:48 -0400

HI Shambu,
There is no limitation in the no of actions or contexts for which commands
can be sent in a single transaction. But logically there should be some
relation between all these contexts present in a transaction. This is
necessary as "Commands   within a Transaction are executed sequentially".

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Shambhu Dayal
Rai
Sent: Monday, April 09, 2001 5:16 AM
To: Megaco
Subject: Transacton Vs Message.

Hi ,