Subject: Error code for missing Event/Signal Parameter.

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 26 Apr 2001 09:39:00 -0400

Hi all,
When the MGC generates a message with signal descriptor, with "playtone"
signal. What is the error code used by the MG if there are no signal
parameters. The four Error codes related to parameters are

1) No such parameter value in this package
2) Parameter illegal in this Descriptor
3) Parameter or Property appears twice in this Descriptor
4) Unsupported or Unknown Parameter

of which none of the above is suitable for the present case "missing
parameter".

Regards
Madhubabu

---

From: "Michael Brown" <[email-masked]>
Date: Thu, 26 Apr 2001 14:30:42 -0400

The error code you are looking for is defined in Annex L.

2.34	Error Code # : 457 Name: 457 - Missing parameter in signal or event
Definition: The command was disregarded due to a missing mandatory
parameter.
Package: -
Reference: -
Error Text in the error Descriptor: If possible the missing Parameter Name
is included in the Error text in the error descriptor
Comment: -

Michael

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Thursday, April 26, 2001 9:39 AM
To: megaco
Subject: Error code for missing Event/Signal Parameter.

Hi all,

Regards
Madhubabu