Subject: Package descriptor

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 27 Apr 2001 15:01:59 -0400

Hi all,
In the ABNF definition for package descriptor, the PackagesItem production
is listed as follows
	packagesItem = NAME "-" UINT16.
Its is not explained what this UINT16 indicates. I remember from some
earlier discussions that this will be the Version of the package supported.
But it is not mentioned in the section 7.1.16, that the version of the
package is also returned. Neither the packagesItem has any version in its
rule.

Regards
Madhubabu

---

From: Troy Cauble <[email-masked]>
Date: Fri, 27 Apr 2001 18:19:12 -0400

> package is also returned. Neither the packagesItem has any version in its

I took it to mean the package version.
There is a corresponding packageVersion parameter in the ABNF.

-troy

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 27 Apr 2001 18:47:17 -0400

HI Troy,

Yes, this is mentioned in the ASN.1 grammar but not in the ABNF. Even the
package descriptor section doesn't mention about that.

Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, April 27, 2001 6:19 PM
To: Madhu Babu Brahmanapally
Cc: [email-masked]
Subject: Re: Package descriptor

-troy