Subject: Service change method

From: [email-masked]
Date: Mon, 9 Apr 2001 15:09:58 +0530

Hi

Section 11.2 of rfc discusses about the Cold Start. In this it is mentioned
that,

   If the MG receives an ServiceChangeMgcId not equal to the MGC it
   contacted, it sends a ServiceChange to the MGC specified in the
   ServiceChangeMgcId.

What method and reason does MG uses in this case to contact the new MGC.

Regards
Vivek Bansal
Hughes Software System

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 10 Apr 2001 09:28:36 -0400

Hi Vivek,

When the MG retries the same with the new MGC, it just resends the
ServiceChange command without any change to the newly specified MGC. I don't
think there will be change in service change method or reason.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Monday, April 09, 2001 5:40 AM
To: [email-masked]
Subject: Service change method

Hi

Regards
Vivek Bansal
Hughes Software System