Subject: RE: Suggestion to the list

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 10 Apr 2001 14:57:09 -0400

I can try to mark up what appear to be final positions, but as Brian points
out, sometimes what appears to be the last word really isn't.

-----Original Message-----
From: Chuong Nguyen [mailto:[email-masked]]
Sent: Tuesday, April 10, 2001 10:31 AM
To: [email-masked]'
Subject: Re: Suggestion to the list

If we really have a "final" answer, it should be officially documented in
the 
Implementor's Guide. 

Maybe when Christian agreed that it can be included in the IG, he can also
posted as 
"final" answer to the thread. 

I think either Tom, Brian or Christian should post the "final" answer. 
Well maybe just Tom since sometimes there are disagreement between the 3 of
them. 

"Rosen, Brian" wrote: 

The problem is how to determine the "final" answer. 

Sometimes this is easy.  Often, it is not so easy to 
decide when we have "rough consensus". 

Brian 

> -----Original Message----- 
> From: [email-masked] [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Sent: Tuesday, April 10, 2001 2:31 AM 
> To: [email-masked] 
> Cc: [email-masked] 
> Subject: Re: Suggestion to the list 
> 
> 
> 
> 
> Hi, 
> 
> It's a Perfect...suggestion.......................I fully 
> agree................It shall save a lot of time and 
> confusion................and guys who could not participate 
> in the discussion 
> shall just read the mails containing the final decisions... 
> 
> Chanchal 
> 
> 
> 
> 
> 
> [email-masked] on 04/10/2001 10:34:36 AM 
> 
> To:   [email-masked] 
> cc:    (bcc: Chanchal Hassija/HSS) 
> 
> Subject:  Suggestion to the list 
> 
> 
> 
> 
> 
> 
> Hello list, 
> 
> A humble request to the list owners and the list memebers. 
> This suggestion might 
> not appeal to everyone. 
> 
> It has been noticed that the replies and discussions in the 
> list continues for a 
> long time, and sometimes it becomes really tough to remain in 
> sync with all the 
> threads in the list. 
> 
> Plus, since some of the members also reply directly to the 
> person posting the 
> queries (and not on the list), the result is that the final decision / 
> appropriate solution is not propogated to all. 
> 
> Can, we have it this way, that the person posting the queries 
> also post the 
> final answer / solution mail with subject formated as 
> 
>     [FINAL]<subject of the query> 
> 
> This will be of immense help to people searching the archives 
> and for those who 
> missed the context of long ongoing threads in the list. Can 
> also help in 
> collecting the important discussions in the list. 
> 
> Thanks 
> - Vikram 
> 
> 
> 
> 
> 
>

-- 

  Alcatel USA, Inc             Internet: [email-masked]

  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613

  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: Michael Jhu <[email-masked]>
Date: Tue, 10 Apr 2001 15:34:26 -0400

This very thread itself is, rather ironically, an example of just why the
initial suggestion, although helpful in theory, is unfortunately impossible in
practice.

Given that this email group is principally used for discussion and debate,
I agree with Chuong, that anyone looking for "Final" answers should refer to
the IG as the definitive source.

Mike.

Tom-PT Taylor wrote:

>      If we really have a "final" answer, it should be officially
>      documented in the
>      Implementor's Guide.
>
>      Maybe when Christian agreed that it can be included in the IG, he
>      can also posted as
>      Well maybe just Tom since sometimes there are disagreement between
>      the 3 of them.
>
>
>
>      "Rosen, Brian" wrote:
>
>     > > From: [email-masked] [mailto:[email-masked]]