Subject: Trunk failure

From: Mc Keny <[email-masked]>
Date: Fri, 20 Apr 2001 10:03:15 -0700 (PDT)

Hi,

What is the TG supposed to do when there is a failure
on one its PSTN trunks currently active in a call?
Can it clear the call without asking the MGC?

Mac

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 20 Apr 2001 14:12:42 -0400

Hi Mac,
The MG can generates a "forced" ServiceChange for that termination. The MGC
is responsible for clearing the call.
Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mc Keny
Sent: Friday, April 20, 2001 1:03 PM
To: [email-masked]
Subject: Trunk failure

Hi,

Mac

---

From: "Mart Nurmet" <[email-masked]>
Date: Fri, 20 Apr 2001 13:27:03 -0500

Hi Mac:

The expectation is for the TG to release the trunk, depending on the
failure, and report the change to the MGC.
The MGC can then inform the PSTN network that the trunk failure took
place and to mark the trunk release.
This allows the message to communicate the trunk release cause as well
to the PSTN service provider.

-Mart