Subject: RE: SPAM Issue

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 11 Apr 2001 08:15:11 -0400

The list is not moderated.  The IETF prefers that the list not reject
posts from non-subscribers, but if spam gets to be a large problem, then
we can ask to turn on moderation from non=subscribers.  The job of
list admin for this list is quite time consuming.  We should all be very
grateful to Tom for taking on this thankless task.  It's even more work
when you have to do moderation.  I haven't noticed a lot of spam, but
there is some.  I'm inclined to let it go for now. 

Brian

> -----Original Message-----
> From: Leon Toh [mailto:[email-masked]]
> Sent: Wednesday, April 11, 2001 2:41 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: SPAM Issue
> 
> 
> Over the last few days Megaco list have been posting a number 
> of emails out 
> to us which has no reference to this list at all.
> 
> How many of us have inform the list owner that this issue has 
> to be address.
> 
> Best Regards,
> Leon
>

---

From: "Mart Nurmet" <[email-masked]>
Date: Wed, 11 Apr 2001 07:40:55 -0500

Right on Brian and Thanks to Tom.

My finger is very capable to select delete after the first words or even
just seeing the subject.  But it looks like the same person/s is also using
other lists as well.  Our thanks to Tom and you as well!