Subject: Generic error event

From: Dan Elbert <[email-masked]>
Date: Fri, 13 Apr 2001 13:26:08 -0500

Hi

When the MG generates an "error event" (i.e. g/cause ) is this event always
reported to the MGC or only if specifically requested in the current Events
Descriptor ?
If is always reported, what is the RequestIdentifier used ? I saw some old
discussion in the list about reserving a range of 
id's for this purpose but it's not mentioned anywhere in the protocol .

Thanks
Dan Elbert
RADVISION

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 13 Apr 2001 16:01:00 -0400

Hi Dan,
IMO the MGC has to send the cause event in the Event Descriptor to receive
Notification for that event. I don't think that protocol have given any
exceptions for this particular event.

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dan Elbert
Sent: Friday, April 13, 2001 2:26 PM
To: [email-masked]'
Subject: Generic error event

Hi

Thanks
Dan Elbert
RADVISION

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Apr 2001 14:00:09 -0400

As Madhu indicates, this is just one more event, and has to be enabled in the
Events Descriptor.