Subject: RE: List Last Call For draft-boyle-megaco-tonepkgs-02.txt

From: CHATRAS Bruno FTRD/DAC/ISS <[email-masked]>
Date: Mon, 2 Apr 2001 15:53:56 +0200

Given that Q.1950 tone packages have already been registered with IANA
(0x0023 to 0x0028), I wonder how will be registered the packages from
draft-boyle-megaco-tonepkgs ? Should we keep the same numbers and modify the
IANA list to replace references to ITU/Q.1950 with references to
IETF/RFC-number ?  This needs to be fixed before the next ITU SG11 meeting
(14-25 May) otherwise it will be too late to modify Q.1950 and refer to the
new RFC.

> -----Message d'origine-----
> De : Tom-PT Taylor [mailto:[email-masked]]
> Envoyé : vendredi 30 mars 2001 21:43
> À : 'megaco'
> Objet : List Last Call For draft-boyle-megaco-tonepkgs-02.txt
> 
> 
> I would like to announce Last Call for 
> draft-boyle-megaco-tonepkgs-02.txt,
> to end Friday, April 15.  This draft is a candidate for 
> reference by the
> decided Q.1950, so the authors would like it to go forward in 
> Standards
> Track.  It will not move forward unless I have comments from 
> other parties.
> Please have a look.
> 
> Tom Taylor
> Multimedia Control and Applications Standards
> Ph.  +1 613 736 0961
> [email-masked] 
>

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 17 Apr 2001 13:50:13 -0400

This is an issue I will have to take up with the IESG.  Assuming we can complete
the Last Call and IESG review process in time, there is still the problem of
getting an RFC number so SG 11 can incorporate the document by reference rather
than verbatim.