Subject: Do the Events and Eventbuffer Descriptors share package parameters?

From: Dan Linton <[email-masked]>
Date: Thu, 05 Apr 2001 11:48:15 -0400

Hi,

Most of the currently defined packages I've looked at do not
explicitly define any package parameters for the Eventbuffer
descriptor. Take analog lines for example, it clearly defines
package parameters for the Events and ObservedEvents
descriptors and not for the EventBuffer descriptor. Is the
correct interpretation that the EventBuffer does not have any
package parameters associated with the analog lines package?
Or is it implied elsewhere that it has the same package
parameters that the Events descriptor has?

Thanks,
Dan

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 5 Apr 2001 12:25:16 -0400

Hi Dan,
I think the same rule apply to Event Buffer descriptor as Events descriptor.
(Not sure whether written in the document or not) No different. Since the
only difference  is whether reporting is done immediately or depending upon
the value of EventBufferControl property.

Regards
Madhubabu Brahmanapally.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dan Linton
Sent: Thursday, April 05, 2001 11:48 AM
To: megaco
Subject: Do the Events and Eventbuffer Descriptors share package
parameters?

Hi,

Thanks,
Dan