Subject: question about profile

From: "mu lj" <[email-masked]>
Date: Tue, 15 May 2001 14:00:42 +0800

hi all:
I have some doubts related to profile. They are as follows
1. what is profile formate? 
2. how to use profile in ServiceChangeProfile?

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 15 May 2001 04:04:24 -0400

Hi.

> -----Original Message-----
> From: mu lj [mailto:[email-masked]]
> Sent: Tuesday, May 15, 2001 2:01 AM
> To: [email-masked]
> Subject: question about profile
> 
> 
> hi all:

ServiceChangeProfile = ProfileToken EQUAL NAME SLASH Version 
Version              = 1*2(DIGIT)
NAME                 = ALPHA *63(ALPHA / DIGIT / "_" )

> 2. how to use profile in ServiceChangeProfile?

The use of profiles has deliberately been left unspecified.  The intent is
that profiles and their use are defined by other fora.  For an example of a
profile, look at the TIA-initiated RFC 3054.