Subject: RE: Use of ServiceChange from MGC to MG

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 20 May 2001 10:40:04 -0400

I didn't realize the media flow stops on receipt on ServiceChange.  Where
does it say that in the spec?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, May 18, 2001 4:11 PM
> To: Madhu Babu Brahmanapally
> Cc: Boyle, Kevin [NCRTP:3Z70:EXCH]; 'Rosen, Brian'; Taylor, Tom-PT
> [NORSE:B881:EXCH]; 'Dan Elbert'; [email-masked]
> Subject: RE: Use of ServiceChange from MGC to MG
> 
> 
> 
> 
> Hello,
>      If the media flow is stopped on receiving the SC, then 
> why should it remain
> in context? What is achieved by keeping it in context, though 
> call is not going
> on?
> If it is just for stats information, why can't we add stats 
> descriptor in
> service change reply and in this way the MG would reply 
> positively for the SC
> and at the same time delete the context too without an 
> explict subtract command.
> 
>                                          Regards,
>                                          R. Ezhirpavai
>

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 21 May 2001 09:36:36 -0400

RE: Use of ServiceChange from MGC to MGHI All,
If the MGC/MG generates a SC "forced" on a termination, how can media flow
continue even if we say the termination is in out-of-service??? (IMO then
out-of-service doesn't have any meaning). As Tom Mentioned the protocol
explicitly should say about this.

Regards
Madhubabu