Subject: Question regarding Wildcarding of TermationIds

From: Steven Weisz <[email-masked]>
Date: Tue, 1 May 2001 10:22:57 -0400

Hi List,

I have two quick questions on wildcarding in TerminationIds.

1) Can we have more than one "*" or "$" in a termination Id?

2) is it legal to have "//" or "///" etc?

Thanks, 

Steven Weisz

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 1 May 2001 14:08:23 -0400

Hmmmm, I think you can have more than one of each.
I was going to say only one of choose, but that's not
right:
	foo$/$ 
should be legal, I think.

Brian

> -----Original Message-----
> From: Steven Weisz [mailto:[email-masked]]
> Sent: Tuesday, May 01, 2001 10:23 AM
> To: Megaco Mailing List (E-mail)
> Subject: Question regarding Wildcarding of TermationIds
> 
> 
> Hi List,
>

---

From: François Berard <[email-masked]>
Date: Wed, 2 May 2001 09:37:25 -0400

Brian,

Can a wildcard match multiple hierarchal levels? For example, would a*b/c*d
match with aa/bb/cc/dd?

Thanks,
Francois

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]]
Sent: Tuesday, May 01, 2001 2:08 PM
To: 'Steven Weisz'; Megaco Mailing List (E-mail)
Subject: RE: Question regarding Wildcarding of TermationIds

Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 2 May 2001 09:54:17 -0400

Yes, it's a straightforward string wildcard.
Also note that the protocol assigns no significance
to the "/" character in a terminationId.

Brian

> From: François Berard [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2001 9:37 AM
> To: 'Rosen, Brian'; Steven Weisz; Megaco Mailing List (E-mail)

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 May 2001 13:02:18 -0400

Yes, because the syntax doesn't actually recognize hierarchy: "/" is just
another character.

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 3 May 2001 09:09:39 -0400

You got a message telling you how to do this when you subscribed,
if you did so recently, or when we moved the list to fore.com.
You did save that message, right?

You send a message to [email-masked], specifying
unsubscribe megaco
as the BODY of the message

You will get a message from majordomo telling you that you are
off the list.

Brian

> From: Donald Hansil [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2001 9:42 PM
> To: Steven Weisz; Megaco Mailing List (E-mail)
> Does anyone know how to unsubscribe to this mailing list?
> 
> 
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Steven Weisz
> Sent: Tuesday, May 01, 2001 10:30 AM

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 3 May 2001 10:19:12 -0400

You send a message to [email-masked].  Leave the subject line blank.
Within the message, place one line: "unsubscribe megaco" (without quotes).
If this does not work because your address doesn't match the one you
subscribed with, send a note to me (not the whole list) and I will
unsubscribe you.