Subject: RE: Implementors' Guide Update Editor's last Call Section 6.58 [F INAL]

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 10 May 2001 19:29:28 -0400

Let's call that a consensus.

> -----Original Message-----
> From: Troy Cauble [mailto:[email-masked]]
> Sent: Thursday, May 10, 2001 6:58 PM
> To: [email-masked]
> Subject: Re: Implementors' Guide Update Editor's last Call 
> Section 6.58
> 
> 
> 
> I strongly agree.  There is no need synchronize 
> the MG and MGC's sense of time.
> 
> -troy
> 
> 
> Al Varney wrote:
> > 
> > At 11:07 05/10/2001 -0500, Paul Long wrote:
> > 
> > >Maybe this should be rethought. Personally, I think the IG 
> should just
> > >repair the ASN.1 and ABNF syntax and leave the semantics 
> alone in section
> > >7.2.8.
> > 
> >     I agree that having the "current" MGC force a time-base 
> change at the
> > MG (as a requirement) should be rethought.  Do we really 
> want to preclude
> > an MC operating with multiple MGCs (with differing ideas 
> about time)? -- I
> > thought 3GPP was looking at just such a mechanism (at a 
> somewhat higher
> > level, but "based on" H.248.  BICC is supporting the idea 
> of multiple nodes
> > controlling a BIWF -- and that interface is "based on H.248".
> > 
> >     Should an MG give a (new) MGC that kind of control?  A 
> trunking MG?  An
> > announcement MG?
> > 
> >     I don't see any advantage in REQUIRING the MG to 
> change/synchronize
> > with the current MGC.  An MG without access to another time 
> server, and
> > with no recent contact with an MGC, might wish to re-set its
> > time-base.  But why not allow the MG to decide.
> > 
> >     So far as I can tell, NOTHING BREAKS if the MG retains 
> its own local
> > time base forever --- regardless of how far off it might be 
> from "world time".
> > 
> > Just my opinion,
> > 
> > Al Varney - Lucent Technologies  +1 630 224-7493    
> [email-masked]
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 11 May 2001 11:21:13 +1000

G'Day Tom,

Just to clarify - the consensus is to remove the text regarding 7.2.8
from 6.58 TimeStamp in registration replies?

Cheers, Christian

---

From: "Paul Long" <[email-masked]>
Date: Fri, 11 May 2001 08:37:37 -0500

Tom,

Correct, but leave the ASN.1 and ABNF syntax corrections.

Paul Long
ipDialog, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Christian Groves
Sent: Thursday, May 10, 2001 8:21 PM
To: Tom-PT Taylor
Cc: 'Troy Cauble'; [email-masked]
Subject: Re: Implementors' Guide Update Editor's last Call Section 6.58
[F INAL]

G'Day Tom,

Cheers, Christian