Subject: Root Termination Events

From: Jean-Francois Lepine <[email-masked]>
Date: Fri, 4 May 2001 14:18:23 -0400

Hello,

In a media gateway context where all semi-permanent terminations are of the
same type (e.g. analog line), is it right to request analog line events at
the Root Termination rather than at each and every temination (e.g. off-hook
detect).

Jean-François Lépine
Mediatrix Telecom, Inc.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 6 May 2001 11:22:21 -0400

No, events relate to specific terminations.  You can use wildcarding to
address all terminations at once, if you need to.

> -----Original Message-----
> From: Jean-Francois Lepine [mailto:[email-masked]]
> Sent: Friday, May 04, 2001 2:18 PM
> To: François Berard; Megaco Mailing List; Olivier Larouche; 
> Paul Lemay;
> Steven Weisz
> Subject: Root Termination Events
> 
> 
> Hello,
>

---

From: "Paul Lemay" <[email-masked]>
Date: Wed, 9 May 2001 13:03:05 -0400

Hello,

In order to address all terminations at once, is it right to say that we
have to use wildcarding to address all Context as well?

Thanks in advance.

> From: [email-masked] on behalf of Tom-PT Taylor
> [[email-masked]]
> Sent: Friday, May 04, 2001 16:08 PM
> To: 'megaco'

> No, events relate to specific terminations.  You can use wildcarding to
address all terminations at once, if > you need to.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 9 May 2001 23:32:55 -0400

Yes, that's right.

> From: Paul Lemay [mailto:[email-masked]]
> Sent: Wednesday, May 09, 2001 1:03 PM
> To: Megaco
> Subject: Re: Root Termination Events
> 
> 
> Hello,
>