Subject: MG-MGC failure query

From: Sarika Gupta <[email-masked]>
Date: Thu, 17 May 2001 15:30:20 +0100 (BST)

Hi,
There is a little confusion over ServiceChange message
with "failover" method.
In H248 Section 7.2.8, about failover it is written
"sent from MG to MGC to indicate the primary MG is out
of service and a secondary MG is taking over".

However in the same doc Section 11.5 (Failure of MGC),
it is written that in case the MG is not able to
contact its MGC, it sends a ServiceChange message with
"failover" method to the secondary MGC with "MGC
Impending Failure".
Can somebody clarify this??

Regards
Sarika

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie

---

From: "Michael Brown" <[email-masked]>
Date: Thu, 17 May 2001 16:07:28 -0400

The text has been fixed as per the latest version (6) of the Implementer's
Guide. The following sentence was added to the text in 7.2.8.

"This serviceChange method is also sent from the MG to the MGC when the MG
detects that MGC has failed."

-----Original Message-----
From: Sarika Gupta [mailto:[email-masked]]
Sent: Thursday, May 17, 2001 10:30 AM
To: [email-masked]
Subject: MG-MGC failure query

Hi,

Regards
Sarika