Subject: question about stream

From: "mu lj" <[email-masked]>
Date: Wed, 02 May 2001 11:27:36 +0800

hi all:
   Does Multiple streams exiting a termination mean blend voice in 
here?
   If I want to add a new stream in a termination including a 
stream, which command (ADD and Modify) should be used?

Regards
Lingjiang Mu

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 2 May 2001 09:25:08 -0400

hi Mu,
According to section 7.1.6 "Streams are created
   by specifying a new StreamID on one of the terminations in a Context.
   A stream is deleted by setting empty Local and Remote descriptors for
   the stream with ReserveGroup and ReserveValue in LocalControl set to
   "false" on all terminations in the context that previously supported
   that stream.".
This need not be in Add command as Add is meant to add terminations to
context and nothing related to stream. Hence a new stream can be created in
either of Add or Modify. (in Move also).

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mu lj
Sent: Tuesday, May 01, 2001 11:28 PM
To: [email-masked]
Subject: question about stream

hi all:

Regards
Lingjiang Mu