Subject: RE: From whence they came?

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 10 May 2001 14:49:30 -0400

They refer to the source address in the IP header and source port in the
TCP/UDP/SCTP headers.  mID is just a tag to identify the peer in an
association.

> -----Original Message-----
> From: Paul Long [mailto:[email-masked]]
> Sent: Thursday, May 10, 2001 2:24 PM
> To: megaco
> Subject: From whence they came?
> 
> 
> Item 6.85 got me thinking about the following passages in the spec.
> 
> 7.2.8: "...replies and pending indications must be sent to 
> the address from
> which the corresponding requests originated."
> 9: "...responses ... must always be sent back to the address 
> which was the
> source of the corresponding request."
> 
> Are they referring to the source address in the IP header and 
> source port in
> the UDP and TCP headers, or are they referring to the mID in 
> the message
> header?
> 
> Paul Long
> ipDialog, Inc.
> 
>

---

From: "Paul Long" <[email-masked]>
Date: Thu, 10 May 2001 16:40:07 -0500

RE: From whence they came?Tom,

Okay, then, and this may be a stupid question, but what is the difference
between "the peer in an association" and the source of a message? IOW, under
what circumstances might they be different? The reason I was confused was
probably because in H.323 the source of a message is of absolutely no
consequence.

Paul Long
ipDialog, Inc.