Subject: empty quotedString ?

From: Troy Cauble <[email-masked]>
Date: Thu, 10 May 2001 17:10:18 -0400

Greetings,

Can we change

   quotedString         = DQUOTE 1*(SafeChar / RestChar/ WSP) DQUOTE

to

   quotedString         = DQUOTE  *(SafeChar / RestChar/ WSP) DQUOTE

?

In general, I think it's pretty reasonable. 
And specifically, section E.6.2 says under parameter "ds", 
"string of digit map symbols (possibly empty) returned as 
a quoted string".

-troy

---

From: "Paul Long" <[email-masked]>
Date: Thu, 10 May 2001 16:30:42 -0500

Troy,

Sounds reasonable to me, especially considering that the ASN.1 allows the
equivalent of an empty string.

Paul Long
ipDialog, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Troy Cauble
Sent: Thursday, May 10, 2001 4:10 PM
To: MEGACO list
Subject: empty quotedString ?

Greetings,

Can we change

to

?

-troy

---

From: Christian Groves <[email-masked]>
Date: Fri, 11 May 2001 12:36:01 +1000

G'Day,

I'll add the proposed change to 6.55 of the IG.

Cheers, Christian