Subject: [Megaco] ***In CASE of faulti address .. ?

From: "sree gk" <[email-masked]>
Date: 18 Jan 2002 12:49:35 -0000

Hi all

 I have a doubt about a sequence in MG side. In case MG detects a faulty number which 1user has dialed ( no match in dial plan ). Then how should MG react to such a case. ? Should he intimate MGc about the faulti number detection .. ?

regs
sree 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 17:44:58 -0500

The protocol talks about digit maps, which may either be configured in the
MG or passed to it by the MGC.  The MGC activates monitoring of dialled
digits against a particular digit map.  The procedure when no pattern is
matched is spelled out in section 7.1.14 of the specification (RFC
3015/H.248v1).

-----Original Message-----
From: sree gk [mailto:[email-masked]]
Sent: Friday, January 18, 2002 7:50 AM
To: [email-masked]
Subject: [Megaco] ***In CASE of faulti address .. ?

Hi all

 I have a doubt about a sequence in MG side. In case MG detects a faulty
number which 1user has dialed ( no match in dial plan ). Then how should MG
react to such a case. ? Should he intimate MGc about the faulti number
detection .. ?

regs
sree

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 17:44:58 -0500

-----Original Message-----
From: sree gk [mailto:[email-masked]]
Sent: Friday, January 18, 2002 7:50 AM
To: [email-masked]
Subject: [Megaco] ***In CASE of faulti address .. ?

Hi all

regs
sree