Subject: [Megaco] Use of Modem descriptor

From: "gokulc" <[email-masked]>
Date: Mon, 7 Jan 2002 18:49:57 +0530

Hi,

When a add/move/modify command with the modem descriptor is issued,
the MG connects the appropriate modem from the free resource pool to the
addressed termination in the command.

Add = Term1{
	Modem = V90
	....
}

It is my understanding that the Term1 is not the identification of the
modem, but
that of the line/trunk termination.

On the same lines how is a mux resource handled...

gokul

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 7 Jan 2002 09:22:25 -0500

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 7 Jan 2002 09:22:25 -0500

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 7 Jan 2002 09:58:31 -0500

Sorry about the previous non-reply.  When trying for "File/Properties/Send
Options" to make sure the message goes out as text, I sometimes get
distracted by the "Send" button immediately below the File menu item.

Anyway, I assume you are talking about a situation where someone is running
an H.324 session over a modem connection -- this is the only example I can
think of that would require both descriptors.  There are a few other
assumptions one must make about how the MGC knows it's an H.324 call, but I
can visualize one or two scenarios where this might be so.  In any event,
the specification is straightforward:

Add=MuxedTerm{
  Modem=V.34,
  Mux=H.223 {LineTerm},
  etc.

Here MuxedTerm is the ephemeral termination being created to represent the
H.324 session, and LineTerm is the physical analogue line termination
supporting it.  The original H.324 specification is based on use of a V.34
modem.  I can't recall if that has been extended to V.90.  H.223 is the
H.324 multiplex.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 10 Jan 2002 09:53:59 -0500

There is a potential application where the MuxedTerm represents a
higher-order facility (e.g. T1 or E1) and the multiplexing relationship
describes the channels that make it up.  The MuxedTerm would be defined only
for maintenance purposes, to monitor the status of the facility as a whole.
We haven't actually specified MUX types which would cover this.

The current specification views the MuxedTerm as an ephemeral typically
supporting multiple media streams.  Each stream gets its own SDP in Local
and Remote.  The MuxedTerm as a whole represents, for example, a complete
H.320 session.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Thursday, January 10, 2002 12:58 AM
To: Taylor, Tom-PT [CAR:B800:EXCH]; [email-masked]
Subject: RE: [Megaco] Use of Modem descriptor

Hi,

Can the MuxedTerm be a physical termination or should it always be
a ephemeral termination. If ephemeral then what kind of SDP parameters
would be required.

gokul

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Monday, 7 January 2002 8:29 PM
To: [email-masked]'; [email-masked]
Cc: [email-masked]
Subject: RE: [Megaco] Use of Modem descriptor

Add=MuxedTerm{
  Modem=V.34,
  Mux=H.223 {LineTerm},
  etc.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul