Subject: [Megaco] Question regarding ServiceChange command.

From: Stefanioros Nikolaos <[email-masked]>
Date: Fri, 18 Jan 2002 09:56:00 +0200

Hi everybody,

could someone give me an answer to the following question?

In case of "cold start", the MG sends a ServiceChange command towards its
primary MGC. This ServiceChange command should be sent to the default port
of MGC (2944 for Text encoded or 2945 for Binary encoded messages) or to any
other port of MGC?

Regards.

..................................................................
Mit freundlichem Gruss / kind regards
Nikolaos Stefanioros
Siemens A.E.
Development, Innovations & Projects
Software Center I&C Networks
Promitheos Str. 12
GR-145 64 Nea Kifissia / Athens
Greece
Tel.: +30 10 6864 380
Fax: +30 10 6247 978
Mobile : +30 942 980181
mailto:[email-masked]
..................................................................

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 17:40:04 -0500

This is a matter of configuration.  If no port is configured, the MG must
use the default port.

-----Original Message-----
From: Stefanioros Nikolaos [mailto:[email-masked]]
Sent: Friday, January 18, 2002 2:56 AM
To: [email-masked]
Subject: [Megaco] Question regarding ServiceChange command.

Hi everybody,

Regards.

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 17:40:04 -0500

-----Original Message-----
From: Stefanioros Nikolaos [mailto:[email-masked]]
Sent: Friday, January 18, 2002 2:56 AM
To: [email-masked]
Subject: [Megaco] Question regarding ServiceChange command.

Hi everybody,

Regards.