Subject: [Megaco] Latest Documents

From: "Rabindranath, Das" <[email-masked]>
Date: Wed, 16 Jan 2002 11:19:32 -0500

Hi 
 I would like to know the internet links of the latest documents(RFCs &
Drafts) on MGCP.

--Rabin.

Rabindranath  Das
p| 978-661-1292
email | [email-masked] 
205 Lowell Street | Wilmington, MA | 01887
E M P I R I X
www.empirix.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Wed, 16 Jan 2002 11:30:51 -0500

Hi All,

I am a newbie to the group.

I have a few questions about implementation of Megaco on the MG side.

1. Is it a mandatory requirement of Megaco for the MG to support "IP
Multicasting"?
2. Can the MGs by-pass the MGC to make a direct call to another
endpoint?
3. Can the MGCs impose restrictions on MGs to support all the packages
that are supported by themselves?
4. What is the latest status of the Megaco MIB? I saw the latest draft
(draft-ietf-megaco-mib-02.txt) that was done in May 2001. Is there any
official word on when would it be RFC-ed?

Thanks in advance for your replies.

Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Wed, 16 Jan 2002 11:30:51 -0500

Hi All,

Regards
Bala
________________________
Bala Pitchandi
UTStarcom Inc.