Subject: [Megaco] StreamID and interconnect

From: "Shashi Kumar" <[email-masked]>
Date: Thu, 24 Jan 2002 20:46:00 +0530

Hi List,

   We have following question's on StreamID and connections of streams.

1.  Having a same stream ID is the only way to indicate which media
flows are interconnected?
2.  Is StreamID generation is implementation dependent?
3.  Can a Termination support two streams with same StreamID?

Thanks,
Shashi
Wipro Technologies
Bangalore

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 24 Jan 2002 13:43:27 -0500

Replies below.

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Thursday, January 24, 2002 10:16 AM
To: [email-masked]'
Subject: [Megaco] StreamID and interconnect

Hi List,

1.  Having a same stream ID is the only way to indicate which media
flows are interconnected?
[PTT]  Yes, that is correct.

2.  Is StreamID generation is implementation dependent?
[PTT]  Yes.  The protocol defines the interface between the MGC and the MG.
How the MGC chooses to use that interface is up to the implementation.

[PTT]  No.

Thanks,
Shashi
Wipro Technologies
Bangalore

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 24 Jan 2002 13:43:27 -0500

Replies below.

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Thursday, January 24, 2002 10:16 AM
To: [email-masked]'
Subject: [Megaco] StreamID and interconnect

Hi List,

Thanks,
Shashi
Wipro Technologies
Bangalore