Subject: RE: [Megaco] Use of Modem descriptor

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 7 Jan 2002 09:58:31 -0500

Sorry about the previous non-reply.  When trying for "File/Properties/Send
Options" to make sure the message goes out as text, I sometimes get
distracted by the "Send" button immediately below the File menu item.

Anyway, I assume you are talking about a situation where someone is running
an H.324 session over a modem connection -- this is the only example I can
think of that would require both descriptors.  There are a few other
assumptions one must make about how the MGC knows it's an H.324 call, but I
can visualize one or two scenarios where this might be so.  In any event,
the specification is straightforward:

Add=MuxedTerm{
  Modem=V.34,
  Mux=H.223 {LineTerm},
  etc.

Here MuxedTerm is the ephemeral termination being created to represent the
H.324 session, and LineTerm is the physical analogue line termination
supporting it.  The original H.324 specification is based on use of a V.34
modem.  I can't recall if that has been extended to V.90.  H.223 is the
H.324 multiplex.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

When a add/move/modify command with the modem descriptor is issued,
the MG connects the appropriate modem from the free resource pool to the
addressed termination in the command.

Add = Term1{
	Modem = V90
	....
}

It is my understanding that the Term1 is not the identification of the
modem, but
that of the line/trunk termination.

On the same lines how is a mux resource handled...

gokul

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Gunnar Hellström <[email-masked]>
Date: Mon, 07 Jan 2002 22:34:40 +0100 (CET)

Hi,
For H.324, I would expect that you use the V.8 bis negotiation in the ctyp 
package of  H.324 Annex F so that you can respond properly to all the V.8 bis 
parameters required by H.324.

( same if the H.324 make use of the non-preferred V.8 negotiation )

After that, you signal to the MGC that you have discriminated an H.324 calling 
in and the MGC takes action and sets up corresponding call and stream and 
activates multiplexing.

Regards
Gunnar Hellström.

> On the same lines how is a mux resource handled...

************************
Gunnar Hellström
Omnitor AB
+46 708 204 288
[email-masked]
www.omnitor.se
*********************************

---

From: Gunnar Hellström <[email-masked]>
Date: Mon, 07 Jan 2002 22:34:40 +0100 (CET)

Hi,

Regards
Gunnar Hellström.

************************
Gunnar Hellström
Omnitor AB
+46 708 204 288

---

From: "gokulc" <[email-masked]>
Date: Thu, 10 Jan 2002 11:27:56 +0530

Hi,

Can the MuxedTerm be a physical termination or should it always be
a ephemeral termination. If ephemeral then what kind of SDP parameters
would be required.

gokul

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Monday, 7 January 2002 8:29 PM
To: [email-masked]'; [email-masked]
Cc: [email-masked]
Subject: RE: [Megaco] Use of Modem descriptor

Add=MuxedTerm{
  Modem=V.34,
  Mux=H.223 {LineTerm},
  etc.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul

---

From: "gokulc" <[email-masked]>
Date: Thu, 10 Jan 2002 11:27:56 +0530

Hi,

gokul

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Monday, 7 January 2002 8:29 PM
To: [email-masked]'; [email-masked]
Cc: [email-masked]
Subject: RE: [Megaco] Use of Modem descriptor

Add=MuxedTerm{
  Modem=V.34,
  Mux=H.223 {LineTerm},
  etc.

-----Original Message-----
From: gokulc [mailto:[email-masked]]
Sent: Monday, January 07, 2002 8:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Megaco] Use of Modem descriptor

Hi,

Add = Term1{
	Modem = V90
	....
}

gokul