Subject: [Megaco] Question about alarm.

From: 김태용 <[email-masked]>
Date: Wed, 9 Jan 2002 15:41:49 +0900

Hello.

I have a question fault management on R4 switching system.

If hardware or software fault is occured on Media Gateway, then MG
report that fault to MSC server?

If so, is there any method to report by MEGACO?

Have a nice day.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 09 Jan 2002 09:12:12 +0200

Hi,

>If so, is there any method to report by MEGACO?

The MG uses EVENTS, defined in PACKAGES, to inform the controller (MGC)
about events (faults etc) that occur in the MG. These event detections
are sent using the NOTIFY command.

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 09 Jan 2002 09:12:12 +0200

Hi,

Regards,

Christer Holmberg
Ericsson Finland