Subject: [Megaco] Error on receiving Transaction Pending for non-existent Transaction

From: [email-masked]
Date: Sat, 12 Jan 2002 11:59:45 +0530

Hi all,
       I have a doubt regarding error to be sent when Transaction Pending is
received for a non-existent transaction .
Which error code should be sent  in this case?

Thanks & regards
Rakhi

Hughes Software Systems

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Sat, 12 Jan 2002 11:05:31 -0500

Hi Rakhi,All,
The transaction pending message is an indication to the command generator
that the command responder needs some more time to handle the request. If
due to what ever reasons the transaction pending is received, say after the
transaction response is received, then it should be silently discarded. NO
need to generate any error code as such. Since there is no acknowledgement
for transaction pending, discarding any such message doesn't pose a problem.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Saturday, January 12, 2002 1:30 AM
To: [email-masked]
Subject: [Megaco] Error on receiving Transaction Pending for
non-existent Transaction

Hi all,

Thanks & regards
Rakhi

Hughes Software Systems

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Sat, 12 Jan 2002 11:05:31 -0500

Hi Rakhi,All,

-----Original Message-----

Hi all,

Thanks & regards
Rakhi

Hughes Software Systems