Subject: RE: [Megaco] Issues In H.248v2: Context Packages

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 08:42:32 -0500

It was done by show of hands.  This was the one item on the H.248v2 list for
which the balance of sentiment was clear to everyone in the room.

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Monday, January 21, 2002 10:20 PM
To: Taylor, Tom-PT [CAR:B800:EXCH]
Cc: [email-masked]'
Subject: Re: [Megaco] Issues In H.248v2: Context Packages

Hello Tom,

How was the sentiment on the context property recorded at the meeting?
Was there a hum poll or similar? If you are asking the list to confirm
this what particular arguments are there for delaying this? What
implications haven't been studied?

Cheers, Christian

Tom-PT Taylor wrote:
> 
> I was waiting for others to raise issues for our contribution to SG 16,
but
> there hasn't been much addressed specifically to H.248v2.  This is the
first
> of a series of E-mails I am going to generate on the topic.
> 
> The sentiment at IETF 52 was that packages for context properties were the
> one item that we would like to have SG 16 to defer until the full
> implications are realized.  That is, it should not be included in H.248v2.
> Can I confirm this view with the list?
> 
> Specific changes to current H.248v2 text (i.e. Dublin TD-47):
> 
>  - delete final bullet of section 6.1.1
> 
>  - delete final sentence of first paragraph of section 6.2.3
> 
>  - delete second sentence of second paragraph of section 6.2.3
> 
>  - delete the phrase "or Context" from the last sentence of second
paragraph
> of section 6.2.3
> 
>  - delete section 7.1.19 Context Attribute Descriptor and renumber the
> subsequent section(s) accordingly
> 
>  - in section 7.2.9, remove references to ContextAttribute Descriptor as
> follows:
>    -- in the third paragraph, amend the final sentence to say "There are
two
> types of audit."
>    -- in the paragraphs beginning "Value Audit:" and "Capabilities
Audit:",
> delete the phrase "the ContextAttribute Descriptor or"
>    -- delete the paragraph beginning "Packages Audit"
>    -- delete the Audit Packages column of the table
> 
>  - delete the phrase "and contexts" in the first paragraph of section 12
> 
>  - delete the sentence beginning "ContextAttribute is for ..." and also
the
> final sentence of the paragraph explaining "Defined in:" in section 12.1.2
> 
>  - delete the final sentence of the paragraph explaining
"Characteristics:"
> in section 12.1.2
> 
>  - in Annex A:
>    -- delete the contextProp and contextPackages components added after
the
> extension marker in the ContextRequest production
>    -- delete the contextPropAud, contextAttrDescriptorCapAud,
> contextPropCapAud, and contextPackagesAud components added after the
> extension marker in the ContextAttrAuditRequest production
> 
>  - in Annex B:
>    -- delete the contextAttrDescriptor and packagesDescriptor terms from
the
> contextProperty production
>    -- delete the IndAudcontextAttrDescriptor, ContextAttrDescriptorCapAud,
> IndAudContextAttrCap, and ContextAttrPackages terms from the
> contextAuditProperties production
>    -- delete the IndAudContextAttrCap, ContextAttrPackages, and
> ContextAttrDescriptorCapAud productions
>    -- delete the contextAttrDescriptor production
>    -- delete the ContextAttrToken, ContextAudCapToken,
> ContextAudDescriptorToken, and ContextAudValToken productions
> 
> Tom Taylor
> [email-masked]
> Ph. +1 613 736 0961 (ESN 396 1490)
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Jan 2002 11:51:44 +1100

G'Day Tom,

That's fine however as I mentioned in the email below could you send a
list of reasons why to remove context properties. Not all 1200 people on
the mailing list were at the meeting so I wouldn't expect them to
confirm the show of hands without any information on what they're
actually confirming?

Are all the arguments given in the meeting report? Are they a seperate
contribution/draft?

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Jan 2002 11:51:44 +1100

G'Day Tom,

Regards, Christian