Subject: [Megaco] Query about local control descriptor properties

From: [email-masked]
Date: Tue, 22 Jan 2002 19:13:40 +0530

Hi Tom & list,

RFC 3015 Section 7.1.7 LocalControl Descriptor mentions:

"If the MGC wishes to delete some information from the existing descriptor, it
merely resends the
   descriptor (in a Modify command) with the unwanted information stripped out."

Does the "unwanted information" refer to the properties which the MGC no more
requires to be set on the termination......

Please reply back...

Thanks,
Kapil Nayar

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Jan 2002 11:39:27 +1100

Hello Kapil,

Yes that applies the properties which the MGC doesn't want anymore.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Jan 2002 11:39:27 +1100

Hello Kapil,

Regards, Christian