Subject: RE: [Megaco] Megaco Interoperability

From: [email-masked]
Date: Tue, 8 Jan 2002 13:50:26 +0200

we have a business unit who has a Megaco stack (MG side) with only
binary implementation. We are developing a stack for MGC, which
currently supports only text, but would have to include binary support
if the MGs we have to control only understand binary. I would try to
convince our team developing MG to support Text if not moving totally to
text. 
 
-sunesh

-----Original Message-----
From: ext Rosen, Brian [mailto:[email-masked]]
Sent: 07. January 2002 16:37
To: Seshagiri Rao; [email-masked]
Subject: RE: [Megaco] Megaco Interoperability

There is not a reference design available.
There are test scenarios developed for the bakeoffs.  These explicitly
DO NOT
include message sequences.
I have been stalling on scheduling another bakeoff until we had better
participation.
  I plan to "call the question" again soon
Virtually all implementations are text only.  A few are both (a very
few).  I don't
know of any that are binary only.
 
Brian

-----Original Message-----
From: Seshagiri Rao [mailto:[email-masked]]
Sent: Saturday, January 05, 2002 6:58 PM
To: [email-masked]'
Subject: [Megaco] Megaco Interoperability

All: 

I would like to know if there is any reference design/test sequence for
Megaco stack implementation. 
I would also like to know if there is any forthcoming interop/bake-off
event.  
How many of the current Megaco stack implementations support ABNF/Text
encoding and how many support ASN.1/binary encoding?

Sesh 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 09 Jan 2002 11:08:20 +1100

We also have MGs that are binary only. We have others that are text,
others that are text/binary.

Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 09 Jan 2002 11:08:20 +1100

Christian

---

From: "Raju" <[email-masked]>
Date: Thu, 10 Jan 2002 10:39:25 -0500

We have a stack which supports both binary and text.
Our MGC supports both. Some of out MGs support text whereas others support
binary
but not both.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Christian Groves
> Sent: Tuesday, January 08, 2002 7:08 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Megaco] Megaco Interoperability
>
>

---

From: "Raju" <[email-masked]>
Date: Thu, 10 Jan 2002 10:39:25 -0500