Subject: [Megaco] Regarding IPsec and interim AH

From: Narendra Babu <[email-masked]>
Date: Fri, 18 Jan 2002 12:06:41 +0530

Hi all,

        I am a newbie to this mail list as well as megaco.

We are developing a megaco stack.My doubt is whether
we have to implement full IPsec(RFC 2401-RFC 2411) or
only interim AH as a secrity support? Please clarify  this as early as possible.

Thankig you in advance

Narendra

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 18 Jan 2002 05:25:30 -0800

>only interim AH as a secrity support? Please clarify  this as early as 

I always thought interim AH wasn't a good idea and I think it is now 
clarified as a temporary scheme that is no longer needed. So your choices 
are IPsec or perhaps some less onerous scheme such as SSH.

Anybody else?

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Matt Holdrege <[email-masked]>
Date: Fri, 18 Jan 2002 05:25:30 -0800

Anybody else?