Subject: [Megaco] Reply ordering

From: "Rajeev K. R." <[email-masked]>
Date: Thu, 3 Jan 2002 10:34:44 +0530

Hi,

Does Megaco guarantee that the actions in a transaction reply are in the
same
order as that in the transaction request ?

I could not find any explicit statement that actions in the reply has the
same order as in the request. 

Regards,
Rajeev
--------------------------------------------------------------------------------------------------------------------
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom
they are addressed. If you have received this email in error please notify the
originator of the message. 

Any views expressed in this message are those of the individual
sender, except where the sender specifies and with authority,
states them to be the views of Huawei Technologies India Pvt. Ltd.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 3 Jan 2002 09:57:57 -0500

I think I could build the case that this order is implied by the fact that
the actions must be processed in the order they occur in the request.

-----Original Message-----
From: Rajeev K. R. [mailto:[email-masked]]
Sent: Thursday, January 03, 2002 12:05 AM
To: Megaco (E-mail)
Subject: [Megaco] Reply ordering

Hi, 
Does Megaco guarantee that the actions in a transaction reply are in the
same 
order as that in the transaction request ? 
I could not find any explicit statement that actions in the reply has the 
same order as in the request. 
Regards, 
Rajeev 
----------------------------------------------------------------------------
----------------------------------------
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom
they are addressed. If you have received this email in error please notify
the
originator of the message. 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 3 Jan 2002 09:57:57 -0500

-----Original Message-----
From: Rajeev K. R. [mailto:[email-masked]]
Sent: Thursday, January 03, 2002 12:05 AM
To: Megaco (E-mail)
Subject: [Megaco] Reply ordering

Hi,