Subject: [Megaco] Megaco Interoperability

From: Seshagiri Rao <[email-masked]>
Date: Sat, 5 Jan 2002 15:57:46 -0800

All:

I would like to know if there is any reference design/test sequence for
Megaco stack implementation.
I would also like to know if there is any forthcoming interop/bake-off
event.  
How many of the current Megaco stack implementations support ABNF/Text
encoding and how many support ASN.1/binary encoding?

Sesh

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 7 Jan 2002 09:36:43 -0500

There is not a reference design available.
There are test scenarios developed for the bakeoffs.  These explicitly DO
NOT
include message sequences.
I have been stalling on scheduling another bakeoff until we had better
participation.
  I plan to "call the question" again soon
Virtually all implementations are text only.  A few are both (a very few).
I don't
know of any that are binary only.
 
Brian

-----Original Message-----
From: Seshagiri Rao [mailto:[email-masked]]
Sent: Saturday, January 05, 2002 6:58 PM
To: [email-masked]'
Subject: [Megaco] Megaco Interoperability

All: 

Sesh

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 7 Jan 2002 09:36:43 -0500

Brian

-----Original Message-----
From: Seshagiri Rao [mailto:[email-masked]]
Sent: Saturday, January 05, 2002 6:58 PM
To: [email-masked]'
Subject: [Megaco] Megaco Interoperability

All: 

Sesh

---

From: [email-masked]
Date: Tue, 8 Jan 2002 13:50:26 +0200

we have a business unit who has a Megaco stack (MG side) with only
binary implementation. We are developing a stack for MGC, which
currently supports only text, but would have to include binary support
if the MGs we have to control only understand binary. I would try to
convince our team developing MG to support Text if not moving totally to
text. 
 
-sunesh

-----Original Message-----
From: ext Rosen, Brian [mailto:[email-masked]]
Sent: 07. January 2002 16:37
To: Seshagiri Rao; [email-masked]
Subject: RE: [Megaco] Megaco Interoperability

There is not a reference design available.
There are test scenarios developed for the bakeoffs.  These explicitly
DO NOT
include message sequences.
I have been stalling on scheduling another bakeoff until we had better
participation.
  I plan to "call the question" again soon
Virtually all implementations are text only.  A few are both (a very
few).  I don't
know of any that are binary only.
 
Brian

-----Original Message-----
From: Seshagiri Rao [mailto:[email-masked]]
Sent: Saturday, January 05, 2002 6:58 PM
To: [email-masked]'
Subject: [Megaco] Megaco Interoperability

All: 

Sesh 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: asrar ashraf <[email-masked]>
Date: Fri, 11 Jan 2002 10:04:14 +0500

We too have Level3 compliant Megaco Residential and Trunking Gateway and MGC
Supporting Both Binary and Text version
along with complete Media gateway solution.
and will make available demos freely available with in two weeks.

Asrar Ashraf
Team Lead Megaco/H.248
AvazNetworks
Islamabad,Pakistan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Raju
Sent: Thursday, January 10, 2002 8:39 PM
To: Christian Groves; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [Megaco] Megaco Interoperability

We have a stack which supports both binary and text.
Our MGC supports both. Some of out MGs support text whereas others support
binary
but not both.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Christian Groves
> Sent: Tuesday, January 08, 2002 7:08 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Megaco] Megaco Interoperability
>
>
> We also have MGs that are binary only. We have others that are text,
> others that are text/binary.
>
> Christian
>
> [email-masked] wrote:
> >

---

From: asrar ashraf <[email-masked]>
Date: Fri, 11 Jan 2002 10:04:14 +0500

Asrar Ashraf
Team Lead Megaco/H.248
AvazNetworks
Islamabad,Pakistan