Subject: RE: [Megaco] draft-ietf-megaco-3015corr-00.txt Vs Latest ITU H. 248

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 16:57:18 -0500

That second description is for H.248v2 -- it includes a new feature which
allows the MGC to specify which particular properties it wants to audit.
RFC3015corr pertains to H.248v1 with all the accumulated corrections.

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Monday, December 31, 2001 12:13 AM
To: [email-masked]
Subject: [Megaco] draft-ietf-megaco-3015corr-00.txt Vs Latest ITU H.248

Hi,

  latest ID (draft-ietf-megaco-3015corr-00.txt) defines Auditdescriptor
as 

AuditDescriptor ::= SEQUENCE 
{ 
      auditToken  BIT STRING 
      { 
        muxToken(0), modemToken(1), mediaToken(2), 
        eventsToken(3), signalsToken(4), 
        digitMapToken(5), statsToken(6), 
        observedEventsToken(7), 
        packagesToken(8), eventBufferToken(9) 
      } OPTIONAL, 
      ... 
}

but latest ITU specification of H.248(Dublin, 29 October-2 November
2001) and also ITU H.248v2 defines AuditDescriptor with addition of
"auditPropertyToken" token....

AuditDescriptor ::= SEQUENCE
{	
   auditToken	BIT STRING
   { 
      muxToken(0), modemToken(1), mediaToken(2),
      eventsToken(3), signalsToken(4),
      digitMapToken(5), statsToken(6),
      observedEventsToken(7),
      packagesToken(8), eventBufferToken(9)
   } OPTIONAL,
   ...,
   >>>>auditPropertyToken SEQUENCE OF IndAuditParameter OPTIONAL, >>>>>
}

please clarify which is the correct representaion of AuditDescriptor....

thanks,
shashi

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 16:57:18 -0500

-----Original Message-----
From: Shashi Kumar [mailto:[email-masked]]
Sent: Monday, December 31, 2001 12:13 AM
To: [email-masked]
Subject: [Megaco] draft-ietf-megaco-3015corr-00.txt Vs Latest ITU H.248

Hi,

}

thanks,
shashi