Subject: [Megaco] Regarding IPsec and interim AH

From: Narendra Babu <[email-masked]>
Date: Fri, 18 Jan 2002 12:06:41 +0530

Hi all,

        I am a newbie to this mail list as well as megaco.

We are developing a megaco stack.My doubt is whether
we have to implement full IPsec(RFC 2401-RFC 2411) or
only interim AH as a secrity support? Please clarify  this as early as possible.

Thankig you in advance

Narendra

---

From: "Kaul, Bharat" <[email-masked]>
Date: Fri, 18 Jan 2002 15:11:55 -0800

I remember long time back on this list it was being discussed that AH scheme
will be deprecated. However, I still see its mention in v2.

- Bharat

-----Original Message-----
From: Matt Holdrege [mailto:[email-masked]]
Sent: Friday, January 18, 2002 5:26 AM
To: Narendra Babu; [email-masked]
Subject: Re: [Megaco] Regarding IPsec and interim AH

>only interim AH as a secrity support? Please clarify  this as early as 

I always thought interim AH wasn't a good idea and I think it is now 
clarified as a temporary scheme that is no longer needed. So your choices 
are IPsec or perhaps some less onerous scheme such as SSH.

Anybody else?

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kaul, Bharat" <[email-masked]>
Date: Fri, 18 Jan 2002 15:11:55 -0800

- Bharat

-----Original Message-----
From: Matt Holdrege [mailto:[email-masked]]
Sent: Friday, January 18, 2002 5:26 AM
To: Narendra Babu; [email-masked]
Subject: Re: [Megaco] Regarding IPsec and interim AH

Anybody else?

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 13:25:52 -0500

Would people accept deprecation?  How many implementations are out there
using interim AH and unable to switch to full IPSEC?  People can reply to me
privately if they wish.

-----Original Message-----
From: Kaul, Bharat [mailto:[email-masked]]
Sent: Friday, January 18, 2002 6:12 PM
To: 'Matt Holdrege'; Narendra Babu; [email-masked]
Subject: RE: [Megaco] Regarding IPsec and interim AH

- Bharat

-----Original Message-----
From: Matt Holdrege [mailto:[email-masked]]
Sent: Friday, January 18, 2002 5:26 AM
To: Narendra Babu; [email-masked]
Subject: Re: [Megaco] Regarding IPsec and interim AH

Anybody else?

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 22 Jan 2002 13:25:52 -0500

-----Original Message-----
From: Kaul, Bharat [mailto:[email-masked]]
Sent: Friday, January 18, 2002 6:12 PM
To: 'Matt Holdrege'; Narendra Babu; [email-masked]
Subject: RE: [Megaco] Regarding IPsec and interim AH

- Bharat

-----Original Message-----
From: Matt Holdrege [mailto:[email-masked]]
Sent: Friday, January 18, 2002 5:26 AM
To: Narendra Babu; [email-masked]
Subject: Re: [Megaco] Regarding IPsec and interim AH

Anybody else?

---

From: Matt Holdrege <[email-masked]>
Date: Tue, 22 Jan 2002 11:00:39 -0800

Since I think it never should have been there, I can certainly make a 
motion to depreciate it. I don't know how important it is to depreciate it, 
but it certainly couldn't hurt. At least it would/could stop all the 
questions about it.