Subject: [Megaco] Use of MUX descriptor

From: "ranabk" <[email-masked]>
Date: Tue, 22 Jan 2002 16:45:57 +0530

We are exploring the use of MUX descriptors in ADD , MODIFY coomands .
Is there any specific event on which mux descriptors will be modified or
applied .
What is the pre condition to ADD with H221, H223, H226 mux descriptors ?

BR
B.K.Rana

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 23 Jan 2002 15:06:23 -0500

You should think about the typical sequence for establishing a multimedia
conference at an MCU.  On the GSTN side, it will begin with one circuit,
with others added by separate calls.  You will thus have to modify the MUX
descriptors as new bearers are added.  In H.226/H.223 case I described in a
previous E-mail, you would have to create the H.226 multiplexing termination
first, before you could name it in the Mux descriptor for the H.223
multiplexing termination.  New bearers added to the H.226 multiplex would
not require any modification of the H.223 MUX descriptor, but could change
some of the other properties of the termination.

-----Original Message-----
From: ranabk [mailto:[email-masked]]
Sent: Tuesday, January 22, 2002 6:16 AM
To: [email-masked]
Subject: [Megaco] Use of MUX descriptor

BR
B.K.Rana

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 23 Jan 2002 15:06:23 -0500

-----Original Message-----
From: ranabk [mailto:[email-masked]]
Sent: Tuesday, January 22, 2002 6:16 AM
To: [email-masked]
Subject: [Megaco] Use of MUX descriptor

BR
B.K.Rana