Subject: [Megaco] Use of COMMANDS without a event notification

From: "Sudhir Kumar Appana" <[email-masked]>
Date: Fri, 4 Jan 2002 19:51:46 +0530

Hi,

There will be no problem in adding Physical terminations.

Can I add Ephermeral terminations in the same way, that is, can I
use "Add $" (without any event from Trunking Gateway) from the
MGC to Trunking Gateway.

Thanks,
Sudhir

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Saturday, December 22, 2001 12:14 AM
To: [email-masked]; [email-masked]
Subject: RE: [Megaco] Use of COMMANDS without a event notification

Hi Rana,
Even without the event occurrence, the MGC can use ADD, SUBTRACT and MOVE
commands. This is not protocol error. In case of Trunking gateways, there
may not be any user events at all. The trunks are just added and subtracted.
Hope this helps.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
ranabk
Sent: Friday, December 21, 2001 11:02 AM
To: [email-masked]
Subject: [Megaco] Use of COMMANDS without a event notification

Assume that I am testing MG. Assume that there is no call  generator which
generates call
to MG and hence events . If I use ADD , SUBTRACT , MOVE commands from my
tester to MG
without any event from MG will it return a protocl error from MG .

BR
B.K.Rana

----------------------------------------------------------------------------
-----
Basanta Kumar Rana
Project Manager ,
480/1,Nandanam , Mount Road ,
Chennai,India , 600035
Phone : +91-044-4330550 - Extn 411
Email : [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 4 Jan 2002 10:25:39 -0500

HI Sudhir,
Yes, But in case of Ephemeral termination "creation", the MGC needs to
specify those descriptors which enables the MG to identify it as ephemeral
termination. (probably using the local/remote descriptors).
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Sudhir Kumar Appana
Sent: Friday, January 04, 2002 9:22 AM
To: [email-masked]
Cc: Sudhir (E-mail)
Subject: [Megaco] Use of COMMANDS without a event notification

Hi,

Thanks,
Sudhir

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Saturday, December 22, 2001 12:14 AM
To: [email-masked]; [email-masked]
Subject: RE: [Megaco] Use of COMMANDS without a event notification

Hi Rana,

-----Original Message-----

BR
B.K.Rana

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 4 Jan 2002 10:25:39 -0500

HI Sudhir,

-----Original Message-----

Hi,

Thanks,
Sudhir

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Saturday, December 22, 2001 12:14 AM
To: [email-masked]; [email-masked]
Subject: RE: [Megaco] Use of COMMANDS without a event notification

Hi Rana,

-----Original Message-----

BR
B.K.Rana