Subject: [Megaco] Method is Disconnected

From: Christer Holmberg <[email-masked]>
Date: Tue, 22 Jan 2002 00:00:42 +0200

Hi,

In V2, both serviceChangeMethod and serviceChangeReason are MANDATORY.

So, my questions is: if the Method value is 'Disconneced', what shall
the Reason value be? I can't find any which would fit...

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 23 Jan 2002 00:20:40 +0530

Hi,
     In our opinion, we should use the following two reasons.
     1. Warm Boot.
     2. Service Restored.

     The use of other reasons seem to be bit irrelevant with the "disconnected"
service change method since this method should be used only in the case of
transient failures.

Thanks and Regards,
Prashant Jain

Christer Holmberg <[email-masked]> on 01/22/2002 03:00:42 AM

To:   [email-masked]
cc:    (bcc: Prashant Jain/HSS)

Subject:  [Megaco] Method is Disconnected

Hi,

Regards,

Christer Holmberg
Ericsson Finland

---

From: [email-masked]
Date: Wed, 23 Jan 2002 00:20:40 +0530

Hi,

Thanks and Regards,
Prashant Jain

To:   [email-masked]

Hi,

Regards,

Christer Holmberg
Ericsson Finland