Subject: [Megaco] UnSpecified Local or Remote Descriptor

From: "Sudhir Kumar Appana" <[email-masked]>
Date: Wed, 9 Jan 2002 17:20:51 +0530

Hi,

It was given in RFC 3015 as "An unspecified Local or Remote descriptor
requires the MG to use
whatever was last specified for that descriptor".

I want to know whether the above statement is valid for a specified Ephermal
Termination or
for a specified Context or for a whole MG.

One more thing, in the above statement, what "last specified" indicates.
Suppose MGC
sends Under Specified SDP parameters (using CHOOSE) in Local descriptor and
MG replies with Specified values, then "last specified" indicates the "Under
Specified
SDP parameters sent by the MGC"or "Specified SDP parameters sent by the MG"

Thanks,
Sudhir

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 9 Jan 2002 13:28:20 -0500

The basic intent is that if no Local and/or Remote descriptor is specified
in a command, there is no change to the properties concerned on the specific
termination, from whatever values they had before that command was
processed.  So the answers to your questions are:
 -- we're talking specific terminations
 -- we're talking whatever values were last set on those terminations,
whether specifically by the MGC or by MG choice within a range set by the
MGC.

-----Original Message-----
From: Sudhir Kumar Appana [mailto:[email-masked]]
Sent: Wednesday, January 09, 2002 6:51 AM
To: [email-masked]
Cc: Sudhir (E-mail)
Subject: [Megaco] UnSpecified Local or Remote Descriptor

Hi,

Thanks,
Sudhir

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 9 Jan 2002 13:28:20 -0500

-----Original Message-----
From: Sudhir Kumar Appana [mailto:[email-masked]]
Sent: Wednesday, January 09, 2002 6:51 AM
To: [email-masked]
Cc: Sudhir (E-mail)
Subject: [Megaco] UnSpecified Local or Remote Descriptor

Hi,

Thanks,
Sudhir