Subject: RE: [Megaco] Registration Procedure

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 14:04:16 -0500

My previous attempt at reply got away when I hit the wrong button.

The MGC could simply send back a transaction reply containing an error
response such as 503 Service Unavailable.

-----Original Message-----
From: Sundareswaram P V [mailto:[email-masked]]
Sent: Friday, December 28, 2001 4:43 AM
To: [email-masked]
Subject: [Megaco] Registration Procedure

Hi All,

During the registration process,  the MG sends a Service Change Request
(with Restart, Root) to the MGC. How can the MGC  refuse the registration
attempt without sending ServiceChangeMgcId.

Basically I would like to know, how a registration attempt is refused by an
MGC and what are the contents of the Service Change Reply message.

Thanks in Advance

- Nayantara

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 14:04:16 -0500

-----Original Message-----
From: Sundareswaram P V [mailto:[email-masked]]
Sent: Friday, December 28, 2001 4:43 AM
To: [email-masked]
Subject: [Megaco] Registration Procedure

Hi All,

Thanks in Advance

- Nayantara

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 14:00:06 -0500

-----Original Message-----
From: Sundareswaram P V [mailto:[email-masked]]
Sent: Friday, December 28, 2001 4:43 AM
To: [email-masked]
Subject: [Megaco] Registration Procedure

Hi All,

Thanks in Advance

- Nayantara

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 2 Jan 2002 14:00:06 -0500

-----Original Message-----
From: Sundareswaram P V [mailto:[email-masked]]
Sent: Friday, December 28, 2001 4:43 AM
To: [email-masked]
Subject: [Megaco] Registration Procedure

Hi All,

Thanks in Advance

- Nayantara