Subject: RE: [Megaco] Error on receiving Transaction Pending for non-exist ent Transaction

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 14 Jan 2002 09:16:46 -0500

No error is to be sent in this case.  A general principle is that errors are
sent only in transaction replies -- otherwise you have the potential for an
infinite loop of error responses or at the very least a denial-of-service
attack.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Saturday, January 12, 2002 1:30 AM
To: [email-masked]
Subject: [Megaco] Error on receiving Transaction Pending for
non-existent Transaction

Hi all,
       I have a doubt regarding error to be sent when Transaction Pending is
received for a non-existent transaction .
Which error code should be sent  in this case?

Thanks & regards
Rakhi

Hughes Software Systems

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 14 Jan 2002 09:16:46 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Saturday, January 12, 2002 1:30 AM
To: [email-masked]
Subject: [Megaco] Error on receiving Transaction Pending for
non-existent Transaction

Hi all,

Thanks & regards
Rakhi

Hughes Software Systems