Subject: [Megaco] How to display string at terminal

From: "Rajeev K R" <[email-masked]>
Date: Tue, 23 Apr 2002 17:35:47 +0800

Hi All,
Is there any package which has defined some method to display a string at the H.248 Terminal ?
Basically I want to display the caller number and name on the called terminal.

I am looking for something similar to the adsi("quoted string") in MGCP.
Please help..
Regards,
Rajeev

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 23 Apr 2002 09:53:36 -0400

You have two possibilities.  The one you probably want is andisp/dwa in
draft-boyle-megaco-alerting-xx.txt (Enhanced Alerting Packages for
Megaco/H.248).  You can also look at the business set packages in Annex G.

-----Original Message-----
From: Rajeev K R [mailto:[email-masked]]
Sent: Tuesday, April 23, 2002 5:36 AM
To: Megaco
Subject: [Megaco] How to display string at terminal

Hi All,
Is there any package which has defined some method to display a string at
the H.248 Terminal ?
Basically I want to display the caller number and name on the called
terminal.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 23 Apr 2002 09:53:36 -0400

-----Original Message-----
From: Rajeev K R [mailto:[email-masked]]
Sent: Tuesday, April 23, 2002 5:36 AM
To: Megaco
Subject: [Megaco] How to display string at terminal

Hi All,