Subject: [Megaco] Version 1 and 1.0

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Mon, 29 Apr 2002 09:09:11 +0200

Hi all,

Can we consider that version 1 is the same that version 1.0?
(for the negotiation in the ServiceChange)

Regards
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Carl Rutter <[email-masked]>
Date: Mon, 29 Apr 2002 08:04:59 -0400

Actually the older V12 version used "/1.0" where V1  uses "/1"
 
Carl

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Monday, April 29, 2002 3:09 AM
To: Megaco
Subject: [Megaco] Version 1 and 1.0

Hi all, 

Regards 
Fernando 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: Carl Rutter <[email-masked]>
Date: Mon, 29 Apr 2002 08:04:59 -0400

Carl

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Monday, April 29, 2002 3:09 AM
To: Megaco
Subject: [Megaco] Version 1 and 1.0

Hi all, 

Regards 
Fernando 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 29 Apr 2002 10:11:31 -0400

Yes, we dropped fractional versions on the grounds that new versions were
bound to have features older versions wouldn't recognize, so we should use
whole numbers.  Given our succession of Implementor's Guide corrections, I'm
starting to wonder if I, for one, was mistaken.

-----Original Message-----
From: Carl Rutter [mailto:[email-masked]]
Sent: Monday, April 29, 2002 8:05 AM
To: 'Fernando Vallejo Lazaro'; Megaco
Subject: RE: [Megaco] Version 1 and 1.0

Carl
-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Monday, April 29, 2002 3:09 AM
To: Megaco
Subject: [Megaco] Version 1 and 1.0

Hi all, 
  
-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Mon, 29 Apr 2002 10:11:31 -0400

-----Original Message-----
From: Carl Rutter [mailto:[email-masked]]
Sent: Monday, April 29, 2002 8:05 AM
To: 'Fernando Vallejo Lazaro'; Megaco
Subject: RE: [Megaco] Version 1 and 1.0

Carl
-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Monday, April 29, 2002 3:09 AM
To: Megaco
Subject: [Megaco] Version 1 and 1.0

Hi all, 
  
-- 
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL