Subject: [Megaco] Conferencing in MEGACO

From: Fhuval Hittay <[email-masked]>
Date: Mon, 22 Apr 2002 13:05:35 +0400 (MSD)

Could anyone, please, clarify conferencing operations described in 
"draft-ietf-megaco-callflows-00.txt" ? In that document, "FlashHook" is the 
main button to form a conference, but how MGC could know, that "FlashHook" mean 
"form a conference", not a "call transfer" or something else?
 And if in a conference there are more than three participants, what is the 
main actions must perform every participant to enter the conference?
----
  http://www.rambler.ru

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 22 Apr 2002 10:47:47 -0400

hi Fhuval,
Its true that "flash hook" is the main button or trigger for both "call
transfer" and "conference". Infact there is no difference till party B
getting "connected" to party C. After that based on the User B action the
scenario changes. If the UserB goes onhook, the MGC connects party A and
Party C thus enabling the call transfer. If UserB does a "flash hook", the
MGC connects all the three parties. Even the MGC may not be aware whether
the first "flash hook" is for call transfer of conference.
Regards
Madhubabu.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Fhuval Hittay
Sent: Monday, April 22, 2002 5:06 AM
To: [email-masked]
Subject: [Megaco] Conferencing in MEGACO

main button to form a conference, but how MGC could know, that "FlashHook"
mean

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 22 Apr 2002 10:47:47 -0400

hi Fhuval,