Subject: [Megaco] Local/Remote descriptors and Permanent terminations

From: Rajesh N <[email-masked]>
Date: Tue, 02 Apr 2002 22:02:06 +0530

Hi,

Sometime back there was a thread regarding usage of SendRecv mode for an 
ephemeral termination, when Remote Descriptor values are yet to be defined. 
And one of the choices for the MG in such a situation is to reply back with 
error 411, "missing remote or local descriptor".

I would like to know, what is the significance of this problem w.r.to 
permanent terminations. The example call flow in the draft shows a Modify 
request for a permanent termination, from MGC to MG1, in which mode is set 
as SendRecv and  the Local descriptor values alone are being provided.

Are local and remote descriptors relevant for physical terminations? If 
yes, where should I get the values from?

Thanks
Regards,
Rajesh N

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 2 Apr 2002 14:23:50 -0500

HI Rajesh/All,
Not all parameters might be useful for the MG/MGC in case of physical
terminations. The SDP parameters are of no significance in case of physical
terminations (in normal scenario). Hence the mode was set to "sendrecv"
without specifying the local/remote descriptor information.
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Rajesh N
Sent: Tuesday, April 02, 2002 11:32 AM
To: [email-masked]
Subject: [Megaco] Local/Remote descriptors and Permanent terminations

Hi,

Thanks
Regards,
Rajesh N

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Tue, 2 Apr 2002 14:23:50 -0500

HI Rajesh/All,

-----Original Message-----

Hi,

Thanks
Regards,
Rajesh N

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Tue, 02 Apr 2002 13:47:46 -0600

I don't know about the sendrecv issue here.

I don't know what you mean by SDP parameters are of no significance in case of
phy. term.

Tom wrote the SDP TDM draft which I wonder what is the status of this draft.
But I can't remember now whether it was intended to be used in local or
localControl Descriptor.

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Tue, 02 Apr 2002 13:47:46 -0600