Subject: [Megaco] Q.1224 and Megaco

From: [email-masked] (SVR Anand)
Date: Sun, 7 Apr 2002 21:34:22 +0530 (GMT+05:30)

Hi,

Can I notionally map terminology, and the approach, between Q.1224 and 
rfc3015 when it comes to realizing IN CS2 ? Is the following table ok ?

Megaco                  Q.1224
--------                ------

MGC                     SCF
terminations            legs
contexts                CSA     

MG                      SSF/CCF

I will be thankful if you can clarify my understanding.

Anand

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Mon, 8 Apr 2002 09:22:18 +0530

Hello Anand,
     The MG entity applies signals and detects events on terminations as
instructured by MGC. MG does not do the call control functionality. The MGC does
the CCF and SSF functionality. "Terminations" donot exactly map on to the legs
of Q.1224 as in Megaco there could be two physical terminations in one context,
without any ephemeral terminations for hair pin connections, but in Q.1224, the
existence of PL is required for a two party CVS to be complete. Contexts put all
terminations related to that call together. For Call Waiting type of scenario,
there would be two contexts existing and the termination is moved from context
to other. Hence context could map to CS rather than CSA.

Regards,
- R. Ezhirpavai

[email-masked] (SVR Anand) on 04/07/2002 09:34:22 PM

To:   [email-masked]
cc:    (bcc: R Ezhirpavai/HSS)

Subject:  [Megaco] Q.1224 and Megaco

Hi,

Megaco                  Q.1224
--------                ------

MGC                     SCF
terminations            legs
contexts                CSA

MG                      SSF/CCF

Anand

---

From: [email-masked]
Date: Mon, 8 Apr 2002 09:22:18 +0530

Hello Anand,

Regards,
- R. Ezhirpavai

To:   [email-masked]

Hi,

Megaco                  Q.1224
--------                ------

MGC                     SCF
terminations            legs
contexts                CSA

MG                      SSF/CCF

Anand