Subject: [Megaco] H248 Annex K

From: "Koshy" <[email-masked]>
Date: Sat, 6 Apr 2002 10:01:00 +0800

Hi,

Could any one tell what is the status of draft-ietf-megaco-h248k-00(annex K).

Also is it possible to play an announcement a number of times, with a time
gap between each announcement?

Thanks in advance

Regards
Koshy

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 7 Apr 2002 09:28:26 -0400

I forgot to say that Annex K does allow you to play an announcement a number
of times, but any gap between repetitions has to be an integral part of the
announcement.  You cannot specify the gap separately.

For a more complete announcement capability, see Annex M.1 at
ftp://standards.nortelnetworks.com/megaco/docs/Current/ITU-SG16/ITU%20Last%2
0Call/

-----Original Message-----
From: Taylor, Tom-PT [CAR:B800:EXCH] 
Sent: Sunday, April 07, 2002 9:22 AM
To: 'Koshy'; [email-masked]
Subject: RE: [Megaco] H248 Annex K

The I-D was allowed to expire.  The Annex was approved by the ITU-T.  You
can find a copy at
ftp://standards.nortelnetworks.com/megaco/docs/Approved/

-----Original Message-----
From: Koshy [mailto:[email-masked]]
Sent: Friday, April 05, 2002 9:01 PM
To: [email-masked]
Subject: [Megaco] H248 Annex K

Hi,

Could any one tell what is the status of draft-ietf-megaco-h248k-00(annex
K).

Thanks in advance

Regards
Koshy

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 7 Apr 2002 09:28:26 -0400

-----Original Message-----
From: Koshy [mailto:[email-masked]]
Sent: Friday, April 05, 2002 9:01 PM
To: [email-masked]
Subject: [Megaco] H248 Annex K

Hi,

Thanks in advance

Regards
Koshy

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 7 Apr 2002 09:22:32 -0400

-----Original Message-----
From: Koshy [mailto:[email-masked]]
Sent: Friday, April 05, 2002 9:01 PM
To: [email-masked]
Subject: [Megaco] H248 Annex K

Hi,

Thanks in advance

Regards
Koshy

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Sun, 7 Apr 2002 09:22:32 -0400

-----Original Message-----
From: Koshy [mailto:[email-masked]]
Sent: Friday, April 05, 2002 9:01 PM
To: [email-masked]
Subject: [Megaco] H248 Annex K

Hi,

Thanks in advance

Regards
Koshy