Subject: [Megaco] List Membership Availability

From: "Tom-PT Taylor"<[email-masked]>
Date: Thu, 4 Apr 2002 12:04:03 -0500

The responses I've had so far all say I keep the list available only to
myself.  Scott Bradner advises me open availability is not an option.  I
will leave things as they are.

Tom Taylor
[email-masked]
Ph. +1 613 736 0961 (ESN 396 1490)

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Scott Bradner <[email-masked]>
Date: Thu, 4 Apr 2002 12:42:15 -0500 (EST)

>  - membership list is available to anyone

the IESG is not happy with this spammer-support option

Scott

---

From: Scott Bradner <[email-masked]>
Date: Thu, 4 Apr 2002 12:42:15 -0500 (EST)

Scott

---

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 4 Apr 2002 11:16:33 -0800

I am ok with 2 & 3 in that order. Not ok with 1

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 8:42 AM
To: [email-masked]'
Subject: [Megaco] List Membership Availability

I was trying to get a list of Megaco E-mail members by E-mail for
administrative purposes and was unable to do so.  I checked the relevant
privacy option by web and discovered to my surprise that the list is
available only to me (if I figure out the syntax).  I have three choices:
 - membership list is available to anyone
 - membership list is available to list members using their passwords
 - membership list is available to administrator only using password

What do you want me to set?

Tom Taylor

---

From: "Kaul, Bharat" <[email-masked]>
Date: Thu, 4 Apr 2002 11:16:33 -0800

-----Original Message-----
From: Tom-PT Taylor [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 8:42 AM
To: [email-masked]'
Subject: [Megaco] List Membership Availability

Tom Taylor