Subject: RE: [Megaco] Status of draft-hss-megaco-control-state-machine-00. txt

From: [email-masked]
Date: Mon, 1 Apr 2002 10:15:56 +0530

Tom,
        I think it is absolutely necessary to take this activity as a WG work
item. This area needs
  to be addressed to avoid interoperability issues later.

Rgds,

Vikas Bajaj

"Tom-PT Taylor" <[email-masked]> on 03/29/2002 09:22:32 PM

To:   "[email-masked]'" <[email-masked]>,
      [email-masked]
cc:    (bcc: Vikas Bajaj/HSS)

Subject:  RE: [Megaco] Status of draft-hss-megaco-control-state-machine-00. txt

Could I have opinions from the WG on whether we should be producing a
document on control associations and the signalling associated with control
state transitions as a WG work item?  I assume the work would be Standards
Track because it would specify normative behaviour on the signalling side.
As an alternative, if the impact on the base specification wouldn't be too
large, we could simply add the conclusions to the Implementor's Guide.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of
draft-hss-megaco-control-state-machine-00.txt

What is the status of the document
"draft-hss-megaco-control-state-machine-00.txt"
which expired in February ?

Thank-you
Jean-Luc
----------------------------------------------------------------------------
----------------
Jean-Luc.Lecuyer :         VND/E10 VS  BU R&D//CCPD Lannion
Full telephone number :                                         33 (0)2 96
04 77 09
Full fax number :                                                        33
(0)2 96 04 72 35
Email :
[email-masked]
----------------------------------------------------------------------------
-----------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Mon, 1 Apr 2002 10:15:56 +0530

Tom,

Rgds,

Vikas Bajaj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Mon, 1 Apr 2002 12:41:58 -0500

I agree this should be a WG item, one way or another -- separate doc or folded in to main protocol, perhaps updates to base protocol doc + an Informational doc.  Its important to correct interop and affects basic use of the protocol.  

Don't think this should be a large task however.  If it gets too large we have likely made it too complicated, and I just don't think it really need to be.  

My $0.02. 
-- Peter Blatherwick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: March 31, 2002 23:46
To: Tom-PT Taylor
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of
draft-hss-megaco-control-state-machine-00. txt

Tom,

Rgds,

Vikas Bajaj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Blatherwick, Peter" <[email-masked]>
Date: Mon, 1 Apr 2002 12:41:58 -0500

My $0.02. 
-- Peter Blatherwick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: March 31, 2002 23:46
To: Tom-PT Taylor
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of

Tom,

Rgds,

Vikas Bajaj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 10 Apr 2002 11:26:14 -0400

I don't feel as if I had a strong enough response to actually create a WG
item, yet at the same time there is definitely a set of interested parties.
What I propose is that those of you who are interested form a design team to
come up with recommendations:
  a) for changes to the protocol specification (in the form of Implementor's
Guide items, if we can get away with it)
  b) for new document(s).

-----Original Message-----
From: Blatherwick, Peter [mailto:[email-masked]]
Sent: Monday, April 01, 2002 12:42 PM
To: [email-masked]'; Taylor, Tom-PT [CAR:B800:EXCH]
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of

I agree this should be a WG item, one way or another -- separate doc or
folded in to main protocol, perhaps updates to base protocol doc + an
Informational doc.  Its important to correct interop and affects basic use
of the protocol.  

Don't think this should be a large task however.  If it gets too large we
have likely made it too complicated, and I just don't think it really need
to be.  

My $0.02. 
-- Peter Blatherwick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: March 31, 2002 23:46
To: Tom-PT Taylor
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of

Tom,
        I think it is absolutely necessary to take this activity as a WG
work
item. This area needs
  to be addressed to avoid interoperability issues later.

Rgds,

Vikas Bajaj

Subject:  RE: [Megaco] Status of draft-hss-megaco-control-state-machine-00.
txt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 10 Apr 2002 11:26:14 -0400

-----Original Message-----
From: Blatherwick, Peter [mailto:[email-masked]]
Sent: Monday, April 01, 2002 12:42 PM
To: [email-masked]'; Taylor, Tom-PT [CAR:B800:EXCH]
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of

My $0.02. 
-- Peter Blatherwick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: March 31, 2002 23:46
To: Tom-PT Taylor
Cc: [email-masked]'; [email-masked]
Subject: RE: [Megaco] Status of

Tom,

Rgds,

Vikas Bajaj

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, March 29, 2002 4:11 AM
To: [email-masked]
Subject: [Megaco] Status of

Thank-you
Jean-Luc