Subject: [Megaco] Deleting termination from the Context

From: Anil Jangam <[email-masked]>
Date: Wed, 24 Apr 2002 12:10:09 +0530

Hi,

Is it possible to issue a 'Subtract' command to delete a Termination with
'Context' as a '*'.
I am looking at subtract command which essentially deletes a Termination
from the context, when I don't have the information about the context, in
which the Termination is present. Thus with 'Context' as '*', it would try
to find out the TerminastionId in all the contexts present and delete it. 

regds,
/anil.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Elango K" <[email-masked]>
Date: Wed, 24 Apr 2002 15:17:37 +0530

Hi Anil,

Use of Subtract command with Context as '*' is permissible. This would
delete all ephemeral terminations and return all physical terminations to
null context.

Hope this helps.

Regards,
Elango.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Anil Jangam
Sent: Wednesday, 24 April 2002 12:10 PM
To: [email-masked]'
Subject: [Megaco] Deleting termination from the Context

Hi,

regds,
/anil.

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************

---

From: "Elango K" <[email-masked]>
Date: Wed, 24 Apr 2002 15:17:37 +0530

Hi Anil,

Hope this helps.

Regards,
Elango.

-----Original Message-----

Hi,

regds,
/anil.