Subject: RE: [Megaco] Conferencing in MEGACO

From: asrar ashraf <[email-masked]>
Date: Thu, 25 Apr 2002 17:07:46 +0500

hello List!
  Is it protocol compliance requirement that Same sequence as specified in
Madhu-babu's draft, be followed for Creation/Modification of Ephemeral Terms
for 3-Way Calling(Conferencing) OR instead We can use any Sequence remaining
in Limits of Megaco.
  That is instead of
        1)	EphA-PhysA and EphB-PhysB Creation
        2)  At First Flash, EphA(Recv Only), EphC-PhysC Creation and Eph-B
(Modify Remote)
	  3)  At Second Flash,
		i) Fisrt EphD-PhyC creation and EphE-PhyA creation  and Then

		ii)Secondly EphF-PhyB Creation and EphA (Modify-SendRecv).
  Can We Do
	 1)	EphA-PhysA and EphB-PhysB Creation
       2)   At First Flash, not Do EphA(Recv Only), EphC-PhysC Creation and
instead of Eph-B (Modify Remote), Create EphF- 
            PhysB
	 3)   At Second Flash,
		i) Fisrt EphD-PhyC creation and EphE-PhyA creation  and no
need for EphA (Modify-SendRecv). 

Regards
Asrar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, April 23, 2002 9:00 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Hello Madhu,
     By "Service Requirement" I mean the service specifications of these
services. It disallows both these services for single subscriber as the
exchange
(MGC in our case) should know whether the subscriber wants to transfer the
call
or clear the call when the subscriber invoking the conference disconnects
the
call.

Regards,
- R. Ezhirpavai

"Madhu Babu Brahmanapally" <[email-masked]> on 04/23/2002 03:37:02 AM

To:   R Ezhirpavai/HSS@HSS
cc:   "'Fhuval Hittay'" <[email-masked]>, [email-masked]

Subject:  RE: [Megaco] Conferencing in MEGACO

HI Pavai,
What is this "service requirement" that disallows a user from having both
the call transfer and 3 way calling feature???
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 22, 2002 11:20 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Madhu,
     I beg to differ that MGC would not be aware of it in first hookflash.
According to the service requirement, a subscriber can have either "call
transfer" facility or "Three way calling" facility. Even in call transfer
service, the subscriber can bring the other two into conference after doing
a
hookflash. Only difference is the action that follow subscriber going
on-hook.
In one case the call is transfered and in other the call is released.

Regards,
- R. Ezhirpavai

"Madhu Babu Brahmanapally" <[email-masked]> on 04/22/2002 08:17:47 PM

To:   "'Fhuval Hittay'" <[email-masked]>, [email-masked]
cc:    (bcc: R Ezhirpavai/HSS)

Subject:  RE: [Megaco] Conferencing in MEGACO

hi Fhuval,
Its true that "flash hook" is the main button or trigger for both "call
transfer" and "conference". Infact there is no difference till party B
getting "connected" to party C. After that based on the User B action the
scenario changes. If the UserB goes onhook, the MGC connects party A and
Party C thus enabling the call transfer. If UserB does a "flash hook", the
MGC connects all the three parties. Even the MGC may not be aware whether
the first "flash hook" is for call transfer of conference.
Regards
Madhubabu.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Fhuval Hittay
Sent: Monday, April 22, 2002 5:06 AM
To: [email-masked]
Subject: [Megaco] Conferencing in MEGACO

 Could anyone, please, clarify conferencing operations described in
"draft-ietf-megaco-callflows-00.txt" ? In that document, "FlashHook" is the
main button to form a conference, but how MGC could know, that "FlashHook"
mean
"form a conference", not a "call transfer" or something else?
 And if in a conference there are more than three participants, what is the
main actions must perform every participant to enter the conference?
----
  http://www.rambler.ru

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---
[This E-mail was scanned for viruses and is clean.]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 25 Apr 2002 13:34:20 -0400

HI Asrar,All,
The call flow draft is to illustrate sample messages between MGC and MG for
different call scenarios. There is no requirement that the same sequence
need to be followed.

Regards
Madhubabu Brahmanapally.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
asrar ashraf
Sent: Thursday, April 25, 2002 8:08 AM
To: [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

hello List!

Regards
Asrar

-----Original Message-----

Hello Madhu,

Regards,
- R. Ezhirpavai

To:   R Ezhirpavai/HSS@HSS

HI Pavai,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 22, 2002 11:20 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Madhu,

Regards,
- R. Ezhirpavai

hi Fhuval,

-----Original Message-----

---

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Thu, 25 Apr 2002 13:34:20 -0400

HI Asrar,All,

Regards
Madhubabu Brahmanapally.

-----Original Message-----

hello List!

Regards
Asrar

-----Original Message-----

Hello Madhu,

Regards,
- R. Ezhirpavai

To:   R Ezhirpavai/HSS@HSS

HI Pavai,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 22, 2002 11:20 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Madhu,

Regards,
- R. Ezhirpavai

hi Fhuval,

-----Original Message-----

---