Subject: [Megaco] ServiceChangeAddress parameter

From: Dan Elbert <[email-masked]>
Date: Tue, 30 Apr 2002 16:43:47 +0300

Hi All
Do we have anywhere a strict definition saying that the ServiceChangeAddress
parameter MUST be a port number for IP transport?
Leaving this so loosely defined can open the door to compatibility problems
if use of this feature is intended.

Dan Elbert
RADVISION

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 30 Apr 2002 13:33:25 -0400

Must we have this restriction?  I can see instances where an MGC is
multi-homed (or is in fact two separate physical devices tied together in
close synchronism), and the listening address happens to differ from the
working address the MGC wants to assign to the control session.

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Tuesday, April 30, 2002 9:44 AM
To: Megaco (E-mail)
Subject: [Megaco] ServiceChangeAddress parameter

Hi All

Dan Elbert
RADVISION

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 30 Apr 2002 13:33:25 -0400

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Tuesday, April 30, 2002 9:44 AM
To: Megaco (E-mail)
Subject: [Megaco] ServiceChangeAddress parameter

Hi All

Dan Elbert
RADVISION

---

From: "Kaul, Bharat" <[email-masked]>
Date: Tue, 30 Apr 2002 10:43:10 -0700

I think what Tom meant was that for multi-homed MGC case, one MID will map
to multiple physical IP addresses. New mgcId would mean a different MID
altogether and hence a different device from a concept point of view.

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Tuesday, April 30, 2002 10:34 AM
To: 'Tom-PT Taylor'; Dan Elbert; Megaco (E-mail)
Subject: RE: [Megaco] ServiceChangeAddress parameter

Wouldn't in that case a new mgcId be more appropiated ?

-----Original Message----- 
From: Dan Elbert [ mailto:[email-masked]
<mailto:[email-masked]> ] 
Sent: Tuesday, April 30, 2002 9:44 AM 
To: Megaco (E-mail) 
Subject: [Megaco] ServiceChangeAddress parameter 

Hi All 

Dan Elbert 
RADVISION 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco>

---

From: "Kaul, Bharat" <[email-masked]>
Date: Tue, 30 Apr 2002 10:43:10 -0700

-----Original Message----- 

Hi All 

Dan Elbert 
RADVISION

---

From: Dan Elbert <[email-masked]>
Date: Tue, 30 Apr 2002 20:34:20 +0300

-----Original Message----- 

Hi All 

Dan Elbert 
RADVISION

---

From: Dan Elbert <[email-masked]>
Date: Tue, 30 Apr 2002 20:34:20 +0300

-----Original Message----- 

Hi All 

Dan Elbert 
RADVISION

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 30 Apr 2002 13:41:04 -0400

I'll leave this to implementors to argue out.  Your convention of a separate
mgcId might seem artificial to some people, but if it is generally
acceptable I can see that it would simplify implementations.

-----Original Message----- 
From: Dan Elbert [mailto:[email-masked]] 
Sent: Tuesday, April 30, 2002 9:44 AM 
To: Megaco (E-mail) 
Subject: [Megaco] ServiceChangeAddress parameter 

Hi All

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 30 Apr 2002 13:41:04 -0400

-----Original Message----- 
From: Dan Elbert [mailto:[email-masked]] 
Sent: Tuesday, April 30, 2002 9:44 AM 
To: Megaco (E-mail) 
Subject: [Megaco] ServiceChangeAddress parameter 

Hi All