Subject: [Megaco] (no subject)

From: [email-masked]
Date: Tue, 2 Apr 2002 16:51:52 -0500

Hi folks,

Would anyone be able to tell me what is the current status regarding the
packages defined in Q.1950 Annex A ? I seem to recall that Annexes A.8
through A.10 are to be removed from the published version of Q.1950 and
will instead reference something that is being produced by the IETF.

Many thanks,
Dave

David Franklin
Principal Software Engineer
NMS Communications
[email-masked]
tel. +1.508.271.1038

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 2 Apr 2002 16:59:16 -0500

The whole thing has ended up in a ball of confusion.  When
draft-boyle-megaco-tonepkgs-xx.txt was first passed to the IESG it contained
these packages.  However, I may have misunderstood SG 11's intentions if
they really do mean to remove the packages from Q.1950.  The IESG did not
care for the overlap between Q.1950 and the draft and I was unable to defend
it.  As a result, succeeding versions of the draft have only the additional
packages defined by Kevin Boyle et al.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 02, 2002 4:52 PM
To: [email-masked]
Subject: [Megaco] (no subject)

Hi folks,

Many thanks,
Dave

David Franklin

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Tue, 2 Apr 2002 16:59:16 -0500

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 02, 2002 4:52 PM
To: [email-masked]
Subject: [Megaco] (no subject)

Hi folks,

Many thanks,
Dave

David Franklin