Subject: RE: [Megaco] Conferencing in MEGACO

From: [email-masked]
Date: Mon, 22 Apr 2002 20:49:44 +0530

Madhu,
     I beg to differ that MGC would not be aware of it in first hookflash.
According to the service requirement, a subscriber can have either "call
transfer" facility or "Three way calling" facility. Even in call transfer
service, the subscriber can bring the other two into conference after doing a
hookflash. Only difference is the action that follow subscriber going on-hook.
In one case the call is transfered and in other the call is released.

Regards,
- R. Ezhirpavai

"Madhu Babu Brahmanapally" <[email-masked]> on 04/22/2002 08:17:47 PM

To:   "'Fhuval Hittay'" <[email-masked]>, [email-masked]
cc:    (bcc: R Ezhirpavai/HSS)

Subject:  RE: [Megaco] Conferencing in MEGACO

hi Fhuval,
Its true that "flash hook" is the main button or trigger for both "call
transfer" and "conference". Infact there is no difference till party B
getting "connected" to party C. After that based on the User B action the
scenario changes. If the UserB goes onhook, the MGC connects party A and
Party C thus enabling the call transfer. If UserB does a "flash hook", the
MGC connects all the three parties. Even the MGC may not be aware whether
the first "flash hook" is for call transfer of conference.
Regards
Madhubabu.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Fhuval Hittay
Sent: Monday, April 22, 2002 5:06 AM
To: [email-masked]
Subject: [Megaco] Conferencing in MEGACO

 Could anyone, please, clarify conferencing operations described in
"draft-ietf-megaco-callflows-00.txt" ? In that document, "FlashHook" is the
main button to form a conference, but how MGC could know, that "FlashHook"
mean
"form a conference", not a "call transfer" or something else?
 And if in a conference there are more than three participants, what is the
main actions must perform every participant to enter the conference?
----
  http://www.rambler.ru

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
---
[This E-mail was scanned for viruses and is clean.]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 22 Apr 2002 18:07:02 -0400

HI Pavai,
What is this "service requirement" that disallows a user from having both
the call transfer and 3 way calling feature???
Regards
Madhubabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 22, 2002 11:20 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Madhu,
     I beg to differ that MGC would not be aware of it in first hookflash.
According to the service requirement, a subscriber can have either "call
transfer" facility or "Three way calling" facility. Even in call transfer
service, the subscriber can bring the other two into conference after doing
a
hookflash. Only difference is the action that follow subscriber going
on-hook.
In one case the call is transfered and in other the call is released.

Regards,
- R. Ezhirpavai

hi Fhuval,

-----Original Message-----

---

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Mon, 22 Apr 2002 18:07:02 -0400

HI Pavai,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, April 22, 2002 11:20 AM
To: Madhu Babu Brahmanapally
Cc: 'Fhuval Hittay'; [email-masked]
Subject: RE: [Megaco] Conferencing in MEGACO

Madhu,

Regards,
- R. Ezhirpavai

hi Fhuval,

-----Original Message-----

---