Subject: [Megaco] media description

From: Y Hu <[email-masked]>
Date: Tue, 16 Apr 2002 00:48:00 -0700 (PDT)

Hi,

The spec says that a single session cannot include
more than one media description ("m="). What is the
definition of the session here? Does the
StreamDescriptor represent one single session (stream
ID) or the LocalDescriptor/RemoteDescriptor represents
one single session?

Also, the examples in the APPENDIX A (V2) have more
than one "m=" lines in the LocalDescriptor, is it
legal (regardless it is just an example)?

Thank you. 

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Anderson <[email-masked]>
Date: Tue, 16 Apr 2002 09:31:44 -0400

A "session" in this paragraph, refers to a session description or
instance of SDP.  In H.248 more than one session description may appear
in a single Local or Remote Descriptor - each session description begins
with "v=0".  Within each session description (block of SDP code starting
with v=0) only one m= line may appear.  Of course additional m= lines
will appear in the other session descriptions (if any) in the same Local
or Remote Descriptor and in other Stream Descriptors.

--
-------------------------------------------------------
Terry L Anderson, DMTS                   [email-masked]
Lucent Technologies /INS/ Voice over IP Access Networks
Rm 2B-121,   600 Mountain Ave, Murray Hill, NJ 07974
Voice:908 582-7013  FAX:908 582-6226   Org:18E75000000
http://its.lucent.com/~tla  (Lucent internal)
http://www.gti.net/tla
-------------------------------------------------------

---

From: Terry L Anderson <[email-masked]>
Date: Tue, 16 Apr 2002 09:31:44 -0400