Subject: [Megaco] A quick question

From: "SERDAR CABUK" <[email-masked]>
Date: Wed, 10 Apr 2002 16:43:48 +0300

Hi,

Suppose that mode of the physical termination A is set to "receive only",
but the topology describer is telling that the connection between the
termination A and ephemeral B is send-receive, thus two way. Is this an
error, or will the termination simply not forward the incoming traffic from
B to its outgoing line?

Any comments..

Thanx

Serdar Cabuk

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 10 Apr 2002 11:11:23 -0400

Topology describes what will happen IF media flows are sent through the
context.  Mode determines at a particular termination for a particular
stream whether that termination passes media flows in a given direction.  So
the situation you cite is not an error and your second alternative applies.

-----Original Message-----
From: SERDAR CABUK [mailto:[email-masked]]
Sent: Wednesday, April 10, 2002 9:44 AM
To: [email-masked]
Subject: [Megaco] A quick question

Hi,

Any comments..

Thanx

Serdar Cabuk

---

From: "Tom-PT Taylor"<[email-masked]>
Date: Wed, 10 Apr 2002 11:11:23 -0400

-----Original Message-----
From: SERDAR CABUK [mailto:[email-masked]]
Sent: Wednesday, April 10, 2002 9:44 AM
To: [email-masked]
Subject: [Megaco] A quick question

Hi,

Any comments..

Thanx

Serdar Cabuk