Subject: [Megaco] Binary equivalent for SDP ptime attribute

From: [email-masked]
Date: Mon, 20 Jan 2003 15:16:25 -0600

Hi, all.

What is the binary equivalent / mapping for the SDP ptime attribute?

Thanks,

John

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 21 Jan 2003 17:03:08 +1100

> G'Day John,
> 
> There isn't a direct binary equivalent for this. However is can be carried by:
> SDP_A   B00C    String  Zero or more session attributes   Ref.: RFC 2327
> 
> Alternatively if people would like a specific attribute we could create a new
> codepoint for the IG:
> Ptime   1010    Integer <packet time>
> This gives the length of time in milliseconds represented by the
> media in a packet.
> Ref.: RFC 2327
> 
> Regards, Christian
> 
> [email-masked] wrote:
> >
> > Hi, all.
> >

---

From: Christian Groves <[email-masked]>
Date: Tue, 21 Jan 2003 17:03:08 +1100