Subject: RE: [Megaco] Question on Section 7.1.18 Megaco V2

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 8 Jan 2003 09:18:45 -0500

I would agree with you.  Wildcarding is only permitted in this case in the
form of partially-specified names.  Not sure how useful that is.

> -----Original Message-----
> From: Carl Rutter [mailto:[email-masked]] 
> Sent: Tuesday, January 07, 2003 11:37 AM
> To: [email-masked]'
> Cc: Kang-Sen Lu
> Subject: [Megaco] Question on Section 7.1.18 Megaco V2
> 
> 
> We need some clarifcation on the following statement:
> 
> (T1, T2, oneway) means that the Terminations that match T2 
>         receive media from the Terminations matching T1, but not vice 
>         versa.  In this case use of the ALL wildcard such that there 
>         are Terminations that match both T1 and T2 is not allowed. 
> 
> The line in question is "... such that there are Terminations 
> that match both T1 and T2 is not allowed"
> 
> The way we read it this clause disproves the use of Wildcard 
> (*,T2,Oneway) becuase T2 will match * and T2.  Hence the 
> statement "Terminations that match both T1 and T2 is not 
> allowed", excludes us from doing this.  Is this correct?
> 
> 
> Thx,
> Carl
> 
> Carl Rutter
> Telica, Inc.
> Building G, Suite 100
> 734 Forest Street
> Marlboro, MA 01752
> Email [email-masked]
> Voice 508-480-0909 x8178
> Fax 508-480-0922 
> www.telica.com
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 14 Jan 2003 10:51:55 +1100

G'Day Tom and Carl,

I had always read this to mean that you should not use * wilcard in both of the
T1,T2 positions that refer to the same terminations. I think the construction
(T*,T2,oneway) where only one of the T1,T2 positions is * wildcarded is useful.
Maybe this is something for the IG?

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Tue, 14 Jan 2003 10:51:55 +1100

G'Day Tom and Carl,

Regards, Christian