Subject: [Megaco] ALL in Topology descriptor and CHOOSE in command

From: [email-masked]
Date: Tue, 21 Jan 2003 17:02:09 +0200

Hi all,

Let's assume we have 2 terminations T1 and T2 which are oneway connected.
Now we add a new termination T3 with the following topology settings.

Topology (T1,ALL,isolate)
  ADD $

Which of the following results is correct? 

a.) T1 is isolated from T2 and 
    T1 is isolated from T3 and
    T2 is bothway connected to T3
b.) T1 is isolated from T2 and
    T1 is bothway connected to T3 and
    T2 is bothway connected to T3

Thanks for your help.

best regards Manfred
	
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Jan 2003 11:06:36 +1100

Hello Manfred,

In accordance to 7.1.18 "The Topology descriptor occurs before the commands in
an action." it would be b).

Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Jan 2003 11:06:36 +1100

Hello Manfred,

Christian