Subject: RE: [Megaco] Qusetion: How to block analog line through the H.248 ?

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 6 Jan 2003 09:38:54 -0500

It's probably a good idea to have the MGC manage longer-term timing like
this.  However, it could use a signal sequence like the following, while
enabling the detection of an on-hook(strict) event to terminate it:
 {first tone or announcement (TO), second tone or announcement (TO), ... ,
final tone (typically) (TO), line lockout (OO)}.

In the above sequence, TO means timeout, OO means on/off.  In other words
the line lockout would last until explicitly terminated by the MGC.
 
-----Original Message-----
From: Alan Chou [mailto:[email-masked]] 
Sent: Sunday, December 29, 2002 12:40 AM
To: [email-masked]
Subject: [Megaco] Qusetion: How to block analog line through the H.248?

Hi all,
  In traditional switch, if the analog line subscriber doesn't on-hook for
long time, the switch shall cut off the power supply on the user line. My
question is which parameter can MGC use to implement it in H.248? If such
parameter is already present, can you show me in which package and which
document it has been defined? 
Thanks & Regards
 
----------------------------------------------------------------------------
Alan Chou
Huawei Technologies Co, Ltd.
3rd floor Luneng Building, No. 1 Shangdi 6th Street,
Haidian district,  Beijing, China 100085
Fax      : +86 (0)10 82882937
Phone  : +86 (0)10 82882599
E-mail  : [email-masked]
Web    : http://www.huawei.com
----------------------------------------------------------------------------
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 6 Jan 2003 09:38:54 -0500

-----Original Message-----
From: Alan Chou [mailto:[email-masked]] 
Sent: Sunday, December 29, 2002 12:40 AM
To: [email-masked]
Subject: [Megaco] Qusetion: How to block analog line through the H.248?

Hi all,