Subject: [Megaco] Question on Service Change command with method as RESTART on ROOT termination.

From: "Noh Jeong Min" <[email-masked]>
Date: Wed, 15 Jan 2003 11:12:15 +0900

Hi, MEGACO list.

I have a doubt about Service Change command with method as Restart (Reason:Cold Boot) on Root termination.

Q1) Does it indicate that all terminations (all physical terminations in the NULL context) are in service, by default?

Or, does MG need Service Change command with method as Restart (Reason: Service Restored) on physical terminations, after send Service Change command with method as Restart (Cold Boot) on Root termination?

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Wed, 15 Jan 2003 08:59:53 +0100

Hi,

By default when the MG sends the ServiceChange Restart and receives the
reply from the MGC
all terminations are In Service (In 7.1.5 it says: ""in service" is the
default state").
If any of them is out of service you should send a SVC Forced for that
termination.

Bye
Fernando

Noh Jeong Min wrote:

> Hi, MEGACO list. I have a doubt about Service Change command with
> method as Restart (Reason:Cold Boot) on Root termination. Q1) Does it
> indicate that all terminations (all physical terminations in the NULL
> context) are in service, by default? Or, does MG need Service Change
> command with method as Restart (Reason: Service Restored) on physical
> terminations, after send Service Change command with method as Restart
> (Cold Boot) on Root termination?

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Fernando Vallejo Lazaro <[email-masked]>
Date: Wed, 15 Jan 2003 08:59:53 +0100

Hi,

Bye
Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL