Subject: [Megaco] Notifying errors in Transaction Reply/Pending

From: uma ramanan <[email-masked]>
Date: Mon, 20 Jan 2003 23:01:56 -0800 (PST)

Hi all,

   I would like to know as to how are errors in
Transaction Reply/Transaction Pending (eg Syntax Error
s : SyntaxErrorTransactionReply)  informed to the
sender. In case of Transaction Requests, the errors
are notified in Transaction Reply, but i am not clear
about the procedure to be followed in case of
Transaction Reply/Pending.  Should Notify Command be
used for this purpose ? 

Thanks & Regards,
Uma

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 21 Jan 2003 16:47:41 -0500

There is no way to report errors in Transaction Reply/Pending.  This is
deliberate, both to reduce the effectiveness of one form of denial of
service attack and to prevent the possibility of an infinite loop of error
reporting.

> -----Original Message-----
> From: uma ramanan [mailto:[email-masked]] 
> Sent: Tuesday, January 21, 2003 2:02 AM
> To: [email-masked]
> Subject: [Megaco] Notifying errors in Transaction Reply/Pending
> 
> 
> Hi all,
> 
http://mailplus.yahoo.com _______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 21 Jan 2003 16:47:41 -0500