Subject: [Megaco] Error handling on MG

From: "Garber, Zeev" <[email-masked]>
Date: Tue, 7 Jan 2003 15:06:27 -0500

Hi All,

Lets consider following scenario:

MGC requests MG to Add physical and ephemeral($) terminations to newly
created context($). MG realizes that physical termination is already added
to another context. It responds with AddReply containing Error Descriptor . 

2 questions:

What is a context Id in response for the first Add command: $ or some new
context Id?

What if Physical termination was successfully added to the context but
ephemeral wasn't (due to resource limitation for example). What should be
the ephemeral termination id in response $ or some new termination Id?

Thanks a lot,
> Ze`ev Garber
> Software Engineer
> Communications Infrastructure Test Group 
> p| 978.661.1211 f| 978.988.0148 
> email | [email-masked] 
> 205 Lowell Street | Wilmington, MA | 01887
> E M P I R I X 
> www.empirix.com
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jackson.liu" <[email-masked]>
Date: Wed, 8 Jan 2003 11:42:00 +0800

Hi, all:
When MGC want to apply a RTP termination, which has echo cancelation and VAD or some other VOIP attributes, from MG. How can I decrible the reqirements in the command to MG?

Thanks & Regards

Jackson
UTStarcom Ltd. SZ R&D Office.
3/F, Legend Research & Developemnt Building, High-tect Industrial Park
Tel: (86-755)26983555-3599
Fax: (86-755)26983786
E-Mail: [email-masked]
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jackson.liu" <[email-masked]>
Date: Wed, 8 Jan 2003 11:42:00 +0800

Hi, all:

Thanks & Regards

Jackson