Subject: [Megaco] Jitter Statistics

From: Maschoff Mark-P53708 <[email-masked]>
Date: Fri, 31 Jan 2003 10:18:30 -0700

All,
 
Consider the case where there is a MG between two IP networks and a requirement to report the average jitter for each direction (call leg) per call.  Is there a public package available that supports this requirement?  I've consider the RTP package but it only reports a single jitter statistic.
 
Thanks,
 
Mark

---

From: Terry L Anderson <[email-masked]>
Date: Fri, 31 Jan 2003 12:34:23 -0500

The rtp package (like all packages) applies to a termination.  The case 
you site will still have two ephemeral terminations each of which can 
support the rtp package, so there are two jitter statistics.

Maschoff Mark-P53708 wrote:

> All,
>  
> Consider the case where there is a MG between two IP networks and a 
> requirement to report the average jitter for each direction (call 
> leg) per call.  Is there a public package available that supports this 
> requirement?  I've consider the RTP package but it only reports a 
> single jitter statistic.
>  
> Thanks,
>  
> Mark

-- 
-------------------------------------------------------
Terry L Anderson                     [email-masked]
Voice: +1 908.766.4463	        Mobile: +1 908.342.9595
http://www.gti.net/tla
-------------------------------------------------------

---

From: Terry L Anderson <[email-masked]>
Date: Fri, 31 Jan 2003 12:34:23 -0500