Subject: Re: [Megaco] What profile should I comply with when I implement Trunk Gate Way?

From: "Noh Jeong Min" <[email-masked]>
Date: Thu, 2 Jan 2003 09:45:20 +0900

Hi everybody. I wish your happy new year.

I think you should refer the Multiservice Switching Forum(MSF, http://www.msforum.org )'s implement agreements and profiles.
The 3 profiles for  Media Gateway(TG,AG) published by the MSF.

And, the technical information documents of Global MSF Interperability(GMI) are also useful to define your Trunk Gateway.

Noh Jeong Min.
IMT System Development Group.
MERCURY Corporation. Ltd.
Tel : +82 031 310 5714, +82 031 310 5718
Email : [email-masked]

----- Original Message ----- 
From: "임재환" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 28, 2002 10:05 AM
Subject: [Megaco] What profile should I comply with when I implement Trunk Gate Way?

> Hello everyone!
> 
> What profile should I comply with when I implement Trunk Gate Way(TGW)?
> 
> My trunk Gate Way has some E1 trunk interfaces on switch circuit Network
> side and fast or giga ethernet interface on packet network side. Also, it
> can have ATM interface on packet network side alternatively.
> 
> Thank you for reading my question.
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Noh Jeong Min" <[email-masked]>
Date: Thu, 2 Jan 2003 09:45:20 +0900

Noh Jeong Min.

---

From: Christian Groves <[email-masked]>
Date: Tue, 14 Jan 2003 11:04:19 +1100

Given the lack of specification in the profiles and the expired drafts and
specification I would rather state what packages and procedures I support rather
than any particular profile. In short I don't think there is a profile that
would suit your needs.

Christian

Noh Jeong Min wrote:
> From: "ÀÓÀçÈ¯" <[email-masked]>
> To: <[email-masked]>

---

From: Christian Groves <[email-masked]>
Date: Tue, 14 Jan 2003 11:04:19 +1100

Christian