Subject: [Megaco] (no subject)

From: baljeet gill <[email-masked]>
Date: Tue, 21 Jan 2003 00:27:13 -0800 (PST)

Hi,

Trying to correlate IN-CS2 with megaco, it just comes to my mind that can we have a MERGE command wherein we could merge two contexts into one. (useful for services like Three Way Calling(TWC) and Call Transfer(CT)).

Cheers,

B.S.Gill

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Jan 2003 11:01:31 +1100

G'Day B.S.

We have the equivalent command MOVE. You can move the contents of one context to
another which essentially performs the merge function.

Cheers, Christian

baljeet gill wrote:
> 
> Hi,
> 
> Trying to correlate IN-CS2 with megaco, it just comes to my mind that can we
> have a MERGE command wherein we could merge two contexts into one. (useful for
> services like Three Way Calling(TWC) and Call Transfer(CT)).
> 
> Cheers,
> 
> B.S.Gill
> 
> ------------------------------------------------------------------------------
> Do you Yahoo!?

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 22 Jan 2003 11:01:31 +1100

G'Day B.S.

Cheers, Christian