Subject: [Megaco] Subtract before Add reply

From: Titty Thomas <[email-masked]>
Date: Wed, 16 Jul 2003 19:52:42 +0530

Hi,
      
       Can the MGC subtract a termination after issuing an add command

       but before it got the add reply.

       If so, what should be the context id and the termination id (if 
MGC has added
     
       an ephemeral termination) to be used in the subtract command.

Warm regards,
-- Titty

-- 
Two roads diverged in a wood, and I took the one less traveled by,
And that has made all the difference.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Thu, 17 Jul 2003 08:41:11 +0200

I think you've answered your own question -- though I suppose a wildcard subtract 
covering all contexts and terminations might do the job if it lost the race with the 
add.

---

From: Tom Taylor <[email-masked]>
Date: Thu, 17 Jul 2003 08:41:11 +0200

---

From: Krishnamurthy V <[email-masked]>
Date: Thu, 17 Jul 2003 18:19:24 -0500

Tom,

one small clarification:

if the add is the first addition to the context (i.e. new context
creation), then that might be the solution.

but if the add is to the existing context, then mgc might know
the contextid to be used.  in that case, only terminationid
needs to be wildcarded (may be partially) in order
to minimize the casualities.

am i correct?

thank you.
krish.

Tom Taylor wrote:

> I think you've answered your own question -- though I suppose a 
> wildcard subtract covering all contexts and terminations might do the 
> job if it lost the race with the add.
>
> Titty Thomas wrote:
>
>> Hi,

-- 
-------------------------------------------------------------------------
V Krishnamurthy			Phone (O): 080-2263399 Ext:255
Internet Telephony,		      (R): 080-3339368
C-DoT, 71/1, Miller Road,
Bangalore - 560052
-------------------------------------------------------------------------
The very strength that protects the heart from injury is the strength
that prevents the heart from enlarging to its intended greatness within.
-Kahlil Gibran.
-------------------------------------------------------------------------

---

From: Krishnamurthy V <[email-masked]>
Date: Thu, 17 Jul 2003 18:19:24 -0500

Tom,

one small clarification:

am i correct?

thank you.
krish.

---

From: Krishnamurthy V <[email-masked]>
Date: Fri, 18 Jul 2003 18:56:13 -0500

Tom,

one small clarification:

am i correct?

thank you.
krish.

---

From: Krishnamurthy V <[email-masked]>
Date: Fri, 18 Jul 2003 18:56:13 -0500

Tom,

one small clarification:

am i correct?

thank you.
krish.