Subject: RE: [Megaco] Looking for help.

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 16 Jul 2003 10:42:36 -0400

MGCP is not the product of an IETF Working Group, therefore, there is no WG
that would take comments on it.  I believe others have posted the address of
the appropriate mailing list for MGCP.

Kevin

-----Original Message-----
From: Felix,Zhang [mailto:[email-masked]] 
Sent: Tuesday, July 16, 2002 8:19 AM
To: [email-masked]
Subject: [Megaco] Looking for help.

Sorry for trouble all of you, I'm a new comer to IETF.

Is anybody can tell me which work group  accepts comments of MGCP?

Is it be addressed in this work group?

----- Original Message ----- 
From: "Brad Steinka" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 16, 2003 8:15 PM
Subject: [Megaco] Active Events

| 
| When a termination is in a active Context and the MG receives a Modify 
| for the termination that contains an Event Descriptor requesting the 
| MG to detect specific events (ex.  flash / on-hook/ off-hook),  do 
| these events REMAIN ACTIVE when the termination is returned to the 
| NULL context when the MG receives a Subtract for the termination in 
| question?
| 
| It is NOT clear in the RFC-3015 what happens to ACTIVE events / 
| signals when a termination is returned to the NULL context.
| 
| Thanks in advance for any clarification you can bring to this topic.
| 
| 
| 
| 
| Brad Steinka
| Director - Software Engineering
| 734 Forest Street, Building G, Suite 100
| Marlboro, Ma.   01752
| Tel:  508-480-0909  x154
| Email: [email-masked] <mailto:[email-masked]>
| Web:   www.telica.com <http://www.telica.com>
| 
| 
| 
| _______________________________________________
| Megaco mailing list
| [email-masked]
| https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 16 Jul 2003 10:42:36 -0400

Kevin

----- Original Message ----- 
From: "Brad Steinka" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 16, 2003 8:15 PM
Subject: [Megaco] Active Events

|