Subject: [Megaco] new parameter "auditItem" of ServiceChange Descriptor in H.248.1 v2

From: Tegeler Juergen <[email-masked]>
Date: Tue, 12 Aug 2003 14:15:58 +0200

Hi all,

I noticed that in annex B of H.248.1 v2 (text encoding) 
the ServiceChange descriptor has the new parameter "auditItem":

serviceChangeParm    = (serviceChangeMethod / serviceChangeReason /
                       serviceChangeDelay / serviceChangeAddress /  
                       serviceChangeProfile / extension / TimeStamp /
                       serviceChangeMgcId / serviceChangeVersion / 
                       auditItem)
 
This is not the case in H.248.1 v1.
However, neither in chapter 7.1.13 (ServiceChange descriptor) nor in 
chapter 7.2.8 (ServiceChange command) I found a description of this 
parameter. 
Can you explain its purpose and how it should be used?

Best regards,  

Jürgen Tegeler
____________________________________________

SIEMENS
ICN CP D NA A 12
Machtlfinger Str. 1		Tel.: 	+49 89 722 23340
D-81359 Muenchen		Fax.:  	+49 89 722 28770
Germany			eMail:	[email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Aug 2003 10:14:08 +1000

Hello Juergen,

7.2.8 describes the parameter "ServiceChangeInfo". ie. ServiceChangeInfo 
parameter may contain the package/property/signal/event/statistic of the reason 
that caused the service change.

auditItem is the text way of returning this information.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Aug 2003 10:14:08 +1000

Hello Juergen,

Regards, Christian

---

From: petric john <[email-masked]>
Date: Wed, 13 Aug 2003 14:40:32 +1000 (EST)

Hi,
Whats the relation between the various version of
megaco protocol floating around??

There is IETF's RFC-3525, then there is IETF's
draft-ietf-megaco-h248v2-04.txt and last there is
ITU-T-H248.1 Its really becoming confusing to keep
track of all of them.

The following 'ServiceChangeInfo' parameter is not
defined in RFC3525. When it will be updated?

/Pjohn.

 --- Christian Groves
<[email-masked]> wrote: > Hello
Juergen,
> parameter may contain the
> package/property/signal/event/statistic of the
> reason 

http://search.yahoo.com.au - Yahoo! Search
- Looking for more? Try the new Yahoo! Search

---

From: petric john <[email-masked]>
Date: Wed, 13 Aug 2003 14:40:32 +1000 (EST)

Hi,

/Pjohn.

 --- Christian Groves

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Aug 2003 16:15:51 +1000

Hello John,

RFC3525 is H.248.1 Version 1.
ServiceChangeInfo was introduced in H.248.1 Version 2.
RFC3525 will not be updated.

draft-ietf-megaco-h248v2-04.txt is a copy of H.248.1 Version 2.
Hopefully this will become another RFC.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Aug 2003 16:15:51 +1000

Hello John,

Regards, Christian