Subject: [Megaco] ICAS and ICASC packages state

From: Aleksandr Ryabin <[email-masked]>
Date: Wed, 27 Aug 2003 11:28:00 -0400

Hi,

Can someone please update the list if there were any changes to
ICAS/ICASC docs since SG-16 Geneva meeting in May 2003?

Also the meeting docs public site seem to be unaccessible:
http://standard.pictel.com/ftp/avc-site/0305_Gen/
Does anyone have any idea what's wrong?
Is there an alternative public web site?

Thanks
	Aleks

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Ryabin Aleksandr-A19776 <[email-masked]>
Date: Wed, 27 Aug 2003 19:42:01 -0500

Hi Christian,

I see Updated Draft H.248.icas (AVD-2353), but 
Updated Draft H.248.icasc (AVD-2354) seem to be missing.
Any idea when is it going to be uploaded?

Thanks
	Aleks

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Wednesday, August 27, 2003 8:16 PM
To: Aleksandr Ryabin
Cc: [email-masked]
Subject: Re: [Megaco] ICAS and ICASC packages state

Hello Aleksandr,

The AVC site has moved to:
http://ftp3.itu.int/av-arch/avc-site/

As q.3 rapporteur i'll send out the list of H.248 contributions shortly.

Regards, Christian