Subject: [Megaco] continuity test

From: [email-masked]
Date: Thu, 14 Aug 2003 09:05:15 +0300

Hello,
Does the following command, due to the absence of Loopback mode request,
necessarily dictates generating a different frequency signal in the
continuity test procedure?

MEGACO/1 [1.2.3.4]:2427
Transaction=111 {Context=- {Modify =PhysTerm {Signals{ct/rsp}}}}

Regards,
Dana H.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Aleksandr Ryabin <[email-masked]>
Date: Thu, 14 Aug 2003 11:48:52 -0400

Hi,

No. Specific COT type is provisioned in MG on termination.
MGC should make no assumptions on type of COT is provisioned on MG.
MGC should always send ct/rsp when it wants MG to respond to COT.

Regards,
         Aleks

---

From: Aleksandr Ryabin <[email-masked]>
Date: Thu, 14 Aug 2003 11:48:52 -0400

Hi,

Regards,
         Aleks