Subject: [Megaco] 2 terminations on different MGs

From: "Ar c'hasour" <[email-masked]>
Date: Thu, 28 Aug 2003 10:23:40 -0700 (PDT)

Hello

I would like to a question regarding to a cluster of
MGs.

Suppose I have a MGC which has created 2 "isolated"
terminations for 2 users:
For user1, termination t1 is in context c1 on MG1
(ip-adr1, port1)
For user2, termination t2 is in context c2 on MG2
(ip-adr2, port2)
In a sense, user1 has established a "channel" towards
MG1, and user 2 has done the same towards MG2. 

Now if end-user 1 wants to speak with end-user2, I
would like the MGC to order to send data received on
t1 towards t2. 

To do it, the first idea would be to "move" the
termination t2 on mg1, but then it would also be
needed to inform user 2 that t2's ip address has
changed and I need to avoid this. 

Is there another way to do with MEGACO ? 

Greetings,
P. Kasour

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 29 Aug 2003 10:23:50 +1000

Hello,

You would use a MOD command to place the peer users IP addr/port in the remote 
descriptor. Please look at the H.248.1 appendix for an example.

Chirstian

---

From: Christian Groves <[email-masked]>
Date: Fri, 29 Aug 2003 10:23:50 +1000

Hello,

Chirstian