Subject: [Megaco] ICAS and ICASC packages state

From: Aleksandr Ryabin <[email-masked]>
Date: Wed, 27 Aug 2003 11:28:00 -0400

Hi,

Can someone please update the list if there were any changes to
ICAS/ICASC docs since SG-16 Geneva meeting in May 2003?

Also the meeting docs public site seem to be unaccessible:
http://standard.pictel.com/ftp/avc-site/0305_Gen/
Does anyone have any idea what's wrong?
Is there an alternative public web site?

Thanks
	Aleks

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 28 Aug 2003 10:15:57 +1000

Hello Aleksandr,

The AVC site has moved to:
http://ftp3.itu.int/av-arch/avc-site/

As q.3 rapporteur i'll send out the list of H.248 contributions shortly.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Thu, 28 Aug 2003 10:15:57 +1000

Hello Aleksandr,

Regards, Christian