Subject: [Megaco] Megaco MIB: medGwyPropertyProfileTable property OIDs

From: Aleksandr Ryabin <[email-masked]>
Date: Mon, 03 Nov 2003 16:44:22 -0500

Hi,

In the latest MEGACO MIB draft
http://www.ietf.org/internet-drafts/draft-ietf-megaco-mib-05.txt
on page 22 in description of medGwyPropertyProfileTable
there is a following statement:

"--   (3) Each Property is defined as an Object Identifer in the various
  --       Package Mibs (like MEGACO-TONES-MIB etc)."

I take it is a reference to expired "Tones MIB" draft, which can be found at:
http://www.watersprings.org/pub/id/draft-doyle-megaco-tonesmib-00.txt

Is there any other expired, or non-expired documents
ever produced to be used for above MEGACO MIB table?

Is there any work currently done, or planned to be done to
define MIBs for any packages?

Thanks
	Aleks

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Wed, 12 Nov 2003 23:18:42 -0500

Hello Aleks,

There was another draft to this effect - package properties:

http://sunsite.cnlab-switch.ch/ftp/mirror/internet-drafts/draft-pitchandi-me
gaco-ringing-mib-00.txt

But it has not been taken up as a WG activity. I dont know of any other
package MIBs that are either being developed or being planned, unless the
vendors are doing proprietary stuff.

Thanks
Bala

PS: Sorry for the delay in responding.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Aleksandr Ryabin
Sent: Monday, November 03, 2003 4:44 PM
To: [email-masked]
Subject: [Megaco] Megaco MIB: medGwyPropertyProfileTable property OIDs

Hi,

I take it is a reference to expired "Tones MIB" draft, which can be found
at:
http://www.watersprings.org/pub/id/draft-doyle-megaco-tonesmib-00.txt

Thanks
	Aleks

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Wed, 12 Nov 2003 23:18:42 -0500

Hello Aleks,

Thanks
Bala

-----Original Message-----

Hi,

Thanks
	Aleks