Subject: [Megaco] Cmd and ack issue.

From: [email-masked]
Date: Mon, 3 Nov 2003 09:30:35 +0200

Hi all.

Let us assume that MG sends an SVC restart to MGC#1
and receives a reply for this command from MGC#2.
Both MGC#1 and MGC#2 are valid from MG point of view.

Is it legal that MGC#2 answers to a command that was sent
to MGC#1 ?

Is there any special procedure that shell be taken from the MG
as a result of such scenario ?

Thank you,
Eli Liluz.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 3 Nov 2003 15:44:59 -0500

MGC2 may not respond to this message.  If MGC2 is not the Primary MGC, as
the MG, I would assume this was misdirected messaging at best, and an attack
at worst.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, November 03, 2003 2:31 AM
To: [email-masked]
Subject: [Megaco] Cmd and ack issue.

Hi all.

Is there any special procedure that shell be taken from the MG as a result
of such scenario ?

Thank you,
Eli Liluz.

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 3 Nov 2003 15:44:59 -0500

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, November 03, 2003 2:31 AM
To: [email-masked]
Subject: [Megaco] Cmd and ack issue.

Hi all.

Thank you,
Eli Liluz.