Subject: RE: [Megaco] Alternate Properties in Annex C.11 SDP equivalent a nd C.1---etc properties

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 Nov 2003 10:13:24 -0500

SDP is used with ABNF encoding.  Annex C is used with ASN.1 coding.
 
Kevin

  _____  

From: Rasool Wani [mailto:[email-masked]] 
Sent: Thursday, November 13, 2003 10:47 PM
To: [email-masked]
Subject: [Megaco] Alternate Properties in Annex C.11 SDP equivalent and
C.1---etc properties

hi all,
can any body help me to understand the following.
1. what is the reason of having alternate properties in AnnexC-C.1-------
etc and  Annex C-C.11 SDP equivalent properties. 
For e.g.. a=silenceSupp  in sdp and Silencesupp(1008) in C.1.
2. Shall protocol support the both the alternatives to convey the Media
related information.if yes, then in which context two methods are
differentiated.
Thanks,
Rasool Wani

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 Nov 2003 10:13:24 -0500

Kevin

  _____  

 
hi all,