Subject: [Megaco] Alternate Properties in Annex C.11 SDP equivalent and C.1---etc properties

From: "Rasool Wani" <[email-masked]>
Date: Fri, 14 Nov 2003 11:47:17 +0800

hi all,
can any body help me to understand the following.
1. what is the reason of having alternate properties in AnnexC-C.1------- etc and  Annex C-C.11 SDP equivalent properties. 
For e.g.. a=silenceSupp  in sdp and Silencesupp(1008) in C.1.
2. Shall protocol support the both the alternatives to convey the Media related information.if yes, then in which context two methods are differentiated.
Thanks,
Rasool Wani

---

From: Christian Groves <[email-masked]>
Date: Thu, 20 Nov 2003 11:11:35 +1100

Hello Rasool,

For the binary implementation Silencesupp (1008) would be preferential. C.11 was 
added so that element described in SDP and not in Annex C could be still sent by 
binary H.248.1.

Christian

Rasool Wani wrote:

> 1. what is the reason of having alternate properties in 
> AnnexC-C.1------- etc and  Annex C-C.11 SDP equivalent properties. 
> 2. Shall protocol support the both the alternatives to convey the Media 
> related information.if yes, then in which context two methods are 
> differentiated.
> Thanks,
> Rasool Wani
>  
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 20 Nov 2003 11:11:35 +1100

Hello Rasool,

Christian