Subject: [Megaco] Signals/Events and Move

From: Sundar Bettadahalli <[email-masked]>
Date: Fri, 14 Nov 2003 08:20:59 -0500

I understand that statistics must be preserved across contexts when a
termination is "moved" from one context to another. But must signals and
events also be preserved across a Move ? Or must they be removed by the MGC
before "moving" the termination. Any information/pointers on this will be
greatly appreciated.

Thanks in advance,
Sundar

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 Nov 2003 10:12:02 -0500

Everything is maintained during a Move command, including Signals and
Events.  This is what makes Move different from a Subtract/Add.

Kevin

-----Original Message-----
From: Sundar Bettadahalli [mailto:[email-masked]] 
Sent: Friday, November 14, 2003 8:21 AM
To: [email-masked]
Subject: [Megaco] Signals/Events and Move

Thanks in advance,
Sundar

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 14 Nov 2003 10:12:02 -0500

Kevin

-----Original Message-----
From: Sundar Bettadahalli [mailto:[email-masked]] 
Sent: Friday, November 14, 2003 8:21 AM
To: [email-masked]
Subject: [Megaco] Signals/Events and Move

Thanks in advance,
Sundar