Subject: [Megaco] a Question about Pakcage andisp

From: [email-masked]
Date: Wed, 19 Nov 2003 14:36:28 +0800

where can i get the description of parameter ddb? what is the meaning of 
"ddb"?

for example:
the following is a fraction of a H.248 message,
Signals{andisp/dwa{ddb=802001083035313831363135020A3931393535353030303007084A6F686E20446F65D5,pattern=1}}

when MG receives h.248 message including it, how does MG get the 
information included in the parameter "ddb"?

thanks in advance!

**********************************************
                 Rui Suying
    SoftSwitch Software Design Department
             Nanjing R&D Center 
                 ZTE Co. China
               Tel(O): 025-2871358
               Mobile: 13851939625 
**********************************************

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 20 Nov 2003 12:50:40 -0500

For European versions, see ETSI EN 300 659-1, EN 300 659-2 and EN 300 659-3.
Other regions may have their own specifications.

I will see about getting the checksum on the example fixed during the next
SG16 meeting.  At the very least, I will include it in the IG.

Kevin

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2003 10:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] a Question about Pakcage andisp

[email-masked] wrote:

> 
> where can i get the description of parameter ddb? what is the meaning 
> of "ddb"?
> 
> for example:

ddb is a ascii hex encoding of a binary MDMF message.
MDMF is defined in a Telcordia spec titled GR-30-CORE.

(BTW, the checksum in the example is wrong.)

-troy

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 20 Nov 2003 12:50:40 -0500

Kevin

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2003 10:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] a Question about Pakcage andisp

-troy