Subject: [Megaco] [Fwd: FW: MEGACO: Question about the 'addr' event in 'bcasaddr' (H.248.25)]

From: Tom Taylor <[email-masked]>
Date: Tue, 08 Jun 2004 14:42:30 -0400

Forwarded as requested.

-------- Original Message --------
Subject: 	FW: MEGACO: Question about the 'addr' event in 'bcasaddr'
(H.248.25)
Date: 	Sun, 30 May 2004 09:07:36 -0400
From: 	Nurit Shenhar <[email-masked]>
To: 	Taylor, Tom-PT [CAR:5N00:EXCH] <[email-masked]>, Boyle,
Kevin [NCRTP:3Z40:EXCH] <[email-masked]>

Hi

I sent the below to the list, but it didn’t seem to make it there. Can
you help?

Thanks,

Nurit

-----Original Message-----
*From:* Nurit Shenhar
*Sent:* Tuesday, May 25, 2004 11:37 AM
*To:* 'Megaco_IETF ([email-masked])
*Subject:* MEGACO: Question about the 'addr' event in 'bcasaddr' (H.248.25)

Hi

While looking at the ‘bcas’ and ‘bcasaddr’ packages, I saw the following
description for the ‘ds’ parameter in the ‘addr’ event:

------ “The string of collected digits that matched all or part of the
sequence specified in the digit map”.

My question is: Which digit map is referred here? The requested events
descriptor does not have parameter. So how should I define which digit
map to use?

Thanks,

*/ /*

*/Nurit Shenhar/*

*/H.248/MEGACO Architect/*

**

E-Mail: [email-masked]

Fax.    +972-3-9764223

www.audiocodes.com <http://www.audiocodes.com/>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 9 Jun 2004 09:53:26 +0530

Hi Nurit,

According to section 7.1.9 Events descriptor
    If a digit map completion event is present or implied in the
   EventsDescriptor, the EventDM parameter is used to carry either the
   name or the value of the associated digit map. See 7.1.14 for further
   details.

e.g. Event Desc should look like
Events = 1 {bcasaddr/addr{digitmap = {1111}}}

Thanks
Ashish
www.hssworld.com

Tom Taylor <[email-masked]>@ietf.org on 06/09/2004 12:12:30 AM

Sent by:    [email-masked]

To:    [email-masked]
cc:

Subject:    [Megaco] [Fwd: FW: MEGACO: Question about the 'addr' event in
       'bcasaddr' (H.248.25)]

Forwarded as requested.

-------- Original Message --------

Hi

Thanks,

Nurit

-----Original Message-----
*From:* Nurit Shenhar

Hi

Thanks,

*/ /*

*/Nurit Shenhar/*

**

Fax.    +972-3-9764223