Subject: RE: [Megaco] Management of MG's state

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 9 Nov 2004 10:49:26 -0500

There are many ways to do this, including having the MGC send an empty audit
from time to time.  How this would be accomplished is up to the discretion
of the implementations.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, November 09, 2004 8:21 AM
To: [email-masked]
Subject: [Megaco] Management of MG's state

Dear all Megaco members.
 
I have a question about the management of MG's state from the MGC's point of
view.
Is there any Megaco message or recommended way to check the state of MG at
the 
protocol(Megaco) level like heartbeat mechanism?
 
With regards
Ahn.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 10 Nov 2004 17:32:54 +0530

Hi

Also Inactivity Timer package(H248.14) can serve the purpose of HeartBeat. 
Although its purpose is to let MG know the failure of its Active MGC.

Regards
B. Venkat S.R Swamy
Hughes Software Systems
www.hssworld.com

"Kevin Boyle" <[email-masked]> 
Sent by: [email-masked]
11/09/2004 09:19 PM

To
??? <[email-masked]>, [email-masked]
cc

Subject
RE: [Megaco] Management of MG's state

There are many ways to do this, including having the MGC send an empty 
audit
from time to time.  How this would be accomplished is up to the discretion
of the implementations.

Kevin

_____

From: [email-masked] [mailto:[email-masked]] On Behalf 
Of
[email-masked]
Sent: Tuesday, November 09, 2004 8:21 AM
To: [email-masked]
Subject: [Megaco] Management of MG's state

Dear all Megaco members.

I have a question about the management of MG's state from the MGC's point 
of
view.
Is there any Megaco message or recommended way to check the state of MG at
the
protocol(Megaco) level like heartbeat mechanism?

With regards
Ahn.

***********************  HSS-Private   ***********************

"Please note:The email domain of Hughes Software Systems Ltd. has been changed to "hssworld.com" from hss.hns.com"

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited (HSS) and is intended 
solely for the use of the individual to whom it is addressed. It may contain  privileged or 
confidential information and should not be circulated or used for any purpose other than for 
what it is intended. If you have received this message in error, please notify the originator 
immediately. If you are not the intended recipient, you are notified that you are strictly 
prohibited from using, copying, altering, or disclosing the contents of this message. HSS 
accepts no responsibility for loss or damage arising from the use of the information transmitted 
by this email including damage from virus."