Subject: [Megaco] Megaco "Version" value in a service change reply

From: "Mahesh" <[email-masked]>
Date: Thu, 18 Nov 2004 11:52:10 +0530

HI All,

Could you please clarify the following .

MG is sending MGC the initial  service change .This service change is
encoded as V1  and  

servicechange version parameter is 2 .

MG to MGC

========== 

MEGACO/1 [124.124.124.222] 

      Transaction = 9998 { 

          Context = - { ServiceChange = ROOT {Services { 

                  Method=Restart,  

                  ServiceChangeVersion=2, Profile=ResGW/1} 

              } 

          } 

      }

MGC supports Version 2 and sends back  the service change reply  with
servicechange version parameter as 2 .

Now what will be the value of  the "Megacop Token SLASH Version" .

Will it be one or two 

MGC to MG

=========

MEGACO/2 [124.124.124.222]    OR      

MEGACO/1 [124.124.124.222]    

      Reply = 9998{ 

          Context = - { ServiceChange = ROOT {Services { 

                                ServiceChangeVersion=2, Profile=ResGW/1} 

              } 

          } 

      }

With thanks and regards

Mahesh

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 18 Nov 2004 03:15:47 -0500

The reply will be V1.
 
All subsequent messaging will be V2.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mahesh
Sent: Thursday, November 18, 2004 1:22 AM
To: [email-masked]
Subject: [Megaco] Megaco "Version" value in a service change reply

HI All,

MG to MGC

========== 

      Transaction = 9998 { 

                  Method=Restart,  

              } 

          } 

      }

Will it be one or two 

MGC to MG

=========

      Reply = 9998{ 

              } 

          } 

      }

With thanks and regards

Mahesh