Subject: [Megaco] Management of MG's state

From: 안태진 <[email-masked]>
Date: Tue, 9 Nov 2004 22:20:49 +0900

Dear all Megaco members.
 
I have a question about the management of MG’s state from the MGC’s
point of view.
Is there any Megaco message or recommended way to check the state of MG
at the 
protocol(Megaco) level like heartbeat mechanism?
 
With regards
Ahn.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Tue, 9 Nov 2004 14:46:07 +0100

Hi Ahn,

we've proposed sth for next SG16 meeting, see ITU-T server:
T05-SG16-041116-D-0054!!MSW-E.doc

A pre-version is accessible on avc-site:
http://ftp3.itu.int/av-arch/avc-site/2001-2004/0411_Gen/Alcatel09_H.248.1_V3_OperationStateMonitoring.zip

A more in depth background provides:
http://ftp3.itu.int/av-arch/avc-site/2001-2004/0408_San/AVD-2543.zip

The contributions are not yet discussed.
Pls follow H.248.1 Version 3 progress.

Regards
Albrecht

PS
it's "state monitoring", "state management" is not in scope

                      안태진                                                                                                    
                      <[email-masked]>         To:      <[email-masked]>                                                       
                      Sent by:                 cc:                                                                              
                      megaco-bounces@i         Subject: [Megaco] Management of MG's state                                       
                      etf.org                                                                                                   

                      09.11.2004 14:20                                                                                          

Dear all Megaco members.

I have a question about the management of MG’s state from the MGC’s point
of view.

Is there any Megaco message or recommended way to check the state of MG at
the

With regards

Ahn.