Subject: [Megaco] MGC/MG Failure

From: "Jones, Nevin R \(Nevin\)" <[email-masked]>
Date: Tue, 9 Nov 2004 18:47:45 -0500

All:

I am a newbie to the megao list so please forgive me if this question
was asked and answered previously. Is there a stipulation (and better
yet, mechanism) somewhere in the Megaco/H.248 standard for the maximum
switching time from one MGC to another in the case of a handover? I ask
this question with the concern that if real time IP based services are
to operate at 5 nines availability, then it would seem that the MGC
switchover would have to be in the 10s of milliseconds.

Thanks!

Regards

Nevin Jones

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 10 Nov 2004 12:09:17 +0530

Hello ,

The Megaco base protocol does not talk about any upper limit for the time 
taken for handoff from one MGC to the other.

However, the MGC side application could define an upper limit for the 
entire operation based on a number of factors such as MG execution time, 
Network delay, maximum allowed downtime etc. But for the success of this 
kind of an arrangement, Active MGC is required to trigger the handedoff 
MGC about the initiation of the handoff procedure.

Also based on the requirement, the MGC can have more stringent parameters 
for service change timeout as compared to non service change transaction 
timeout.

Regards, 
Saurabh 
Hughes Software Systems
www.hssworld.com

Sent by:        [email-masked]
To:     <[email-masked]>
cc:     "Jones, Nevin R \(Nevin\)" <[email-masked]> 

Subject:        [Megaco] MGC/MG Failure

All:

I am a newbie to the megao list so please forgive me if this question was 
asked and answered previously. Is there a stipulation (and better yet, 
mechanism) somewhere in the Megaco/H.248 standard for the maximum 
switching time from one MGC to another in the case of a handover? I ask 
this question with the concern that if real time IP based services are to 
operate at 5 nines availability, then it would seem that the MGC 
switchover would have to be in the 10s of milliseconds.

Thanks! 

Regards 

Nevin Jones 

*****************    HSS-Restricted    *************

"Please note:The email domain of Hughes Software Systems Ltd. has been changed to "hssworld.com" from hss.hns.com"

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited (HSS) and is intended 
solely for the use of the individual to whom it is addressed. It may contain  privileged or 
confidential information and should not be circulated or used for any purpose other than for 
what it is intended. If you have received this message in error, please notify the originator 
immediately. If you are not the intended recipient, you are notified that you are strictly 
prohibited from using, copying, altering, or disclosing the contents of this message. HSS 
accepts no responsibility for loss or damage arising from the use of the information transmitted 
by this email including damage from virus."