Subject: [Megaco] Number of MG's IP addresses

From: "Tintikakis Giorgos" <[email-masked]>
Date: Wed, 03 Nov 2004 14:20:22 +0200

Hello,

A very simple question but the confirmation is critical for us.

Could the MG have a different IP address (from the MG-MGC transport  
address)
for the RTP streams ?

We can see from the 'Call flow examples' example 2.1 that this  
configuration is
possible.

Those IP addresses could belong to two different subnets?

Does any document exists where is specified how many IP addresses
an MG could use for the control association and for the RTP streams?

Thank you in advance,
Giorgos

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 3 Nov 2004 15:09:26 +0100

Sure Giorgos.
IP addressing is independent of H.248. Practically it's an implementation
issue, dependent for instance of MG size, interface capacities, address
realm(s) requirement, etc.

For instance, if a network operator wants to separate H.248-over-IP traffic
from RTP-over-IP traffic, then this is typically starting on IP@ level.
Further: high capacity MGs providing typically at least one IP@ per
physical IP interface, etc.

regards
Albrecht

                      "Tintikakis                                                                                               
                      Giorgos"                 To:      [email-masked]                                                         
                      <[email-masked]         cc:                                                                              
                      r>                       Subject: [Megaco] Number of MG's IP addresses                                    
                      Sent by:                                                                                                  
                      megaco-bounces@i                                                                                          
                      etf.org                                                                                                   

                      03.11.2004 13:20                                                                                          

Hello,

Thank you in advance,
Giorgos