Subject: [Megaco] encoding scheme during hand off

From: "Mahesh" <[email-masked]>
Date: Thu, 11 Nov 2004 15:42:17 +0530

HI All,

How can an MG know the  encoding scheme of the secondary MGC in the case of
hand off .

This is because in the case of hand off , the  address of new  MGC is given
by

Primary MGC. This new MGC may not be pre provisioned  at the MG side .

If the handoff MGC is using the default port , MG can find the encoding
scheme .But if 

Handoff  MGC is not using the default port, HOW can MG know the encoding
scheme of 

new MGC .

With regards

Mahesh

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 11 Nov 2004 08:22:54 -0500

According to spec, MGCs must support both text and binary.  So I don't see
the issue here...
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Mahesh
Sent: Thursday, November 11, 2004 5:12 AM
To: [email-masked]
Subject: [Megaco] encoding scheme during hand off

HI All,

new MGC .

With regards

Mahesh