Subject: [Megaco] al/of with Root and not *

From: "C. Kamath." <[email-masked]>
Date: Mon, 6 Dec 2004 03:35:42 -0500 (GMT)

Hi all,

i would like to know if we can arm off hook(al/of) for all the 
terminations in  the gateway by using terminaion as ROOT ie

Modify = ROOT{Events = 100(al/on)}

rgds
kamath

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Mon, 06 Dec 2004 05:38:27 -0500

No.  ROOT refers to the functional capabilities of the MG as a device, where * 
refers to the capabilities of the individual terminations.  The MG contains 
terminations, but it is a different beast.

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel Networks
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]