Subject: RE: [Megaco] off hook warning tone

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 7 Dec 2004 01:49:13 -0500

I believe that Troy was asking about cg/wt.  This tone is meant to indicate
to the parties on the call that a recording device is hooked up and
listening.  This definition can be found in E.180/Q.35.
 
So, yes, the proper/only way to do Howler/Offhook Warning Tone/ROH/etc. is
xcg/roh.
 
Kevin

  _____  

From: [email-masked] on behalf of Maridi R. Makaraju (Raju)
Sent: Mon 12/6/2004 9:10 PM
To: Troy Cauble; [email-masked]
Subject: RE: [Megaco] off hook warning tone

Troy,

> Hi all,
>
> Is xcg/roh from Q.1950 the proper (and only) way to request
> Off Hook Warning tone / Receiver Off Hook tone?
>
> What is the meaning of cg/rt, "(Recording) Warning Tone",
> in Annex E?

RingbackTone!

-Raju

>
> -troy
>
>
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco
<https://www1.ietf.org/mailman/listinfo/megaco> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Tue, 07 Dec 2004 07:19:25 -0500

Kevin Boyle wrote:
> 
> I believe that Troy was asking about cg/wt.  This tone is meant to 
> indicate to the parties on the call that a recording device is hooked up 
> and listening.  This definition can be found in E.180/Q.35.
>  
> So, yes, the proper/only way to do Howler/Offhook Warning Tone/ROH/etc. 
> is xcg/roh.
>  
> Kevin
> 
> *From:* [email-masked] on behalf of Maridi R. Makaraju (Raju)
> *Sent:* Mon 12/6/2004 9:10 PM
> *To:* Troy Cauble; [email-masked]
> *Subject:* RE: [Megaco] off hook warning tone
> 
> Troy,
> 
>  > Hi all,
>  >

---

From: Troy Cauble <[email-masked]>
Date: Tue, 07 Dec 2004 07:27:22 -0500

Yes, "rt" was a typo.  Thanks.  -troy