Subject: [Megaco] does MGC have to answer?

From: "Pascal Lambers" <[email-masked]>
Date: Thu, 2 Dec 2004 21:21:06 +0100

Hi,

Is it mandatory for an MGC to answer to (eg Notify) messages from unregistered MGs?
If the MGC receives such a message, typically, its underlying Megaco stack will send pending messages to the the MG anyway.
 
In case it is correct not to answer, here an example of the MG one could think of provoque to get the MG registered:

MG                     MGC
------------Notify-------->
<---------Pending--------
<---------Pending--------
<---------Pending--------
                        (mgc stops sending
                          pending msgs)
...
(retries)
-----------Sc Restart----->

Kind regards,
Pascal

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Pascal Lambers" <[email-masked]>
Date: Wed, 8 Dec 2004 00:00:23 +0100

Hi,

Is it mandatory for an MGC to answer to (eg Notify) messages from unregistered MGs? If the MGC receives such a message, typically, its underlying Megaco stack will send pending messages to the the MG anyway, even though the actual MGC does not answer to the message. In other words, is the following scenario a good one:

MG                     MGC

Kind regards,
Pascal