Subject: [Megaco] what megaco version?

From: "Pascal Lambers" <[email-masked]>
Date: Wed, 5 Jan 2005 21:03:30 +0100

Hello,

RFC 3015 and 3525 correspond to Megaco version 1. Which RFC corresponds to Megaco version 2 then and how does this line up with the H.248?

Kind regards,
Pascal

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 5 Jan 2005 15:52:30 -0500

There is no RFC for V2 yet.  Note that V3 is slated for consent in July.
 
If you want to be current on H.248, I suggest using the ITU docs.
 
Kevin

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Pascal Lambers
Sent: Wednesday, January 05, 2005 3:04 PM
To: [email-masked]
Subject: [Megaco] what megaco version?

Hello,
 
RFC 3015 and 3525 correspond to Megaco version 1. Which RFC corresponds to
Megaco version 2 then and how does this line up with the H.248?
 
Kind regards,
Pascal