Subject: [Megaco] Null context in Substract

From: Pellegrino Jose Luis <[email-masked]>
Date: Wed, 19 Jan 2005 17:50:44 -0300

Hi, can anyone clarify me, some questions?
 
RFC 3525 says that "Substract of a termination from the Null context is not
allowed (7.23 page 53).
 
It says too that "All" may be used as the context ID as well as the
TerminationID.
 
My question is if in Substract, the "All" include or not the Null context.
In fact in Audit Value the Null Context is not included in "All" (7.2.5 page
56).
 
Thanks very much
Jose Luis
 
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Pascal Lambers" <[email-masked]>
Date: Wed, 19 Jan 2005 22:46:36 +0100

Suppose the gateway has a context with Id 4 that contain one SCN and one or more RTPs. The message below will subtract all the terminations from context with Id 4. The gwy must remove the ephemeral terminations (RTPs) and move the physical termination (SCN) to the null context again: 
  T=5{C=4{S=*{etc...}}}

Pascal

  ----- Original Message ----- 
  From: Pellegrino Jose Luis 
  To: [email-masked]' 
  Sent: Wednesday, January 19, 2005 9:50 PM
  Subject: [Megaco] Null context in Substract

  RFC 3525 says that "Substract of a termination from the Null context is not allowed (7.23 page 53).

  It says too that "All" may be used as the context ID as well as the TerminationID.

  My question is if in Substract, the "All" include or not the Null context. In fact in Audit Value the Null Context is not included in "All" (7.2.5 page 56).

  Thanks very much

  Jose Luis

------------------------------------------------------------------------------