Subject: [Megaco] RE: SC Reasons 918, 919, 920

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 5 Jan 2005 14:29:39 -0500

Albrecht,

918 (Cancel Graceful) was added as a result of a Cisco contribution
(AVD-2474) to the May Beijing meeting.
919 (Warm Failover) and 920 (Cold Failover) were added as a result of
discussions related to a Nortel Networks (USA) contribution (D40) during the
November Geneva meeting.

The meeting reports from both meetings document the agreement for adding
these new SCReasons.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, December 29, 2004 2:56 PM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]
Cc: [email-masked]
Subject: SC Reasons 918, 919, 920

Hi Kevin (or whoever may help)!
I'm currently reviewing our latest Annex F (TD39r1 WP2/16), I'm wondering
where the ServiceChangeReasons above codepoint 917 were introduced. 919 &
920 are used in § F.3.5. I couldn't find 918 up to now.
Could you please point me on the contributions, temporary documents or
background about these ServiceChangeReasons definitions.

Couldn't find them in my latest H.248.8, Amendment and H.248.1 Annex F docs.

Thanks
Albrecht

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Thu, 6 Jan 2005 08:06:12 +0100

Kevin, thanks for clarification and references!
Regards
Albrecht

                      "Kevin Boyle"                                                                                             
                      <kboyle@nortelne         To:      Albrecht SCHWARZ/DE/ALCATEL@ALCATEL                                     
                      tworks.com>              cc:      [email-masked]                                                         
                      Sent by:                 Subject: [Megaco] RE: SC Reasons 918, 919, 920                                   
                      megaco-bounces@i                                                                                          
                      etf.org                                                                                                   

                      05.01.2005 20:29                                                                                          

Albrecht,

918 (Cancel Graceful) was added as a result of a Cisco contribution
(AVD-2474) to the May Beijing meeting.
919 (Warm Failover) and 920 (Cold Failover) were added as a result of
discussions related to a Nortel Networks (USA) contribution (D40) during
the
November Geneva meeting.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, December 29, 2004 2:56 PM
To: Boyle, Kevin [NCRTP:3Z40:EXCH]
Cc: [email-masked]
Subject: SC Reasons 918, 919, 920

Couldn't find them in my latest H.248.8, Amendment and H.248.1 Annex F
docs.

Thanks
Albrecht