Subject: [Megaco] a mistake in H.248.30

From: "FCG SHI Hao" <[email-masked]>
Date: Sun, 9 Oct 2005 16:37:06 +0800

Hello,

In ITU-T H.248.30, there are two packages "rtcpxr" and "xrbm" defined. 
But two statistics of package "rtcpxr" have the same ID as below:
R Factor---StatisticID: ns (0x0008)
External R Factor---StatisticID: ns (0x0009)
I think it must be a editorial mistake. Can you tell me what are their correct names?

Thanks,
Shi Hao

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 14 Oct 2005 13:37:31 +1000

Hello Shi Hao,

Seems like a cut and paste error on both the statistics.
I would say the correct names should be:
R Factor --> rf (0x0008)
External R Factor --> efr (0x0009)

These should be picked up by the editors guide and a corigenda.

Christian

FCG SHI Hao wrote:

> *R Factor---*StatisticID: ns (0x0008)
> *External R Factor---*StatisticID: ns (0x0009)
>------------------------------------------------------------------------
>