Subject: [MEGACO] Does a notifyCompletion event stops active signals?

From: "Nurit Shenhar" <[email-masked]>
Date: Thu, 17 Nov 2005 14:15:36 +0200

Hi

Given the scenario in which we have a signal list, every signal in it
has the notifyCompletion parameter (TO), and the g/sc event is
activated, will the first signal completion stop the whole signal list?

Nurit Shenhar
H.248/MEGACO architect

Email: [email-masked]
Fax. +972-3-9764223
www.audiocodes.com <http://www.audiocodes.com/> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 17 Nov 2005 13:16:02 -0500

A SignalList is treated as if it were a single signal.  Therefore,
unless KA is present on the event, then yes, the SignalList halts.
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Nurit Shenhar
	Sent: Thursday, November 17, 2005 7:16 AM
	To: [email-masked]
	Subject: [MEGACO] Does a notifyCompletion event stops active
signals?

	Hi

	Given the scenario in which we have a signal list, every signal
in it has the notifyCompletion parameter (TO), and the g/sc event is
activated, will the first signal completion stop the whole signal list?

	Nurit Shenhar

	H.248/MEGACO architect

	Fax. +972-3-9764223