Subject: [Megaco] digitmap/signals descriptor

From: [email-masked]
Date: Tue, 29 Nov 2005 14:53:43 -0800 (PST)

In an application I am working on, I would like to
only
use the analog line supervision packag to detect 
onhook and offhook, and not use a digitmap or  
signals (cg/dt)...

Basically I would like to patch a connection strait 
through to the far end and have the local media
gateway
not bother with digits, progess tone, etc. 
(I understand I will have to do something for ring on
an incoming call)

Is this approach something that work work with
standard
media gateways or do they, by default, expect to
collect
digits.

Thank you in adavance for your help.
-Mike

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Howe <[email-masked]>
Date: Tue, 29 Nov 2005 16:19:54 -0700

I did something similar to that with MGCP years ago, it should
work just fine with Megaco.  That work was with Cisco equipment.

-- 
Terry L Howe <[email-masked]>
Tiptop Software Company