Subject: [Megaco] Hex coding of SDP in MEGACO

From: "PPP" <[email-masked]>
Date: Wed, 23 Nov 2005 23:25:03 +0800 (CST)

hello!
 
   I have a question about the coding in SDP.
   If the coding of SDP in MEGACO is Hex string, is it right?        
                                         thank you!
 
best regards!

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Terry L Howe <[email-masked]>
Date: Wed, 23 Nov 2005 08:59:18 -0700

The values are encoded as octet strings, so they get encoded
pretty much like a regular string with a 0x4 for the tag as
I recall.  So the value for version probably looks something
04 01 30 in a hex dump with 04 for the tag, 01 for the length,
and 30 for the version which is the character "0" (zero).

On Wed, 2005-11-23 at 08:25, PPP wrote:
> 完 全 免 费 & 无 限 容 量 ＝ 你 的 网 易 相 册
> 
> ______________________________________________________________________
-- 
Terry L Howe <[email-masked]>
Tiptop Software Company