Subject: [Megaco] SDP parameters

From: "Wainwright, John" <[email-masked]>
Date: Fri, 11 Nov 2005 12:41:17 -0800

Can anyone help me with the relationship of the SDP parameter with values
"a=sendrecv", "a=sendonly" , "a=recvonly" and the LOCALCONTROL / MODE
descriptor value?
What action is taken if these values are not consistent with each other ?
Does the Megaco data override the SDP data ?

Thanks
John

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Sat, 12 Nov 2005 07:11:03 +0100

John,
just a question for clarification:

   "Megaco data" = H.248/SDP and
   "SDP data" = SIP/SDP?

Thus, a question related to interworking of SDP signalling?

Albrecht

                      "Wainwright, John"                                                                                          
                      <john.wainwright@s         To:      [email-masked]                                                         
                      iemens.com>                cc:                                                                              
                      Sent by:                   Subject: [Megaco] SDP parameters                                                 
                      megaco-bounces@iet                                                                                          
                      f.org                                                                                                       

                      11.11.2005 21:41                                                                                            

Thanks
John

---

From: Christian Groves <[email-masked]>
Date: Mon, 14 Nov 2005 10:37:58 +1100

Hello John,

The following was added H.248.1v3 for clarification:
7.1.7 LocalControl
...
The LocalControl Mode Property takes precedence over any mode specified 
in the Local and Remote Descriptors.
...

Regards, Christian