Subject: [Megaco] Service change request from MGC

From: "Ho, Ron" <[email-masked]>
Date: Wed, 16 Nov 2005 10:35:56 -0500

Hi All,

I am new to Megaco. Here is my simple question.

Are we allowed to send SC from MGC to MG besides using the Handoff
method or custom method?

Can we send a SC with Restart method and 900 reason code from MGC to MG?

Thanks,

Ron

Ron Ho | Software Engineer
email - [email-masked] | dir +1 905 948 7061
 
Navtel Communications Inc. | 55 Renfrew Drive, Markham, Ontario, Canada
L3R 8H3
web www.navtelcom.com <http://www.navtelcom.com/>  | tel +1 905 479 8090
| fax +1 905 475 6524

 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 16 Nov 2005 11:46:32 -0500

Yes.  Only Failover and Disconnected are prohibited to MGCs.
 
Kevin 

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ho, Ron
	Sent: Wednesday, November 16, 2005 10:36 AM
	To: [email-masked]
	Subject: [Megaco] Service change request from MGC

	Hi All,

	Are we allowed to send SC from MGC to MG besides using the
Handoff method or custom method?

	Can we send a SC with Restart method and 900 reason code from
MGC to MG?

	Thanks,

	Ron

	 
	Navtel Communications Inc. | 55 Renfrew Drive, Markham, Ontario,
Canada L3R 8H3
	web www.navtelcom.com <http://www.navtelcom.com/>  | tel +1 905
479 8090 | fax +1 905 475 6524

---

From: "Ho, Ron" <[email-masked]>
Date: Wed, 16 Nov 2005 11:52:30 -0500

Thanks Kevin. Does it apply to all v1, v2 and v3?

Cheers,

Ron

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]] 
Sent: Wednesday, November 16, 2005 11:47 AM
To: Ho, Ron; [email-masked]
Subject: RE: [Megaco] Service change request from MGC

Kevin 

  _____  

	Hi All,

	 

	Thanks,

	Ron

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 16 Nov 2005 16:59:36 -0500

Yes.
 
Kevin

	From: Ho, Ron [mailto:[email-masked]] 
	Sent: Wednesday, November 16, 2005 11:53 AM
	To: Boyle, Kevin [NCRTP:3Z40:EXCH]; [email-masked]
	Subject: RE: [Megaco] Service change request from MGC

	Cheers,

	Ron

	-----Original Message-----
	From: Kevin Boyle [mailto:[email-masked]] 
	Sent: Wednesday, November 16, 2005 11:47 AM
	To: Ho, Ron; [email-masked]
	Subject: RE: [Megaco] Service change request from MGC

	Kevin 

		From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ho, Ron
		Sent: Wednesday, November 16, 2005 10:36 AM
		To: [email-masked]
		Subject: [Megaco] Service change request from MGC

		Hi All,

		Are we allowed to send SC from MGC to MG besides using
the Handoff method or custom method?

		Can we send a SC with Restart method and 900 reason code
from MGC to MG?

		Thanks,

		Ron

		 
		Navtel Communications Inc. | 55 Renfrew Drive, Markham,
Ontario, Canada L3R 8H3
		web www.navtelcom.com <http://www.navtelcom.com/>  | tel
+1 905 479 8090 | fax +1 905 475 6524

---

From: Artie Mistler <[email-masked]>
Date: Thu, 17 Nov 2005 16:20:49 -0500

If I may, I have an expansion on the original question, for the forum.

>From the MG perspective, it appears that the MGC can take physical
terminations out of service and then put them back into service.

If this is done, does the MG retain the out of service setting over any of:
a reboot, a failed and recovered association, or redirected association?

Is there ever a case where a MGC gets an association with a MG and the MGC
puts physical terminations into service on the MG?  That doesn't seem to
make sense because how would it know what the MG physical terminations were
until it received service changes for the terminations.  But service change
can be sent by the MGC to MG to either put terminations into, or out of
service.  I'm just hoping that these actions only occur when it first takes
known terminations out of service, and then puts them back into service.

Regards,
- RT

Artie Mistler, "RT"
Performance Technologies, Inc. 
Voice Technology Group 
315 Norwood Park 
Norwood, MA  02062 
(781) 751-2415 
Fax: (781) 751-2470 
[email-masked] 

Visit our web site at: <http://www.pt.com> 

-----Original Message-----
From: Kevin Boyle [mailto:[email-masked]]
Sent: Wednesday, November 16, 2005 5:00 PM
To: Ho, Ron; [email-masked]
Subject: RE: [Megaco] Service change request from MGC

Yes.
 
Kevin

	Cheers,

	Ron

	-----Original Message-----
	From: Kevin Boyle [mailto:[email-masked]] 
	Sent: Wednesday, November 16, 2005 11:47 AM
	To: Ho, Ron; [email-masked]
	Subject: RE: [Megaco] Service change request from MGC

	Kevin 

		Hi All,

		 

		Thanks,

		Ron