Subject: [Megaco] Changes between V1, V2, and V3 of H.248

From: "Steinka, Bradford R (Brad)" <[email-masked]>
Date: Mon, 7 Nov 2005 14:00:17 -0500

Folks,

I'm looking to see if a document exists that details the differences between

H.248 V1 and V2   and then again between H.248 V2 and V3.

Any help or pointer would be appreciated.

Thanks

brad

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 7 Nov 2005 14:46:33 -0500

The "summary" section of the Recommendation on page 2 provides
information about what changes have been made in that version over the
previous one.  These are general statements of the capability changes --
for details, you will have to diff the docs.  Most of the important
changes can be caught by looking at the grammar changes.
 
Kevin

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Steinka, Bradford R (Brad)
	Sent: Monday, November 07, 2005 2:00 PM
	To: [email-masked]
	Subject: [Megaco] Changes between V1, V2, and V3 of H.248

	Folks,

	I'm looking to see if a document exists that details the
differences between

	Thanks

	brad