Subject: [Megaco] where can i get MEGACO Pcaps(Packets)

From: sree bharadwaj <[email-masked]>
Date: Tue, 7 Mar 2006 11:41:15 +0000 (GMT)

Hi,
   
  I need MEGACO/H.248 pcaps( I want to know the message format) and  contents of the MEGACO/H.248 packet.
  I know the MEGACO messages are in ASN format and ASN compiler can be used to decode it.
   
  thanks
   
  Shree

---------------------------------
 Jiyo cricket on Yahoo! India cricket
Yahoo! Messenger Mobile Stay in touch with your buddies all the time.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 9 Mar 2006 09:57:09 +0530

Hi

Would recommend you to refer the ITU-T H248 recommendations(H248.1 V3) to know the message format. The call flows are mentioned at the end of this document.

If you do not have the access to ITU-T documents, you can also refer old IETF documents RFC 3525 and other megaco call flows drafts for message format.

Also note that Megaco messages can be encoded in both Binary(ASN) and Text(ABNF) format.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

sree bharadwaj <[email-masked]>

sree bharadwaj <[email-masked]>

03/07/2006 05:11 PM

To

[email-masked]

cc

Subject

[Megaco] where can i get MEGACO Pcaps(Packets)

Hi,

thanks

Shree

Yahoo! Messenger Mobile Stay in touch with your buddies all the time._______________________________________________

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."

---

From: sree bharadwaj <[email-masked]>
Date: Thu, 9 Mar 2006 05:35:56 +0000 (GMT)

Hi,
  I got to know the message format but I need the capture files. I am not able to find the capture files anywhere.
  i know that the port used by MEGACO/H.248 is 2944,2945 Is there any other port that the H.248/MEGACO uses.
  Is it possible for me to capture the MEGACO pcaps using ethereal but for that i need to know the H.248 application.
  like for eg: video streaming i can capture RTSP .. in the same way is it possible to capture H.248 by running any application.
   
  Thanks in advance
   
  Shreelakshmi

"B Venkat S.R Swamy" <[email-masked]> wrote:
    Hi

regards
B Venkat S.R Swamy 
Senior Technical Leader
Flextronics Software Systems
Phone: +91-124- 4176213
Fax: +91-124-4300247
web: www.flextronicssoftware.com
" src="http://in.f85.mail.yahoo.com/ym/Upload?Data=upl1722443042" width=16>sree bharadwaj <[email-masked]>

                sree bharadwaj <[email-masked]>   03/07/2006 05:11 PM

  To
  
[email-masked]    
  cc

  Subject

thanks

Shree

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 9 Mar 2006 11:17:09 +0530

Hi

As far as the ports are concerned, 2944 and 2945 are default ports as recommended by protocol, however application can define their own transport addresses

which are known to both MG and MGC through non-protocol means.

To capture H248 messages, you need to run both the MG and MGC application.

regards

B Venkat S.R Swamy

Senior Technical Leader

Phone: +91-124- 4176213

Fax: +91-124-4300247

03/09/2006 11:05 AM

To

B Venkat S.R Swamy/HSS@HSS

cc

[email-masked]

Subject

Re: [Megaco] where can i get MEGACO Pcaps(Packets)

Hi,

Thanks in advance

Shreelakshmi

Hi

regards

B Venkat S.R Swamy

Senior Technical Leader

Phone: +91-124- 4176213

Fax: +91-124-4300247

03/07/2006 05:11 PM

To

[email-masked]

cc

Subject

Hi,

thanks

Shree

Megaco mailing list

[email-masked]

"DISCLAIMER: This message is proprietary! to Flextronics Software