Subject: [Megaco] Firewall on Megaco

From: Randall Solano <[email-masked]>
Date: Wed, 24 May 2006 16:26:27 -0500 (CDT)

Hello All:

If i used MEGACO, between MGC/MG, Would it be necesary
to use firewall before MGC. 
i.e.:

MGC-------firewall------MG

Cheers,

Ran

__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis! 
Regístrate ya - http://correo.espanol.yahoo.com/ 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 25 May 2006 10:12:52 +0530

Hi

Depending on the network placement, one might have a firewall between MGC and MG.

Firewall procedures are out of scope of core Megaco protocol and is an implementation aspect.

However there are certain Megaco profiles and packages as defined by

MSF(MSF-IA-MEGACO.006-FINAL.pdf) and TISPAN(ETSI ES 283 018)

which talks in great detail, the Gate control, call admission control and NATing procedures.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

Randall Solano <[email-masked]>

Randall Solano <[email-masked]>

05/25/2006 02:56 AM

To

[email-masked]

cc

Subject

[Megaco] Firewall on Megaco

Hello All:

i.e.:

Cheers,

Ran

Correo Yahoo!

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 25 May 2006 12:34:31 -0400

Those profiles and packages discuss H.248 control of firewall and NAT
devices, not the use of firewall/NAT in an H.248 network.
 
H.248 has no requirements as to whether or not a MGC and MG are on
opposite sides of a firewall or NAT.  As long as the procedures of the
protocol are met, network operators can insert NATs or firewalls between
MGCs and MGs if they wish.
 
Kevin

________________________________

From: B Venkat S.R Swamy [mailto:[email-masked]] 
Sent: Thursday, May 25, 2006 12:43 AM
To: Randall Solano
Cc: [email-masked]
Subject: Re: [Megaco] Firewall on Megaco

Hi 

Depending on the network placement, one might have a firewall between
MGC and MG.
Firewall procedures are out of scope of core Megaco protocol and is an
implementation aspect. 
However there are certain Megaco profiles and packages as defined by 
MSF(MSF-IA-MEGACO.006-FINAL.pdf) and TISPAN(ETSI ES 283 018) 
which talks in great detail, the Gate control, call admission control
and NATing procedures.

regards
B Venkat S.R Swamy 
Senior Technical Leader

				05/25/2006 02:56 AM

To

[email-masked]	

cc

Subject

Hello All:

Cheers,

Ran