Subject: [Megaco] Megaco problems

From: Roberto de Souza Cavalcanti Jr <[email-masked]>
Date: Fri, 5 May 2006 11:49:18 -0300

Hi IETF,

  I´m having problems with megaco into my equipment and i like to know if
you could help me. there is a message like you i´ll see in the ethereal log
attached. I can´t figure out what does it means? Could you explain me what
ServiceChange means? where do i set thi parameter?
  Thanks and best regards,

Roberto de Souza C. Junior

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 8 May 2006 01:21:24 -0400

I assume you have no terminations named "UNDEFINED".  This appears to be
a bug in both the MG (for sending "UNDEFINED" as the TermID) and the MGC
(for accepting the command with that TermID).
 
If, in fact, you *do* have a termination with TermID "UNDEFINED", then
the messaging looks OK to me.
 
Kevin

________________________________

	From: Roberto de Souza Cavalcanti Jr
[mailto:[email-masked]] 
	Sent: Friday, May 05, 2006 10:49 AM
	To: [email-masked] '
	Subject: [Megaco] Megaco problems

	Hi IETF, 

	  I´m having problems with megaco into my equipment and i like
to know if you could help me. there is a message like you i´ll see in
the ethereal log attached. I can´t figure out what does it means? Could
you explain me what ServiceChange means? where do i set thi parameter?

	  Thanks and best regards,