Subject: [Megaco] H.248.14 (Inactivity Timer Package)

From: Prashant Mehrotra <[email-masked]>
Date: Wed, 03 May 2006 11:48:50 -0400

The inactivity timer package says that the possible values of the 
"maximum inactivity time" range from 0 to 65535 (10 ms steps). I'm not 
sure what a value of 0 means. If an MGC sends an event descriptor with a 
value of 0 for the mit (timer value), should the MG ignore this?

Thanks,
Prashant

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Thu, 4 May 2006 11:17:45 +0530

Hi

MIT value of 0 indicates disabling of inactivity timing as clearly mentioned in the H248.14, EventID description.

Thus MG will stop the inactivity timer (if alreadty running) and will never going to report the Notify for Inactivity, untill MGC again

gives a non-zero value for MIT.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

Prashant Mehrotra <[email-masked]>

Prashant Mehrotra <[email-masked]>

05/03/2006 09:18 PM

To

[email-masked]

cc

Subject

[Megaco] H.248.14 (Inactivity Timer Package)

Thanks,

Prashant

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."