Subject: [Megaco] more information about held tone in megaco

From: [email-masked] (Arundhati Shewade)
Date: Thu, 25 May 2006 16:03:35 -0700

Hi,

I am trying to implement “held tone” feature in megaco. I am referring  to
ITU-T Rec E.182,  ITU-T E.180 Suppl.2 to get details about held tone for
various countries.

I am not able to find what frequencies ( on-off time )  to use for  many
countries like US, Japan, Australia, Canada.

Can anybody tell me, where to find this information ?

Thanks,

Arundhati

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 26 May 2006 13:10:50 -0400

The information I have is that in North America it is a tone at 620 Hz
with the following cadence: 0.25s On, 0.25s Off, 0.25s On, 3.25s Off, 
repeating indefinitely. Power level is -24 dBm0.

Arundhati Shewade wrote:
> Hi,
> 
> 
> 
> I am trying to implement "held tone" feature in megaco. I am 
> referring  to ITU-T Rec E.182,  ITU-T E.180 Suppl.2 to get details 
> about held tone for various countries.
> 
> 
> 
> I am not able to find what frequencies ( on-off time )  to use for 
> many countries like US, Japan, Australia, Canada.
> 
> 
> 
> ------------------------------------------------------------------------
> 
> 
> 
> _______________________________________________ Megaco mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked] (Arundhati Shewade)
Date: Fri, 26 May 2006 10:19:38 -0700

Thank you for this info.

If I can get information about what standard specifies this, that will be
great.

-Arundhati

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 26 May 2006 13:58:26 -0400

I'm afraid I don't know where the information came from. I should point 
out that you can get a 2003 view of tones used in various countries at 
http://www.itu.int/ITU-T/inr/forms/tones.html.
Holding tone is listed for about 15 countries.