Subject: RE: [Megaco] How MG Re-register with MGC if MGC restarted due to somemalfunction

From: "Oikonomou, Ioannis" <[email-masked]>
Date: Mon, 15 May 2006 19:21:10 +0300

Yes, I think it's possible for an MGC to indicate its own MGCId in
SC(Handoff).

Regards,

Ioannis Oikonomou

________________________________

From: Pankaj Kumar [mailto:[email-masked]] 
Sent: Monday, May 15, 2006 5:58 PM
To: [email-masked]
Subject: [Megaco] How MG Re-register with MGC if MGC restarted due to
somemalfunction

Hi All

I would like to know, if association between MGC and MG completed
successfully and after that MGC restarted, then how MGC informs the MG
to re-register again. Whether it is possible MGC issue a
ServiceChange=Handoff and giving its own MGCId. 

Thanks in advance. 

Regards

Pankaj Kumar

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Tue, 16 May 2006 12:57:51 +0530

Hi

There is another option, MGC Initiated Restoration, as per the procedures mentioned in

H.248.1 V3(Sep 2005) Annex F, F.3.2 and F.3.9. So depending on scenario, MGC can use

either of the two options. In Handoff case, stable calls on MG remains there and MGC

should audit to re-sync, whereas in Restart, all the stable calls are cleared.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

"Oikonomou, Ioannis" <[email-masked]>

"Oikonomou, Ioannis" <[email-masked]>

05/15/2006 09:51 PM

To

"Pankaj Kumar" <[email-masked]>

cc

[email-masked]

Subject

RE: [Megaco] How MG Re-register with MGC if MGC restarted due to somemalfunction

Yes, I think it’s possible for an MGC to indicate its own MGCId in SC(Handoff).

Regards,

Ioannis Oikonomou

To: [email-masked]

Subject: [Megaco] How MG Re-register with MGC if MGC restarted due to somemalfunction

Hi All

I would like to know, if association between MGC and MG completed successfully and after that MGC restarted, then how MGC informs the MG to re-register again. Whether it is possible MGC issue a ServiceChange=Handoff and giving its own MGCId.

Thanks in advance.

Regards

Pankaj Kumar

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."