Subject: [Megaco] MEGACO Security

From: Randall Solano <[email-masked]>
Date: Tue, 23 May 2006 10:27:04 -0500 (CDT)

Hi there

I´d like to know if it´s recommended to use IPSEC for
links between MGC and MG.
Other doubt is: Can i use SIGTRAN between different
MGC, i know that i can use bicc or sip-t.

Cheers,

Ran

__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis! 
Regístrate ya - http://correo.espanol.yahoo.com/ 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 23 May 2006 13:53:05 -0400

Yes, IPSec is a good idea, and is part of the original Megaco design.

You can use SIGTRAN between different MGC, if you want to transmit PSTN 
signalling without interworking it to SIP or H.323. This is logically 
equivalent to BICC.