Subject: [Megaco] Reg tones

From: <[email-masked]>
Date: Wed, 10 May 2006 11:51:13 +0530

Hi all,
         Could anybody help me in understanding
STD tone generation.
1. when it is generated?
2. which direction( exchng to callere or called party)?
3. can it be both ways.
4. what is it's significance.

T&R
Prac

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "B Venkat S.R Swamy" <[email-masked]>
Date: Wed, 10 May 2006 13:18:56 +0530

Hi

Which package are you refering to ?

if you are referring to STD(Start Tone Detected) as defined in H.248.1 E.4.2, it is an event and not a signal.

It detects the start of any tone(as defined in E.5 or E.7) as given in the parameters(tl) of STD.

regards

B Venkat S.R Swamy

Senior Technical Leader

Flextronics Software Systems

Phone: +91-124- 4176213

Fax: +91-124-4300247

web: www.flextronicssoftware.com

<[email-masked]>

<[email-masked]>

05/10/2006 11:51 AM

To

<[email-masked]>

cc

Subject

[Megaco] Reg tones

Hi all,

STD tone generation.

1. when it is generated?

3. can it be both ways.

T&R

Prac

Megaco mailing list

[email-masked]

*********************** FSS-Restricted ***********************

"DISCLAIMER: This message is proprietary to Flextronics Software

Systems Limited (FSS) and is intended solely for the use of the

individual to whom it is addressed. It may contain privileged or

confidential information and should not be circulated or used for

any purpose other than for what it is intended. If you have received

this message in error, please notify the originator immediately.

If you are not the intended recipient, you are notified that you are

strictly prohibited from using, copying, altering, or disclosing

the contents of this message. FSS accepts no responsibility for

loss or damage arising from the use of the information transmitted

by this email including damage from virus."