Subject: [Megaco] Rahul invites you to join Zorpia

From: Rahul <[email-masked]>
Date: 29 Jun 2006 08:49:12 -0000

Hi !
Your friend Rahul from  United States, just invited you to his/her online photo albums and journals at Zorpia.com.

So what is Zorpia?
It is an online community that allows you to upload unlimited amount of photos, write journals and make friends. We also have a variety of skins in store for you so that you can customize your homepage freely.

Join now for free! Please click the following link to join Zorpia:
http://www.zorpia.com/cgi/signup.cgi?invitation_key=95f926f3cd5947122e5f3d5c9e8eacbd&referral=rahulr80

This message was delivered with the Rahul's initiation.

If you wish to discontinue receiving invitations from us, please click the following link:
http://www.zorpia.com/cgi/signup.cgi?action=optout&email=[email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 29 Jun 2006 07:54:55 -0700

That message got past our defences because Rahul is a list member. I 
don't know if this was a forgery, but I have set Rahul to be moderated 
going forward.

Rahul, please get in touch if this is a concern for you.

Tom Taylor