Subject: [Megaco] question about LONG-TIMER for MEGACO over SCTP

From: "Gaofeng Tao \(gatao\)" <[email-masked]>
Date: Mon, 23 Oct 2006 17:32:39 +0800

Hi,
 
In H.248.4 section 3 it says LONG-TIMER shall be not used. However, we
shall still follow Annex D.1.1/H.248.1. I am confused here. 
If LONG-TIMER is not used, how or when do we remove the transaction ids
from the lists described as in Annex D.1.1/H.248.1? 
 
Thanks!
Tao
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Mon, 23 Oct 2006 12:02:58 +0200

Either UDP (Annex D.1) or SCTP (H.248.4), but not both.

Thus, Annex D.1 is irrelevant in case of H.248.4 SCTP transport.

Albrecht

                      "Gaofeng Tao                                                                                                    
                      \(gatao\)"               To:      <[email-masked]>                                                             
                      <[email-masked]         cc:                                                                                    
                      >                        Subject: [Megaco] question about LONG-TIMER for MEGACO over SCTP                       
                                                                                                                                      
                      23.10.2006 11:32                                                                                                

Hi,

Thanks!
Tao_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco