Subject: [Megaco] default value for priority

From: Jin Qian <[email-masked]>
Date: Mon, 15 Jan 2007 11:53:08 -0800 (PST)

Hello,

  I am new to this mailing list. I have simple question on megaco.  Context has property called priority. Wonder if there is a default value for priority?  H.248.1 ((05/2002)  "6.1.1 Context attributes and descriptors" mentions that priority can be from 0 to 15.

Wonder if it would be OK if I use 7 as the default value.

Thanks in advance!

Jin

---------------------------------
8:00? 8:25? 8:40?  Find a flick in no time
 with theYahoo! Search movie showtime shortcut.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 16 Jan 2007 10:51:56 +1100

Hello Jin,

There is no "default" priority. If a MGC is using this context property 
then it is the one that must assign priorities to each context. In this 
case the MG shouldn't assume a default because it doesn't know what type 
(or priority) of call level service the context is being used for.

Regards, Christian

Jin Qian wrote:
> Hello,
>
>   I am new to this mailing list. I have simple question on megaco.  
> Context has property called priority. Wonder if there is a default 
> value for priority?  H.248.1 ((05/2002) "6.1.1 Context attributes and 
> descriptors" mentions that priority can be from 0 to 15.
>
> ------------------------------------------------------------------------
> 8:00? 8:25? 8:40? Find a flick 
> <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news> in no time
> <http://tools.search.yahoo.com/shortcuts/?fr=oni_on_mail&#news>
> ------------------------------------------------------------------------
>