Subject: [Megaco] About al/ri and alert/ri

From: "Liu Ti,SNLB FN RDC NA(BJ)" <[email-masked]>
Date: Wed, 10 Jan 2007 10:15:52 +0800

Hi all:

I have a question about the al/ri and alert/ri. al is the Analog Line Suppervision Package. alert is the Enhanced Alerting Packages.
According to H248.23, the alert/ri has parameter pattern.The default is pattern 1, which indicates the 
default alerting style. Should this default alerting style(alert/ri{pattern=1}) be equal to al/ri?
I could not find any indication of this in the magaco document.
Can I understand in this way: because the alert is the enhance alerting package, so alert/ri{pattern=1} and al/ri are equal.
Or 
Can I understand in this way: because the alert and al are different package, so alert/ri{pattern=1} and al/ri should not be equal.

Both seems to me acceptable. What is your comments on this?

Thanks in advance.

B.R
Liu Ti

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Sudhanshu Garg <[email-masked]>
Date: Wed, 10 Jan 2007 10:11:00 +0530

Hi Liu,

This is implementation dependent and default values for frequency and 
cadence is provisioned in both the cases.
One may provision cadence and frequency equal for al/ri and 
alert/ri{pattern=1} for similar user interface.

Regards,
Sudhanshu Garg
Technical Leader
Aricent
Phone:  +91-124-4176333 extn 5109
Fax: +91-124-4176224
web: www.aricent.com

"Liu Ti,SNLB FN RDC NA(BJ)" <[email-masked]> 
01/10/2007 07:45 AM

To
[email-masked]
cc

Subject
[Megaco] About al/ri and alert/ri

Hi all: 
I have a question about the al/ri and alert/ri. al is the Analog Line 
Suppervision Package. alert is the Enhanced Alerting Packages.
According to H248.23, the alert/ri has parameter pattern.The default is 
pattern 1, which indicates the 
default alerting style. Should this default alerting 
style(alert/ri{pattern=1}) be equal to al/ri? 
I could not find any indication of this in the magaco document. 
Can I understand in this way: because the alert is the enhance alerting 
package, so alert/ri{pattern=1} and al/ri are equal.
Or 
Can I understand in this way: because the alert and al are different 
package, so alert/ri{pattern=1} and al/ri should not be equal.
Both seems to me acceptable. What is your comments on this? 
Thanks in advance. 
B.R 
Liu Ti _______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

***********************  Aricent-Private   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Sudhanshu Garg <[email-masked]>
Date: Wed, 10 Jan 2007 10:24:58 +0530

Hi Liu,

It is implementation dependent.
One may keep the frequency and cadence equal for default values in al/ri 
and alert/ri{pattern=1} for similar user interface.

Regards,
Sudhanshu Garg
Technical Leader
Aricent

To
[email-masked]
cc

Subject

Hi all:

---

From: Sudhanshu Garg <[email-masked]>
Date: Wed, 10 Jan 2007 10:11:00 +0530

Hi Liu,

Regards,
Sudhanshu Garg
Technical Leader
Aricent

To
[email-masked]
cc

Subject

Hi all:

---

From: Sudhanshu Garg <[email-masked]>
Date: Wed, 10 Jan 2007 10:24:58 +0530

Hi Liu,

Regards,
Sudhanshu Garg
Technical Leader
Aricent

To
[email-masked]
cc

Subject

Hi all: