Subject: [Megaco] Megaco --Local Descriptor??/

From: atul garg <[email-masked]>
Date: Fri, 12 Jan 2007 12:10:37 +0000 (GMT)

Hi ,

I have a query regarding Local/remote descriptor in
Megaco.As per my understaning to the  rfc we can have
either $ orsome valid 4-ocete ip address in the
Local/remote descriptor(C= In Ip4 $ OR c= IN IP$
x.y.z.p).But in one of my observation of some traffic
i have found one more case in which Hyphen("-") is
there instaead of $.I just want to know the
interpretition of this.And if i am sending it in the
request what should i expect in the local descriptor
as the response of this request.

Please reply me as soon as possible and also give me
the pointer if any reference is found .

regards
Atul

__________________________________________________________
Yahoo! India Answers: Share what you know. Learn something new
http://in.answers.yahoo.com/

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Sudhanshu Garg <[email-masked]>
Date: Fri, 12 Jan 2007 18:05:12 +0530

Hi,

The hyphen is commonly used in ATM SDP for omitting the field.
Though it is not clearly mentioned in the protocol document, but there are 
implementations that use '-' in IN SDP.
IMO, corresponding reply should also contain '-'.

Regards,
Sudhanshu Garg
Technical Leader
Aricent
Phone:  +91-124-4176333 extn 5109
Fax: +91-124-4176224
web: www.aricent.com

atul garg <[email-masked]> 
01/12/2007 05:40 PM

To
[email-masked]
cc

Subject
[Megaco] Megaco --Local Descriptor??/

Hi ,

regards
Atul

***********************  Aricent-Private   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco