Subject: [Megaco] How MG determines the reply SDP?

From: "Aminul Haque" <[email-masked]>
Date: Wed, 10 Jan 2007 09:28:29 +0530

Hi,
      I am a new member of this mailing list. I have just started working in
Megaco/H.248,
but other than the RFCs I don't have any other documents.
          I have a question on how MG determines the reply SDP from the
Local SDP(Send by MGC)
 and it's own profile? Is there any algorithms which help him to do so?
                   One more favor, can anybody send me some links through
which I can get more information
on Megaco.

----------------------------------------------------------------
Thanks & Regards
Aminul Haque
Product Engineer, Infosys Technologies Ltd
Phone No: 09349327669
Trivandarum, Kerala, India
-----------------------------------------------------------------
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Sudhanshu Garg <[email-masked]>
Date: Wed, 10 Jan 2007 10:42:48 +0530

Hi,

For the fully specified parameters, MG needs to process the SDP as 
received from MGC.
For the overspecified parameters, MG should pick the one (from the list 
given in local SDP) which is best suited and provided the same in reply 
SDP.
For underspecified parameters, MG should get a value from its provisioning 
or available resources and provide the same in reply SDP.

The documents for H.248 series are placed at ITU web page
http://www.itu.int/rec/T-REC-H/e

Regards,
Sudhanshu Garg
Technical Leader
Aricent
Phone:  +91-124-4176333 extn 5109
Fax: +91-124-4176224
web: www.aricent.com

"Aminul Haque" <[email-masked]> 
01/10/2007 09:28 AM

To
[email-masked]
cc

Subject
[Megaco] How MG determines the reply SDP?

Hi,
      I am a new member of this mailing list. I have just started working 
in Megaco/H.248,

***********************  Aricent-Private   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco