Subject: [Megaco] About error 435

From: senia abad <[email-masked]>
Date: Wed, 31 Jan 2007 13:40:11 -0800 (PST)

Hi list,

In the interoperability betwen MGC and MG we have captured these traces. The MG responds with the error 435, my question is: The MGC doesn't recognize that the MG had added in the context 1 to p/1 or some error exists in the commands sent by MG???

MGC to MG
T=369468380{C=${A=p/1{M{O{MO=IN,RV=OFF,RG=OFF}},E=369286666{tonedet/std{tl=*},al/*},SG{}},A=${M{O{MO=RC,RV=OFF,
RG=OFF},L{v=0
    c=IN IP4 $
    m=audio $ RTP/AVP 8
    a=ptime:20
    }}}}}
--------------------------------------
MG  to MGC
P=369468380{C=1{a=p/1{e=369286666{TONEDET/STD{TL=*},AL/FL{MINDUR=88,MAXDUR=200},AL/ON{STRICT=EXACT},AL/OF{STRIC
T=EXACT}}} ,a=e/0{m{st=1{l{
    v=0
    o=.......
    s=-
    p=+53
    c=IN IP4 .......
    t=0 0
    m=audio 15000 RTP/AVP 8
    a=ptime:20
    }}}}}}
--------------------------------------
MGC  to MG
T=370385885{C=-{MF=p/1{M{O{MO=IN,RV=OFF,RG=OFF}},E=369286667{al/*},SG{cg/bt}}}}
--------------------------------------
MG  to MGC
P=370385885{C=-{mf=p/1{er=435{"Termination_ID_is_not_in_specified_Context"}}}}

Best  regards

Senia

____________________________________________________________________________________
Be a PS3 game guru.
Get your game face on with the latest PS3 news and previews at Yahoo! Games.
http://videogames.yahoo.com/platform?platform=120121

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Ashish Singh <[email-masked]>
Date: Wed, 31 Jan 2007 13:59:16 -0800

Hi Senia,

Its error on MGC part. It should have given "C=1" in the Modify command 
rather than "C=-". MG is behaving correctly.

-Ashish