Subject: [Megaco] H.248 emergency

From: "Tamar Nemet" <[email-masked]>
Date: Wed, 3 Jan 2007 09:26:41 +0200

Hello,
 
When using the emergency priority for a context, does it mean that the set up of the call should be faster from other calls or it means that the RTP packets of this call should have higher priority after the call has been established ?
 
Can it be implemented by the TOS bit of the udp message ?
 
Thanks,
Tamar Nemet
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 3 Jan 2007 11:42:58 +0100

Hi Tamar:

1. >TOS bit of the udp message ..

There isn't any. It's a TOS FIELD in the IPv4 HEADER.

2. > emergency priority for a context ..

These are two different context attributes. They are firstly related to
QoS/Performance aspects in the control plane, and secondly somehow in the
user plane. This depends on the SPECIFIC application behind these more
GENERIC protocol elements.

3. QoS support in user plane

Please have a look in Draft H.248.52 (latest draft is in
T05-SG16-061114-TD-WP2-0338!R1!MSW-E), and in particular in
Appendix III: Relation of QoS Class Package with H.248 Context Attribute
"Priority".

- Albrecht

PS
You should have an different look at the problem: instead of trying to
derive from a protocol element the set of potential applications, you
should start from your specific applications and requirements the
applicability of possible protocol elements.
There might be also additional aspects resulting from profile
specifications and/or other applications (e.g. H.248.44 could impact the
priority indicator).

                      "Tamar Nemet"                                                                                                     
                      <tamar.nemet@com         To:      <[email-masked]>                                                               
                      match.com>               cc:                                                                                      
                                               Subject: [Megaco] H.248 emergency                                                        
                      03.01.2007 08:26                                                                                                  

Hello,

When using the emergency priority for a context, does it mean that the set
up of the call should be faster from other calls or it means that the RTP
packets of this call should have higher priority after the call has been
established ?

Thanks,
Tamar Nemet_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco